<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<link rel="profile" href="//gmpg.org/xfn/11" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" />
<meta name="msvalidate.01" content="FC122E8F4FF4F0E3BED1FF51454B1A59" />
<meta name="p:domain_verify" content="4df431d72c76fa73c5bcfc4b986fdc50" />
<meta name="yandex-verification" content="c0868e76f029037c" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Youth of J&amp;K full of talent; have immense potential: LG - The Kashmir Monitor</title><link rel="stylesheet" href="https://www.thekashmirmonitor.net/wp-content/cache/min/1/f9ac1200d7253a7ebb61b148fbc4e074.css" media="all" data-minify="1" />
	<meta name="description" content="The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Youth of J&amp;K full of talent; have immense potential: LG - The Kashmir Monitor" />
	<meta name="twitter:description" content="The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more." />
	<meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=2560%2C1528&amp;ssl=1" />
	<meta name="twitter:creator" content="@Kashmir_Monitor" />
	<meta name="twitter:site" content="@Kashmir_Monitor" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net/","sameAs":["https://www.facebook.com/kashmirmonitor","https://www.instagram.com/kashmirmonitor/","https://www.youtube.com/user/KashmirMonitor","https://twitter.com/Kashmir_Monitor"],"logo":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/512x512.jpg?resize=512%2C512&ssl=1","width":512,"height":512,"caption":"The Kashmir Monitor"},"image":{"@id":"https://www.thekashmirmonitor.net/#logo"}},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net/","name":"The Kashmir Monitor","description":"The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thekashmirmonitor.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=2560%2C1528&ssl=1","width":2560,"height":1528},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/#webpage","url":"https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/","name":"Youth of J&K full of talent; have immense potential: LG - The Kashmir Monitor","isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/#primaryimage"},"datePublished":"2020-09-20T14:50:40+00:00","dateModified":"2020-09-20T14:50:47+00:00","description":"The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/"]}]},{"@type":"NewsArticle","@id":"https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/#article","isPartOf":{"@id":"https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/#webpage"},"author":{"@id":"https://www.thekashmirmonitor.net/#/schema/person/514e9061e13203137b541461e633d9d9"},"headline":"Youth of J&#038;K full of talent; have immense potential: LG","datePublished":"2020-09-20T14:50:40+00:00","dateModified":"2020-09-20T14:50:47+00:00","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"image":{"@id":"https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/#primaryimage"},"keywords":"J&amp;K","articleSection":"Jammu and kashmir,Kashmir,Kashmir News,Latest News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":"Person","@id":"https://www.thekashmirmonitor.net/#/schema/person/514e9061e13203137b541461e633d9d9","name":"Monitor News Bureau","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#personlogo","inLanguage":"en-US","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2020/03/avatar_user_1_1584531983-96x96.png","caption":"Monitor News Bureau"},"description":"A Newspaper company in Kashmir","sameAs":["https://www.facebook.com/kashmirmonitor","https://www.instagram.com/kashmirmonitor/","https://in.pinterest.com/Kashmirmonitor/","https://twitter.com/Kashmir_Monitor"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/amp/" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//epaper.thekashmirmonitor.net' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Youth of J&#038;K full of talent; have immense potential: LG Comments Feed" href="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/feed/" />
<style id="newsbeat-theme-global-css-vars">:root{ --base-gutter:15px;--base-gutter-x2:30px;--thumbnail-radius:4px;--entry-content-max-w:800px;--color-primary:#607d8b;--color-secondary:#111;--color-tertiary:#19b4cf;--color-primary-start:rgba( 96, 125, 139, 0.95 );--color-primary-end:rgba( 96, 100, 139, 0.95 );--color-primary-start70:rgba( 96, 125, 139, 0.7 );--color-primary-end70:rgba( 96, 100, 139, 0.7 );--color-primary-light:#cfd8dc;--color-primary-light-start:rgba( 207, 216, 220, 0.95 );--color-primary-light-end:rgba( 207, 208, 220, 0.95 );--color-primary-light-start70:rgba( 207, 216, 220, 0.7 );--color-primary-light-end70:rgba( 207, 208, 220, 0.7 );--color-primary5:rgba( 96, 125, 139, 0.05 );--color-primary10:rgba( 96, 125, 139, 0.1 );--color-primary30:rgba( 96, 125, 139, 0.3 );--color-primary50:rgba( 96, 125, 139, 0.5 );--color-primary70:rgba( 96, 125, 139, 0.7 );--color-primary-darken5:#566f7c;--color-primary-darken10:#4b626d;--color-primary-darken30:#212c31;--color-primary-darken50:#000000;--color-primary-darken70:#000000;--color-primary-hue10:#60768b;--color-primary-hue25:#606b8b;--color-primary-hue50:#67608b;--gradient:0;--gradient-orientation:diagonal;--gradient-intensity:35;--color-gray:#b0b0b0;--color-gray-hover:#414141;--primary-border-color:#60708b;--color-border:rgba( 95, 131, 137, 0.1 );--color-border-hover:rgba( 95, 131, 137, 0.65 );--color-border-light:rgba( 255, 255, 255, 0.15 );--bg-gray:#f2f5f6;--bg-light-gray:#f7f9f9;--bg-dark-gray:#eaeaea;--headings-font:"louis_george_cafe", sans-serif;--content-font:"louis_george_cafe", sans-serif;--single-title-font:"louis_george_cafe", sans-serif;--quote-font:"louis_george_cafe", sans-serif; }</style>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>










<style id='newsbeat-theme-inline-css' type='text/css'>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</style>








<link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/114143" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/pau9wP-tH1' />
<link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fyouth-of-j-have-immense-potential-lg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fyouth-of-j-have-immense-potential-lg%2F&#038;format=xml" />
			<style type="text/css" media="screen">
				/**
				 * Plugin Name: Subtitles
				 * Plugin URI: http://wordpress.org/plugins/subtitles/
				 * Description: Easily add subtitles into your WordPress posts, pages, custom post types, and themes.
				 * Author: We Cobble
				 * Author URI: https://wecobble.com/
				 * Version: 2.2.0
				 * License: GNU General Public License v2 or later
				 * License URI: http://www.gnu.org/licenses/gpl-2.0.html
				 */

				/**
				 * Be explicit about this styling only applying to spans,
				 * since that's the default markup that's returned by
				 * Subtitles. If a developer overrides the default subtitles
				 * markup with another element or class, we don't want to stomp
				 * on that.
				 *
				 * @since 1.0.0
				 */
				span.entry-subtitle {
					display: block; /* Put subtitles on their own line by default. */
					font-size: 0.53333333333333em; /* Sensible scaling. It's assumed that post titles will be wrapped in heading tags. */
				}
				/**
				 * If subtitles are shown in comment areas, we'll hide them by default.
				 *
				 * @since 1.0.5
				 */
				#comments .comments-title span.entry-subtitle {
					display: none;
				}
			</style><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php">      <meta name="onesignal" content="wordpress-plugin"/>
            
		
			<meta property="fb:pages" content="174412469251088" />
					<meta property="ia:markup_url" content="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/?ia_markup=1" />	
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Youth of J&#038;K full of talent; have immense potential: LG" />
<meta property="og:url" content="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/" />
<meta property="og:description" content="SRINAGAR: Lieutenant Governor Manoj Sinha said that the youth of J&amp;K have immense potential and can play a significant role in bringing positive change. He said this while inaugurating the Poli…" />
<meta property="article:published_time" content="2020-09-20T14:50:40+00:00" />
<meta property="article:modified_time" content="2020-09-20T14:50:47+00:00" />
<meta property="og:site_name" content="The Kashmir Monitor" />
<meta property="og:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=1200%2C716&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="716" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kashmir_Monitor" />
<meta name="twitter:site" content="@Kashmir_Monitor" />
<meta name="twitter:text:title" content="Youth of J&#038;K full of talent; have immense potential: LG" />
<meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=1200%2C716&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "WebSite",
      "url": "https://www.thekashmirmonitor.net/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.thekashmirmonitor.net/?s={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>
<script data-ad-client="ca-pub-2188748966798013" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link href="https://fonts.googleapis.com/css2?family=Fredoka+One&#038;display=swap" rel="stylesheet"> 
</script>
<link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.Blink { animation: blinker 1.5s cubic-bezier(.5, 0, 1, 1) infinite alternate;} @keyframes blinker {from { opacity: 1; }  to { opacity: 0; }}

.entry-meta a {
    color: #ba1f1f;
	font-size: 11px;
	
	font-family: 'Fredoka One', cursive;
}

/*.mmnew {
background-image: url('data:image/jpeg;base64,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');
background-repeat: no-repeat;
background-position: left;
padding-left: 40px;
}

*/
.covid19 {
background-image: url('https://api.thekashmirmonitor.net/corona.svg');
background-repeat: no-repeat;
background-position: left;
padding-left: 10px;
}

.cat-links { display: inline;}
@media only screen and (min-device-width : 320px) and (max-device-width : 480px){  
.cat-links { display: none;}}



.img-responsive.mobile {
  display: none;
	
}

@media only screen and (max-device-width: 480px) {
  .img-responsive {
    display: none;
  }
  .img-responsive.mobile {
    display: block;
  }
}



		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head>

<body class="post-template-default single single-post postid-114143 single-format-standard group-blog unlogged-in site-layout-default sticky-nav-smart header-layout-newspaper csb-l-default csb-s-prominent-s est-d-gdbg est-a-default est-s-medium cmt-l-default has-nb__afx nb__afx-bricks nb__afx-blocks nb__afx-slider nb__afx-static wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<div id="page" class="hfeed site site-wrapper">

<div id="page-inner" class="inner-wrapper in-w">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	
	<header id="masthead" class="site-header s-h hidden-print sh-layout-v4 style-light fluid-containers" role="banner">
	
	<div class="ad-space hidden-print after-header-ads"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:280px"
     data-ad-client="ca-pub-2188748966798013"
     data-ad-slot="2953176026"></ins>
</div>	
		
	<div class="outer primary-nav-wrapper p-nav-w white-bg default-color menu-hs-border shadow-bottom">
		<div class="container">
			<div class="nav-inner-wrapper n-i-w primary-nav">
				<div class="n-i-c hidden-xs hidden-sm">
				<div class="site-branding-wrapper pull-left">
<div class="site-branding image-logo has-mini-logo">
		<a href="https://www.thekashmirmonitor.net/" rel="home">
		<div class="site-title site-logo desktop-logo"><span>The Kashmir Monitor</span></div>
		<div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div>	</a>
	<div class="site-description">The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more</div>
	
	</div><!-- .site-branding -->
</div><div class="extra-nav nb-dd pull-left">
	<ul class="menu">
			<li class="menu-item menu-item-menu"><a href="javascript:void(0)" class="hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper"><i class="ti__menu"></i> <span class="label-text">Menu</span></a>
		</li>
				<li class="menu-item menu-item-search menu-item-has-children by-click mega-menu mmenu-layout-default mmenu-size-default">
			<a href="javascript:void(0)" data-action="open-slidedown-search" data-react="#slidedown-search"><span data-action="close-dropdown"><span aria-hidden="true"><i class="ti__close"></i></span></span><span class="hide-on-active"><i class="ti__search"></i></span> <span class="label-text">Search</span></a>
			<div class="mmenu-content-wrapper mmenu-ct-w">
				<div class="mmenu-content-inner mmenu-ct-i container">
					
					<div class="search-form-wrapper" role="search">
	<form method="get" class="search-form" action="https://www.thekashmirmonitor.net/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field form-control" placeholder="What are you looking for?" value="" name="s" title="Search for:" />
		</label><button type="submit" class="search-submit btn btn-default"><i class="ti__search"></i></button>
	</form>
</div>				</div>
			</div>
		</li>
		
			</ul>
</div>
<ul data-wrapper="true" class="social-networks display-inline style-plain size-small without-counter social-media-links hidden-xs pull-right">
	<li class="follow screen-reader-text"><span><span>Follow us:</span></span></li><li class="facebook" data-service="facebook" data-show="true" data-label="false"><a title="Facebook" href="https://www.facebook.com/kashmirmonitor" target="_blank" rel="noopener noreferrer"><i class="ti__facebook-square"></i><span>Facebook</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="false"><a title="Twitter" href="https://www.twitter.com/Kashmir_Monitor" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Twitter</span></a></li><li class="instagram" data-service="instagram" data-show="true" data-label="false"><a title="Instagram" href="https://www.instagram.com/kashmirmonitor" target="_blank" rel="noopener noreferrer"><i class="ti__instagram"></i><span>Instagram</span></a></li><li class="youtube" data-service="youtube" data-show="true" data-label="false"><a title="YouTube" href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target="_blank" rel="noopener noreferrer"><i class="ti__youtube-play"></i><span>YouTube</span></a></li><li class="email" data-service="email" data-show="true" data-label="false"><a title="Email" href="/cdn-cgi/l/email-protection#4c6a6f7d7d7c776a6f7d7c7d776a6f7d7d75773f286a6f7d7c7d776a6f7d7d7977276a6f7c7a7877386a6f7d7c7877296a6f7d7c7b776a6f7c757b776a6f7d7d7977246a6f7d7c7577253e6a6f7d7c7577236a6f7d7d7c7725386a6f7d7d7d776a6f7d7d7877626a6f7d7d7c772938" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="rss" data-service="rss" data-show="true" data-label="false"><a title="RSS" href="https://www.thekashmirmonitor.net/home/feed" target="_blank" rel="noopener noreferrer"><i class="ti__rss"></i><span>RSS</span></a></li><li class="more" data-service="more" data-show="false" data-label="false"><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul>

				</div>
				<div class="n-i-c s-h-m hidden-md hidden-lg">
					<div class="extra-nav nb-dd pull-left">
	<ul class="menu">
			<li class="menu-item menu-item-menu"><a href="javascript:void(0)" class="hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper"><i class="ti__menu"></i> <span class="label-text">Menu</span></a>
		</li>
			</ul>
</div><div class="site-branding-wrapper pull-left">
<div class="site-branding image-logo has-mini-logo">
		<a href="https://www.thekashmirmonitor.net/" rel="home">
		<div class="site-title site-logo desktop-logo"><span>The Kashmir Monitor</span></div>
		<div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div>	</a>
	<div class="site-description">The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more</div>
	
	</div><!-- .site-branding -->
</div><div class="extra-nav nb-dd pull-right">
	<ul class="menu">
			<li class="menu-item menu-item-search menu-item-has-children by-click mega-menu mmenu-layout-default mmenu-size-default">
			<a href="javascript:void(0)" data-action="open-slidedown-search" data-react="#slidedown-search"><span data-action="close-dropdown"><span aria-hidden="true"><i class="ti__close"></i></span></span><span class="hide-on-active"><i class="ti__search"></i></span> <span class="label-text">Search</span></a>
			<div class="mmenu-content-wrapper mmenu-ct-w">
				<div class="mmenu-content-inner mmenu-ct-i container">
					
					<div class="search-form-wrapper" role="search">
	<form method="get" class="search-form" action="https://www.thekashmirmonitor.net/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field form-control" placeholder="What are you looking for?" value="" name="s" title="Search for:" />
		</label><button type="submit" class="search-submit btn btn-default"><i class="ti__search"></i></button>
	</form>
</div>				</div>
			</div>
		</li>
		
			</ul>
</div>				</div>
			</div>
		</div>
	</div>

	
	<!-- noptimize --><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" data-role="html" class="html-template" data-id="sticky-nav"><div class="outer sticky-sharing-nav s-s-n white-bg default-color hidden-print">
	<div class="container">
		<div class="nav-inner-wrapper n-i-w">
			<div class="n-i-c">
				<div class="pull-left" data-role="logo">
					
				</div>
				<div class="pull-left current-post-heading hidden-xs hidden-sm hidden-md" data-role="post">
					
				</div>
				
				<div class="sharing-buttons-wrapper shr-btn-w pull-right" data-role="share">
					
				</div>
			</div>
		</div>
	</div>
</div></script><!-- /noptimize -->	
</header><!-- #masthead -->
	
	
		


<main id="content-outer" class="site-content-outer s-c-o single-layout-v13" role="main">
	<article id="post-114143" data-post-id="114143" class="hentry post-114143 post type-post status-publish format-standard has-post-thumbnail category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews tag-jk-2" data-post-url="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/" data-role="article">
			<div class="hero-single">
			<div class="page-header p-h page-header-single white-bg fullwidth shadow-bottom">
				<div class="container">
					<div class="page-header-inner p-h-i">
						<div class="m-hentry-s m-h-s post clone">
							<div class="hentry-i h-i">
								<header class="entry-header e-h">
									<div class="entry-meta e-m above">
																			</div><!-- .entry-meta -->
									<h1 class="headline entry-title e-t m-b__20" data-role="article_title">Youth of J&#038;K full of talent; have immense potential: LG</h1>									<div class="entry-meta e-m below m-b__30">
										<span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/km/">Monitor News Bureau</a></span></span><span class="byline twitter meta-info"><a href="//twitter.com/Kashmir_Monitor" target="_blank" title="Follow Kashmir_Monitor"><i class="ti__twitter"></i> @Kashmir_Monitor</a></span><span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-20T20:20:40+05:30">September 20, 2020</time><time class="updated" datetime="2020-09-20T20:20:47+05:30">September 20, 2020</time></span><span class="comments-link meta-info" data-post-id="114143"><a href="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/#respond"><i class="ti__comment"></i> 0</a></span>									</div><!-- .entry-meta -->

									<div class="sharing-buttons-wrapper shr-btn-w hidden-print clearfix">
<ul data-wrapper="true" class="social-networks display-inline style-light-gray size-large without-counter shape-circle sharing-buttons hover-style-lgray" data-role="sticky_share" data-url="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/" data-title="Youth of J&#038;K full of talent; have immense potential: LG" data-source="https://www.thekashmirmonitor.net/" data-media="https://www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg">
	<li class="facebook" data-service="facebook" data-show="true" data-label="true" data-via=""><div class="fb-shares shares-counter"><span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/">0</span> <span class="share-text">Shares</span></div><a title="Share on Facebook" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__facebook"></i><span>Share</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="true" data-via=""><a title="Share on Twitter" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Tweet</span></a></li><li class="pinterest" data-service="pinterest" data-show="false" data-label="false" data-via=""><a title="Pin this Post" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__pinterest"></i><span>Pin it</span></a></li><li class="whatsapp" data-service="whatsapp" data-show="false" data-label="false" data-via=""><a title="Share on Whatsapp" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__whatsapp"></i><span>Share</span></a></li><li class="email" data-service="email" data-show="false" data-label="false" data-via=""><a title="Share via Email" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="more" data-service="more" data-show="true" data-label="false" data-via=""><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul>

</div>								</header><!-- .entry-header -->
							</div>
						</div>
					</div>
				</div>
			</div>

		</div>
			
		
		<div id="content-inner" class="site-content-inner s-c-i layout-default content-type-editor">

			
			
			<div id="content" class="site-content s-c container">

				
				
				<div id="primary" class="content-area c-a">

					
					<div id="main" class="site-main s-m">
						
						
									 
							
							
<div class="m-hentry-s m-h-s post">
	<div class="hentry-i h-i">
		<div class="entry-header e-h guten-bun">

				<div class="m-media-w post-thumbnail e-p-t default">
		<div class="thumb-w"><img width="2560" height="1528" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="114144" data-permalink="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/lt-governor-declares-open-police-premier-league-in-srinagar-4/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=2560%2C1528&amp;ssl=1" data-orig-size="2560,1528" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;22&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1600640434&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;360&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lt Governor declares open Police Premier League in Srinagar (4)" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=300%2C179&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=810%2C483&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=300%2C179&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=1024%2C611&amp;ssl=1 1024w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=768%2C458&amp;ssl=1 768w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=1536%2C917&amp;ssl=1 1536w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?resize=2048%2C1222&amp;ssl=1 2048w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?w=1620&amp;ssl=1 1620w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?w=2430&amp;ssl=1 2430w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>	</div>
	
	
		</div><!-- .entry-header -->

		<div class="entry-content e-c m-e-c guten-content" data-role="article_content">
			
<p>SRINAGAR: Lieutenant Governor Manoj Sinha said that the youth of J&amp;K have immense potential and can play a significant role in bringing positive change. He said this while inaugurating the Police Premier League Cricket Tournament at Cricket Stadium, Sonawar, here today.</p>



<p>Addressing the gathering in the stadium, Lt Governor expressed delight to see the sports culture in Srinagar. He noted that this is the land of lake and saints where sports can also play a significant role in the peace, prosperity, and development of the region.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2188748966798013"
     data-ad-slot="2897211919"></ins>
&nbsp;



<p>Congratulating the Jammu and Kashmir Police for organizing the Cricket Tournament, the Lt Governor observed that such events by J&amp;K Police show the human face of the Police force. He added that there is no dearth of talent in J&amp;K, and only the right direction &amp; little bit of hand-holding is required to channelize the energy of youth. “Sports play an important role to catalyze positive change. With sports, we can defeat negativity” he said. He exhorted the youth of J&amp;K to adopt sports which would not only promote the sports culture in the valley but also in turn help them to shine in their life.</p>



<p>The Director-General of Police in his welcome address highlighted the role of Jammu and Kashmir Police in promoting sports culture in J&amp;K and also spelled out the future activities in sports including cycling race and water sports.</p>



<p>The Lt Governor reiterated that the UT government is committed to provide world-class facilities to identify, nurture and train sportspersons by establishing international standard infrastructure in J&amp;K. He further said that different concerned departments would come together to put concerted efforts towards the overall enhancement of the sports ecosystem in the UT.</p><div class="ad-space hidden-print single-post-ads single-post-ads-between aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2188748966798013"
     data-ad-slot="7961960125"></ins>
</div>



<p>While elucidating on the role of sports in current times, the Lt Governor said that sports are no longer seen as a leisure activity but as a great career option, a shift from the earlier mindset.</p><div class="inline-related-posts nba-irp-wrapper position-default design-dual"><h3>Also Read</h3><ul><li><a class="nba-irp-thumb" href="https://www.thekashmirmonitor.net/amid-strict-health-protocols-4700-students-appear-in-class-12th-bi-annual-exams/" title="Amid strict health protocols,  4700 students appear in class 12th bi-annual exams"><img width="150" height="150" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/20200922_162044.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="114294" data-permalink="https://www.thekashmirmonitor.net/amid-strict-health-protocols-4700-students-appear-in-class-12th-bi-annual-exams/20200922_162044/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/20200922_162044.jpg?resize=1800%2C1141&amp;ssl=1" data-orig-size="1800,1141" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200922_162044" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/20200922_162044.jpg?resize=300%2C190&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/20200922_162044.jpg?resize=810%2C513&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/20200922_162044.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/20200922_162044.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/20200922_162044.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/20200922_162044.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />Amid strict health protocols,  4700 students appear in class 12th bi-annual exams</a></li><li><a class="nba-irp-thumb" href="https://www.thekashmirmonitor.net/covid-firepower-uk-imposes-six-month-curbs-against-second-wave/" title="COVID &#039;firepower&#039;: UK imposes six-month curbs against second wave"><img width="150" height="150" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Boris.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="114289" data-permalink="https://www.thekashmirmonitor.net/covid-firepower-uk-imposes-six-month-curbs-against-second-wave/boris/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Boris.jpg?resize=484%2C243&amp;ssl=1" data-orig-size="484,243" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Boris" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Boris.jpg?resize=300%2C151&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Boris.jpg?resize=484%2C243&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Boris.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Boris.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Boris.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/09/Boris.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />COVID &#039;firepower&#039;: UK imposes six-month curbs against second wave</a></li></ul></div>



<p>Lt Governor also distributed several Cricket Kits and gave his best wishes to all the players of 16 teams from across Srinagar, which will play for 10 days in the Police Premier League Cricket Tournament.</p>



<p>The Lt Governor was accompanied by Director General of Police Dilbag Singh; ADGsP&nbsp; RR Swain, AK Choudhary, SJM Gillani, and AG Mir; IGP CRPF Kashmir Charu Sinha; IGP Kashmir Vijay Kumar; IGP Headquarters Garib Dass;&nbsp; DIG Central Kashmir Range M Suleman Choudhary; Deputy Commissioner Srinagar Dr. Shahid Iqbal Choudhary and other senior officers of Police and civil administration.</p>
<iframe  id="5f69fade0baa3" src="https://plugin.orcsnet.com/?o=The-Kashmir-Monitor&wl=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fyouth-of-j-have-immense-potential-lg%2F&pv=1.0.12&ifid=5f69fade0baa3" style="border:none;border-radius:0px;margin:0px;width:100%;"></iframe><div class="ad-space hidden-print single-post-ads single-post-ads-bottom"><div class="pbs-header widget-title-wrapper w-t-w"></div>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-2188748966798013"
     data-ad-slot="2683720818"></ins>

<!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-90377" method="post" data-id="90377" data-name="Signup Newletter" ><div class="mc4wp-form-fields"><style>.main-subscribe-form{
	padding: 30px;
	max-width: 720px;
	margin: 30px auto;
	box-shadow: 0px 5px 45px rgba(0, 0, 0, 0.1);
	border-radius: 5px;
	border-top: 3px solid #cfd8dc;
	}
	.main-subscribe-form [type=submit]{
	min-width: 120px !important;
	}</style>
	<div class="main-subscribe-form" style="max-width: 660px; margin-left: auto; margin-right: auto;">
	<h3>Subscribe to The Kashmir Monitor</h3>
	<p>Subscribe to our email newsletter for useful tips and valuable resources, sent out every Tuesday.</p>
	<div class="input-group">
		<input type="email" name="email" placeholder="Your email address" class="form-control" required>
		<span class="input-group-btn">
			<button type="submit" class="btn btn-primary"><i class="ti__send"></i></button>
		</span>
	</div>
	<br><p><label><input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> I have read and agree to the <a href="https://www.thekashmirmonitor.net/privacy-policy" target="_blank" rel="noopener noreferrer">terms &amp; conditions</a></label></p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1600781022" /><input type="hidden" name="_mc4wp_form_id" value="90377" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></p>
		</div><!-- .entry-content -->

		<footer class="entry-footer e-f hidden-print guten-bun">
			
			<span class="tags-links meta-info"><strong>Tagged:</strong> <a href="https://www.thekashmirmonitor.net/tag/jk-2/" rel="tag">J&amp;K</a></span>			
			<!-- noptimize --><script type="text/html" data-role="html" class="html-template"><div class="sharing-buttons-wrapper shr-btn-w hidden-print clearfix">
<ul data-wrapper="true" class="social-networks display-flex style-light-gray size-medium without-counter shape-circle show-label clearfix hidden-print sharing-buttons hover-style-lgray" data-url="https://www.thekashmirmonitor.net/youth-of-j-have-immense-potential-lg/" data-title="Youth of J&#038;K full of talent; have immense potential: LG" data-source="https://www.thekashmirmonitor.net/" data-media="https://www.thekashmirmonitor.net/wp-content/uploads/2020/09/Lt-Governor-declares-open-Police-Premier-League-in-Srinagar-4-scaled.jpg">
	<li class="facebook" data-service="facebook" data-show="true" data-label="true" data-via=""><a title="Share on Facebook" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__facebook"></i><span>Share</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="true" data-via=""><a title="Share on Twitter" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Tweet</span></a></li><li class="pinterest" data-service="pinterest" data-show="false" data-label="false" data-via=""><a title="Pin this Post" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__pinterest"></i><span>Pin it</span></a></li><li class="whatsapp" data-service="whatsapp" data-show="false" data-label="false" data-via=""><a title="Share on Whatsapp" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__whatsapp"></i><span>Share</span></a></li><li class="email" data-service="email" data-show="false" data-label="false" data-via=""><a title="Share via Email" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="more" data-service="more" data-show="true" data-label="false" data-via=""><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul>

</div></script><!-- /noptimize -->		</footer><!-- .entry-footer -->

	</div>
	
</div><!-- #post-## -->


							
						
						<div id="author-meta" class="author-meta-wrapper author-block single-block guten-bun gray-bg border-radius p-t__30 p-b__30 hidden-print">
	<div class="author-meta default-color">
		<a href="https://www.thekashmirmonitor.net/author/km/" title="Monitor News Bureau" class="author-avatar"><img alt src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/03/avatar_user_1_1584531983-80x80.png" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/03/avatar_user_1_1584531983-160x160.png 2x" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/03/avatar_user_1_1584531983-80x80.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://www.thekashmirmonitor.net/wp-content/uploads/2020/03/avatar_user_1_1584531983-80x80.png' srcset='https://www.thekashmirmonitor.net/wp-content/uploads/2020/03/avatar_user_1_1584531983-160x160.png 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript></a><div class="author-meta-label screen-reader-text">About the Author</div><h3 class="author-name"><a href="https://www.thekashmirmonitor.net/author/km/" title="Monitor News Bureau" rel="author">Monitor News Bureau</a></h3><div class="author-bio"><p>A Newspaper company in Kashmir</p>
</div>
<ul data-wrapper="true" class="social-networks display-inline style-plain size-small without-counter author-contacts clearfix">
	<li class="twitter" data-service="twitter" data-label="false"><a title="Follow me on Twitter" href="//twitter.com/Kashmir_Monitor" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>@Kashmir_Monitor</span></a></li><li class="facebook" data-service="facebook" data-label="false"><a title="Follow me on Facebook" href="https://www.facebook.com/kashmirmonitor" target="_blank" rel="noopener noreferrer"><i class="ti__facebook"></i><span>Follow me on Facebook</span></a></li><li class="google-plus" data-service="google-plus" data-label="false"><a title="Follow me on Google+" href="https://plus.google.com/+KashmirmonitorInTKM" target="_blank" rel="noopener noreferrer"><i class="ti__google-plus"></i><span>Follow me on Google+</span></a></li><li class="email" data-service="email" data-label="false"><a title="Send me an email!" href="/cdn-cgi/l/email-protection#bc9a9f8d8c8b87ddcfd4d19a9f8d8c8987ced1d39a9f8d8d8c87d5c89a9f8d8d8d87ce9a9f8c8a8887dbd1dd9a9f8d8c89879a9f8d8c84879a9f8c888a87df9a9f8d8d8d879a9f8d8c8587" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Send me an email!</span></a></li><li class="website" data-service="website" data-label="false"><a title="Visit my site" href="https://www.thekashmirmonitor.net" target="_blank" rel="noopener noreferrer"><i class="ti__chain"></i><span>Website</span></a></li></ul>

	</div>
</div>
<div id="comments" class="comments-area hidden-print single-block guten-bun active" data-post-id="114143">
	<div class="comment-toggle">
				<button class="btn btn-default btn-block" data-show="Leave a Comment" data-hide="Hide Comments"><i class="ti__comment"></i> <span>Leave a Comment</span></button>
	</div>

	<div class="comments-area-inner">

		
		
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/youth-of-j-have-immense-potential-lg/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154949831&#038;postid=114143&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8f9ac1fc795866727ac513122a0f37bfa338c75d#parent=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fyouth-of-j-have-immense-potential-lg%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = true;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</div>

</div><!-- #comments -->
<div id="single-related-by-tags" class="single-block guten-bun related-by-tags single-related-posts"><div id="pbs-5f69fade3dc4d" class="first-page pbs pbs-quad post-blocks" data-role="wrapper" data-uid="pbs-5f69fade3dc4d" data-width=""><div class="pbs-inner" data-role="inner"><div class="pbs-header widget-title-wrapper w-t-w">
	<h3 class="pbs-title widget-title w-t"><span>Related Stories</span></h3>	
</div>			<div class="pbs-content" data-role="content">
				<div class="pbs-row row"><div class="pbs-col col__xs-1_2 col__md-1_4 mb__xs-2 mb__md-0 c__xs-l c__md-n">		<article class="post-105541 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews category-news category-politics tag-article-370 tag-jk-2 tag-kashmir tag-rajnath-singh hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t square">
						<a href="https://www.thekashmirmonitor.net/only-indian-flag-in-kashmir-now-fate-and-picture-of-jk-will-change-rajnath/" aria-hidden="true">
						<div class="thumb-w"><img width="300" height="194" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/rajnath.jpg?resize=300%2C194&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="105543" data-permalink="https://www.thekashmirmonitor.net/only-indian-flag-in-kashmir-now-fate-and-picture-of-jk-will-change-rajnath/rajnath-40/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/rajnath.jpg?resize=1007%2C650&amp;ssl=1" data-orig-size="1007,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Nisar&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1592143963&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rajnath" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/rajnath.jpg?resize=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/rajnath.jpg?resize=810%2C523&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/rajnath.jpg?w=1007&amp;ssl=1 1007w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/rajnath.jpg?resize=300%2C194&amp;ssl=1 300w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/rajnath.jpg?resize=768%2C496&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/rajnath.jpg?resize=300%2C194&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h6 sm__h5"><a href="https://www.thekashmirmonitor.net/only-indian-flag-in-kashmir-now-fate-and-picture-of-jk-will-change-rajnath/" rel="bookmark">Only Indian flag in Kashmir now; fate and picture of J&#038;K will change: Rajnath</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-14T14:14:35+05:30">June 14, 2020</time><time class="updated" datetime="2020-06-14T14:14:39+05:30">June 14, 2020</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><div class="pbs-col col__xs-1_2 col__md-1_4 mb__xs-2 mb__md-0">		<article class="post-104578 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews category-news tag-coronavirus tag-covid-19 tag-jk-2 tag-jammu-and-kashmir tag-stranded hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t square">
						<a href="https://www.thekashmirmonitor.net/over-1-lakh-jk-residents-brought-back-from-other-states-so-far-govt/" aria-hidden="true">
						<div class="thumb-w"><img width="300" height="200" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="102491" data-permalink="https://www.thekashmirmonitor.net/switched-off-out-of-coverage-area-stranded-kashmiris-suffer-as-officials-go-incommunicado/screening/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 1200D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588861092&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="screening" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=810%2C540&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?w=1620&amp;ssl=1 1620w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?w=2430&amp;ssl=1 2430w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/screening-scaled.jpg?resize=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h6 sm__h5"><a href="https://www.thekashmirmonitor.net/over-1-lakh-jk-residents-brought-back-from-other-states-so-far-govt/" rel="bookmark">Over 1 lakh J&#038;K residents brought back from other states so far: Govt</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-02T18:38:41+05:30">June 2, 2020</time><time class="updated" datetime="2020-06-02T18:38:48+05:30">June 2, 2020</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><div class="pbs-col col__xs-1_2 col__md-1_4 mb__xs-2 mb__md-0 c__xs-l c__md-n">		<article class="post-104488 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews tag-covid-19 tag-death tag-jk-2 hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t square">
						<a href="https://www.thekashmirmonitor.net/covid19-jk-reports-one-more-death-toll-31/" aria-hidden="true">
						<div class="thumb-w"><img width="300" height="200" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/Covid.jpg?resize=300%2C200&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="103515" data-permalink="https://www.thekashmirmonitor.net/40-yr-old-covid-positive-woman-dies-in-jk-toll-rises-to-18/covid-11/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/Covid.jpg?resize=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Covid" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/Covid.jpg?resize=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/Covid.jpg?resize=810%2C540&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/Covid.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/Covid.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/Covid.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/Covid.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/05/Covid.jpg?resize=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h6 sm__h5"><a href="https://www.thekashmirmonitor.net/covid19-jk-reports-one-more-death-toll-31/" rel="bookmark">COVID19: J&#038;K reports one more death, toll 31</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-01T18:03:36+05:30">June 1, 2020</time><time class="updated" datetime="2020-06-01T18:10:30+05:30">June 1, 2020</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><div class="pbs-col col__xs-1_2 col__md-1_4 mb__xs-2 mb__md-0">		<article class="post-102335 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews tag-darbar tag-hc tag-jk-2 hentry pbs-module pbs-module-default">
			<header class="entry-header pbs_e-h">
									<div class="post-thumbnail pbs_e-p-t square">
						<a href="https://www.thekashmirmonitor.net/hc-rings-a-bell-on-darbar-move-in-j-asks-centre-to-look-into-its-necessity/" aria-hidden="true">
						<div class="thumb-w"><img width="300" height="194" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/HC.jpg?resize=300%2C194&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="84890" data-permalink="https://www.thekashmirmonitor.net/high-court-issues-notice-to-jk-govt-on-highway-ban/hc-14/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/HC.jpg?resize=600%2C387&amp;ssl=1" data-orig-size="600,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HC" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/HC.jpg?resize=300%2C194&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/HC.jpg?resize=600%2C387&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/HC.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/HC.jpg?resize=300%2C194&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/HC.jpg?resize=300%2C194&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>						</a>

						<span class="format-icon standard"></span>						
											</div>
									<h4 class="entry-title pbs_e-t  xs__h6 sm__h5"><a href="https://www.thekashmirmonitor.net/hc-rings-a-bell-on-darbar-move-in-j-asks-centre-to-look-into-its-necessity/" rel="bookmark">HC &#8216;rings a bell&#8217; on Darbar move in J&#038;K; asks Centre to look into its necessity</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-05-05T16:50:34+05:30">May 5, 2020</time><time class="updated" datetime="2020-05-05T16:51:42+05:30">May 5, 2020</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div></div>			</div>
			</div></div><!--/pbs-5f69fade3dc4d-->
			</div><div id="single-related-by-cats" class="single-block guten-bun related-by-cats single-related-posts"><div id="pbs-5f69fade493a8" class="first-page pbs pbs-quad-v2 post-blocks" data-role="wrapper" data-uid="pbs-5f69fade493a8" data-width=""><div class="pbs-inner" data-role="inner"><div class="pbs-header widget-title-wrapper w-t-w">
	<h3 class="pbs-title widget-title w-t"><span>You May Also Like</span></h3>	
</div>			<div class="pbs-content" data-role="content">
				<div class="pbs-row row"><div class="pbs-col col__sm-1_4 mb__xs-2 mb__md-0">		<article class="post-114291 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews tag-health tag-kashmir tag-students hentry pbs-module pbs-module-text-plain pbs-module-text">
			<header class="entry-header pbs_e-h">
				
				<h4 class="entry-title pbs_e-t  xs__h6"><a href="https://www.thekashmirmonitor.net/amid-strict-health-protocols-4700-students-appear-in-class-12th-bi-annual-exams/" rel="bookmark">Amid strict health protocols,  4700 students appear in class 12th bi-annual exams</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-22T18:52:40+05:30">September 22, 2020</time><time class="updated" datetime="2020-09-22T18:52:46+05:30">September 22, 2020</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><div class="pbs-col col__sm-1_4 mb__xs-2 mb__md-0">		<article class="post-114286 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews category-cover tag-covid tag-lockdown tag-uk hentry pbs-module pbs-module-text-plain pbs-module-text">
			<header class="entry-header pbs_e-h">
				
				<h4 class="entry-title pbs_e-t  xs__h6"><a href="https://www.thekashmirmonitor.net/covid-firepower-uk-imposes-six-month-curbs-against-second-wave/" rel="bookmark">COVID &#8216;firepower&#8217;: UK imposes six-month curbs against second wave</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-22T18:41:13+05:30">September 22, 2020</time><time class="updated" datetime="2020-09-22T18:41:18+05:30">September 22, 2020</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><div class="pbs-col col__sm-1_4 mb__xs-2 mb__md-0">		<article class="post-114279 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-india category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews tag-jee tag-mains hentry pbs-module pbs-module-text-plain pbs-module-text">
			<header class="entry-header pbs_e-h">
				
				<h4 class="entry-title pbs_e-t  xs__h6"><a href="https://www.thekashmirmonitor.net/jee-main-2020-result-score-card-cut-off/" rel="bookmark">JEE Main 2020: Result, Score Card, Cut Off</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-22T16:42:55+05:30">September 22, 2020</time><time class="updated" datetime="2020-09-22T16:42:59+05:30">September 22, 2020</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div><div class="pbs-col col__sm-1_4 mb__xs-2 mb__md-0">		<article class="post-114273 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews category-cover tag-air-bases tag-china tag-lac hentry pbs-module pbs-module-text-plain pbs-module-text">
			<header class="entry-header pbs_e-h">
				
				<h4 class="entry-title pbs_e-t  xs__h6"><a href="https://www.thekashmirmonitor.net/china-doubled-its-air-bases-air-defences-and-heliports-near-lac-report/" rel="bookmark">China doubled its air bases, air defences and heliports near LAC: Report</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-22T15:58:55+05:30">September 22, 2020</time><time class="updated" datetime="2020-09-22T15:58:58+05:30">September 22, 2020</time></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
		</div></div>			</div>
			</div></div><!--/pbs-5f69fade493a8-->
			</div>
					</div><!-- #main -->

					
				</div><!-- #primary -->

				
				

<div id="secondary" class="widget-area sidebar sb main-sidebar m-sb hidden-print nbsd-wrapper hidden-xs hidden-sm" role="complementary">
	<div class="widget-area-inner nbsd-content">
				<aside id="text-7" class="widget w widget_text">			<div class="textwidget"><div class="pbs-header widget-title-wrapper w-t-w">
<h3 class="pbs-title widget-title w-t"><i class="fa fa-circle text-danger Blink"></i><span style="color: #a94442;">Live</span> / Latest</h3>
</div>
<section id="pbs-5f69fade70f00" class="first-page pbs pbs-5 post-blocks small-title" data-role="wrapper" data-uid="pbs-5f69fade70f00" data-width=""><div class="pbs-inner" data-role="inner">			<div class="pbs-content" data-role="content">
						<article class="post-114291 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews tag-health tag-kashmir tag-students hentry pbs-module pbs-module-counter-text pbs-module-counter">
			<span class="pbs_pcount">1</span>
			<header class="entry-header pbs_e-h">
						
								<div class="entry-meta pbs_e-m above">
					<span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/bismabhat/">Bisma Bhat</a></span></span>				</div><!-- .entry-meta -->
				
				<h4 class="entry-title pbs_e-t  xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/amid-strict-health-protocols-4700-students-appear-in-class-12th-bi-annual-exams/" rel="bookmark">Amid strict health protocols,  4700 students appear in class 12th bi-annual exams</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-22T18:52:40+05:30">September 22, 2020</time><time class="updated" datetime="2020-09-22T18:52:46+05:30">September 22, 2020</time></span><span class="comments-link meta-info" data-post-id="114291"><a href="https://www.thekashmirmonitor.net/amid-strict-health-protocols-4700-students-appear-in-class-12th-bi-annual-exams/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/amid-strict-health-protocols-4700-students-appear-in-class-12th-bi-annual-exams/">0</span> <span class="share-text" data-singular="Share">Shares</span></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
				<article class="post-114286 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews category-cover tag-covid tag-lockdown tag-uk hentry pbs-module pbs-module-counter-text pbs-module-counter">
			<span class="pbs_pcount">2</span>
			<header class="entry-header pbs_e-h">
						
								<div class="entry-meta pbs_e-m above">
					<span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></span></span>				</div><!-- .entry-meta -->
				
				<h4 class="entry-title pbs_e-t  xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/covid-firepower-uk-imposes-six-month-curbs-against-second-wave/" rel="bookmark">COVID &#8216;firepower&#8217;: UK imposes six-month curbs against second wave</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-22T18:41:13+05:30">September 22, 2020</time><time class="updated" datetime="2020-09-22T18:41:18+05:30">September 22, 2020</time></span><span class="comments-link meta-info" data-post-id="114286"><a href="https://www.thekashmirmonitor.net/covid-firepower-uk-imposes-six-month-curbs-against-second-wave/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/covid-firepower-uk-imposes-six-month-curbs-against-second-wave/">0</span> <span class="share-text" data-singular="Share">Shares</span></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
				<article class="post-114279 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-india category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews tag-jee tag-mains hentry pbs-module pbs-module-counter-text pbs-module-counter">
			<span class="pbs_pcount">3</span>
			<header class="entry-header pbs_e-h">
						
								<div class="entry-meta pbs_e-m above">
					<span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/km/">Monitor News Bureau</a></span></span>				</div><!-- .entry-meta -->
				
				<h4 class="entry-title pbs_e-t  xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/jee-main-2020-result-score-card-cut-off/" rel="bookmark">JEE Main 2020: Result, Score Card, Cut Off</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-22T16:42:55+05:30">September 22, 2020</time><time class="updated" datetime="2020-09-22T16:42:59+05:30">September 22, 2020</time></span><span class="comments-link meta-info" data-post-id="114279"><a href="https://www.thekashmirmonitor.net/jee-main-2020-result-score-card-cut-off/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/jee-main-2020-result-score-card-cut-off/">0</span> <span class="share-text" data-singular="Share">Shares</span></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
				<article class="post-114273 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews category-cover tag-air-bases tag-china tag-lac hentry pbs-module pbs-module-counter-text pbs-module-counter">
			<span class="pbs_pcount">4</span>
			<header class="entry-header pbs_e-h">
						
								<div class="entry-meta pbs_e-m above">
					<span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/agencies/">Agencies</a></span></span>				</div><!-- .entry-meta -->
				
				<h4 class="entry-title pbs_e-t  xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/china-doubled-its-air-bases-air-defences-and-heliports-near-lac-report/" rel="bookmark">China doubled its air bases, air defences and heliports near LAC: Report</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-22T15:58:55+05:30">September 22, 2020</time><time class="updated" datetime="2020-09-22T15:58:58+05:30">September 22, 2020</time></span><span class="comments-link meta-info" data-post-id="114273"><a href="https://www.thekashmirmonitor.net/china-doubled-its-air-bases-air-defences-and-heliports-near-lac-report/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/china-doubled-its-air-bases-air-defences-and-heliports-near-lac-report/">0</span> <span class="share-text" data-singular="Share">Shares</span></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
				<article class="post-114265 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-latestnews tag-covid-19 hentry pbs-module pbs-module-counter-text pbs-module-counter">
			<span class="pbs_pcount">5</span>
			<header class="entry-header pbs_e-h">
						
								<div class="entry-meta pbs_e-m above">
					<span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/agencies/">Agencies</a></span></span>				</div><!-- .entry-meta -->
				
				<h4 class="entry-title pbs_e-t  xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/researchers-find-diminished-response-by-killer-t-cells-in-elderly-covid-19-patients/" rel="bookmark">Researchers find diminished response by &#8216;killer&#8217; T cells in elderly COVID-19 patients</a></h4>			
								<div class="entry-meta pbs_e-m below">
					<span class="posted-on meta-info"><time class="entry-date published" datetime="2020-09-22T14:26:51+05:30">September 22, 2020</time><time class="updated" datetime="2020-09-22T14:26:54+05:30">September 22, 2020</time></span><span class="comments-link meta-info" data-post-id="114265"><a href="https://www.thekashmirmonitor.net/researchers-find-diminished-response-by-killer-t-cells-in-elderly-covid-19-patients/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/researchers-find-diminished-response-by-killer-t-cells-in-elderly-covid-19-patients/">0</span> <span class="share-text" data-singular="Share">Shares</span></span>				</div><!-- .entry-meta -->
				
			</header><!-- .entry-header -->
			
					</article>
					</div>
			<div class="pbs-nav prev_next" data-role="navigation" data-nav="prev_next" data-uid="pbs-5f69fade70f00">
		<a href="javascript:void(0)" class="prev" data-role="prev" rel="nofollow"><i class="ti__angle-left"></i><span>Prev</span></a>
		<a href="javascript:void(0)" class="next" data-role="next" rel="nofollow"><span>Next</span><i class="ti__angle-right"></i></a>
		<div class="pbs-loader preloader">
	<div></div>
	<div></div>
	<div></div>
</div></div>						<div class="pbs-vars hidden" data-current-page="1" data-args="{&quot;post_type&quot;:&quot;post&quot;,&quot;cat&quot;:&quot;192&quot;,&quot;posts_per_page&quot;:&quot;5&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;date&quot;,&quot;post__not_in&quot;:[114143,114291,114286,114279,114273,114265]}" data-settings="{&quot;block_id&quot;:&quot;pbs-5f69fade70f00&quot;,&quot;post_id&quot;:114143,&quot;title&quot;:&quot;Latest News&quot;,&quot;hide_title&quot;:&quot;true&quot;,&quot;class&quot;:&quot;pbs pbs-5 post-blocks&quot;,&quot;info&quot;:&quot;date,comments,fb-shares&quot;,&quot;info_above&quot;:&quot;byline&quot;,&quot;excerpt_length&quot;:&quot;30&quot;,&quot;small_title&quot;:&quot;true&quot;,&quot;navigation&quot;:&quot;prev_next&quot;,&quot;wrapper&quot;:&quot;section&quot;,&quot;time_period&quot;:&quot;default&quot;,&quot;advanced_orderby&quot;:&quot;default&quot;,&quot;filter_by&quot;:&quot;none&quot;,&quot;uid&quot;:&quot;pbs-5f69fade70f00&quot;,&quot;react&quot;:&quot;post_block_5&quot;,&quot;nonce&quot;:&quot;bb655d1482&quot;}">
						</div>
						</div></section><!--/pbs-5f69fade70f00-->
			
</div>
		</aside><!--/.widget--><aside id="custom_html-4" class="widget_text widget w widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- inpost_sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2188748966798013"
     data-ad-slot="1099714433"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></aside><!--/.widget-->			</div>
</div><!-- #secondary -->

			
			</div><!-- #content -->

			
		</div><!-- #content-inner -->
	</article>
</main><!-- #content-outer -->
	</div><!-- .content-wrapper -->

	
	<div class="ad-space hidden-print before-footer-ads">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:280px"
     data-ad-client="ca-pub-2188748966798013"
     data-ad-slot="4124676486"></ins>
</div>
	<footer id="colophon" class="site-footer s-f hidden-print layout-special style-light  white-bg default-color" role="contentinfo">

		
		
	<div id="footer-widgets" class="outer footer-widgets f-w shadow-bottom">
		<div class="container">

			<div class="inner-container">
		
			
			<div class="row footer-wigets-row f-w-r m-b__30">
				<div id="footer-widget-1" class="footer-widget-col f-w-c  col-md-2">
				<aside id="nav_menu-3" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>News</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-1-container"><ul id="menu-menu-footer-1" class="menu"><li id="menu-item-98730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98730 cat-menu cover"><a href="https://www.thekashmirmonitor.net/category/cover/"><span>Lead Stories</span></a></li>
<li id="menu-item-98731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98731 cat-menu news"><a href="https://www.thekashmirmonitor.net/category/news/"><span>News</span></a></li>
<li id="menu-item-98732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98732 cat-menu kashmir"><a href="https://www.thekashmirmonitor.net/category/kashmir/"><span>Kashmir</span></a></li>
<li id="menu-item-98733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98733 cat-menu business"><a href="https://www.thekashmirmonitor.net/category/business/"><span>Business</span></a></li>
<li id="menu-item-98734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98734 cat-menu india"><a href="https://www.thekashmirmonitor.net/category/india/"><span>India</span></a></li>
<li id="menu-item-98735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98735 cat-menu politics"><a href="https://www.thekashmirmonitor.net/category/politics/"><span>Politics</span></a></li>
<li id="menu-item-98736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98736 cat-menu world"><a href="https://www.thekashmirmonitor.net/category/world/"><span>World</span></a></li>
</ul></div></aside><!--/.widget-->				</div>
				<!-- #footer-widget-1 -->

				<div id="footer-widget-2" class="footer-widget-col f-w-c  col-md-2">
				<aside id="nav_menu-4" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>Lifestyle</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-2-container"><ul id="menu-menu-footer-2" class="menu"><li id="menu-item-98738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98738 cat-menu environment"><a href="https://www.thekashmirmonitor.net/category/environment/"><span>Environment</span></a></li>
<li id="menu-item-98737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98737 cat-menu education"><a href="https://www.thekashmirmonitor.net/category/education/"><span>Education</span></a></li>
<li id="menu-item-98739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98739 cat-menu health"><a href="https://www.thekashmirmonitor.net/category/health/"><span>Health</span></a></li>
<li id="menu-item-98740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98740 cat-menu tech-film"><a href="https://www.thekashmirmonitor.net/category/tech-film/"><span>Tech-Film</span></a></li>
</ul></div></aside><!--/.widget-->				</div>
				<!-- #footer-widget-2 -->

				<div id="footer-widget-3" class="footer-widget-col f-w-c  col-md-2">
				<aside id="nav_menu-7" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>Opinion</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-5-container"><ul id="menu-menu-footer-5" class="menu"><li id="menu-item-90661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90661"><a href="http://#"><span>Today’s Opinion</span></a></li>
<li id="menu-item-90662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90662"><a href="http://#"><span>Op-Ed Columnists</span></a></li>
<li id="menu-item-90663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90663"><a href="http://#"><span>Editorials</span></a></li>
<li id="menu-item-90664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90664"><a href="http://#"><span>Op-Ed Contributors</span></a></li>
<li id="menu-item-90665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90665"><a href="http://#"><span>Letters</span></a></li>
<li id="menu-item-90666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90666"><a href="http://#"><span>Sunday Review</span></a></li>
<li id="menu-item-90667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90667"><a href="http://#"><span>Video: Opinion</span></a></li>
</ul></div></aside><!--/.widget-->				</div>
				<!-- #footer-widget-3 -->

				<div id="footer-widget-4" class="footer-widget-col f-w-c  col-md-2">
				<aside id="nav_menu-5" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>Sports</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-3-container"><ul id="menu-menu-footer-3" class="menu"><li id="menu-item-90652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90652"><a href="https://www.thekashmirmonitor.net/tag/cricket/"><span>Cricket</span></a></li>
<li id="menu-item-90648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90648"><a href="http://#"><span>Soccer</span></a></li>
<li id="menu-item-90649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90649"><a href="http://#"><span>Baseball</span></a></li>
<li id="menu-item-90650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90650"><a href="http://#"><span>Basketball</span></a></li>
<li id="menu-item-90651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90651"><a href="http://#"><span>Hockey</span></a></li>
<li id="menu-item-90653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90653"><a href="http://#"><span>Tennis</span></a></li>
</ul></div></aside><!--/.widget-->				</div>
				<!-- #footer-widget-4 -->

				<div id="footer-widget-5" class="footer-widget-col f-w-c  col-md-2">
				<aside id="nav_menu-6" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>More</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-4-container"><ul id="menu-menu-footer-4" class="menu"><li id="menu-item-98720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98720"><a href="https://www.thekashmirmonitor.net/submission/"><span>Submission</span></a></li>
<li id="menu-item-98725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98725"><a href="https://epaper.thekashmirmonitor.net/epaper"><span>Digital Editions</span></a></li>
<li id="menu-item-98719" class="mmnew menu-item menu-item-type-custom menu-item-object-custom menu-item-98719"><a href="https://epaper.thekashmirmonitor.net/epaper/category/3/tenders"><span>Tenders</span></a></li>
<li id="menu-item-98721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98721"><a href="https://www.thekashmirmonitor.net/rc.pdf"><span>Advertise in Print</span></a></li>
<li id="menu-item-98727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98727"><a href="https://www.thekashmirmonitor.net/category/archives/"><span>Archives</span></a></li>
<li id="menu-item-98726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98726"><a href="https://play.google.com/store/apps/details?id=com.thekashmirmonitor.androidapp&#038;hl=en_US"><span>Mobile Applications</span></a></li>
<li id="menu-item-102961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102961"><a href="https://webmail.thekashmirmonitor.net/"><span>Webmail Login</span></a></li>
</ul></div></aside><!--/.widget-->				</div>
				<!-- #footer-widget-5 -->

				<div id="footer-widget-6" class="footer-widget-col f-w-c  col-md-2">
				<aside id="nav_menu-8" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>About</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-footer-menu-6-container"><ul id="menu-footer-menu-6" class="menu"><li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/"><span>About us</span></a></li>
<li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor"><span>Donate</span></a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/"><span>Privacy Policy</span></a></li>
<li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/"><span>DMCA Notice</span></a></li>
<li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml"><span>Sitemap</span></a></li>
<li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27332"><a href="https://status.thekashmirmonitor.net/?"><span>Uptime</span></a></li>
</ul></div></aside><!--/.widget-->				</div>
				<!-- #footer-widget-6 -->
				
			</div>
			<!-- /floor 1 -->

			<div class="row footer-wigets-row f-w-r">
				<div id="footer-widget-7" class="footer-widget-col f-w-c col-md-4 col-md-offset-4">
				<aside id="wp_social_counter_widget-2" class="widget w widget_wpsc"><div class="wpsc-wrapper layout-3_col shape-circle style-black design-plain no-counter inline-flex" data-cached="false" data-args="{&quot;layout&quot;:&quot;3_col&quot;,&quot;design&quot;:&quot;plain&quot;,&quot;shape&quot;:&quot;circle&quot;,&quot;style&quot;:&quot;black&quot;,&quot;number_format&quot;:&quot;short&quot;,&quot;hide_count&quot;:1,&quot;inline&quot;:1,&quot;title&quot;:&quot;&quot;,&quot;desc&quot;:&quot;&quot;}"><ul class="wpsc-list"><li class="facebook"><div class="wpsc-service-w"><a href="//facebook.com/kashmirmonitor" class="wpsc-service-i" target="_blank"><span class="wpsc-service"><span class="wpsc-service-icon"><i class="wpsc-i wpsci__facebook"></i></span><span class="wpsc-service-content"><span class="wpsc-service-title">Facebook</span></span></span></a></div></li><li class="instagram"><div class="wpsc-service-w"><a href="//instagram.com/kashmirmonitor" class="wpsc-service-i" target="_blank"><span class="wpsc-service"><span class="wpsc-service-icon"><i class="wpsc-i wpsci__instagram"></i></span><span class="wpsc-service-content"><span class="wpsc-service-title">Instagram</span></span></span></a></div></li><li class="pinterest"><div class="wpsc-service-w"><a href="//pinterest.com/Kashmirmonitor" class="wpsc-service-i" target="_blank"><span class="wpsc-service"><span class="wpsc-service-icon"><i class="wpsc-i wpsci__pinterest"></i></span><span class="wpsc-service-content"><span class="wpsc-service-title">Pinterest</span></span></span></a></div></li></ul></div></aside><!--/.widget--><aside id="text-4" class="widget w widget_text">			<div class="textwidget"><p style="text-align: center;"><i><b><img loading="lazy" class=" wp-image-101423 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=62%2C62&#038;ssl=1" alt width="62" height="62" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=62%2C62&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-101423 aligncenter" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=62%2C62&#038;ssl=1" alt="" width="62" height="62" data-recalc-dims="1" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 62px) 100vw, 62px" /></noscript>The Kashmir Monitor</b></i> is made with ❤️ in Kashmir.</p>
</div>
		</aside><!--/.widget-->				</div>
				<!-- #footer-widget-7 -->
				
			</div>
			<!-- /floor 2 -->

						
			</div>

		</div>
	</div>

	
		<!-- #footer-widgets -->

	
	<div id="footer-info" class="outer site-info f-i">
		<div class="container">
			<div class="inner-container">
				
<div class="copyright text-center">
©2020 The Kashmir Monitor</div>			</div>
		</div>
	</div>
		<!-- #footer-info -->

	
</footer>
<!-- #colophon -->
	
</div><!-- .inner-wrapper -->

<div id="hidden-nav-wrapper" class="hidden-nav-wrapper h-nav-w" data-role="hidden-nav">
	<div id="hidden-nav-inner" class="hidden-nav-inner h-nav-in white-bg default-color b-bd">
		<div id="hidden-nav" class="hidden-nav h-nav">

							<div class="hidden-nav-header h-nav-h">
					<div class="site-branding-wrapper">
<div class="site-branding image-logo has-mini-logo">
		<a href="https://www.thekashmirmonitor.net/" rel="home">
		<div class="site-title site-logo desktop-logo"><span>The Kashmir Monitor</span></div>
		<div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div>	</a>
	<div class="site-description">The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more</div>
	
	</div><!-- .site-branding -->
</div>				</div>
				<div class="hidden-nav-body h-nav-b">
				 	<ul id="hidden-menu" class="menu"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91695"><a href="https://www.thekashmirmonitor.net"><span>Home</span></a></li>
<li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91697 cat-menu latestnews"><a href="https://www.thekashmirmonitor.net/category/latestnews/"><span>Latest News</span></a></li>
<li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91698 cat-menu cover"><a href="https://www.thekashmirmonitor.net/category/cover/"><span>Lead Stories</span></a></li>
<li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91699 cat-menu news"><a href="https://www.thekashmirmonitor.net/category/news/"><span>News</span></a></li>
<li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91696 cat-menu kashmir"><a href="https://www.thekashmirmonitor.net/category/kashmir/"><span>Kashmir</span></a></li>
<li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91700 cat-menu politics"><a href="https://www.thekashmirmonitor.net/category/politics/"><span>Politics</span></a></li>
<li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91703 cat-menu education"><a href="https://www.thekashmirmonitor.net/category/education/"><span>Education</span></a></li>
<li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91704 cat-menu environment"><a href="https://www.thekashmirmonitor.net/category/environment/"><span>Environment</span></a></li>
<li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91705 cat-menu health"><a href="https://www.thekashmirmonitor.net/category/health/"><span>Health</span></a></li>
<li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91707 cat-menu sports"><a href="https://www.thekashmirmonitor.net/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-91706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91706 cat-menu opinion"><a href="https://www.thekashmirmonitor.net/category/opinion/"><span>Opinion</span></a></li>
<li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91701 cat-menu videos"><a href="https://www.thekashmirmonitor.net/category/videos/"><span>Videos</span></a></li>
<li id="menu-item-91708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91708"><a href="https://epaper.thekashmirmonitor.net"><span>Today&#8217;s Paper</span></a></li>
</ul>				</div>

					</div>
	</div>

	<div class="hidden-nav-bg h-nav-bg"></div>
	
	<a href="javascript:void(0)" title="Close" class="h-nav-toggle hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper">
		<i class="ti__close"></i>
	</a>

</div>

</div><!-- #page -->

<!--googleoff: all--><div id="cookie-law-info-bar"><span>👋 Hi! We use cookies🍪  on this website to help operate our site and for analytics and advertising purposes, By continuing to use our services, you are giving us your consent to use cookies. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;" >Settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block;  margin:5px; ">Accept</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121323215-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-c4b5e2cec31ad491d9cf8178ae34a82e">
	</div>
	</div>

<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.thekashmirmonitor.net\/wp-admin\/admin-ajax.php","post_id":"114143"};
/* ]]> */
</script>
















<script type='text/javascript' id='newsbeat-theme-js-extra'>
/* <![CDATA[ */
var wpthmsNewsbeat = {"version":"1.1.6","template":"","id":"114143","ajaxurl":"https:\/\/www.thekashmirmonitor.net\/youth-of-j-have-immense-potential-lg\/?wpthms__ajaxify=1","debug":"","gallery_nonce":"30c856b094","modal_gallery":"1","msg_connect":"Something went wrong, please try refreshing again","sticky_nav":"smart","sticky_nav_h":"60","sticky_share":"1","sticky_share_nav_h":"60","sticky_sidebar":"1","sticky_col":"1","sticky_meta":"1","dropdown_trigger":"default","dropdown_delay":"100","content_collapsed":"1","content_collapsed_text":"Continue Reading...","last_indicator":"1","last_indicator_html":"<span class=\"ec-end-indicator primary-bg\"><\/span>","menu_indicator":"<i class=\"ti__angle-down\"><\/i>","gallery":{"view_list":{"wrapper":"<div class=\"nbag-list-view\" data-nbag=\"list_view\"><div class=\"nbag-navbar nbag-navbar-top secondary-bg invert-color\"><ul><li><span><i class=\"ti__list\"><\/i> Viewing as List<\/span><\/li><li class=\"hidden-xs\"><span class=\"nbag-nav-count\">{{count}} Images<\/span><\/li><li><a href=\"javascript:void(0)\" data-view=\"slideshow\"><i class=\"ti__gallery\"><\/i> Slideshow<\/a><\/li><li class=\"pull-right\"><a href=\"javascript:void(0);\" class=\"nbag-btn-close\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><div class=\"nbag-list-gallery light-gray-bg\">{{images}}<\/div><div class=\"nbag-navbar nbag-navbar-bottom secondary-bg invert-color\"><ul><li><span><i class=\"ti__list\"><\/i> Viewing as List<\/span><\/li><li class=\"hidden-xs\"><span class=\"nbag-nav-count\">{{count}} Images<\/span><\/li><li><a href=\"javascript:void(0)\" data-view=\"slideshow\"><i class=\"ti__gallery\"><\/i> Slideshow<\/a><\/li><li class=\"pull-right\"><a href=\"javascript:void(0);\" class=\"nbag-btn-close\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><\/div>","loop":"<div class=\"nbag-list-image\"><img src=\"{{image}}\" alt=\"{{excerpt}}\"\/>{{excerpt_content}}<\/div>"},"view_slideshow":{"wrapper":"<div class=\"agm-nav\"><div class=\"agm-heading hidden-xs hidden-sm\"><i class=\"ti__gallery\"><\/i> <strong>{{post_title}}<\/strong><\/div><div class=\"agm-menu\"><ul><li><a href=\"javascript:void(0);\" class=\"agm-nav-item agm-all\"><i class=\"ti__thumbs\"><\/i> All<\/a><\/li><li><span class=\"agm-nav-item agm-current\"><strong class=\"current-slide\">{{slide_current}}<\/strong> <em>of<\/em> <strong class=\"total\">{{slide_count}}<\/strong><\/span><\/li><li><a href=\"javascript:void(0);\" class=\"agm-nav-item agm-close\" data-action=\"close-modal\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><\/div><div class=\"agm-content\"><div class=\"agm-main\"><div class=\"agm-slider\" data-role=\"gallery-slider\"><div class=\"flexslider m-flexslider slider\" data-settings=\"{&quot;animation&quot;:&quot;slide&quot;,&quot;animationLoop&quot;:true,&quot;slideshow&quot;:false,&quot;controlNav&quot;:true,&quot;prevText&quot;:&quot;&lt;span&gt;&lt;i class=\\&quot;ti__angle-thin-left\\&quot;&gt;&lt;\\\/i&gt;&lt;\\\/span&gt;&quot;,&quot;nextText&quot;:&quot;&lt;span&gt;&lt;i class=\\&quot;ti__angle-thin-right\\&quot;&gt;&lt;\\\/i&gt;&lt;\\\/span&gt;&quot;}\"><ul class=\"slides\">{{slides}}<\/ul><\/div><\/div><div class=\"agm-thumbs\" data-role=\"gallery-thumbs\">{{thumbs}}<\/div><\/div><\/div>","loop_slide":"<li><div class=\"flex-slide\"><div class=\"nbag-slide-image\"><div class=\"nbag-slide-content\"><img src=\"{{image}}\" alt=\"{{excerpt}}\"\/>{{excerpt_content}}<\/div><\/div><\/div><\/li>","loop_thumb":"<div class=\"thumb\"><a href=\"javascript:void(0)\" class=\"thumb-o square\" title=\"{{excerpt}}\"><div class=\"thumb-w\" style=\"background-image:url({{image}});\"><\/div><\/a><\/div>"}}};
/* ]]> */
</script>














		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154949831&postid=114143&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8f9ac1fc795866727ac513122a0f37bfa338c75d#parent=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fyouth-of-j-have-immense-potential-lg%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154949831&postid=114143&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8f9ac1fc795866727ac513122a0f37bfa338c75d#parent=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fyouth-of-j-have-immense-potential-lg%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'154949831',post:'114143',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '114143' ]);
</script>

<script src="https://www.thekashmirmonitor.net/wp-content/cache/min/1/165c3069d0e79ff641e75f524f9bbf73.js" data-minify="1"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'5d6c662a0add09a8',m:'1b0e63217c6dcb7bd6881871c4d290fd87590af4-1600781622-1800-Aco9kIzvy1nh9liL0O9dB/Wc5+pErIovl8Snhp62mSZcZ1Fox+dFi7RbkoAFbIN+PLBjshVDAheGAQpVotfD3VV/37JY7RtBnZZOsxxco3NKEcp0Mu9gycYyvReVaMcJJhxwqSd5O8QxINAcQdZ+/2vmp2Y2addpRPucuy61gQyw',s:[0xac3dfc4c82,0xba40715075],}})();</script></body>
</html>

<!-- Cached for great performance - Debug: cached@1600781022 -->