<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php" />
    <meta name="theme-color" content="#000000">
             <meta name="msapplication-navbutton-color" content="#000000">
             <meta name="apple-mobile-web-app-status-bar-style" content="#000000"><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" />
			
			
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Supermodel Bella Hadid wins hearts; cuts birthday cake decorated with Palestinian flag - The Kashmir Monitor</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript><style id="rocket-critical-css">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</style><link rel="preload" href="https://sr1ssqruju4g.cdn.shift8web.ca/wp-content/cache/min/1/6930ad7e46657b19f13360506420ee27.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')"  media="all" data-minify="1" />
<meta name="description" content="Supermodel Bella Hadid once again showed solidarity with the Palestinian cause by cutting a birthday cake decorated with the Palestinian flag"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Supermodel Bella Hadid wins hearts; cuts birthday cake decorated with Palestinian flag - The Kashmir Monitor" />
<meta property="og:description" content="Supermodel Bella Hadid once again showed solidarity with the Palestinian cause by cutting a birthday cake decorated with the Palestinian flag" />
<meta property="og:url" content="https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/" />
<meta property="og:site_name" content="The Kashmir Monitor" />
<meta property="article:tag" content="Supermodel Bella" />
<meta property="article:section" content="Latest News" />
<meta property="og:updated_time" content="2022-10-13T10:39:11+05:30" />
<meta property="og:image" content="https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg" />
<meta property="og:image:secure_url" content="https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="659" />
<meta property="og:image:alt" content="Supermodel Bella" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-10-13T10:39:04+05:30" />
<meta property="article:modified_time" content="2022-10-13T10:39:11+05:30" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Supermodel Bella Hadid wins hearts; cuts birthday cake decorated with Palestinian flag - The Kashmir Monitor" />
<meta name="twitter:description" content="Supermodel Bella Hadid once again showed solidarity with the Palestinian cause by cutting a birthday cake decorated with the Palestinian flag" />
<meta name="twitter:image" content="https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Monitor News Desk" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net"},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net","name":"The Kashmir Monitor","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg","url":"https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg","width":"750","height":"659","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.thekashmirmonitor.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/","name":"Supermodel\u00a0Bella\u00a0Hadid\u00a0wins hearts; cuts birthday cake\u00a0decorated with Palestinian flag"}}]},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/#webpage","url":"https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/","name":"Supermodel\u00a0Bella\u00a0Hadid\u00a0wins hearts; cuts birthday cake\u00a0decorated with Palestinian flag - The Kashmir Monitor","datePublished":"2022-10-13T10:39:04+05:30","dateModified":"2022-10-13T10:39:11+05:30","isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/#breadcrumb"}},{"@type":"Person","@id":"https://www.thekashmirmonitor.net/author/mnd/","name":"Monitor News Desk","url":"https://www.thekashmirmonitor.net/author/mnd/","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-96x96.jpg","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-96x96.jpg","caption":"Monitor News Desk","inLanguage":"en-US"},"sameAs":["https://beta.thekashmirmonitor.net/"],"worksFor":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":"NewsArticle","headline":"Supermodel\u00a0Bella\u00a0Hadid\u00a0wins hearts; cuts birthday cake\u00a0decorated with Palestinian flag - The Kashmir Monitor","keywords":"Supermodel\u00a0Bella","datePublished":"2022-10-13T10:39:04+05:30","dateModified":"2022-10-13T10:39:11+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/mnd/"},"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"description":"Supermodel Bella Hadid once again showed solidarity with the Palestinian cause by cutting a birthday cake decorated with the Palestinian flag","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"},"name":"Supermodel\u00a0Bella\u00a0Hadid\u00a0wins hearts; cuts birthday cake\u00a0decorated with Palestinian flag - The Kashmir Monitor","@id":"https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/#richSnippet","isPartOf":{"@id":"https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/#webpage"},"image":{"@id":"https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel="amphtml" href="https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/amp/" /><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//sr1ssqruju4g.cdn.shift8web.ca' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//sr1ssqruju4g.cdn.shift8web.ca' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Stories Feed" href="https://www.thekashmirmonitor.net/web-stories/feed/">
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>

















<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.thekashmirmonitor.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}.wp-embed-responsive .wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>



<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>

<link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/175933" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/pau9wP-JLD' />
<link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fsupermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fsupermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag%2F&#038;format=xml" />
            <link rel="preconnect" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://cdn.vuukle.com/">
            <link rel="dns-prefetch" href="https://api.vuukle.com/">
            <link rel="preconnect" href="https://api.vuukle.com/">
		            <style>
                #comments {
                    display: none !important;
                }
            </style>
            <style>img#wpstats{display:none}</style>
	      <meta name="onesignal" content="wordpress-plugin"/>
            
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=UA-121323215-1" async="async" type="text/javascript"></script>
<script id="google_gtagjs-inline" type="text/javascript">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'UA-121323215-1', {'anonymize_ip': true} );
</script>
<link rel="icon" href="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/cropped-125310552_5312069368818680_2794627146155182566_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/cropped-125310552_5312069368818680_2794627146155182566_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/cropped-125310552_5312069368818680_2794627146155182566_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/cropped-125310552_5312069368818680_2794627146155182566_n-270x270.jpg" />
<style type="text/css" id="wp-custom-css">.single-post .content-inner p a 
{
    text-decoration: underline;
}
.jeg_post_meta 
{
	color: #9e1511;
	font-size: 10px;
	 font-family:Franklin 500;
}

.jeg_pl_xs .jeg_post_title 
{
    font-weight: 600;
    font-size: 0.90rem;
    line-height: 1.2em;
    -webkit-letter-spacing: 0.01em;
    -moz-letter-spacing: 0.01em;
    -ms-letter-spacing: 0.01em;
    letter-spacing: 0.01em;
}


.ad-title 
{
    width: 100%;
    color: #999;
    text-transform: uppercase;
    font-size: 10px;
    font-family: 'Franklin 500';
    text-align: center;
    -webkit-letter-spacing: 0.5px;
    -moz-letter-spacing: 0.5px;
    -ms-letter-spacing: 0.5px;
    letter-spacing: 0.5px;
    padding: 11px 0 10px;
}


.footer-hr 
{
    background-color: rgb(255, 255, 255);
    border-bottom: 1px solid rgb(226, 226, 226);
    border-top: 2px solid rgb(226, 226, 226);
   
    display: block;
    height: 1px;
    margin-top: 0px;
}


.jeg_readmore
{
	display: none;
}

.jeg_post_category
{
	display: none;
}

.content-inner
{
  text-align: justify;
}


@media only screen and (max-width: 991px) 
{
.vc_row-has-border 
{
        display:none;
}
}

@media only screen and (max-width: 991px) 
{
.jeg_meta_footer
{
      display:none;
}
}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script>
<script data-ad-client="ca-pub-6629262406831761" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3032011356834513" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script>

<script async src="https://arc.io/widget.min.js#Db6usgRS"></script>

	
  	
	

	
<style>

.jeg_post_title 
{
	font-weight: 700;
 
    font-size: 1.9375rem;
    line-height: 2.25rem;
    text-align: left;
}
.jeg_post_excerpt
{
    font-size: 1.4375rem;
    line-height: 1.875rem;

}

</style>
	
</head>
<body class="post-template-default single single-post postid-175933 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script>
<!-- KM (Display) - Masthead -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6629262406831761"
     data-ad-slot="4713268800"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class='ads-text'>ADVERTISEMENT</div></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_top_date">
    Thursday, October 13th 2022</div><div class="jeg_separator separator3"></div><div class="jeg_nav_item jeg_nav_html">
    <a href="https://epaper.thekashmirmonitor.net">Today's Paper</a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.thekashmirmonitor.net/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 2x" alt="The Kashmir Monitor"data-light-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png" data-light-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x" data-lazy-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png"><noscript><img class='jeg_logo_img' src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png" srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 2x" alt="The Kashmir Monitor"data-light-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png" data-light-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"></noscript>			</a>
		</div>
	</div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div><div class="jeg_nav_item jeg_nav_html">
     <a href="https://pages.razorpay.com/kashmirmonitor">₹ Contribute</a></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li>
<li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li>
<li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li>
<li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li>
<li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li>
<li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li>
<li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li>
<li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li>
<li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li>
<li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li>
<li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li>
<li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li>
<li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li>
<li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://www.thekashmirmonitor.net/">
    	    <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" alt="The Kashmir Monitor"data-light-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png" data-light-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x" data-lazy-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png"><noscript><img class='jeg_logo_img' src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png" srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" alt="The Kashmir Monitor"data-light-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png" data-light-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"></noscript>    	</a>
    </div>
</div><div class="jeg_nav_item jeg_nav_icon">
    <a href="#" class="toggle_btn jeg_mobile_toggle">
    	<span></span><span></span><span></span>
    </a>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu">
                    <div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
                    <div class="preloader_type preloader_circle">
                        <div class="newsfeed_preloader jeg_preloader dot">
                            <span></span><span></span><span></span>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader circle">
                            <div class="jnews_preloader_circle_outer">
                                <div class="jnews_preloader_circle_inner"></div>
                            </div>
                        </div>
                        <div class="newsfeed_preloader jeg_preloader square">
                            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                        </div>
                    </div>
                </div></div>
                </div></li>
<li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li>
<li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li>
<li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li>
<li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li>
<li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li>
<li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li>
<li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li>
<li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li>
<li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li>
<li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li>
<li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li>
<li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li>
<li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li>
<li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                                    </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thekashmirmonitor.net/">
		        <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09.png 2x" alt="The Kashmir Monitor"data-light-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png" data-light-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x" data-lazy-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png"><noscript><img class='jeg_logo_img' src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png" srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09.png 2x" alt="The Kashmir Monitor"data-light-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png" data-light-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09-1.png 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/08/Screenshot-at-Aug-21-20-47-09.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_sidebar_none">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-no-sidebar-narrow">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Supermodel Bella Hadid wins hearts; cuts birthday cake decorated with Palestinian flag</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
										<span class="meta_text">by</span>
					<a href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.thekashmirmonitor.net/supermodel-bella-hadid-wins-hearts-cuts-birthday-cake-decorated-with-palestinian-flag/">Oct. 13, 2022 Updated 10:39 am. IST</a>
			</div>
		
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg"><div class="thumbnail-container" style="padding-bottom:87.867%"><img width="750" height="659" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20659'%3E%3C/svg%3E" class="attachment-jnews-1140x815 size-jnews-1140x815 wp-post-image" alt="download 1 1" data-lazy-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg 750w, https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1-300x264.jpg 300w, https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1-150x132.jpg 150w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" title="Supermodel Bella Hadid wins hearts; cuts birthday cake decorated with Palestinian flag 1" data-lazy-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg"><noscript><img width="750" height="659" src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg" class="attachment-jnews-1140x815 size-jnews-1140x815 wp-post-image" alt="download 1 1" srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1.jpg 750w, https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1-300x264.jpg 300w, https://media.thekashmirmonitor.net/wp-content/uploads/2022/10/download-1-1-150x132.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" title="Supermodel Bella Hadid wins hearts; cuts birthday cake decorated with Palestinian flag 1"></noscript></div></a></div>
						
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
															</div>

							<div class="content-inner ">
								<div class="vuukle-powerbar powerbarBoxDiv" style="min-height: 50px;" data-styles=""></div>
<p>Supermodel Bella Hadid once again showed solidarity with the Palestinian cause by cutting a birthday cake decorated with the Palestinian flag</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6629262406831761"
     data-ad-slot="5336608732"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div>



<p>The New Arab reported that the 26-year-old Palestinian American supermodel – who has vowed to continue her public support for Palestine – blew the candles on a cake decorated with the Palestinian flag and posed alongside another Palestinian kanafa cake and painting gifted to her.</p>



<p>Hadid has often used her platform to shed light on atrocities faced by Palestinians and has marched in Free Palestine demonstrations and reportedly donated her earnings to organizations supporting Palestinian refugees.</p>



<p>Hadid’s mother, Yolanda Hadid, shared an image of herself, Bella, and Bella’s sister Gigi Hadid with the cake – which alongside the Palestinian flag, contained a variety of other objects iced on top of it, including a butterfly and a camera.</p>



<p>A Palestinian-owned bakery located in New York named ‘Kanafa Cups’ also made Hadid a red heart-shaped Kanafa cake – which is a popular sweet traditional dessert in the Middle East, where different regions make the dish in slightly varying ways.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6629262406831761"
     data-ad-slot="8609300026"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div>



<p>The New Arab said the Kanafa cake was gifted to Hadid by her Palestinian makeup artist Nadia Tayeh, who is the talent behind many of Hadid’s famous looks.</p>



<p>The supermodel was also gifted a portrait of her father Mohamed Hadid by Lebanese artist Said Elatab &#8211; according to The National &#8211; which depicted the Palestinian-born real estate developer in front of the Palestinian Al-Aqsa mosque in Jerusalem.</p>



<p>Bella Hadid’s father fled Palestine during the 1948 Nakba, the Catastrophe when tens of thousands of Palestinians were forced to flee their homes during the creation of the state of Israel.</p>



<p>Earlier in August, Bella&nbsp;Hadid won the hearts of Muslims after she expressed her willingness to sacrifice her successful modeling career for the Palestinian cause.</p>



<p>In an interview with GQ magazine, the 25-year-old opened up about her ‘sadness’ for not being able to grow up in ‘Muslim culture’ with her Palestinian father.</p>



<p>Bella&nbsp;told GQ about how her career is affected by her support for Palestine, “I realized that I’m not on this earth to be a model”.</p>
    <div id="sharing"></div>
    <div id="respond" style="background: transparent;padding:0;margin:0"></div>
    <div id="vuukle-comments" class="commentBoxDiv"></div>
									
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.thekashmirmonitor.net/tag/supermodel-bella/" rel="tag">Supermodel Bella</a></div>
															</div>


						</div>
						
						<div class='jeg_push_notification single_post'>
                        
                    </div>
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><hr></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
									</div>
			</div>
					</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '><div class='ads_code'><!-- Composite Start -->
<div id="M316921ScriptRootC1288645"></div>

<!-- Composite End --></div></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-175933 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_6 normal">
    <div class="jeg_footer_container jeg_container">

        <div class="jeg_footer_content">
            <div class="container">
                <div class="jeg_footer_primary clearfix">
                    <div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><a href="https://www.thekashmirmonitor.net"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%2075'%3E%3C/svg%3E" alt="Logo" height="75" width="150" data-lazy-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/01/five-300x106.png"><noscript><img src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/01/five-300x106.png" alt="Logo" height="75" width="150"></noscript></a>
<hr></div></div>                </div>
            </div>
        </div>

                            <div class="jeg_footer_instagram_wrapper jeg_container">
                                            </div>
                                    <div class="jeg_footer_tiktok_wrapper jeg_container">
                                            </div>
                
        
        <div class="jeg_footer_bottom">
            <div class="container">

                <!-- secondary footer right -->
                <div class="footer_right">

                    
                    
                    			<div class="jeg_social_icon_block socials_widget nobg">
				<a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_whatsapp"><i class="fa fa-whatsapp"></i> </a>			</div>
			
                </div>

                <!-- secondary footer left -->
                
                
                                    <p class="copyright"> <a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2022 The Kashmir Monitor</a> - The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of KM&trade; </p>
                
            </div>
        </div>

        
    </div>
</div><!-- /.footer -->        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home</a></li>
<li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91697"><a href="https://www.thekashmirmonitor.net/latestnews/">Latest News</a></li>
<li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91698"><a href="https://www.thekashmirmonitor.net/cover/">Lead Stories</a></li>
<li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91699"><a href="https://www.thekashmirmonitor.net/news/">News</a></li>
<li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91696"><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li>
<li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.thekashmirmonitor.net/india/">India</a></li>
<li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124255"><a href="https://www.thekashmirmonitor.net/world/">World</a></li>
<li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91700"><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li>
<li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91703"><a href="https://www.thekashmirmonitor.net/education/">Education</a></li>
<li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124256"><a href="https://www.thekashmirmonitor.net/business/">Business</a></li>
<li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91704"><a href="https://www.thekashmirmonitor.net/environment/">Environment</a></li>
<li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91705"><a href="https://www.thekashmirmonitor.net/health/">Health</a></li>
<li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91707"><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li>
<li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114921"><a href="https://www.thekashmirmonitor.net/editorial/">Editors&#8217; Picks</a></li>
<li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91701"><a href="https://www.thekashmirmonitor.net/videos/">Videos</a></li>
<li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124257"><a href="https://www.thekashmirmonitor.net/lifestyle-news/">Lifestyle</a></li>
<li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124258"><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li>
<li id="menu-item-142306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142306"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_whatsapp"><i class="fa fa-whatsapp"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p><a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2022 The Kashmir Monitor</a> - The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of KM&trade;</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
						<div class="g-recaptcha" data-sitekey="6LdGSusUAAAAAOulqQ-y2dRim5b2uJuU7eYJPcov"></div>
						<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="e86e069942">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey="6LdGSusUAAAAAOulqQ-y2dRim5b2uJuU7eYJPcov"></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="e86e069942">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
    <script data-cfasync="false">
        var VUUKLE_CONFIG = {
            apiKey: "b1e9b4de-dc94-461c-b12b-89c7da44452b",
            articleId: "175933",
            title: 'Supermodel Bella Hadid wins hearts; cuts birthday cake decorated with Palestinian flag',
            tags: "Supermodel Bella",
            author: "Monitor News Desk",
			            wordpressSync: true,
            eventHandler: function (e) {
                if (e.eventType === 'wpSync') {
                    function loadXMLDoc() {
                        var xmlHttp = new XMLHttpRequest(),
                            url = 'https://www.thekashmirmonitor.net/wp-admin/admin-ajax.php',
                            cache = false,
                            formData = new FormData();
                        formData.append("action", "saveCommentToDb");
                        formData.append("comment_ID", e.comment_ID);
                        formData.append("comment_post_ID", e.comment_post_ID);
                        formData.append("comment_author", e.comment_author);
                        formData.append("comment_author_email", e.email);
                        formData.append("comment_author_url", e.comment_author_url);
                        formData.append("comment_content", e.comment_content);
                        formData.append("comment_type", e.comment_type);
                        formData.append("comment_parent_ID", e.comment_parent);
                        formData.append("user_id", e.user);
                        formData.append("comment_author_IP", e.comment_author_IP);
                        formData.append("comment_agent", e.comment_agent);
                        formData.append("comment_approved", e.comment_approved);
                        formData.append("comment_date", e.comment_date);
                        formData.append("comment_date_gmt", e.comment_date_gmt);
                        formData.append("comment_karma", e.comment_karma);
                        formData.append("_wpnonce", "870e70cd07");
                        xmlHttp.open("POST", url, cache);
                        xmlHttp.send(formData);
                    }

                    loadXMLDoc();
                }
            },
			        };
        (function () {
            var d = document,
                s = d.createElement('script');
            s.async = true;
            s.src = 'https://cdn.vuukle.com/platform.js';
            s.setAttribute('data-cfasync', 'false');
            (d.head || d.body).appendChild(s);
        })();
    </script>
<div class="jeg_read_progress_wrapper"></div>			
			<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=jnewsgrecaptcha" async defer></script>
			
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.thekashmirmonitor.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>


















<script type='text/javascript' src='https://sr1ssqruju4g.cdn.shift8web.ca/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js' defer></script>








<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->






<div class="jeg_ad jnews_mobile_sticky_ads "></div><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'154949831',post:'175933',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '175933' ]);
</script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://sr1ssqruju4g.cdn.shift8web.ca/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://sr1ssqruju4g.cdn.shift8web.ca/wp-content/cache/min/1/a977cf6be681248cfbb7ab571c8c4b66.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://sr1ssqruju4g.cdn.shift8web.ca/wp-content/cache/min/1/6930ad7e46657b19f13360506420ee27.css" media="all" data-minify="1" /></noscript><script>(function(){var js = "window['__CF$cv$params']={r:'7595ef8b98ad57ea',m:'oF7mHVQ.6SC4nsVbafhYSmzhGWuQg.VQEU_l15k_MVY-1665641673-0-AdS7/ePYXGxe/Tp9w2rDfzD9p04MZwuyd0RuVcOW5NsMiIOsIjMVOLhl+73W9f0hUwWGJiq+wEd2ayeK5uvd+QDapHhdfyGXmF+KzaUNGssM5WMEI6Etj+iAHMiwndK4gTkWhlPjHgc8Qo8G7EZGgsEE9LcioTYjIMfS6P/FfUmanXJWN3H9WCgO7QtPkjVlnnZhOmAHgwsUfgDlOwKTIGEtOH2d+kFoC+fxqw67aqyz',s:[0x378a9aa838,0x3d9a32d8bb],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7595ef8b98ad57ea","version":"2022.8.1","r":1,"token":"2b0ac7cef6a84b34ae4c58b66ca72c40","si":100}' crossorigin="anonymous"></script>
</body>
</html>

<!-- Cached for great performance - Debug: cached@1665640964 -->