<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><link rel="profile" href="//gmpg.org/xfn/11" /><title>UK gambler places Rs 10 crore bet on Biden; win chance 65:35 - The Kashmir Monitor</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.thekashmirmonitor.net/wp-content/cache/min/1/754a053786a9fa78094b7d84b6be42aa.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" /><meta name="description" content="The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="UK gambler places Rs 10 crore bet on Biden; win chance 65:35 - The Kashmir Monitor" /><meta name="twitter:description" content="The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more." /><meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg?resize=840%2C840&amp;ssl=1" /><meta name="twitter:creator" content="@Kashmir_Monitor" /><meta name="twitter:site" content="@Kashmir_Monitor" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Monitor News Desk"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net/","sameAs":["https://www.facebook.com/kashmirmonitor","https://www.instagram.com/kashmirmonitor/","https://www.youtube.com/user/KashmirMonitor","https://twitter.com/Kashmir_Monitor"],"logo":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/512x512.jpg?resize=512%2C512&ssl=1","width":512,"height":512,"caption":"The Kashmir Monitor"},"image":{"@id":"https://www.thekashmirmonitor.net/#logo"}},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net/","name":"The Kashmir Monitor","description":"Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of kashmir and international news, politics, business, technology, science, health, arts, sports and more.","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thekashmirmonitor.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg?resize=840%2C840&ssl=1","width":840,"height":840},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#webpage","url":"https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/","name":"UK gambler places Rs 10 crore bet on Biden; win chance 65:35 - The Kashmir Monitor","isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#primaryimage"},"datePublished":"2020-11-03T15:17:07+00:00","dateModified":"2020-11-03T15:18:34+00:00","description":"The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/"]}]},{"@type":"NewsArticle","@id":"https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#article","isPartOf":{"@id":"https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#webpage"},"author":{"@id":"https://www.thekashmirmonitor.net/#/schema/person/f0ea1fd61007987e96419eacc0c0e695"},"headline":"UK gambler places Rs 10 crore bet on Biden; win chance 65:35","datePublished":"2020-11-03T15:17:07+00:00","dateModified":"2020-11-03T15:18:34+00:00","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"image":{"@id":"https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#primaryimage"},"articleSection":"Latest News,News,Politics,World","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":"Person","@id":"https://www.thekashmirmonitor.net/#/schema/person/f0ea1fd61007987e96419eacc0c0e695","name":"Monitor News Desk","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=96&d=mm&r=g","caption":"Monitor News Desk"},"sameAs":["https://www.thekashmirmonitor.net/"]}]}</script><link rel="amphtml" href="https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/amp/" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; UK gambler places Rs 10 crore bet on Biden; win chance 65:35 Comments Feed" href="https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/feed/" /><style id="newsbeat-theme-global-css-vars">:root{--base-gutter:15px;--base-gutter-x2:30px;--thumbnail-radius:4px;--entry-content-max-w:800px;--color-primary:#607d8b;--color-secondary:#111;--color-tertiary:#19b4cf;--color-primary-start:rgba(96,125,139,0.95);--color-primary-end:rgba(96,100,139,0.95);--color-primary-start70:rgba(96,125,139,0.7);--color-primary-end70:rgba(96,100,139,0.7);--color-primary-light:#cfd8dc;--color-primary-light-start:rgba(207,216,220,0.95);--color-primary-light-end:rgba(207,208,220,0.95);--color-primary-light-start70:rgba(207,216,220,0.7);--color-primary-light-end70:rgba(207,208,220,0.7);--color-primary5:rgba(96,125,139,0.05);--color-primary10:rgba(96,125,139,0.1);--color-primary30:rgba(96,125,139,0.3);--color-primary50:rgba(96,125,139,0.5);--color-primary70:rgba(96,125,139,0.7);--color-primary-darken5:#566f7c;--color-primary-darken10:#4b626d;--color-primary-darken30:#212c31;--color-primary-darken50:#000000;--color-primary-darken70:#000000;--color-primary-hue10:#60768b;--color-primary-hue25:#606b8b;--color-primary-hue50:#67608b;--gradient:0;--gradient-orientation:diagonal;--gradient-intensity:35;--color-gray:#b0b0b0;--color-gray-hover:#414141;--primary-border-color:#60708b;--color-border:rgba(95,131,137,0.1);--color-border-hover:rgba(95,131,137,0.65);--color-border-light:rgba(255,255,255,0.15);--bg-gray:#f2f5f6;--bg-light-gray:#f7f9f9;--bg-dark-gray:#eaeaea;--headings-font:"louis_george_cafe",sans-serif;--content-font:"louis_george_cafe",sans-serif;--single-title-font:"louis_george_cafe",sans-serif;--quote-font:"louis_george_cafe",sans-serif}</style><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='newsbeat-theme-inline-css' type='text/css'>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</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.thekashmirmonitor.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style><script data-rocketlazyloadscript='data:text/javascript;base64,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' type='text/javascript' id='cookie-law-info-js-extra'></script><script data-rocketlazyloadscript='https://www.thekashmirmonitor.net/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.9.3' type='text/javascript' id='cookie-law-info-js'></script><link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/117332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /> <meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://wp.me/pau9wP-uws' /><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fuk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fuk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535%2F&#038;format=xml" /><style type="text/css" media="screen">span.entry-subtitle{display:block;font-size:0.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php"> <meta name="onesignal" content="wordpress-plugin" /> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="UK gambler places Rs 10 crore bet on Biden; win chance 65:35" /><meta property="og:url" content="https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/" /><meta property="og:description" content="Democratic Presidential nominee Joe Biden&#8217;s greatest admirer is not in the US but in the UK where somebody has placed a one million British pound (around Rs 10 crore) on the former Vice Presi…" /><meta property="article:published_time" content="2020-11-03T15:17:07+00:00" /><meta property="article:modified_time" content="2020-11-03T15:18:34+00:00" /><meta property="og:site_name" content="The Kashmir Monitor" /><meta property="og:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg?resize=840%2C840&amp;ssl=1" /><meta property="og:image:width" content="840" /><meta property="og:image:height" content="840" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Kashmir_Monitor" /><meta name="twitter:site" content="@Kashmir_Monitor" /><meta name="twitter:text:title" content="UK gambler places Rs 10 crore bet on Biden; win chance 65:35" /><meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg?resize=840%2C840&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "WebSite","url": "https://www.thekashmirmonitor.net/","potentialAction": {"@type": "SearchAction","target": "https://www.thekashmirmonitor.net/?s={search_term_string}","query-input": "required name=search_term_string"
}}</script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3032011356834513" async></script><link href="https://fonts.googleapis.com/css2?family=Fredoka+One&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload"> </script><link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.Blink{animation:blinker 1.5s cubic-bezier(.5,0,1,1) infinite alternate}@keyframes blinker{from{opacity:1}to{opacity:0}}.entry-meta a{color:#ba1f1f;font-size:11px;font-family:'Fredoka One',cursive}.covid19{background-image:url('https://api.thekashmirmonitor.net/corona.svg');background-repeat:no-repeat;background-position:left;padding-left:10px}.cat-links{display:inline}@media only screen and (min-device-width:320px) and (max-device-width:480px){.cat-links{display:none}}.site-title-sub.cat-links > .cat-tag:not(:first-child){display:none}.img-responsive.mobile{display:none}@media only screen and (max-device-width:480px){.img-responsive{display:none}.img-responsive.mobile{display:block}}</style><script type='text/javascript'>var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-121323215-1']);_gaq.push(['_trackPageview']);_gaq.push(['_gat._anonymizeIp']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><noscript><style> .wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none !important}</style></noscript><script>
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script async src='/cdn-cgi/bm/cv/2172558837/api.js'></script></head><body class="post-template-default single single-post postid-117332 single-format-standard group-blog unlogged-in site-layout-default sticky-nav-smart header-layout-newspaper csb-l-default csb-s-alt est-d-gdbg est-a-default est-s-medium cmt-l-default has-nb__afx nb__afx-bricks nb__afx-blocks nb__afx-slider nb__afx-static wpb-js-composer js-comp-ver-6.4.1 vc_responsive"><div id="page" class="hfeed site site-wrapper"><div id="page-inner" class="inner-wrapper in-w"><a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header s-h hidden-print sh-layout-v2 style-light fluid-containers" role="banner"><div class="ad-space hidden-print after-header-ads"><div class="container ad-space-wrap"><ins class="adsbymahimeta" id="mMTag_Responsive_79934368" data-size="Responsive" data-desktop="970x90" data-tablet="728x90" data-mobile="336x280" style="display:inline-block;"></ins></div></div><div class="outer primary-nav-wrapper p-nav-w white-bg default-color menu-hs-border shadow-bottom text-center"><div class="container"><div class="nav-inner-wrapper n-i-w primary-nav"><div class="n-i-c hidden-xs hidden-sm"><div class="site-branding-wrapper abs-menu"><div class="site-branding image-logo has-mini-logo"><a href="https://www.thekashmirmonitor.net/" rel="home"><div class="site-title site-logo desktop-logo"><span>The Kashmir Monitor</span></div><div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div></a><div class="site-description">Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of kashmir and international news, politics, business, technology, science, health, arts, sports and more.</div></div><div class="site-title-sub cat-links"><a href="https://www.thekashmirmonitor.net/category/latestnews/" title="View all posts in Latest News" class="bg-by-cat cat-tag latestnews">Latest News</a><a href="https://www.thekashmirmonitor.net/category/news/" title="View all posts in News" class="bg-by-cat cat-tag news">News</a><a href="https://www.thekashmirmonitor.net/category/politics/" title="View all posts in Politics" class="bg-by-cat cat-tag politics">Politics</a><a href="https://www.thekashmirmonitor.net/category/world/" title="View all posts in World" class="bg-by-cat cat-tag world">World</a></div></div><div class="extra-nav nb-dd pull-left menu-ng"><ul class="menu"><li class="menu-item menu-item-menu"><a href="javascript:void(0)" class="hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper"><i class="ti__menu"></i> <span class="label-text">Menu</span></a></li><li class="menu-item menu-item-search menu-item-has-children by-click mega-menu mmenu-layout-default mmenu-size-default"><a href="javascript:void(0)" data-action="open-slidedown-search" data-react="#slidedown-search"><span data-action="close-dropdown"><span aria-hidden="true"><i class="ti__close"></i></span></span><span class="hide-on-active"><i class="ti__search"></i></span> <span class="label-text">Search</span></a><div class="mmenu-content-wrapper mmenu-ct-w"><div class="mmenu-content-inner mmenu-ct-i container"><div class="search-form-wrapper" role="search"><form method="get" class="search-form" action="https://www.thekashmirmonitor.net/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field form-control" placeholder="What are you looking for?" value="" name="s" title="Search for:" /></label><button type="submit" class="search-submit btn btn-default"><i class="ti__search"></i></button></form></div></div></div></li></ul></div><ul data-wrapper="true" class="social-networks display-inline style-plain size-small without-counter social-media-links pull-right last-child pos-re"><li class="follow screen-reader-text"><span><span>Follow us:</span></span></li><li class="facebook" data-service="facebook" data-show="true" data-label="false"><a title="Facebook" href="https://www.facebook.com/kashmirmonitor" target="_blank" rel="noopener noreferrer"><i class="ti__facebook-square"></i><span>Facebook</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="false"><a title="Twitter" href="https://www.twitter.com/Kashmir_Monitor" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Twitter</span></a></li><li class="instagram" data-service="instagram" data-show="true" data-label="false"><a title="Instagram" href="https://www.instagram.com/kashmirmonitor" target="_blank" rel="noopener noreferrer"><i class="ti__instagram"></i><span>Instagram</span></a></li><li class="youtube" data-service="youtube" data-show="true" data-label="false"><a title="YouTube" href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target="_blank" rel="noopener noreferrer"><i class="ti__youtube-play"></i><span>YouTube</span></a></li><li class="email" data-service="email" data-show="true" data-label="false"><a title="Email" href="/cdn-cgi/l/email-protection#e28cc4c1d3d2d3d9c4c1d3d3dbd9c4c1d3d3d7d9c4c1d3d2d2d9c4c1d3d2d3d991c4c1d3d2d5d9c4c1d2d4d6d9c4c1d3d3d4d98a878983918a8f8b90c4c1d3d2dbd98d8cc4c1d3d2d7d996c4c1d3d3d3d9c4c1d3d3d6d9cc8cc4c1d3d2d3d996" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="rss" data-service="rss" data-show="true" data-label="false"><a title="RSS" href="https://www.thekashmirmonitor.net/feed" target="_blank" rel="noopener noreferrer"><i class="ti__rss"></i><span>RSS</span></a></li><li class="more" data-service="more" data-show="false" data-label="false"><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul></div><div class="n-i-c s-h-m hidden-md hidden-lg"><div class="extra-nav nb-dd pull-left"><ul class="menu"><li class="menu-item menu-item-menu"><a href="javascript:void(0)" class="hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper"><i class="ti__menu"></i> <span class="label-text">Menu</span></a></li></ul></div><div class="site-branding-wrapper pull-left"><div class="site-branding image-logo has-mini-logo"><a href="https://www.thekashmirmonitor.net/" rel="home"><div class="site-title site-logo desktop-logo"><span>The Kashmir Monitor</span></div><div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div></a><div class="site-description">Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of kashmir and international news, politics, business, technology, science, health, arts, sports and more.</div></div><div class="site-title-sub cat-links"><a href="https://www.thekashmirmonitor.net/category/latestnews/" title="View all posts in Latest News" class="bg-by-cat cat-tag latestnews">Latest News</a><a href="https://www.thekashmirmonitor.net/category/news/" title="View all posts in News" class="bg-by-cat cat-tag news">News</a><a href="https://www.thekashmirmonitor.net/category/politics/" title="View all posts in Politics" class="bg-by-cat cat-tag politics">Politics</a><a href="https://www.thekashmirmonitor.net/category/world/" title="View all posts in World" class="bg-by-cat cat-tag world">World</a></div></div><div class="extra-nav nb-dd pull-right"><ul class="menu"><li class="menu-item menu-item-search menu-item-has-children by-click mega-menu mmenu-layout-default mmenu-size-default"><a href="javascript:void(0)" data-action="open-slidedown-search" data-react="#slidedown-search"><span data-action="close-dropdown"><span aria-hidden="true"><i class="ti__close"></i></span></span><span class="hide-on-active"><i class="ti__search"></i></span> <span class="label-text">Search</span></a><div class="mmenu-content-wrapper mmenu-ct-w"><div class="mmenu-content-inner mmenu-ct-i container"><div class="search-form-wrapper" role="search"><form method="get" class="search-form" action="https://www.thekashmirmonitor.net/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field form-control" placeholder="What are you looking for?" value="" name="s" title="Search for:" /></label><button type="submit" class="search-submit btn btn-default"><i class="ti__search"></i></button></form></div></div></div></li></ul></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" data-role="html" class="html-template" data-id="sticky-nav"><div class="outer sticky-sharing-nav s-s-n white-bg default-color hidden-print"><div class="container"><div class="nav-inner-wrapper n-i-w"><div class="n-i-c"><div class="pull-left" data-role="logo"></div><div class="pull-left current-post-heading hidden-xs hidden-sm hidden-md" data-role="post"></div><div class="sharing-buttons-wrapper shr-btn-w pull-right" data-role="share"></div></div></div></div></div></script></header><div id="content-wrapper" class="content-wrapper c-w"><div id="content-outer" class="site-content-outer s-c-o single-layout-v2"><div id="content-inner" class="site-content-inner s-c-i layout-default content-type-editor"><div id="content" class="site-content s-c container"><div id="primary" class="content-area c-a"><main id="main" class="site-main s-m" role="main"> <article id="post-117332" data-post-id="117332" class="hentry m-hentry-s m-h-s post-117332 post type-post status-publish format-standard has-post-thumbnail category-latestnews category-news category-politics category-world non-ajax-post" data-post-url="https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/" data-role="article"><div class="hentry-i h-i"><header class="entry-header e-h guten-bun"><div class="entry-meta e-m above hidden-print"></div><h1 class="entry-title e-t m-b__20" data-role="article_title">UK gambler places Rs 10 crore bet on Biden; win chance 65:35</h1><div class="entry-meta e-m below hidden-print m-b__30"><span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></span></span><span class="posted-on meta-info"><time class="entry-date published" datetime="2020-11-03T20:47:07+05:30">November 3, 2020</time><time class="updated" datetime="2020-11-03T20:48:34+05:30">November 3, 2020</time></span><span class="comments-link meta-info" data-post-id="117332"><a href="https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#respond"><i class="ti__comment"></i> 0</a></span></div><div class="m-media-w post-thumbnail e-p-t default"><div class="thumb-w"><img width="840" height="840" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg?w=840&amp;ssl=1 840w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg?resize=768%2C768&amp;ssl=1 768w" data-lazy-sizes="(max-width: 840px) 100vw, 840px" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></div></header><div class="entry-content e-c m-e-c nbsd-wrapper bounding-box guten-content" id="bounding-box" data-role="article_content"><div class="ad-space hidden-print single-post-ads single-post-ads-top alignright"><ins class="adsbymahimeta" id="mMTag_Responsive_11373233" data-size="Responsive" data-desktop="320x100" data-tablet="320x100" data-mobile="320x100" style="display:inline-block;"></ins></div><p>Democratic Presidential nominee Joe Biden&#8217;s greatest admirer is not in the US but in the UK where somebody has placed a one million British pound (around Rs 10 crore) on the former Vice President to clinch the White House on Election Day.</p><p>According to CNN, while people in the US are not allowed to place legal wagers on the elections, the legal betting market is the UK is soaring, turning the 2020 presidential elections to be the most-bet-upon-event in history.</p><p>While the identity of the bettor, who placed the bet on Biden is not known, they would win 540,000 British Pounds($696,170) as profit along with getting the 1 million pounds wager returned.</p><p>CNN reported that oddsmakers have placed Biden&#8217;s chance of winning the election at 65 per cent while Trump&#8217;s chances at 35 per cent &#8212; which is slightly better odds for Trump than the 2-to-1 odds last week. As per FiveThirtyEight, it&#8217;s much better than the 10 per cent chance of Trump winning.</p><p>The 1 million British pound wager is tied for the third-largest bet in Betfair&#8217;s history, behind 1.1 million British pounds bet on tennis player Rafael Nadal in the 2010 French Open, and slightly more than 1 million British Pounds bet on Floyd Mayweather Jr. in his 2017 match against Conor McGregor.</p><div class="ad-space hidden-print single-post-ads single-post-ads-between aligncenter"><ins class="adsbymahimeta" id="mMTag_Responsive_57974372" data-size="Responsive" data-desktop="728x90" data-tablet="728x90" data-mobile="300x250" style="display:inline-block;"></ins></div><p>Pete Watt, public relations manager for OddsChecker US &#8212; that provides advice and information to gamblers said that big-money bettors bet on favourites typically.</p><div class="inline-related-posts nba-irp-wrapper position-default design-dual"><h3>Also Read</h3><ul><li><a class="nba-irp-thumb" href="https://www.thekashmirmonitor.net/with-12-more-deaths-toll-crosses-1500-in-jk/" title="With 12 more deaths, toll crosses 1500 in J&amp;K"><img width="150" height="150" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/08/covid-death-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/08/covid-death-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/08/covid-death-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/08/covid-death-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/08/covid-death-1.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />With 12 more deaths, toll crosses 1500 in J&amp;K</a></li><li><a class="nba-irp-thumb" href="https://www.thekashmirmonitor.net/pak-has-resorted-to-hate-speech-against-our-political-leaders-india/" title="Pak has resorted to hate speech against our political leaders: India"><img width="150" height="150" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/11/UN.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/11/UN.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/11/UN.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/11/UN.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/11/UN.jpg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />Pak has resorted to hate speech against our political leaders: India</a></li></ul></div><p>The bets are &#8220;flowing into Betfair at a record pace&#8221;, with £274 million, or $353 million, having been recorded by Monday morning. The winning bet will be on who becomes the next president, not who wins the popular vote.</p><p>&#8220;The largest political bet ever made on Betfair Exchange, an online betting exchange, where gamblers find other gamblers who match their wagers, was a £555,000 bet made on Trump in 2016 that came in at about 12:30 am ET, the day after the election, after most of the US polls had closed, but before he was declared a winner,&#8221; CNN reported further. </p><span id='tbmarker'></span></p><iframe loading="lazy" id="5fa17cf7ed7a0" src="about:blank" style="border:none;border-radius:0px;margin:0px;width:100%;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://plugin.orcsnet.com/?o=The-Kashmir-Monitor&#038;wl=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fuk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535%2F&#038;pv=1.0.12&#038;ifid=5fa17cf7ed7a0"></iframe><noscript><iframe id="5fa17cf7ed7a0" src="https://plugin.orcsnet.com/?o=The-Kashmir-Monitor&wl=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fuk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535%2F&pv=1.0.12&ifid=5fa17cf7ed7a0" style="border:none;border-radius:0px;margin:0px;width:100%;"></iframe></noscript><div class="ad-space hidden-print single-post-ads single-post-ads-bottom"><div class="pbs-header widget-title-wrapper w-t-w"></div><ins class="adsbymahimeta" id="mMTag_Responsive_33013198" data-size="Responsive" data-desktop="728x300" data-tablet="728x300" data-mobile="336x280" style="display:inline-block;"></ins><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-90377" method="post" data-id="90377" data-name="Signup Newletter"><div class="mc4wp-form-fields"><style>.main-subscribe-form{padding:30px;max-width:720px;margin:30px auto;box-shadow:0px 5px 45px rgba(0,0,0,0.1);border-radius:5px;border-top:3px solid #cfd8dc}.main-subscribe-form [type=submit]{min-width:120px !important}</style><div class="main-subscribe-form" style="max-width: 660px; margin-left: auto; margin-right: auto;"><h3>Subscribe to The Kashmir Monitor</h3><p>Subscribe to our email newsletter for useful tips and valuable resources, sent out every Tuesday.</p><div class="input-group"><input type="email" name="email" placeholder="Your email address" class="form-control" required><span class="input-group-btn"><button type="submit" class="btn btn-primary"><i class="ti__send"></i></button></span></div><br><p><label><input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> I have read and agree to the <a href="https://www.thekashmirmonitor.net/privacy-policy" target="_blank" rel="noopener noreferrer">terms &amp; conditions</a></label></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1604418807" /><input type="hidden" name="_mc4wp_form_id" value="90377" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></p><div class="nbsd-content sticky-area bounding-content-box hidden-print text-center" id="content-box"><div class="entry-meta hidden-xs"><span class="byline big meta-info"><span class="author vcard"><a href="https://www.thekashmirmonitor.net/author/mnd/"><img alt src="https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=56&#038;d=mm&#038;r=g" class="avatar avatar-56 photo jetpack-lazy-image" height="56" width="56" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=112&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=56&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/></noscript></a>by <a class="url fn n" href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></span></span></div><div class="sharing-buttons-wrapper shr-btn-w hidden-print clearfix"><ul data-wrapper="true" class="social-networks display-list style-light-gray size-medium without-counter shape-circle show-label auto-fit sharing-buttons hover-style-lgray" data-url="https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/" data-title="UK gambler places Rs 10 crore bet on Biden; win chance 65:35" data-source="https://www.thekashmirmonitor.net/" data-media="https://www.thekashmirmonitor.net/wp-content/uploads/2020/10/trump-1.jpg"><li class="facebook" data-service="facebook" data-show="true" data-label="true" data-via=""><div class="fb-shares shares-counter"><span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/">0</span> <span class="share-text" data-singular="Share">Shares</span></div><a title="Share on Facebook" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__facebook"></i><span>Share</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="true" data-via=""><a title="Share on Twitter" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Tweet</span></a></li><li class="pinterest" data-service="pinterest" data-show="false" data-label="false" data-via=""><a title="Pin this Post" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__pinterest"></i><span>Pin it</span></a></li><li class="whatsapp" data-service="whatsapp" data-show="false" data-label="false" data-via=""><a title="Share on Whatsapp" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__whatsapp"></i><span>Share</span></a></li><li class="email" data-service="email" data-show="false" data-label="false" data-via=""><a title="Share via Email" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="more" data-service="more" data-show="true" data-label="false" data-via=""><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul></div></div></div><footer class="entry-footer e-f hidden-print guten-bun"></footer></div></article><div id="comments" class="comments-area hidden-print single-block guten-bun active" data-post-id="117332"><div class="comment-toggle"><button class="btn btn-default btn-block" data-show="Leave a Comment" data-hide="Hide Comments"><i class="ti__comment"></i> <span>Leave a Comment</span></button></div><div class="comments-area-inner"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply<small><a rel="nofollow" id="cancel-comment-reply-link" href="/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"><iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154949831&#038;postid=117332&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c6f318fc44e67f577d192a26d518463b3922bf71#parent=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fuk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=154949831&#038;postid=117332&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c6f318fc44e67f577d192a26d518463b3922bf71#parent=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fuk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript><!--[if !IE]><!--><script>document.addEventListener('DOMContentLoaded', function () {var commentForms = document.getElementsByClassName('jetpack_remote_comment');for (var i = 0; i < commentForms.length; i++) {commentForms[i].allowTransparency = true;commentForms[i].scrolling = 'no';}});</script><!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></main></div><div id="secondary" class="widget-area sidebar sb main-sidebar m-sb hidden-print nbsd-wrapper hidden-xs hidden-sm" role="complementary"><div class="widget-area-inner nbsd-content"><aside id="text-7" class="widget w widget_text"><div class="textwidget"><div class="pbs-header widget-title-wrapper w-t-w"><h3 class="pbs-title widget-title w-t"><i class="fa fa-circle text-danger Blink"></i><span style="color: #a94442;">Live</span> / Latest</h3></div><section id="pbs-5fa17cf8190dc" class="first-page pbs pbs-5 post-blocks small-title" data-role="wrapper" data-uid="pbs-5fa17cf8190dc" data-width=""><div class="pbs-inner" data-role="inner"><div class="pbs-content" data-role="content"><article class="post-117339 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews hentry pbs-module pbs-module-counter-text pbs-module-counter"><span class="pbs_pcount">1</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"><span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/km/">Monitor News Bureau</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/with-12-more-deaths-toll-crosses-1500-in-jk/" rel="bookmark">With 12 more deaths, toll crosses 1500 in J&#038;K</a></h4><div class="entry-meta pbs_e-m below"><span class="posted-on meta-info"><time class="entry-date published" datetime="2020-11-03T21:22:19+05:30">November 3, 2020</time><time class="updated" datetime="2020-11-03T21:22:30+05:30">November 3, 2020</time></span><span class="comments-link meta-info" data-post-id="117339"><a href="https://www.thekashmirmonitor.net/with-12-more-deaths-toll-crosses-1500-in-jk/#respond"><i class="ti__comment"></i> 0</a></span></div></header></article><article class="post-117336 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-latestnews category-news category-politics hentry pbs-module pbs-module-counter-text pbs-module-counter"><span class="pbs_pcount">2</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"><span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/pak-has-resorted-to-hate-speech-against-our-political-leaders-india/" rel="bookmark">Pak has resorted to hate speech against our political leaders: India</a></h4><div class="entry-meta pbs_e-m below"><span class="posted-on meta-info"><time class="entry-date published" datetime="2020-11-03T20:58:11+05:30">November 3, 2020</time><time class="updated" datetime="2020-11-03T20:58:19+05:30">November 3, 2020</time></span><span class="comments-link meta-info" data-post-id="117336"><a href="https://www.thekashmirmonitor.net/pak-has-resorted-to-hate-speech-against-our-political-leaders-india/#respond"><i class="ti__comment"></i> 0</a></span></div></header></article><article class="post-117329 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews category-news category-politics category-world hentry pbs-module pbs-module-counter-text pbs-module-counter"><span class="pbs_pcount">3</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"><span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/trump-feels-very-good-as-americans-come-out-to-vote-in-large-numbers/" rel="bookmark">Trump &#8216;feels very good&#8217; as Americans come out to vote in large numbers</a></h4><div class="entry-meta pbs_e-m below"><span class="posted-on meta-info"><time class="entry-date published" datetime="2020-11-03T20:39:03+05:30">November 3, 2020</time><time class="updated" datetime="2020-11-03T20:39:14+05:30">November 3, 2020</time></span><span class="comments-link meta-info" data-post-id="117329"><a href="https://www.thekashmirmonitor.net/trump-feels-very-good-as-americans-come-out-to-vote-in-large-numbers/#respond"><i class="ti__comment"></i> 0</a></span></div></header></article><article class="post-117313 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover hentry pbs-module pbs-module-counter-text pbs-module-counter"><span class="pbs_pcount">4</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"><span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/she-was-kidnapped-and-sexually-assaulted-kulgam-girl-being-treated-at-skims-accused-arrested/" rel="bookmark">&#8216;She was kidnapped and sexually assaulted&#8217;: Kulgam girl being treated at SKIMS; accused arrested</a></h4><div class="entry-meta pbs_e-m below"><span class="posted-on meta-info"><time class="entry-date published" datetime="2020-11-03T19:30:19+05:30">November 3, 2020</time><time class="updated" datetime="2020-11-03T19:30:29+05:30">November 3, 2020</time></span><span class="comments-link meta-info" data-post-id="117313"><a href="https://www.thekashmirmonitor.net/she-was-kidnapped-and-sexually-assaulted-kulgam-girl-being-treated-at-skims-accused-arrested/#respond"><i class="ti__comment"></i> 0</a></span></div></header></article><article class="post-117309 post type-post status-publish format-video has-post-thumbnail hentry category-business category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-videos post_format-post-format-video hentry pbs-module pbs-module-counter-text pbs-module-counter"><span class="pbs_pcount">5</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"><span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/dawood/">Mohammad Dawood</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/video-kashmir-saffron-sees-a-low-yield-yet-again/" rel="bookmark">Video: Kashmir saffron sees a low yield, yet again</a></h4><div class="entry-meta pbs_e-m below"><span class="posted-on meta-info"><time class="entry-date published" datetime="2020-11-03T17:52:17+05:30">November 3, 2020</time><time class="updated" datetime="2020-11-03T17:52:30+05:30">November 3, 2020</time></span><span class="comments-link meta-info" data-post-id="117309"><a href="https://www.thekashmirmonitor.net/video-kashmir-saffron-sees-a-low-yield-yet-again/#respond"><i class="ti__comment"></i> 0</a></span></div></header></article></div><div class="pbs-nav prev_next" data-role="navigation" data-nav="prev_next" data-uid="pbs-5fa17cf8190dc"><a href="javascript:void(0)" class="prev" data-role="prev" rel="nofollow"><i class="ti__angle-left"></i><span>Prev</span></a><a href="javascript:void(0)" class="next" data-role="next" rel="nofollow"><span>Next</span><i class="ti__angle-right"></i></a><div class="pbs-loader preloader"><div></div><div></div><div></div></div></div><div class="pbs-vars hidden" data-current-page="1" data-args="{&quot;post_type&quot;:&quot;post&quot;,&quot;cat&quot;:&quot;192&quot;,&quot;posts_per_page&quot;:&quot;5&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;date&quot;,&quot;post__not_in&quot;:[117332,117339,117336,117329,117313,117309]}" data-settings="{&quot;block_id&quot;:&quot;pbs-5fa17cf8190dc&quot;,&quot;post_id&quot;:117332,&quot;title&quot;:&quot;Latest News&quot;,&quot;hide_title&quot;:&quot;true&quot;,&quot;class&quot;:&quot;pbs pbs-5 post-blocks&quot;,&quot;info&quot;:&quot;date,comments&quot;,&quot;info_above&quot;:&quot;byline&quot;,&quot;excerpt_length&quot;:&quot;30&quot;,&quot;small_title&quot;:&quot;true&quot;,&quot;navigation&quot;:&quot;prev_next&quot;,&quot;wrapper&quot;:&quot;section&quot;,&quot;time_period&quot;:&quot;default&quot;,&quot;advanced_orderby&quot;:&quot;default&quot;,&quot;filter_by&quot;:&quot;none&quot;,&quot;uid&quot;:&quot;pbs-5fa17cf8190dc&quot;,&quot;react&quot;:&quot;post_block_5&quot;,&quot;nonce&quot;:&quot;c1df7c4511&quot;}"></div></div></section></div></aside><aside id="custom_html-4" class="widget_text widget w widget_custom_html"><div class="textwidget custom-html-widget"><ins class="adsbymahimeta" id="mMTag_Responsive_51245824" data-size="Responsive" data-desktop="300x600" data-tablet="300x600" data-mobile="336x280" style="display:inline-block;"></ins></div></aside></div></div></div></div></div></div><div class="ad-space hidden-print before-footer-ads"><div class="container ad-space-wrap"><ins class="adsbymahimeta" id="mMTag_Responsive_57749020" data-size="Responsive" data-desktop="970x90" data-tablet="728x90" data-mobile="336x280" style="display:inline-block;"></ins></div></div><div id="instagram-feed" class="instagram-feed"><div id="wpmi-5fa17cf82ad44" class="wp-my-instagram wpmi" data-args="{&quot;template&quot;:false,&quot;username&quot;:&quot;kashmirmonitor&quot;,&quot;hashtag&quot;:&quot;&quot;,&quot;limit&quot;:&quot;6&quot;,&quot;size&quot;:&quot;large&quot;,&quot;layout&quot;:&quot;6&quot;,&quot;target&quot;:&quot;_blank&quot;,&quot;link&quot;:&quot;&lt;span&gt;&lt;i class=\&quot;ti__instagram\&quot;&gt;&lt;\/i&gt;&lt;\/span&gt; kashmirmonitor&quot;,&quot;popular&quot;:false}" data-cached="true"><ul class="wpmi-list wpmi-layout-6"><li class="wpmi-item"><a href="//instagram.com/p/CHIDo9_gxkL" target="_blank" title="Autumn in Kashmir
Photo by @munawar_ahmad_bhat" class="thumb-o square"><div class="thumb-w"><div class="thumb-i" style="background-image:url(https://instagram.fsxr1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c241.0.958.958a/s640x640/123462335_462769598033960_402812503269106123_n.jpg?_nc_ht=instagram.fsxr1-1.fna.fbcdn.net&_nc_cat=108&_nc_ohc=1CcdJ9sQJUUAX9YRVVj&oh=8217e48fc85a4e4a29f7a678aff045d2&oe=5FC93ED4);"></div></div><div class="wpmi-item-info"><span><i class="ti__favorite"></i> 131</span><span><i class="ti__comment-alt"></i> 0</span></div></a></li><li class="wpmi-item"><a href="//instagram.com/p/CHC-urKApYR" target="_blank" title="Hizb chief commander Dr Saifullah killed in Rangreth gunfight: IGP
Inspector General of Police Kashmir range Vijay Kumar said that Hizbul Mujahideen’s chief operational commander for the valley Dr Saifullah has been killed in an encounter at Rangreth area of Srinagar outskirts while a suspect has also been arrested, who is being questioned.
Photo by @umar.ganie" class="thumb-o square"><div class="thumb-w"><div class="thumb-i" style="background-image:url(https://instagram.fsxr1-1.fna.fbcdn.net/v/t51.2885-15/e35/c224.0.493.493a/123132654_844368619669379_6382640099009723988_n.jpg?_nc_ht=instagram.fsxr1-1.fna.fbcdn.net&_nc_cat=111&_nc_ohc=krdTmkUhlmoAX-qlKnv&oh=80e81354a34c010b897d8cb548a98f5e&oe=5FCACFEC);"></div></div><div class="wpmi-item-info"><span><i class="ti__favorite"></i> 180</span><span><i class="ti__comment-alt"></i> 1</span></div></a></li><li class="wpmi-item"><a href="//instagram.com/p/CHA2dpDATwO" target="_blank" title="Clouds cover the full moon also called Rare Blue Moon captured by KM Lenseman @umar.ganie" class="thumb-o square"><div class="thumb-w"><div class="thumb-i" style="background-image:url(https://instagram.fsxr1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c189.0.874.874a/s640x640/123114032_3793357180685824_6204998843038212693_n.jpg?_nc_ht=instagram.fsxr1-1.fna.fbcdn.net&_nc_cat=104&_nc_ohc=Oy9mDu5CUKoAX-Zgijz&oh=1526743a03bfd65fd61d59445d603687&oe=5FC996DD);"></div></div><div class="wpmi-item-info"><span><i class="ti__favorite"></i> 180</span><span><i class="ti__comment-alt"></i> 0</span></div></a></li><li class="wpmi-item"><a href="//instagram.com/p/CHAPmtXgamd" target="_blank" title="Labourers on Saturday load official documents in vehicles to be transported from Srinagar Civil Secretariat to Jammu as part of an age-old traditional of bi-annual Darbar move or shifting of government offices
Photos KM @umar.ganie" class="thumb-o square"><div class="thumb-w"><div class="thumb-i" style="background-image:url(https://instagram.fsxr1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c283.0.874.874a/s640x640/123068457_358622542027424_2547357409627236070_n.jpg?_nc_ht=instagram.fsxr1-1.fna.fbcdn.net&_nc_cat=108&_nc_ohc=GGvneqzTujoAX9QU-bB&oh=3b7c7f874fb01ff62f0479b72ba2233d&oe=5FCA2BB8);"></div></div><div class="wpmi-item-info"><span><i class="ti__favorite"></i> 204</span><span><i class="ti__comment-alt"></i> 1</span></div></a></li><li class="wpmi-item"><a href="//instagram.com/p/CG95Jl0AihM" target="_blank" title="People offering prayers at Hazratbal shrine on the occasion of Eid-e-Milad-un-Nabi.
Photo by @umar.ganie" class="thumb-o square"><div class="thumb-w"><div class="thumb-i" style="background-image:url(https://instagram.fsxr1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c170.0.1100.1100a/s640x640/123202186_652042282174768_2165517236533767341_n.jpg?_nc_ht=instagram.fsxr1-1.fna.fbcdn.net&_nc_cat=104&_nc_ohc=JiEbBQEU1QwAX8II2ZA&oh=b4a4be18d0040654585f5dc76ffbdd5a&oe=5FCCB923);"></div></div><div class="wpmi-item-info"><span><i class="ti__favorite"></i> 403</span><span><i class="ti__comment-alt"></i> 0</span></div></a></li><li class="wpmi-item"><a href="//instagram.com/p/CG7wZg4gCwR" target="_blank" title="A view of Dargah Hazratbal Shrine during the shab (special night prayers) of Eid-e-Milad-un-Nabi (PBUH), in Srinagar. In wake of covid_19 pandemic, the night- long prayers have been cancelled however the holy Relic will be displayed tomorrow to the devotees. PHOTOS KM / @umar.ganie" class="thumb-o square"><div class="thumb-w"><div class="thumb-i" style="background-image:url(https://instagram.fsxr1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c307.0.826.826a/s640x640/122929010_835642587188231_8348795218829634514_n.jpg?_nc_ht=instagram.fsxr1-1.fna.fbcdn.net&_nc_cat=111&_nc_ohc=V92WE0yAQJgAX8N15ov&oh=2141a8ecef27beb17c571513efb53995&oe=5FCA8DDA);"></div></div><div class="wpmi-item-info"><span><i class="ti__favorite"></i> 302</span><span><i class="ti__comment-alt"></i> 2</span></div></a></li></ul><div class="wpmi-me"><a href="//instagram.com/kashmirmonitor/" target="_blank" rel="me"><span><i class="ti__instagram"></i></span> kashmirmonitor</a></div></div></div><footer id="colophon" class="site-footer s-f hidden-print layout-special style-light white-bg default-color" role="contentinfo"><div id="footer-widgets" class="outer footer-widgets f-w shadow-bottom"><div class="container"><div class="inner-container"><div class="row footer-wigets-row f-w-r m-b__30"><div id="footer-widget-1" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-3" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>News</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-1-container"><ul id="menu-menu-footer-1" class="menu"><li id="menu-item-98730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98730 cat-menu cover"><a href="https://www.thekashmirmonitor.net/category/cover/"><span>Lead Stories</span></a></li><li id="menu-item-98731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98731 cat-menu news"><a href="https://www.thekashmirmonitor.net/category/news/"><span>News</span></a></li><li id="menu-item-98732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98732 cat-menu kashmir"><a href="https://www.thekashmirmonitor.net/category/kashmir/"><span>Kashmir</span></a></li><li id="menu-item-98733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98733 cat-menu business"><a href="https://www.thekashmirmonitor.net/category/business/"><span>Business</span></a></li><li id="menu-item-98734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98734 cat-menu india"><a href="https://www.thekashmirmonitor.net/category/india/"><span>India</span></a></li><li id="menu-item-98735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98735 cat-menu politics"><a href="https://www.thekashmirmonitor.net/category/politics/"><span>Politics</span></a></li><li id="menu-item-98736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98736 cat-menu world"><a href="https://www.thekashmirmonitor.net/category/world/"><span>World</span></a></li></ul></div></aside></div><div id="footer-widget-2" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-4" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>Lifestyle</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-2-container"><ul id="menu-menu-footer-2" class="menu"><li id="menu-item-98738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98738 cat-menu environment"><a href="https://www.thekashmirmonitor.net/category/environment/"><span>Environment</span></a></li><li id="menu-item-98737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98737 cat-menu education"><a href="https://www.thekashmirmonitor.net/category/education/"><span>Education</span></a></li><li id="menu-item-98739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98739 cat-menu health"><a href="https://www.thekashmirmonitor.net/category/health/"><span>Health</span></a></li><li id="menu-item-98740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98740 cat-menu tech-film"><a href="https://www.thekashmirmonitor.net/category/tech-film/"><span>Tech-Film</span></a></li></ul></div></aside></div><div id="footer-widget-3" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-7" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>Opinion</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-5-container"><ul id="menu-menu-footer-5" class="menu"><li id="menu-item-90661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90661"><a href="http://#"><span>Today’s Opinion</span></a></li><li id="menu-item-90662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90662"><a href="http://#"><span>Op-Ed Columnists</span></a></li><li id="menu-item-90663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90663"><a href="http://#"><span>Editorials</span></a></li><li id="menu-item-90664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90664"><a href="http://#"><span>Op-Ed Contributors</span></a></li><li id="menu-item-90665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90665"><a href="http://#"><span>Letters</span></a></li><li id="menu-item-90666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90666"><a href="http://#"><span>Sunday Review</span></a></li><li id="menu-item-90667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90667"><a href="http://#"><span>Video: Opinion</span></a></li></ul></div></aside></div><div id="footer-widget-4" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-5" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>Sports</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-3-container"><ul id="menu-menu-footer-3" class="menu"><li id="menu-item-90652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90652"><a href="https://www.thekashmirmonitor.net/tag/cricket/"><span>Cricket</span></a></li><li id="menu-item-90648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90648"><a href="http://#"><span>Soccer</span></a></li><li id="menu-item-90649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90649"><a href="http://#"><span>Baseball</span></a></li><li id="menu-item-90650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90650"><a href="http://#"><span>Basketball</span></a></li><li id="menu-item-90651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90651"><a href="http://#"><span>Hockey</span></a></li><li id="menu-item-90653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90653"><a href="http://#"><span>Tennis</span></a></li></ul></div></aside></div><div id="footer-widget-5" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-6" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>More</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-4-container"><ul id="menu-menu-footer-4" class="menu"><li id="menu-item-98720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98720"><a href="https://www.thekashmirmonitor.net/submission/"><span>Submission</span></a></li><li id="menu-item-98725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98725"><a href="https://epaper.thekashmirmonitor.net/epaper"><span>Digital Editions</span></a></li><li id="menu-item-98719" class="mmnew menu-item menu-item-type-custom menu-item-object-custom menu-item-98719"><a href="https://epaper.thekashmirmonitor.net/epaper/category/3/tenders"><span>Tenders</span></a></li><li id="menu-item-98721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98721"><a href="https://www.thekashmirmonitor.net/rc.pdf"><span>Advertise in Print</span></a></li><li id="menu-item-98727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98727"><a href="https://www.thekashmirmonitor.net/category/archives/"><span>Archives</span></a></li><li id="menu-item-98726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98726"><a href="https://play.google.com/store/apps/details?id=com.thekashmirmonitor.androidapp&#038;hl=en_US"><span>Mobile Applications</span></a></li><li id="menu-item-102961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102961"><a href="https://webmail.thekashmirmonitor.net/"><span>Webmail Login</span></a></li></ul></div></aside></div><div id="footer-widget-6" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-8" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>About</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-footer-menu-6-container"><ul id="menu-footer-menu-6" class="menu"><li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/"><span>About us</span></a></li><li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor"><span>Donate</span></a></li><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/"><span>Privacy Policy</span></a></li><li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/"><span>DMCA Notice</span></a></li><li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml"><span>Sitemap</span></a></li><li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27332"><a href="https://status.thekashmirmonitor.net/?"><span>Uptime</span></a></li></ul></div></aside></div></div><div class="row footer-wigets-row f-w-r"><div id="footer-widget-7" class="footer-widget-col f-w-c col-md-4 col-md-offset-4"><aside id="wp_social_counter_widget-2" class="widget w widget_wpsc"><div class="wpsc-wrapper layout-3_col shape-circle style-black design-plain has-counter inline-flex" data-cached="true" data-args="{&quot;layout&quot;:&quot;3_col&quot;,&quot;design&quot;:&quot;plain&quot;,&quot;shape&quot;:&quot;circle&quot;,&quot;style&quot;:&quot;black&quot;,&quot;number_format&quot;:&quot;short&quot;,&quot;hide_count&quot;:0,&quot;inline&quot;:1,&quot;title&quot;:&quot;&quot;,&quot;desc&quot;:&quot;&quot;}"><ul class="wpsc-list"><li class="facebook"><div class="wpsc-service-w"><a href="//facebook.com/kashmirmonitor" class="wpsc-service-i" target="_blank"><span class="wpsc-service"><span class="wpsc-service-icon"><i class="wpsc-i wpsci__facebook"></i></span><span class="wpsc-service-content"><span class="wpsc-service-title">Facebook</span><span class="wpsc-service-count">977.8k</span><span class="wpsc-service-text">Fans</span></span></span></a></div></li><li class="twitter"><div class="wpsc-service-w"><a href="//twitter.com/Kashmir_Monitor" class="wpsc-service-i" target="_blank"><span class="wpsc-service"><span class="wpsc-service-icon"><i class="wpsc-i wpsci__twitter"></i></span><span class="wpsc-service-content"><span class="wpsc-service-title">Twitter</span><span class="wpsc-service-count">80.3k</span><span class="wpsc-service-text">Followers</span></span></span></a></div></li><li class="instagram"><div class="wpsc-service-w"><a href="//instagram.com/kashmirmonitor" class="wpsc-service-i" target="_blank"><span class="wpsc-service"><span class="wpsc-service-icon"><i class="wpsc-i wpsci__instagram"></i></span><span class="wpsc-service-content"><span class="wpsc-service-title">Instagram</span><span class="wpsc-service-count">54.1k</span><span class="wpsc-service-text">Followers</span></span></span></a></div></li></ul></div></aside><aside id="text-4" class="widget w widget_text"><div class="textwidget"><p style="text-align: center;"><i><b><img loading="lazy" class=" wp-image-101423 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=62%2C62&#038;ssl=1" alt width="62" height="62" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=62%2C62&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class=" wp-image-101423 aligncenter" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=62%2C62&#038;ssl=1" alt="" width="62" height="62" data-recalc-dims="1" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=768%2C768&amp;ssl=1 768w" sizes="(max-width: 62px) 100vw, 62px" /></noscript>The Kashmir Monitor</b></i> is made with ❤️ in Kashmir.</p></div></aside></div></div></div></div></div><div id="footer-info" class="outer site-info f-i"><div class="container"><div class="inner-container"><div class="copyright text-center">©2020 The Kashmir Monitor</div></div></div></div></footer></div><div id="hidden-nav-wrapper" class="hidden-nav-wrapper h-nav-w" data-role="hidden-nav"><div id="hidden-nav-inner" class="hidden-nav-inner h-nav-in white-bg default-color b-bd"><div id="hidden-nav" class="hidden-nav h-nav"><div class="hidden-nav-header h-nav-h"><div class="site-branding-wrapper"><div class="site-branding image-logo has-mini-logo"><a href="https://www.thekashmirmonitor.net/" rel="home"><div class="site-title site-logo desktop-logo"><span>The Kashmir Monitor</span></div><div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div></a><div class="site-description">Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of kashmir and international news, politics, business, technology, science, health, arts, sports and more.</div></div><div class="site-title-sub cat-links"><a href="https://www.thekashmirmonitor.net/category/latestnews/" title="View all posts in Latest News" class="bg-by-cat cat-tag latestnews">Latest News</a><a href="https://www.thekashmirmonitor.net/category/news/" title="View all posts in News" class="bg-by-cat cat-tag news">News</a><a href="https://www.thekashmirmonitor.net/category/politics/" title="View all posts in Politics" class="bg-by-cat cat-tag politics">Politics</a><a href="https://www.thekashmirmonitor.net/category/world/" title="View all posts in World" class="bg-by-cat cat-tag world">World</a></div></div></div><div class="hidden-nav-body h-nav-b"> <ul id="hidden-menu" class="menu"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91695"><a href="https://www.thekashmirmonitor.net"><span>Home</span></a></li><li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91697 cat-menu latestnews"><a href="https://www.thekashmirmonitor.net/category/latestnews/"><span>Latest News</span></a></li><li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91698 cat-menu cover"><a href="https://www.thekashmirmonitor.net/category/cover/"><span>Lead Stories</span></a></li><li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91699 cat-menu news"><a href="https://www.thekashmirmonitor.net/category/news/"><span>News</span></a></li><li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91696 cat-menu kashmir"><a href="https://www.thekashmirmonitor.net/category/kashmir/"><span>Kashmir</span></a></li><li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91700 cat-menu politics"><a href="https://www.thekashmirmonitor.net/category/politics/"><span>Politics</span></a></li><li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91703 cat-menu education"><a href="https://www.thekashmirmonitor.net/category/education/"><span>Education</span></a></li><li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91704 cat-menu environment"><a href="https://www.thekashmirmonitor.net/category/environment/"><span>Environment</span></a></li><li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91705 cat-menu health"><a href="https://www.thekashmirmonitor.net/category/health/"><span>Health</span></a></li><li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91707 cat-menu sports"><a href="https://www.thekashmirmonitor.net/category/sports/"><span>Sports</span></a></li><li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114921 cat-menu editorial"><a href="https://www.thekashmirmonitor.net/category/editorial/"><span>Editorial</span></a></li><li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91701 cat-menu videos"><a href="https://www.thekashmirmonitor.net/category/videos/"><span>Videos</span></a></li><li id="menu-item-91708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91708"><a href="https://epaper.thekashmirmonitor.net"><span>Today&#8217;s Paper</span></a></li></ul></div></div></div><div class="hidden-nav-bg h-nav-bg"></div><a href="javascript:void(0)" title="Close" class="h-nav-toggle hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper"><i class="ti__close"></i></a></div></div><div id="cookie-law-info-bar"><span>👋 Hi! We use cookies🍪 on this website to help operate our site and for analytics and advertising purposes, By continuing to use our services, you are giving us your consent to use cookies. <a role='button' tabindex='0' class="cli_settings_button" style="margin:5px 20px 5px 20px;">Settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; margin:5px; ">Accept</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <h4>Privacy Overview</h4> <div class="cli-privacy-content"> <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div> </div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div> </div> <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label> </div> <span class="cli-necessary-caption">Always Enabled</span> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p> </div> </div> </div> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a> <div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label> </div> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p> </div> </div> </div> </div> </div></div> </div> </div> </div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><div style="display:none"><div class="grofile-hash-map-92343549b2ba09742e3723012657bce6"></div></div><script type='text/javascript' id='wp-postviews-cache-js-extra'>
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.thekashmirmonitor.net\/wp-admin\/admin-ajax.php","post_id":"117332"};
</script><script type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script><script type='text/javascript' id='rocket-delay-js-js-after'>(function() {"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();}());</script><script type='text/javascript' id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.thekashmirmonitor.net","onHoverDelay":"100","rateThrottle":"3"};
</script><script type='text/javascript' id='rocket-preload-links-js-after'>(function() {"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();}());</script><script type='text/javascript' id='newsbeat-theme-js-extra'>
var wpthmsNewsbeat = {"version":"1.1.8","template":"","id":"117332","ajaxurl":"https:\/\/www.thekashmirmonitor.net\/uk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535\/?wpthms__ajaxify=1","debug":"","gallery_nonce":"592ac6159e","modal_gallery":"1","msg_connect":"Something went wrong, please try refreshing again","sticky_nav":"smart","sticky_nav_h":"60","sticky_share":"1","sticky_share_nav_h":"60","sticky_sidebar":"1","sticky_col":"1","sticky_meta":"1","dropdown_trigger":"default","dropdown_delay":"100","content_collapsed":"1","content_collapsed_text":"Continue Reading...","last_indicator":"1","last_indicator_html":"<span class=\"ec-end-indicator primary-bg\"><\/span>","menu_indicator":"<i class=\"ti__angle-down\"><\/i>","gallery":{"view_list":{"wrapper":"<div class=\"nbag-list-view\" data-nbag=\"list_view\"><div class=\"nbag-navbar nbag-navbar-top secondary-bg invert-color\"><ul><li><span><i class=\"ti__list\"><\/i> Viewing as List<\/span><\/li><li class=\"hidden-xs\"><span class=\"nbag-nav-count\">{{count}} Images<\/span><\/li><li><a href=\"javascript:void(0)\" data-view=\"slideshow\"><i class=\"ti__gallery\"><\/i> Slideshow<\/a><\/li><li class=\"pull-right\"><a href=\"javascript:void(0);\" class=\"nbag-btn-close\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><div class=\"nbag-list-gallery light-gray-bg\">{{images}}<\/div><div class=\"nbag-navbar nbag-navbar-bottom secondary-bg invert-color\"><ul><li><span><i class=\"ti__list\"><\/i> Viewing as List<\/span><\/li><li class=\"hidden-xs\"><span class=\"nbag-nav-count\">{{count}} Images<\/span><\/li><li><a href=\"javascript:void(0)\" data-view=\"slideshow\"><i class=\"ti__gallery\"><\/i> Slideshow<\/a><\/li><li class=\"pull-right\"><a href=\"javascript:void(0);\" class=\"nbag-btn-close\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><\/div>","loop":"<div class=\"nbag-list-image\"><img src=\"{{image}}\" alt=\"{{excerpt}}\"\/>{{excerpt_content}}<\/div>"},"view_slideshow":{"wrapper":"<div class=\"agm-nav\"><div class=\"agm-heading hidden-xs hidden-sm\"><i class=\"ti__gallery\"><\/i> <strong>{{post_title}}<\/strong><\/div><div class=\"agm-menu\"><ul><li><a href=\"javascript:void(0);\" class=\"agm-nav-item agm-all\"><i class=\"ti__thumbs\"><\/i> All<\/a><\/li><li><span class=\"agm-nav-item agm-current\"><strong class=\"current-slide\">{{slide_current}}<\/strong> <em>of<\/em> <strong class=\"total\">{{slide_count}}<\/strong><\/span><\/li><li><a href=\"javascript:void(0);\" class=\"agm-nav-item agm-close\" data-action=\"close-modal\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><\/div><div class=\"agm-content\"><div class=\"agm-main\"><div class=\"agm-slider\" data-role=\"gallery-slider\"><div class=\"flexslider m-flexslider slider\" data-settings=\"{&quot;animation&quot;:&quot;slide&quot;,&quot;animationLoop&quot;:true,&quot;slideshow&quot;:false,&quot;controlNav&quot;:true,&quot;prevText&quot;:&quot;&lt;span&gt;&lt;i class=\\&quot;ti__angle-thin-left\\&quot;&gt;&lt;\\\/i&gt;&lt;\\\/span&gt;&quot;,&quot;nextText&quot;:&quot;&lt;span&gt;&lt;i class=\\&quot;ti__angle-thin-right\\&quot;&gt;&lt;\\\/i&gt;&lt;\\\/span&gt;&quot;}\"><ul class=\"slides\">{{slides}}<\/ul><\/div><\/div><div class=\"agm-thumbs\" data-role=\"gallery-thumbs\">{{thumbs}}<\/div><\/div><\/div>","loop_slide":"<li><div class=\"flex-slide\"><div class=\"nbag-slide-image\"><div class=\"nbag-slide-content\"><img src=\"{{image}}\" alt=\"{{excerpt}}\"\/>{{excerpt_content}}<\/div><\/div><\/div><\/li>","loop_thumb":"<div class=\"thumb\"><a href=\"javascript:void(0)\" class=\"thumb-o square\" title=\"{{excerpt}}\"><div class=\"thumb-w\" style=\"background-image:url({{image}});\"><\/div><\/a><\/div>"}}};
</script><script type='text/javascript' id='wp-social-counter-js-extra'>
var wpSocialCounterVars = {"nonce":"a4e62b5f29","nonce_update":"e7415a3ad0","ajaxurl":"https:\/\/www.thekashmirmonitor.net\/wp-admin\/admin-ajax.php"};
</script><!--[if IE]><script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {// window.location.reload() doesn't respect the Hash in IE
window.location.hash = window.location.hash;}</script><![endif]--><script type="text/javascript">(function () {var comm_par_el = document.getElementById( 'comment_parent' ),comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',frame = document.getElementById( 'jetpack_remote_comment' ),tellFrameNewParent;tellFrameNewParent = function () {if ( comm_par ) {frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154949831&postid=117332&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c6f318fc44e67f577d192a26d518463b3922bf71#parent=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fuk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
} else {frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=154949831&postid=117332&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c6f318fc44e67f577d192a26d518463b3922bf71#parent=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fuk-gambler-places-rs-10-crore-bet-on-biden-win-chance-6535%2F";
}};if ( 'undefined' !== typeof addComment ) {addComment._Jetpack_moveForm = addComment.moveForm;addComment.moveForm = function ( commId, parentId, respondId, postId ) {var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),cancelClick, cancel;if ( false === returnValue ) {cancel = document.getElementById( 'cancel-comment-reply-link' );cancelClick = cancel.onclick;cancel.onclick = function () {var cancelReturn = cancelClick.call( this );if ( false !== cancelReturn ) {return cancelReturn;}if ( ! comm_par ) {return cancelReturn;}comm_par = 0;tellFrameNewParent();return cancelReturn;};}if ( comm_par == parentId ) {return returnValue;}comm_par = parentId;tellFrameNewParent();return returnValue;};}// Do the post message bit after the dom has loaded.
document.addEventListener( 'DOMContentLoaded', function () {var iframe_url = "https:\/\/jetpack.wordpress.com";if ( window.postMessage ) {if ( document.addEventListener ) {window.addEventListener( 'message', function ( event ) {var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {return;}jQuery( frame ).height( event.data );});} else if ( document.attachEvent ) {window.attachEvent( 'message', function ( event ) {var origin = event.origin.replace( /^http:\/\//i, 'https://' );
if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {return;}jQuery( frame ).height( event.data );});}}})
})();</script><script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script><script type='text/javascript'>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'154949831',post:'117332',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);_stq.push([ 'clickTrackerInit', '154949831', '117332' ]);</script><script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.thekashmirmonitor.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.thekashmirmonitor.net/wp-content/cache/min/1/29dfa256fa0be16a185ecda7d07cec0b.js" data-minify="1"></script><script type='text/javascript'>window._taboola = window._taboola || [];_taboola.push({article:'auto'});_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});_taboola.push({additional_data:{sdkd:{"os" : "Wordpress","osv" : "5.5.3","sdkt" : "Taboola Wordpress Plugin","sdkv" : "1.0.9"
}}});!function (e, f, u) {e.async = 1;e.src = u;f.parentNode.insertBefore(e, f);}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/thekashmirmonitor/loader.js');
</script><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script><script type='text/javascript'>window._taboola = window._taboola || [];_taboola.push({flush: true});</script><noscript><link rel="stylesheet" href="https://www.thekashmirmonitor.net/wp-content/cache/min/1/754a053786a9fa78094b7d84b6be42aa.css" media="all" data-minify="1" /><link href="https://fonts.googleapis.com/css2?family=Fredoka+One&#038;display=swap" rel="stylesheet"></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'5ec7df8d2806cef8',m:'0612d9d6872c4a5dd6f35288ae382d639c2bb95d-1604425152-1800-AUnrf7GBIhxDxVfGTaNfSIIIS+53vM36OsU1MOWFWZbgPYClrqbQ70bXrH8OcFXsi6nG1FsMjjM6XgdV9mOFnzuODsdRYJYn0QL7W5Ui0AhSd0TThIdsLuyW806rFJPnz7tpESIw/bq+AsROL9XlUCs8RzDPgiRKrB1QS9K7cPnO3O8BEUBoBZlSHPVdKPuDgg==',s:[0xb45876ff76,0x31f281113b],}})();</script></body></html>
