<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="robots" content="index, follow, snippet">
<meta name="news_keywords" content="Kashmir" />
<meta name="keywords" content="Kashmir" />
<meta name="keywords" content="latest news, breaking headlines, todays news, current news, india, kashmir monitor, kashmir, lal chowk, Kashmiri, Kashmir photo, Azad Kashmir, Gunfight, Kashmir history, kasheer, jammu & kashmir, J&K, kashmir news, km, the kashmir monitor, kashmirmonitor">
<meta property="fb:pages" content="174412469251088" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/IQxjHS91a95jkwLIo6FfQ5X31y8.js"></script><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=1000%2C600&#038;ssl=1" />
<meta name="twitter:image" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=1000%2C600&#038;ssl=1" />
<meta property="og:url" content="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/" />
<meta property="og:type" content="website" />
<meta property="fb:pages" content="174412469251088" />
<meta property="og:title" content="Two LeT militants killed in Anantnag" />
<meta property="og:description" content="Srinagar, Feb 22: Two Lashkar-e-Toiba (LeT) militants were killed in a gunfight with security forces in Anantnag district on Friday night, police said. They have been identified as Naveed Ahmad Bhat alias Furqaan, a resident of Qaimoh in Kulgam, and Aqib Yaseen Bhat, a resident of Wanpora Qaimoh, also in Kulgam, Director General of Jammu [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="author" content="The Kashmir Monitor">
<meta name="twitter:url" content="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/">
<meta name="twitter:title" content="Two LeT militants killed in Anantnag">
<meta name="twitter:description" content="Srinagar, Feb 22: Two Lashkar-e-Toiba (LeT) militants were killed in a gunfight with security forces in Anantnag district on Friday night, police said. They have been identified as Naveed Ahmad Bhat alias Furqaan, a resident of Qaimoh in Kulgam, and Aqib Yaseen Bhat, a resident of Wanpora Qaimoh, also in Kulgam, Director General of Jammu [&hellip;]">
<title>Two LeT militants killed in Anantnag - The Kashmir Monitor</title>

<meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" />
<meta name="msvalidate.01" content="FC122E8F4FF4F0E3BED1FF51454B1A59" />

<meta name="description" content="Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two LeT militants killed in Anantnag - The Kashmir Monitor" />
<meta property="og:description" content="Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor" />
<meta property="og:url" content="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/" />
<meta property="og:site_name" content="The Kashmir Monitor" />
<meta property="article:publisher" content="https://www.facebook.com/kashmirmonitor" />
<meta property="article:author" content="https://www.facebook.com/firdous.hassan.5" />
<meta property="article:tag" content="cover" />
<meta property="article:section" content="Lead Stories" />
<meta property="article:published_time" content="2020-02-22T20:05:00+00:00" />
<meta property="article:modified_time" content="2020-02-22T17:07:11+00:00" />
<meta property="og:updated_time" content="2020-02-22T17:07:11+00:00" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:image" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=1080%2C697&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=1080%2C697&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="697" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor" />
<meta name="twitter:title" content="Two LeT militants killed in Anantnag - The Kashmir Monitor" />
<meta name="twitter:site" content="@Kashmir_Monitor" />
<meta name="twitter:image" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=1080%2C697&#038;ssl=1" />
<meta name="twitter:creator" content="@Kashmir_Monitor" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net/","sameAs":["https://www.facebook.com/kashmirmonitor","https://www.instagram.com/kashmirmonitor/","https://www.youtube.com/user/KashmirMonitor","https://twitter.com/Kashmir_Monitor"],"logo":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/512x512.jpg?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"The Kashmir Monitor"},"image":{"@id":"https://www.thekashmirmonitor.net/#logo"}},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net/","name":"The Kashmir Monitor","inLanguage":"en-US","description":"The Kashmir Monitor provides the most comprehensive coverage and up-to-the-minute news, breaking news, feature stories, videos, information on Kashmir, politics, cricket and more.","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thekashmirmonitor.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=1080%2C697&ssl=1","width":1080,"height":697},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/#webpage","url":"https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/","name":"Two LeT militants killed in Anantnag - The Kashmir Monitor","isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/#primaryimage"},"datePublished":"2020-02-22T20:05:00+00:00","dateModified":"2020-02-22T17:07:11+00:00","description":"Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor"},{"@type":"Article","@id":"https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/#article","isPartOf":{"@id":"https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/#webpage"},"author":{"@id":"https://www.thekashmirmonitor.net/#/schema/person/750d992fba33bb0b9dcd7243fa37967b"},"headline":"Two LeT militants killed in Anantnag","datePublished":"2020-02-22T20:05:00+00:00","dateModified":"2020-02-22T17:07:11+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/#webpage"},"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"image":{"@id":"https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/#primaryimage"},"keywords":"cover","articleSection":"Lead Stories","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.thekashmirmonitor.net/#/schema/person/750d992fba33bb0b9dcd7243fa37967b","name":"Firdous Hassan","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#authorlogo","inLanguage":"en-US","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2018/06/10592780_800384986648975_444504559421446495_n.jpg","caption":"Firdous Hassan"},"sameAs":["https://www.facebook.com/firdous.hassan.5"]}]}</script>

<link rel="amphtml" href="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/amp/" /><meta name="generator" content="AMP for WP 1.0.29" /><link rel='dns-prefetch' href='//www.thekashmirmonitor.net' />
<link rel='dns-prefetch' href='//widget.websitevoice.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Two LeT militants killed in Anantnag Comments Feed" href="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thekashmirmonitor.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wtr-css-css' href='https://www.thekashmirmonitor.net/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.thekashmirmonitor.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pau9wP-nqa' />
<link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Ftwo-let-militants-killed-in-anantnag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Ftwo-let-militants-killed-in-anantnag%2F&#038;format=xml" />
<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="fb:pages" content="174412469251088" />
<meta property="ia:markup_url" content="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/?ia_markup=1" />
<link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#9b9b9b;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style><script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5c4038ca8366dd0011c2fad2&product=sticky-share-buttons"></script>
</head>
<body class="post-template-default single single-post postid-90034 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.thekashmirmonitor.net/"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/200x60-px-2.png" alt="The Kashmir Monitor" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://www.thekashmirmonitor.net">🏠 Home</a></li>
<li id="menu-item-995" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a>
<ul class="sub-menu">
<li id="menu-item-814" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="https://www.thekashmirmonitor.net/category/mondayreview/">Monday Review</a></li>
</ul>
</li>
<li id="menu-item-27746" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27746"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li>
<li id="menu-item-573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-573"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a>
<ul class="sub-menu">
<li id="menu-item-1086" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://www.thekashmirmonitor.net/category/state/">State</a></li>
</ul>
</li>
<li id="menu-item-592" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://www.thekashmirmonitor.net/category/opinion/">Opinion</a></li>
<li id="menu-item-89980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89980"><a href="https://epaper.thekashmirmonitor.net">📰 E-paper</a></li>
</ul></div> </nav>
</div>
<script src="//fbstore.sendpulse.com/loader.js" data-sp-widget-id="78bf1e9d-b4b9-4b54-9550-e563476f3ed6" async></script>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/kashmirmonitor" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/Kashmir_Monitor" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://instagram.com/kashmirmonitor" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://plus.google.com/+KashmirmonitorInTKM" target="_blank" class="fa fa-google-plus fa-2"></a></li>
<li><a href="https://www.youtube.com/user/KashmirMonitor" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.thekashmirmonitor.net/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-wallpaper">
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:90px" data-ad-client="ca-pub-2188748966798013" data-ad-slot="2953176026"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div>
</div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/kashmirmonitor" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/Kashmir_Monitor" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://instagram.com/kashmirmonitor" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/KashmirMonitor" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.thekashmirmonitor.net/"><img itemprop="logo" src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/450px-2-1.png" alt="The Kashmir Monitor" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.thekashmirmonitor.net/"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/200x60-px-2.png" alt="The Kashmir Monitor" data-rjs="2" /></a>
<h2 class="mvp-logo-title">The Kashmir Monitor</h2>
<div class="mvp-drop-nav-title left">
<h4>Two LeT militants killed in Anantnag</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<div class="mvp-woo-cart-wrap">
<div id="google_translate_element"></div><script type="text/javascript">
												function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, multilanguagePage: true}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<br>
<br>
</div>
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://www.thekashmirmonitor.net">🏠 Home</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/domicile-law-land-act-for-jk-soon-jitendra/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88618" data-permalink="https://www.thekashmirmonitor.net/will-have-safeguards-jitendra-on-domicile-issue/jitendra-2/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jitendra" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Domicile law, Land Act for JK soon: Jitendra</p></a></li><li><a href="https://www.thekashmirmonitor.net/potus-india-visit-trump-expected-to-talk-kashmirsays-us-officials/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90043" data-permalink="https://www.thekashmirmonitor.net/potus-india-visit-trump-expected-to-talk-kashmirsays-us-officials/trump-15/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?fit=850%2C567&amp;ssl=1" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?fit=740%2C494&amp;ssl=1" /></div><p>POTUS’ India visit: Trump expected to talk Kashmir,says US Officials</p></a></li><li><a href="https://www.thekashmirmonitor.net/nine-dead-five-injured-in-kathua-mishap/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90039" data-permalink="https://www.thekashmirmonitor.net/nine-dead-five-injured-in-kathua-mishap/mishap-2/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?fit=749%2C506&amp;ssl=1" data-orig-size="749,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mishap" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?fit=740%2C500&amp;ssl=1" /></div><p>Nine dead, five injured in Kathua mishap</p></a></li><li><a href="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90035" data-permalink="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/img_20200222_223534/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=1080%2C697&amp;ssl=1" data-orig-size="1080,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20200222_223534" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=740%2C478&amp;ssl=1" /></div><p>Two LeT militants killed in Anantnag</p></a></li><li><a href="https://www.thekashmirmonitor.net/jk-all-set-to-get-its-new-official-bird-exit-black-necked-crane-enter-kashmir-flycatcher/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/fly.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="89995" data-permalink="https://www.thekashmirmonitor.net/jk-all-set-to-get-its-new-official-bird-exit-black-necked-crane-enter-kashmir-flycatcher/fly-5/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/fly.jpg?fit=500%2C400&amp;ssl=1" data-orig-size="500,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fly" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/fly.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/fly.jpg?fit=500%2C400&amp;ssl=1" /></div><p>J&#038;K all set to get its new official bird: Exit Black Necked Crane, enter Kashmir Flycatcher</p></a></li></ul></div></div>
<ul class="sub-menu">
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="https://www.thekashmirmonitor.net/category/mondayreview/">Monday Review</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/inside-psychiatric-hospital-how-kashmiri-docs-paramedics-take-care-of-non-local-pateints/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="70147" data-permalink="https://www.thekashmirmonitor.net/inside-psychiatric-hospital-how-kashmiri-docs-paramedics-take-care-of-non-local-pateints/download-181/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?fit=275%2C183&amp;ssl=1" /></div><p>Inside Psychiatric Hospital: How Kashmiri docs, paramedics take care of non-local pateints</p></a></li><li><a href="https://www.thekashmirmonitor.net/the-cuckoos-nest/"><div class="mvp-mega-img"><img width="290" height="174" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?resize=290%2C174&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="44618" data-permalink="https://www.thekashmirmonitor.net/the-cuckoos-nest/download-3-12/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?fit=290%2C174&amp;ssl=1" data-orig-size="290,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download (3)" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?fit=290%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?fit=290%2C174&amp;ssl=1" /></div><p>The Cuckoo’s nest</p></a></li><li><a href="https://www.thekashmirmonitor.net/kathua-crime-18-days-later-medical-report-shared-with-no-one/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="70140" data-permalink="https://www.thekashmirmonitor.net/kathua-crime-18-days-later-medical-report-shared-with-no-one/images-66/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?fit=275%2C183&amp;ssl=1" /></div><p>Kathua crime: 18 days later, medical report shared with no one</p></a></li><li><a href="https://www.thekashmirmonitor.net/pune-suspect-my-daughter-is-innocent-had-come-to-meet-friends/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="70143" data-permalink="https://www.thekashmirmonitor.net/pune-suspect-my-daughter-is-innocent-had-come-to-meet-friends/pune-4/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?fit=692%2C376&amp;ssl=1" data-orig-size="692,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pune" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?fit=692%2C376&amp;ssl=1" /></div><p>Pune suspect: ‘My daughter is innocent, had come to meet friends&#8217;</p></a></li><li><a href="https://www.thekashmirmonitor.net/kathua-rape-murder-has-shocked-women-in-kashmir/"><div class="mvp-mega-img"><img width="306" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?resize=306%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="67863" data-permalink="https://www.thekashmirmonitor.net/jk-in-2018-political-tussle-central-rule-and-a-horrific-rape/rape-31/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?fit=306%2C332&amp;ssl=1" data-orig-size="306,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TKM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545589032&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rape" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?fit=277%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?fit=306%2C332&amp;ssl=1" /></div><p>Kathua rape, murder has shocked women in Kashmir</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27746"><a href="https://www.thekashmirmonitor.net/category/news/">News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/i-pray-for-early-release-of-abdullahs-mehbooba-rajnath/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-1.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="77536" data-permalink="https://www.thekashmirmonitor.net/rajnath-singh-and-mehbooba-mufti-at-press-conference-2/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-1.jpeg?fit=759%2C422&amp;ssl=1" data-orig-size="759,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;PTI&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Srinagar: Union Home Minister Rajnath Singh and Jammu and Kashmir chief minister Mehbooba Mufti interact with media during a press conference in Srinagar on Thursday.  PTI Photo\/ PIB(PTI8_25_2016_000211B)&quot;,&quot;created_timestamp&quot;:&quot;1472083200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Rajnath Singh And Mehbooba Mufti at press conference&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rajnath Singh And Mehbooba Mufti at press conference" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-1.jpeg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-1.jpeg?fit=740%2C411&amp;ssl=1" /></div><p>I pray for early release of Abdullahs, Mehbooba: Rajnath</p></a></li><li><a href="https://www.thekashmirmonitor.net/jk-canadian-firm-sign-pact-on-cannabis-research/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/cannabis.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/cannabis.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/cannabis.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90051" data-permalink="https://www.thekashmirmonitor.net/jk-canadian-firm-sign-pact-on-cannabis-research/cannabis/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/cannabis.jpg?fit=799%2C568&amp;ssl=1" data-orig-size="799,568" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cannabis" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/cannabis.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/cannabis.jpg?fit=740%2C526&amp;ssl=1" /></div><p>JK, Canadian firm sign pact on cannabis research</p></a></li><li><a href="https://www.thekashmirmonitor.net/despite-huge-market-organic-vegetable-cultivation-a-nonstarter-in-kashmir/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_230410.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_230410.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_230410.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_230410.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_230410.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90048" data-permalink="https://www.thekashmirmonitor.net/despite-huge-market-organic-vegetable-cultivation-a-nonstarter-in-kashmir/img_20200222_230410/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_230410.jpg?fit=1047%2C642&amp;ssl=1" data-orig-size="1047,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20200222_230410" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_230410.jpg?fit=300%2C184&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_230410.jpg?fit=740%2C454&amp;ssl=1" /></div><p>Despite huge market; Organic vegetable cultivation a nonstarter in Kashmir</p></a></li><li><a href="https://www.thekashmirmonitor.net/rti-shows-farooq-applying-for-leaves-from-parl/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Farooq-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Farooq-1.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Farooq-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Farooq-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Farooq-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Farooq-1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="84998" data-permalink="https://www.thekashmirmonitor.net/annulling-art-370-will-pave-way-for-azaadi-farooq/farooq-64/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Farooq-1.jpg?fit=2100%2C1425&amp;ssl=1" data-orig-size="2100,1425" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;SUNNY&quot;,&quot;camera&quot;:&quot;Canon EOS 760D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554669047&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Farooq" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Farooq-1.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Farooq-1.jpg?fit=740%2C502&amp;ssl=1" /></div><p>‘RTI shows Farooq applying for leaves from Parl’</p></a></li><li><a href="https://www.thekashmirmonitor.net/coronavirus-scareladakh-police-registers-fir/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/virus.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/virus.png?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/virus.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/virus.png?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/virus.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/virus.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90000" data-permalink="https://www.thekashmirmonitor.net/coronavirus-scareladakh-police-registers-fir/virus-4/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/virus.png?fit=1200%2C1201&amp;ssl=1" data-orig-size="1200,1201" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="virus" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/virus.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/virus.png?fit=740%2C740&amp;ssl=1" /></div><p>Coronavirus scare:Ladakh police registers FIR</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-573"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/schools-to-reopen-mondaytimings-10-am-to-3-pm-in-srinagar-1030-am-to-330-pm-elsewhere/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/SCHOOL.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="90054" data-permalink="https://www.thekashmirmonitor.net/schools-to-reopen-mondaytimings-10-am-to-3-pm-in-srinagar-1030-am-to-330-pm-elsewhere/school-22/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/SCHOOL.jpg?fit=620%2C347&amp;ssl=1" data-orig-size="620,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SCHOOL" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/SCHOOL.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/SCHOOL.jpg?fit=620%2C347&amp;ssl=1" /></div><p>Schools to reopen Monday;Timings 10 am to 3 pm in Srinagar, 10:30 am to 3:30 pm elsewhere</p></a></li><li><a href="https://www.thekashmirmonitor.net/booked-for-corruption-md-handicrafts-suspended/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/corrupt.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/corrupt.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/corrupt.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/corrupt.jpg?resize=768%2C461&amp;ssl=1 768w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/corrupt.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/corrupt.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="90007" data-permalink="https://www.thekashmirmonitor.net/booked-for-corruption-md-handicrafts-suspended/corrupt-2/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/corrupt.jpg?fit=1000%2C600&amp;ssl=1" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="corrupt" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/corrupt.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/corrupt.jpg?fit=740%2C444&amp;ssl=1" /></div><p>Booked for corruption, MD Handicrafts suspended</p></a></li><li><a href="https://www.thekashmirmonitor.net/trio-arrested-in-shopian/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/arrest.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="89108" data-permalink="https://www.thekashmirmonitor.net/four-jem-associates-arrested-police/arrest-21/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/arrest.jpg?fit=590%2C350&amp;ssl=1" data-orig-size="590,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="arrest" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/arrest.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/arrest.jpg?fit=590%2C350&amp;ssl=1" /></div><p>Trio arrested in Shopian</p></a></li><li><a href="https://www.thekashmirmonitor.net/jkssb-approves-222-posts-for-5-new-gmcs-47-posts-of-other-deptts/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Jkssb-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Jkssb-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Jkssb-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Jkssb-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Jkssb-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Jkssb-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89927" data-permalink="https://www.thekashmirmonitor.net/jkssb-approves-222-posts-for-5-new-gmcs-47-posts-of-other-deptts/jkssb-6/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Jkssb-scaled.jpg?fit=2560%2C1183&amp;ssl=1" data-orig-size="2560,1183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582111261&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jkssb" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Jkssb-scaled.jpg?fit=300%2C139&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Jkssb-scaled.jpg?fit=740%2C342&amp;ssl=1" /></div><p>JKSSB approves 222 posts for 5 new GMCs, 47 posts of other Deptts</p></a></li><li><a href="https://www.thekashmirmonitor.net/lg-greets-people-on-maha-shivratri/"><div class="mvp-mega-img"><img width="338" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/LG-5.jpg?resize=338%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="89924" data-permalink="https://www.thekashmirmonitor.net/lg-greets-people-on-maha-shivratri/lg-31/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/LG-5.jpg?fit=338%2C343&amp;ssl=1" data-orig-size="338,343" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;The Kashmir Monitor&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582226694&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LG" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/LG-5.jpg?fit=296%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/LG-5.jpg?fit=338%2C343&amp;ssl=1" /></div><p>LG greets people on Maha Shivratri</p></a></li></ul></div></div>
<ul class="sub-menu">
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://www.thekashmirmonitor.net/category/state/">State</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/cs-chairs-18th-steering-committee-meeting-of-campaapos-for-fy-2020-21-finalized-for-reference-to-goi-for-approval/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/CS-chairs-18th-Steering-Committee-meeting-of-CAMPA-20-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/CS-chairs-18th-Steering-Committee-meeting-of-CAMPA-20-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/CS-chairs-18th-Steering-Committee-meeting-of-CAMPA-20-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/CS-chairs-18th-Steering-Committee-meeting-of-CAMPA-20-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89936" data-permalink="https://www.thekashmirmonitor.net/cs-chairs-18th-steering-committee-meeting-of-campaapos-for-fy-2020-21-finalized-for-reference-to-goi-for-approval/cs-chairs-18th-steering-committee-meeting-of-campa-20-1/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/CS-chairs-18th-Steering-Committee-meeting-of-CAMPA-20-1.jpg?fit=1171%2C428&amp;ssl=1" data-orig-size="1171,428" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582197570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CS chairs 18th Steering Committee meeting of CAMPA-20-1" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/CS-chairs-18th-Steering-Committee-meeting-of-CAMPA-20-1.jpg?fit=300%2C110&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/CS-chairs-18th-Steering-Committee-meeting-of-CAMPA-20-1.jpg?fit=740%2C270&amp;ssl=1" /></div><p>CS chairs 18th Steering Committee meeting of CAMPA:APOs for FY 2020-21 finalized for reference to GoI for approval</p></a></li><li><a href="https://www.thekashmirmonitor.net/international-mother-tongue-dayfunctions-held-at-srinagar-kupwara-anantnag-budgam/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Mother-tounge-day-celebrated-at-DSEK-20.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="89933" data-permalink="https://www.thekashmirmonitor.net/international-mother-tongue-dayfunctions-held-at-srinagar-kupwara-anantnag-budgam/mother-tounge-day-celebrated-at-dsek-20/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Mother-tounge-day-celebrated-at-DSEK-20.jpg?fit=698%2C347&amp;ssl=1" data-orig-size="698,347" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;MI MAX 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582198825&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.81&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mother tounge day celebrated at DSEK-20" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Mother-tounge-day-celebrated-at-DSEK-20.jpg?fit=300%2C149&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Mother-tounge-day-celebrated-at-DSEK-20.jpg?fit=698%2C347&amp;ssl=1" /></div><p>International Mother Tongue Day:Functions held at Srinagar, Kupwara, Anantnag, Budgam</p></a></li><li><a href="https://www.thekashmirmonitor.net/complete-works-in-double-shifts-div-com-directs-executing-agencies/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Div-Com-Kmr-20.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Div-Com-Kmr-20.jpg?resize=560%2C335&amp;ssl=1 560w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Div-Com-Kmr-20.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Div-Com-Kmr-20.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Div-Com-Kmr-20.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89930" data-permalink="https://www.thekashmirmonitor.net/complete-works-in-double-shifts-div-com-directs-executing-agencies/div-com-kmr-20/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Div-Com-Kmr-20.jpg?fit=1200%2C335&amp;ssl=1" data-orig-size="1200,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Div-Com-Kmr-20" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Div-Com-Kmr-20.jpg?fit=300%2C84&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Div-Com-Kmr-20.jpg?fit=740%2C207&amp;ssl=1" /></div><p>Complete works in double shifts: Div Com directs executing agencies</p></a></li><li><a href="https://www.thekashmirmonitor.net/security-of-jk-our-top-priority-dg-crpf/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/crpf.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/crpf.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/crpf.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/crpf.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/crpf.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/crpf.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89889" data-permalink="https://www.thekashmirmonitor.net/security-of-jk-our-top-priority-dg-crpf/crpf-10/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/crpf.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crpf" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/crpf.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/crpf.jpg?fit=740%2C493&amp;ssl=1" /></div><p>Security of J&#038;K our top priority: DG CRPF</p></a></li><li><a href="https://www.thekashmirmonitor.net/govt-to-private-schools-strictly-follow-fee-structure-norms/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/fee.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="89886" data-permalink="https://www.thekashmirmonitor.net/govt-to-private-schools-strictly-follow-fee-structure-norms/fee-6/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/fee.jpg?fit=586%2C387&amp;ssl=1" data-orig-size="586,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TKM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582142526&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fee" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/fee.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/fee.jpg?fit=586%2C387&amp;ssl=1" /></div><p>Govt to private schools: ‘Strictly follow fee structure norms’</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://www.thekashmirmonitor.net/category/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/sro-202-against-the-basic-rights-of-employees/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/NDVtDYfdUIKcFWK-800x450-noPad.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="89823" data-permalink="https://www.thekashmirmonitor.net/sro-202-against-the-basic-rights-of-employees/ndvtdyfduikcfwk-800x450-nopad/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/NDVtDYfdUIKcFWK-800x450-noPad.jpg?fit=441%2C248&amp;ssl=1" data-orig-size="441,248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NDVtDYfdUIKcFWK-800&#215;450-noPad" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/NDVtDYfdUIKcFWK-800x450-noPad.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/NDVtDYfdUIKcFWK-800x450-noPad.jpg?fit=441%2C248&amp;ssl=1" /></div><p>SRO 202 against the basic rights of employees</p></a></li><li><a href="https://www.thekashmirmonitor.net/let-education-be-never-hampered/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Education-Budget-2019.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Education-Budget-2019.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Education-Budget-2019.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Education-Budget-2019.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89820" data-permalink="https://www.thekashmirmonitor.net/let-education-be-never-hampered/education-budget-2019/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Education-Budget-2019.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Education-Budget-2019" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Education-Budget-2019.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Education-Budget-2019.jpg?fit=740%2C493&amp;ssl=1" /></div><p>Let education be never hampered</p></a></li><li><a href="https://www.thekashmirmonitor.net/understanding-drug-addiction/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Drugs.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Drugs.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Drugs.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Drugs.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="89536" data-permalink="https://www.thekashmirmonitor.net/understanding-drug-addiction/drugs-9/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Drugs.jpg?fit=850%2C472&amp;ssl=1" data-orig-size="850,472" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drugs" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Drugs.jpg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Drugs.jpg?fit=740%2C411&amp;ssl=1" /></div><p>Understanding Drug Addiction</p></a></li><li><a href="https://www.thekashmirmonitor.net/rehabilitating-radicals/"><div class="mvp-mega-img"><img width="289" height="175" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/3.jpg?resize=289%2C175&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="89472" data-permalink="https://www.thekashmirmonitor.net/rehabilitating-radicals/3-312/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/3.jpg?fit=289%2C175&amp;ssl=1" data-orig-size="289,175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/3.jpg?fit=289%2C175&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/3.jpg?fit=289%2C175&amp;ssl=1" /></div><p>Rehabilitating Radicals</p></a></li><li><a href="https://www.thekashmirmonitor.net/balakot-strike-just-for-bragging-rights/"><div class="mvp-mega-img"><img width="259" height="194" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/4-10.jpg?resize=259%2C194&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="86150" data-permalink="https://www.thekashmirmonitor.net/balakot-strike-just-for-bragging-rights/4-314/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/4-10.jpg?fit=259%2C194&amp;ssl=1" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/4-10.jpg?fit=259%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/4-10.jpg?fit=259%2C194&amp;ssl=1" /></div><p>Balakot strike: just for bragging rights?</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89980"><a href="https://epaper.thekashmirmonitor.net">📰 E-paper</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/cover/"><span class="mvp-post-cat left">Lead Stories</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Two LeT militants killed in Anantnag</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/10592780_800384986648975_444504559421446495_n.jpg?fit=46%2C34&ssl=1" width="46" height="34" alt="Firdous Hassan" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> 🕒 <span class="mvp-post-date">4 hours ago</span> &nbsp;<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-23">February 23, 2020</time></span>
<meta itemprop="dateModified" content="2020-02-22" /> IST
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thekashmirmonitor.net/author/firdous-hassan/" title="Posts by Firdous Hassan" rel="author">Firdous Hassan</a></span> |<font face="Oswald" size="1" color="#ba1f1f"><p><span class="wtr-time-wrap after-title"><span class="wtr-time-number">2</span> Mins Read</span></p></font>
</div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1080" height="697" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=300%2C194&amp;ssl=1 300w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=1024%2C661&amp;ssl=1 1024w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=768%2C496&amp;ssl=1 768w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="90035" data-permalink="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/img_20200222_223534/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=1080%2C697&amp;ssl=1" data-orig-size="1080,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20200222_223534" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?fit=740%2C478&amp;ssl=1" /> <meta itemprop="url" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/IMG_20200222_223534.jpg?resize=1000%2C600&#038;ssl=1">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">

<div id="mvp-content-main" class="left relative">
<center><div class="wv-button-placeholder"></div></center>
<hr style="height:1px;border:none;color:#333;background-color:#ba1f1f;" />
<p>Srinagar, Feb 22: Two Lashkar-e-Toiba (LeT) militants were killed in a gunfight with security forces in Anantnag district on Friday night, police said.<br>
They have been identified as Naveed Ahmad Bhat alias Furqaan, a resident of Qaimoh in Kulgam, and Aqib Yaseen Bhat, a resident of Wanpora Qaimoh, also in Kulgam, Director General of Jammu and Kashmir Police Dilbag Singh told reporters here.<br>
Singh described the encounter, which took place at Sangam in Bijbehara area of south Kashmir, as another successful counter-terrorist operation by security forces in the valley.<br>
The DGP said Naveed Ahmad Bhat had joined the LeT outfit in 2018 and was involved in a number of terror incidents.<br>
&#8220;Seven FIRs stand registered against him. He was involved in carrying out attacks on police and security forces camps, firing on civilians, threatening and intimidating people and shopkeepers and pasting posters post the abrogation of Article 370,” Singh said.<br>
He said Aqib Yaseen Bhat was active since June 2019 and was also involved in a number of militancy incidents.<br>
The gunfight took place during the night and some arms and ammunition were recovered from the site of the encounter.<br>
In a separate incident, the DGP said, police have arrested a commander of Hizbul Mujahideen outfit from Baramulla district in north Kashmir.<br>
&#8220;Acting on specific information, Baramulla police arrested a Hizbul Mujahideen commander Junaid Farooq Pandit, a resident of Pattan area. A pistol and 30 rounds have been recovered from him,&#8221; the top cop said.<br>
Singh said Pandit was tasked to undertaking selective killings like the recent incident at Narbal on the outskirts of the city here on February 5 when militants fired at a team of security personnel. Two militants and a CRPF trooper were killed in the incident.</p>
<hr>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.thekashmirmonitor.net/tag/cover/" rel="tag">cover</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://www.thekashmirmonitor.net/nine-dead-five-injured-in-kathua-mishap/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Nine dead, five injured in Kathua mishap</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.thekashmirmonitor.net/jk-all-set-to-get-its-new-official-bird-exit-black-necked-crane-enter-kashmir-flycatcher/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>J&#038;K all set to get its new official bird: Exit Black Necked Crane, enter Kashmir Flycatcher</p>
</div>
</div>
</div>
</div>
 </a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/10592780_800384986648975_444504559421446495_n.jpg?fit=60%2C44&ssl=1" width="60" height="44" alt="Firdous Hassan" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="https://www.thekashmirmonitor.net/author/firdous-hassan/" title="Posts by Firdous Hassan" rel="author">Firdous Hassan</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
<a href="https://www.facebook.com/firdous.hassan.5" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/450px-2-1.png" />
<meta itemprop="url" content="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/450px-2-1.png">
</div>
<meta itemprop="name" content="The Kashmir Monitor">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id="M316921ScriptRootC210386">
<div id="M316921PreloadC210386">
Loading... </div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M316921ScriptRootC210386")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M316921ScriptRootC210386");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=210386;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/thekashmirmonitor.net.210386.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>
 </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Comments</span>
</div>
<div id="disqus_thread" class="disqus-thread-90034"></div>
<script type="text/javascript">
        var disqus_shortname = "thekashmirmonitor";
        var disqus_title = "Two LeT militants killed in Anantnag";
        var disqus_url = "https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/";
        var disqus_identifier = "thekashmirmonitor-90034";
    </script> </div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/cover/"><span class="mvp-post-cat left">Lead Stories</span></a></h3>
<h1 class="mvp-post-title left">Domicile law, Land Act for JK soon: Jitendra</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/2__zaKJN_400x400.jpg?fit=46%2C46&ssl=1" width="46" height="46" alt="Press Trust of India" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date">February 23, 2020</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name"><a href="https://www.thekashmirmonitor.net/author/pti/" title="Posts by Press Trust of India" rel="author">Press Trust of India</a></span> <a href="https://twitter.com/pti_news" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="960" height="540" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="88618" data-permalink="https://www.thekashmirmonitor.net/will-have-safeguards-jitendra-on-domicile-issue/jitendra-2/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?fit=960%2C540&amp;ssl=1" data-orig-size="960,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jitendra" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/jitendra.jpg?fit=740%2C416&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p>New Delhi, Feb 22: In a bid to address the concerns of the local populace after the revoking of Jammu and Kashmir&#8217;s special status last year, Union Minister Jitendra Singh on Saturday assured the people of the Union Territory that the domicile law is coming &#8220;very soon&#8221; which would be followed by the Land Act.<br> He also announced that more than the promised jobs will be provided to the youth after the notification of the rules is worked out.<br> &#8220;The domicile act is coming very soon, which will be immediately followed by the Land Act,&#8221; the minister of state in the Prime Minister&#8217;s Office said.<br> Many parties have been demanding enactment of a domicile law for Jammu and Kashmir to protect the interests of landowners and the unemployed youth after the erstwhile state lost its special status following nullification of Article 370 by the Centre.<br> Singh was addressing a function after signing of a major scientific collaboration agreement between CSIR-Indian Institute of Integrative Medicine, Jammu, and IndusScan, a Canadian pharmaceutical company, here.<br> Describing the signing of the MoU as a &#8220;historic moment&#8221;, the minister said Jammu and Kashmir&#8217;s journey to become a part of India&#8217;s five trillion global economy has started from the four walls of IIIM.<br> &#8220;…Prime Minister Narendra Modi is saying again and again that we would have the same kind of focus on Jammu and Kashmir and Ladakh as we did for North-East which saw major transformation over the last five years. Those who have doubts about it would see all this happening in a short while of time,&#8221; he said.<br> The minister said this is possible because the &#8220;earlier embargoes have been removed&#8221; and the Union Territory is directly reporting to the Centre.<br> &#8220;Many of the politicians have become unemployed…heard yesterday one of them raising the issue of jobs to the local youth. I want to tell that more than the promised jobs will be advertised but as per the rules and in an impartial manner. We are waiting for a notification of the rules to come out,&#8221; he said.<br> Alleging brazen disregard for the concerns of the educated unemployed and underemployed youth by the incumbent government, National Panthers Party Chairman and former minister Harsh Dev Singh had said not a single post, out of the promised 50,000 jobs, had been advertised for filling up in the new UT after the abrogation of Article 370 provisions.<br> &#8220;Everything will be done. It will not be like when your government was in power and ruined the future of the youths by backdoor appointments and corrupt practices. The youth who were provided jobs have turned 35 years but are still waiting for their regularisation,&#8221; the Union minister said.<br> He said the jobs will be provided under rules which will be in the best interest of the youth and those who have been deprived of it.<br> Asserting that India is going through &#8220;one of the best phases under the leadership of Modi&#8221;, he said a lot of development had taken place over the last five years and the country is looking forward to become a part of the global economy.<br> &#8220;On the one hand India is eyeing five trillion economy, don&#8217;t you want that Jammu and Kashmir should also be part of that. It is possible only when our youth reaches such a stage to live up to the parameters which are followed globally and therefore, even if some of us have any doubts, confusion and skepticism or still unconvinced, ask themselves that don&#8217;t you want your children to be part of five trillion economy.<br> &#8220;If you understand it, I think all the murmuring and whispering which is generated from thoughtless minds will vanish away,&#8221; Singh said.<br> The minister said Jammu and Kashmir is also under the process of a new industrial policy and a new scientific policy.<br> &#8220;The greatest disadvantage that has happened from Jammu and kashmir remaining in isolation because of Article 370 is that we become lazy and lethargic. We learnt to live on easy freebies,&#8221; he said.</p>
</div>
<div class="mvp-post-add-link">
<a href="https://www.thekashmirmonitor.net/domicile-law-land-act-for-jk-soon-jitendra/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/cover/"><span class="mvp-post-cat left">Lead Stories</span></a></h3>
<h1 class="mvp-post-title left">POTUS’ India visit: Trump expected to talk Kashmir,says US Officials</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/wright-robin.png?fit=46%2C46&ssl=1" width="46" height="46" alt="Agencies" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date">February 23, 2020</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name"><a href="https://www.thekashmirmonitor.net/author/agencies/" title="Posts by Agencies" rel="author">Agencies</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="850" height="567" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?w=850&amp;ssl=1 850w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 850px) 100vw, 850px" data-attachment-id="90043" data-permalink="https://www.thekashmirmonitor.net/potus-india-visit-trump-expected-to-talk-kashmirsays-us-officials/trump-15/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?fit=850%2C567&amp;ssl=1" data-orig-size="850,567" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/trump-1.jpg?fit=740%2C494&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p>New Delhi, Feb 22: Citizenship Amendment Act (CAA), National Register of Citizens (NRC), and the tensions between India and Pakistan on Kashmir are expected to be discussed by US President Donald Trump with Prime Minister Narendra Modi when he visits India next week, senior US administration officials said on late Friday.<br> &#8220;I think what you&#8217;ll hear from the President is very much encouraging a reduction in tensions between India and Pakistan, encouraging the two countries to engage in bilateral dialogue with each other to resolve their differences,&#8221; the official said during a briefing to a question on whether Trump will again offer to mediate on Kashmir.<br> In response to a question on whether Trump will raise the CAA and NRC with PM Modi, the official said the administration is &#8220;concerned&#8221; about these issues and that Trump will talk about these issues with Prime Minister Modi. <br> “Particularly, Mr Trump is expected to raise the religious freedom issue which is extremely important to the current US administration as well as discuss shared traditions of democracy and religious freedom both in public remarks and certainly in private,&#8221; the official said.<br> The comments are significant at a time when there is growing concern in Washington over India’s adherence to democratic processes and traditions, namely, Parliament’s passage of the CAA and the establishment of the NRC in Assam.<br> &#8220;Prime Minister Modi in his first speech after winning the election last year, talked about how he would prioritize being inclusive of Indian religious minorities. And certainly the world looks to India to maintain religious liberty and equal treatment for all under the rule of law,&#8221; the Hindu reported the official said.<br> Responding to a question from The Hindu on whether Mr. Trump will offer to mediate between India and Pakistan on the Kashmir issue, the official said Kashmir will be raised and Mr. Trump would very much encourage a &#8220;reduction in tensions&#8221; between India and Pakistan and encourage them to engage in bilateral dialogue to resolve differences.<br> &#8220;We continue to believe a core foundation of any successful dialogue between the two is based on continued momentum in Pakistan&#8217;s efforts to crack down on terrorist extremists on its territory. We continue to look for that. I think the President will urge both countries to seek to maintain peace and stability along the line of control and refrain from actions or statements that could increase tensions in the region,&#8221; the official said.</p>
</div>
<div class="mvp-post-add-link">
<a href="https://www.thekashmirmonitor.net/potus-india-visit-trump-expected-to-talk-kashmirsays-us-officials/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/cover/"><span class="mvp-post-cat left">Lead Stories</span></a></h3>
<h1 class="mvp-post-title left">Nine dead, five injured in Kathua mishap</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/512x512.jpg?fit=46%2C46&ssl=1" width="46" height="46" alt="Monitor News Bureau" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date">February 23, 2020</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name"><a href="https://www.thekashmirmonitor.net/author/km/" title="Posts by Monitor News Bureau" rel="author">Monitor News Bureau</a></span> <a href="https://twitter.com/Kashmir_Monitor" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="749" height="506" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?w=749&amp;ssl=1 749w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?resize=300%2C203&amp;ssl=1 300w" sizes="(max-width: 749px) 100vw, 749px" data-attachment-id="90039" data-permalink="https://www.thekashmirmonitor.net/nine-dead-five-injured-in-kathua-mishap/mishap-2/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?fit=749%2C506&amp;ssl=1" data-orig-size="749,506" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mishap" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?fit=300%2C203&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/mishap.jpeg?fit=740%2C500&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p>Jammu, Feb 22: At least nine persons died and five others were injured after a passenger vehicle skidded off and fell into a deep gorge in Kathua district of Jammu.<br> The incident happened around 5:30 PM in a remote Malhar village of Kathua district. According to reports, the driver of the vehicle lost control, drifted off the road and rolled down a 300 feet deep gorge. The injured have been sent to a nearby hospital, several of whom are said to be in critical condition.<br> Rescue operations are still going on, as per last reports. An investigation is underway and further details are awaited.<br> Meanwhile, in a separate incident, a truck driver was killed after his vehicle skidded off the road and plunged into a deep gorge in Ramban district early on Saturday morning, police said.<br> The deceased was identified as Jagdish Kumar (40), a resident of Udhampur district&#8217;s Ramnagar area, they said.<br> The truck, which was loaded with washing machines and refrigerators, was on its way to Srinagar from Jammu. It skidded off the road and rolled down into a 400 feet deep gorge at Chamalwas near Banihal in Ramban around 5 am, a police official said.<br> Rescuers immediately swung into action and pulled out the driver&#8217;s body, he said.<br> The body was handed over to Kumar&#8217;s family after completion of legal formalities, the official said.</p>
</div>
<div class="mvp-post-add-link">
<a href="https://www.thekashmirmonitor.net/nine-dead-five-injured-in-kathua-mishap/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative">
<section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
</div>
</div>
</section><section id="blog_subscription-8" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Subscribe to The Kashmir Monitor</span></h4></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
<div id="subscribe-text"><p>Enter your email address to subscribe to this The Kashmir Monitor and receive notifications of new posts by email.</p>
</div><p>Join 1,023,602 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-8">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-8" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.thekashmirmonitor.net/two-let-militants-killed-in-anantnag/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</section><section id="calendar-3" class="mvp-side-widget widget_calendar"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Archives</span></h4></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>February 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.thekashmirmonitor.net/2020/01/">&laquo; Jan</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="5" class="pad">&nbsp;</td><td><a href="https://www.thekashmirmonitor.net/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td>
</tr>
<tr>
<td><a href="https://www.thekashmirmonitor.net/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td>
</tr>
<tr>
<td><a href="https://www.thekashmirmonitor.net/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/12/" aria-label="Posts published on February 12, 2020">12</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/13/" aria-label="Posts published on February 13, 2020">13</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/14/" aria-label="Posts published on February 14, 2020">14</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/15/" aria-label="Posts published on February 15, 2020">15</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/16/" aria-label="Posts published on February 16, 2020">16</a></td>
</tr>
<tr>
<td><a href="https://www.thekashmirmonitor.net/2020/02/17/" aria-label="Posts published on February 17, 2020">17</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/18/" aria-label="Posts published on February 18, 2020">18</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/19/" aria-label="Posts published on February 19, 2020">19</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/20/" aria-label="Posts published on February 20, 2020">20</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/21/" aria-label="Posts published on February 21, 2020">21</a></td><td><a href="https://www.thekashmirmonitor.net/2020/02/22/" aria-label="Posts published on February 22, 2020">22</a></td><td id="today"><a href="https://www.thekashmirmonitor.net/2020/02/23/" aria-label="Posts published on February 23, 2020">23</a></td>
</tr>
<tr>
<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
<td class="pad" colspan="1">&nbsp;</td>
</tr>
</tbody>
</table></div></section><section id="mvp_ad_widget-13" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:100%;height:600px" data-ad-client="ca-pub-2188748966798013" data-ad-slot="3805833517"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section> </div> </div>
</div>
</div>
</div>
</article>
<script>
!function(e){function t(o){if(n[o])return n[o].exports;var r=n[o]={exports:{},id:o,loaded:!1};return e[o].call(r.exports,r,r.exports,t),r.loaded=!0,r.exports}var n={};t.m=e,t.c=n,t.p="",t(0)}({0:function(e,t,n){"use strict";n(12);var o=n(3597);n(3599),$(document).ready(function(){function e(){clearInterval(n),n=setInterval(function(){var e=i[r];r=(r+1)%i.length;var n=i[r];e.toggleClass("active"),n.toggleClass("active"),t(r)},7e3)}function t(t){r=t<0?2:t,i.forEach(function(e,t){t===r?e.addClass("active"):e.removeClass("active")}),c.each(function(e){$(this).removeClass("active"),e===r&&$(this).addClass("active")}),e()}new o.Homepage({el:"#homepage"}),$("#homepage").delegate(".homepage-caret","click",function(){return $.scrollTo($("#footerContainer").offset().top,400),!1});var n,r=0,i=[$("#takeover-3"),$("#takeover-1"),$("#takeover-2")],a=$(".carousel-left-arrow"),s=$(".carousel-right-arrow"),c=$(".carousel-indicator-dot");a.click(function(){return t((r-1)%i.length)}),s.click(function(){return t((r+1)%i.length)}),c.each(function(e){$(this).click(function(){return t(e)})}),e()})},12:function(e,t,n){"use strict";n(13),n(16)},13:function(e,t,n){"use strict";var o=n(14);window.addEventListener("load",function(){var e=window.document.getElementById("cookiePopupContainer");(0,o.initCookiePolicyPopup)(e);var t=window.document.getElementById("footerContainer");(0,o.initExpandingFooterColumns)(t);var n=document.getElementById("headerHamburger");(0,o.registerHamburgerEvents)(n)})},14:function(e,t,n){"use strict";function o(e){return e&&-1===e.indexOf("localhost")?e:s.DEFAULT_DOMAIN}function r(e,t,n){document.cookie=e+"="+t+"; domain="+n+"; path=/; expires=Fri, 31 Dec 9999 23:59:59 GMT"}function i(e){for(var t=e+"=",n=document.cookie.split(";"),o=0,r=n.length;o<r;o++){for(var i=n[o];" "===i.charAt(0);)i=i.substring(1,i.length);if(0===i.indexOf(t))return i.substring(t.length,i.length)}return null}function a(e){for(var t=e.target;t&&(!t.classList||!t.classList.contains("footer-column"));){if("A"===t.tagName)return;t=t.parentNode}t&&t.classList.toggle("expanded")}Object.defineProperty(t,"__esModule",{value:!0}),t.getDomainForURLs=o,t.getCurrentLocale=function(){var e=function(){var e=i(s.COOKIE_KEY_LOCALE);if(e)return e;for(var t=Object.keys(s.ALL_LOCALES),n=0,o=t.length;n<o;n++){var r=t[n],a=new RegExp("\\/"+r+"(?:\\/|$)","i");if(a.test(window.location))return r}return navigator.language}().toLowerCase(),t=s.LOCALES_LOWER_TO_NORMAL[e];if(t)return t;var n=e.slice(0,2),o=s.LOCALES_LANGUAGE_ONLY_TO_NORMAL[n];return o||s.DEFAULT_LOCALE},t.setLocaleCookie=function(e){var t=arguments.length>1&&void 0!==arguments[1]?arguments[1]:s.DEFAULT_DOMAIN;r(s.COOKIE_KEY_LOCALE,e.toLowerCase(),t)},t.initCookiePolicyPopup=function(e){var t=arguments.length>1&&void 0!==arguments[1]?arguments[1]:s.DEFAULT_DOMAIN,n=arguments.length>2&&void 0!==arguments[2]?arguments[2]:750;return new Promise(function(a){if(e&&"shown"!==e.className)if(i(s.COOKIE_KEY_COOKIES_POPUP_DISMISSED))a();else{var c=function(){var n="shown";e.querySelector("#cookiePopupCloseButton").addEventListener("click",function(){r(s.COOKIE_KEY_COOKIES_POPUP_DISMISSED,"true",t),e.classList.remove(n)}),e.classList.add(n),a()};try{var u=new XMLHttpRequest;u.open("GET","https://www."+o(t)+"/"),u.onreadystatechange=function(){u.readyState===XMLHttpRequest.DONE&&(200===u.status&&"false"===u.responseText?a():setTimeout(c,n))},u.send()}catch(e){setTimeout(c,n)}}else a()})},t.initExpandingFooterColumns=function(e){e&&e.addEventListener("click",a)},t.registerHamburgerEvents=function(e){e&&e.addEventListener("click",function(e){for(var t=e.target;t&&(!t.classList||!t.classList.contains("header-container"));)t=t.parentNode;t&&t.classList.toggle("hamburger-expanded")})};var s=n(15)},15:function(e,t){"use strict";Object.defineProperty(t,"__esModule",{value:!0});for(var n=(t.DEFAULT_DOMAIN="thekashmirmonitor.net",t.DEFAULT_LOCALE="en-US",t.DEFULT_SNAP_COM_URL="www.thekashmirmonitor.net",[]),o=t.DEFAULT_AVAILABLE_LOCALES={},r={},i={},a=0,s=n.length;a<s;a++){var c=n[a],u=c[0],l=c[1],L=u.toLowerCase(),d=u.substring(0,2).toLowerCase();o[u]=l,r[L]=u,i[d]=u}t.ALL_LOCALES=o,t.LOCALES_LOWER_TO_NORMAL=r,t.LOCALES_LANGUAGE_ONLY_TO_NORMAL=i,t.UNRESOLVED_STRING="???",t.COOKIE_KEY_LOCALE="sc-language",t.COOKIE_KEY_COOKIES_POPUP_DISMISSED="sc-cookies-popup-dismissed"}});</script>
<div id="cookiePopupContainer"><style>
      #cookiePopupContainer{position:fixed;width:89%;z-index:10;background:#fff;bottom:0;font-size:14px;line-height:17px;transition:transform,box-shadow;transition-duration:.5s;transition-timing-function:cubic-bezier(0,0,0,1),linear;transform:translateY(100%);-webkit-transform:translateY(100%);box-shadow:0 0 0 rgba(0,0,0,.075)}#cookiePopupContainer.shown{transform:translateY(0);-webkit-transform:translateY(0);box-shadow:0 -1px 3px rgba(0,0,0,.175)}#cookiePopupContainer #cookiePopupCloseButton{position:absolute;right:30px;top:calc(50% - 10px);border-radius:50%;width:20px;height:20px;background-color:#d3d3d3;cursor:pointer;transform:rotate(45deg);-ms-transform:rotate(45deg);-webkit-transform:rotate(45deg);background:url(data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20style%3D%22background-color%3A%20lightgray%3B%22%20width%3D%2220%22%20height%3D%2220%22%20viewBox%3D%220%200%2030%2030%22%3E%3Crect%20width%3D%223%22%20height%3D%2220%22%20x%3D%2213.5%22%20y%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3Crect%20width%3D%2220%22%20height%3D%223%22%20y%3D%2213.5%22%20x%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3C%2Fsvg%3E)}#cookiePopupContainer #cookiePopupCloseButton:hover{background:url(data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20style%3D%22background-color%3A%20gray%3B%22%20width%3D%2220%22%20height%3D%2220%22%20viewBox%3D%220%200%2030%2030%22%3E%3Crect%20width%3D%223%22%20height%3D%2220%22%20x%3D%2213.5%22%20y%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3Crect%20width%3D%2220%22%20height%3D%223%22%20y%3D%2213.5%22%20x%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3C%2Fsvg%3E)}#cookiePopupContainer .cookie-text{padding:28px 20px;text-align:center;margin-left:calc(10% + 210px);margin-right:calc(10% + 210px)}@media (max-width:1200px){#cookiePopupContainer .cookie-text{margin-left:3%;margin-right:calc(3% + 40px)}}@media (max-width:1200px){#cookiePopupContainer .cookie-icon{display:none}}@media print{#cookiePopupContainer{display:none}}
    </style><div class="cookie-icon cookie-icon-left" style="position:absolute;width:240px;height:120px;background-size:cover;left:calc(10% - 50px);top:calc(50% - 55px);background:url(&quot;https://www.thekashmirmonitor.net/wp-content/uploads/2018/03/200x60-px.png&quot;) center center no-repeat;"></div><div class="cookie-popup"><div class="cookie-text">Hi! 👋 We use cookies🍪 on this website to help operate our site and for analytics and advertising purposes. For more on how we use cookies and your cookie choices, go <a href="https://www.thekashmirmonitor.net/privacy-policy" target="_blank">here</a>! By continuing to use our services, you are giving us your consent to use cookies.</div></div><div class="cookie-icon cookie-icon-right" style="position:absolute;width:240px;height:120px;background-size:cover;right:calc(10% - 50px);top:calc(50% - 50px);background:url(&quot;https://www.snapchat.com/home/cookie-2.svg&quot;) center center no-repeat;"></div><div id="cookiePopupCloseButton"></div></div></div>
<style>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</style>
<div class="wrap clearfix" id="body-content">
<footer class="devsite-footer-promos nocontent">
<nav class="devsite-full-site-width">
<ul class="devsite-footer-promos-list">
<li class="devsite-footer-promo">
<a href="https://www.twitter.com/@Kashmir_Monitor" class="devsite-footer-promo-title gc-analytics-event" data-category="Site-Wide Custom Events" data-label="Content Page Footer Promo">
<img class="devsite-footer-promo-icon" src="https://cdn.worldvectorlogo.com/logos/twitter.svg">
Twitter
</a>
<div class="devsite-footer-promo-description">Follow @Kashmir_Monitor on&nbsp;Twitter</div>
</li>
<li class="devsite-footer-promo">
<a href="https://www.facebook.com/kashmirmonitor" class="devsite-footer-promo-title gc-analytics-event" data-category="Site-Wide Custom Events" data-label="Content Page Footer Promo">
<img class="devsite-footer-promo-icon" src="https://cdn.worldvectorlogo.com/logos/facebook-icon.svg">
Google+
</a>
<div class="devsite-footer-promo-description">Find kashmirmonitor on&nbsp;Facebook</div>
</li>
<li class="devsite-footer-promo">
<a href="https://newsstand.google.com/publications/CAAqBwgKMP6ugQsw8fP8Ag" class="devsite-footer-promo-title gc-analytics-event" data-category="Site-Wide Custom Events" data-label="Content Page Footer Promo">
<img class="devsite-footer-promo-icon" src="https://cdn.worldvectorlogo.com/logos/google-icon.svg">
News Stand
</a>
<div class="devsite-footer-promo-description">Read on Google News</div>
</li>
</ul>
</nav>
</footer>
<div class="wrap dac-footer-container">
<footer class="dac-footer ">
<hr>
<p class="dac-footer-copyright">
&copy;2020 The Kashmir Monitor<span style="float:right;"> RNI NO. 69260/98</span>
<br><center>V5.3.2 - Beta</center>
</p>
<p class="dac-footer-links">
<a href="https://www.thekashmirmonitor.net/about" title="About" target="_blank">About Us</a>
<a href="https://www.thekashmirmonitor.net/columnists/" title="columnists" target="_blank">Our Columnists</a>
<a href=" https://www.thekashmirmonitor.net/submission" title="work with us">Work with us</a>
<a href="/rc.pdf?" title="Adevertise">Advertise</a>
<a href=" https://www.thekashmirmonitor.net/privacy-policy" title="Privacy Policy">Privacy Policy</a>
<a href="https://www.thekashmirmonitor.net/sitemap_index.xml" title="Sitemap">Sitemap</a>
<a href="https://www.thekashmirmonitor.net/feed" title="Feed">RSS Feed</a>
<a href=" https://api.thekashmirmonitor.net/ai.html" title="AI">AI</a>
<a href="https://webmail.thekashmirmonitor.net/" title="Webmail">Webmail</a>
<a href="https://www.thekashmirmonitor.net/dmca" title="Copyright">DMCA</a>
<a href="/support" title="Support">Support</a>
<a href="https://status.thekashmirmonitor.net" title="Website Status">Status</a>
</p>
<br>
<br>
<br>
<div style="text-align:center" id="heart">Made with <img class="bottom" src="https://i.stack.imgur.com/iBCpb.png" width="20px"> in kashmir
</div><br>
<br>
<br><br>
<br>
<br>
</footer></div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap, .mvp-flex-side-wrap"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<div id="wtr-comments-end" class="at-footer"></div><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw'></script>
<script type='text/javascript'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'tCDqflPMksoMNsF1FnjdWw');
  wvtag('language', 'en-IN');
  wvtag('gender', 'female');
  wvtag('text-selector', '#mvp-content-main');
  wvtag('widget-style', {
    backgroundColor: '#ba1f1f',
    showTime: true,
    buttonText: 'Listen to this story'
  });
</script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//thekashmirmonitor.disqus.com/embed.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'154949831',post:'90034',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '90034' ]);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121323215-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121323215-1');
</script>
<style type="text/css">.stick-dt{width: 728px;position: fixed;bottom: 0px;text-align: center;z-index: 9999999;left:0px;transform: translateX(50%);}.stick-mob{width: 100%;position: fixed;bottom: 0px;text-align: center;z-index: 9999999;margin: 0px auto;}@media only screen and (min-width: 728px){.stick-dt{display: block;}.stick-mob{display: none;}}@media only screen and (max-width: 727px){.stick-dt{display: none;}.stick-mob{display: block;}}</style>&nbsp;
&nbsp;
&nbsp;
<div class="stick-dt"><script type="text/javascript"><!--google_ad_client="ca-pub-2561470205289901";/* TheKashmirMonitor_DT_Sticky */google_ad_slot="TheKashmirMonitor_DT_Sticky";google_ad_width=728;google_ad_height=90;//--></script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="stick-mob"><script type="text/javascript"><!--google_ad_client="ca-pub-2561470205289901";/* TheKashmirMonitor_Mob_Sticky */google_ad_slot="TheKashmirMonitor_Mob_Sticky";google_ad_width=320;google_ad_height=100;//--></script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
</body>
</html>
