<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><link data-optimized="2" rel="stylesheet" href="https://www.thekashmirmonitor.net/wp-content/litespeed/css/c923830a24bcb6be59cce6f8908719e1.css?ver=21f71" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php" /><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-status-bar-style" content="#000000"><meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" /> <script type="litespeed/javascript" data-i="1">var jnews_ajax_url='/?ajax-request=jnews'</script> <script type="litespeed/javascript" data-i="2">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</script> <title>`Tiger 3&#039;: Shah Rukh, Salman Khan coming together for spy thriller - The Kashmir Monitor</title><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="`Tiger 3&#039;: Shah Rukh, Salman Khan coming together for spy thriller - The Kashmir Monitor" /><meta property="og:description" content="After `Karan Arjun&#8217;, Shah Rukh Khan and Salman Khan are reuniting again&nbsp;in Tiger 3.&nbsp; ADVERTISEMENT Though both actors have been doing cameos in each other films, they did not share screen space as they did in Karan Arjun.&nbsp; &nbsp;Post Aryan Khan’s episode, Shah Rukh Khan has begun shooting for the film and will be seen [&hellip;]" /><meta property="og:url" content="https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/" /><meta property="og:site_name" content="The Kashmir Monitor" /><meta property="article:author" content="https://www.facebook.com/kashmirmonitor" /><meta property="article:section" content="Latest News" /><meta property="og:updated_time" content="2021-12-24T19:08:03+05:30" /><meta property="og:image" content="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n.jpg" /><meta property="og:image:secure_url" content="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="960" /><meta property="og:image:alt" content="Tiger 3" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="`Tiger 3&#039;: Shah Rukh, Salman Khan coming together for spy thriller - The Kashmir Monitor" /><meta name="twitter:description" content="After `Karan Arjun&#8217;, Shah Rukh Khan and Salman Khan are reuniting again&nbsp;in Tiger 3.&nbsp; ADVERTISEMENT Though both actors have been doing cameos in each other films, they did not share screen space as they did in Karan Arjun.&nbsp; &nbsp;Post Aryan Khan’s episode, Shah Rukh Khan has begun shooting for the film and will be seen [&hellip;]" /><meta name="twitter:creator" content="@Kashmir_Monitor" /><meta name="twitter:image" content="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Monitor News Bureau" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net"},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net","name":"The Kashmir Monitor","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/12/srk-begins-shooting-for-tiger-3-1.webp","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/12/srk-begins-shooting-for-tiger-3-1.webp","width":"752","height":"752","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.thekashmirmonitor.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/","name":"`Tiger 3&#8242;: Shah Rukh, Salman Khan coming together for spy thriller"}}]},{"@type":"Person","@id":"https://www.thekashmirmonitor.net/author/km/","name":"Monitor News Bureau","description":"A Newspaper company in kashmir","url":"https://www.thekashmirmonitor.net/author/km/","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-96x96.jpg","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-96x96.jpg","caption":"Monitor News Bureau","inLanguage":"en-US"},"sameAs":["https://beta.thekashmirmonitor.net","https://www.facebook.com/kashmirmonitor","https://twitter.com/Kashmir_Monitor"],"worksFor":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/#webpage","url":"https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/","name":"`Tiger 3&#039;: Shah Rukh, Salman Khan coming together for spy thriller - The Kashmir Monitor","datePublished":"2021-12-24T19:08:01+05:30","dateModified":"2021-12-24T19:08:03+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/km/"},"isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/12/srk-begins-shooting-for-tiger-3-1.webp"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/#breadcrumb"}},{"@type":"NewsArticle","headline":"`Tiger 3&#039;: Shah Rukh, Salman Khan coming together for spy thriller - The Kashmir Monitor","keywords":"Tiger 3","datePublished":"2021-12-24T19:08:01+05:30","dateModified":"2021-12-24T19:08:03+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/km/"},"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"description":"After `Karan Arjun', Shah Rukh Khan and Salman Khan are reuniting again&nbsp;in Tiger 3.&nbsp;","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"},"name":"`Tiger 3&#039;: Shah Rukh, Salman Khan coming together for spy thriller - The Kashmir Monitor","@id":"https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/#richSnippet","isPartOf":{"@id":"https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/#webpage"},"image":{"@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/12/srk-begins-shooting-for-tiger-3-1.webp"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/#webpage"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; `Tiger 3&#8242;: Shah Rukh, Salman Khan coming together for spy thriller Comments Feed" href="https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' /> <script type="litespeed/javascript" data-i="3" data-src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="litespeed/javascript" data-i="4" data-src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/148006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://wp.me/pau9wP-Cvc' /><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Ftiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Ftiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/> <script type="litespeed/javascript" data-i="5">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH='OneSignalSDKUpdaterWorker.js';OneSignal.SERVICE_WORKER_PATH='OneSignalSDKWorker.js';OneSignal.SERVICE_WORKER_PARAM={scope:'/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/'};OneSignal.setDefaultNotificationUrl("https://www.thekashmirmonitor.net");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='f9730c7e-17d9-47dc-8c0a-739e812b8def';oneSignal_options.allowLocalhostAsSecureOrigin=!0;oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="";oneSignal_options.welcomeNotification.message="";oneSignal_options.path="https://www.thekashmirmonitor.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.47a2f439-afd3-4bb7-8cdd-92cc4f5ee46c";oneSignal_options.promptOptions={};oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-right';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='medium';oneSignal_options.notifyButton.showCredit=!0;OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script type="litespeed/javascript" data-i="6">document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <link rel="icon" href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-75x75.jpg" sizes="32x32" /><link rel="icon" href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" /><meta name="msapplication-TileImage" content="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css" id="wp-custom-css">.single-post .content-inner p a {
    text-decoration: underline;
}

.ad-title {
    width: 100%;
    color: #999;
    text-transform: uppercase;
    font-size: 10px;
    font-family: 'nyt-franklin';
    text-align: center;
    -webkit-letter-spacing: 0.5px;
    -moz-letter-spacing: 0.5px;
    -ms-letter-spacing: 0.5px;
    letter-spacing: 0.5px;
    padding: 11px 0 10px;
}

.footer-hr {
    background-color: rgb(255, 255, 255);
    border-bottom: 1px solid rgb(226, 226, 226);
    border-top: 2px solid rgb(226, 226, 226);
   
    display: block;
    height: 1px;
    margin-top: 0px;
}

.jeg_post_meta {
    color: black;
    font-size: 10px;
}

#right-links {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size:15px;
    display: none;
}</style> <script type="litespeed/javascript" data-i="7">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-121323215-1']);_gaq.push(['_trackPageview']);_gaq.push(['_gat._anonymizeIp']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=!0;ga.src=('https:'===document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s)})()</script> 
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script type="litespeed/javascript" data-i="8" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761" crossorigin="anonymous"></script> <script type="litespeed/javascript" data-i="9">(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6629262406831761",enable_page_level_ads:!0,overlays:{bottom:!0}})</script> <script type="litespeed/javascript" data-i="10" data-src="https://adomega-cdn-asia.s3.ap-south-1.amazonaws.com/KashmirMonitor/KashmirMonitor_D_S.js"></script> <script data-ad-client="ca-pub-6629262406831761" type="litespeed/javascript" data-i="11" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-3032011356834513" type="litespeed/javascript" data-i="12" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="litespeed/javascript" data-i="13" data-src="https://arc.io/widget.min.js#Db6usgRS"></script> <script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-148006 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '><div class='ads_code'><script type="litespeed/javascript" data-i="14" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="4713268800"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="15">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/" style="padding: 0 0 0 0;">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTc2IiB2aWV3Qm94PSIwIDAgNTAwIDE3NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="500" height="176" class='jeg_logo_img' data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x">			</a></div></div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_button_1">
<a href="https://pages.razorpay.com/kashmirmonitor"
class="btn round "
target="_blank">
<i class="fa fa-rupee"></i>
Support us		</a></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/the-kashmir-monitor" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.telegram.me/s/kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_nav_html">
English Edition</div><div class="jeg_separator separator1"></div><div class="jeg_nav_item jeg_top_date">
Saturday, December 25, 2021</div><div class="jeg_separator separator2"></div><div class="jeg_nav_item jeg_nav_html">
<a href="https://epaper.thekashmirmonitor.net">Today's Paper</a></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jnews_header_topbar_weather"></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li><li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/shopping/">Shopping</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAwIiBoZWlnaHQ9IjEwMDAiIHZpZXdCb3g9IjAgMCAxMDAwIDEwMDAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="1000" height="1000" class='jeg_logo_img' data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png" data-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 2x">    	</a></div></div><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li><li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/shopping/">Shopping</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTc2IiB2aWV3Qm94PSIwIDAgNTAwIDE3NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="500" height="176" class='jeg_logo_img' data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main jeg_sidebar_none"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="row"><div class="jeg_main_content col-md-no-sidebar-narrow"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class="">
<a href="https://www.thekashmirmonitor.net">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a>
</span></div></div><div class="entry-header"><h1 class="jeg_post_title">`Tiger 3&#8242;: Shah Rukh, Salman Khan coming together for spy thriller</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgdmlld0JveD0iMCAwIDgwIDgwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" alt="Monitor News Bureau" data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-80x80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-160x160.jpg 2x" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-80x80.jpg?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Monitor News Bureau' src='https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-80x80.jpg' srcset='https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>					<span class="meta_text">by</span>
<a href="https://www.thekashmirmonitor.net/author/km/">Monitor News Bureau</a></div><div class="jeg_meta_date">
<a href="https://www.thekashmirmonitor.net/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller/">Dec. 24, 2021 Updated 07:01 pm. IST</a></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/12/srk-begins-shooting-for-tiger-3-1.webp"><div class="thumbnail-container" style="padding-bottom:75.798%"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3NTIiIGhlaWdodD0iNTcwIiB2aWV3Qm94PSIwIDAgNzUyIDU3MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="752" height="570" data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/12/srk-begins-shooting-for-tiger-3-1-752x570.webp" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image jetpack-lazy-image" alt="srk begins shooting for tiger 3 1" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/12/srk-begins-shooting-for-tiger-3-1-752x570.webp?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="`Tiger 3&#039;: Shah Rukh, Salman Khan coming together for spy thriller 1"></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">0</div>
<span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">0</div>
<span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Ftiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%60Tiger%203%E2%80%B2%3A%20Shah%20Rukh%2C%20Salman%20Khan%20coming%20together%20for%20spy%20thriller%20via%20%40Kashmir_Monitor&url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Ftiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=%60Tiger%203%E2%80%B2%3A%20Shah%20Rukh%2C%20Salman%20Khan%20coming%20together%20for%20spy%20thriller%0Ahttps%3A%2F%2Fwww.thekashmirmonitor.net%2Ftiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><div class="share-secondary">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Ftiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller%2F&text=%60Tiger%203%E2%80%B2%3A%20Shah%20Rukh%2C%20Salman%20Khan%20coming%20together%20for%20spy%20thriller" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="/cdn-cgi/l/email-protection#e0df9395828a858394ddc5d6d0b489878592c5d2d0d3c5a5d2c5d8d0c5a2d2c5d3a1c5d2d0b3888188c5d2d0b2958b88c5d2a3c5d2d0b3818c8d818ec5d2d0ab88818ec5d2d0838f8d898e87c5d2d0948f878594888592c5d2d0868f92c5d2d0939099c5d2d0948892898c8c8592c6818d90db828f8499dd8894949093c5d3a1c5d2a6c5d2a6979797ce9488858b8193888d89928d8f8e89948f92ce8e8594c5d2a69489878592cdd3cd93888188cd92958b88cd93818c8d818ecd8b88818ecd838f8d898e87cd948f878594888592cd868f92cd939099cd948892898c8c8592c5d2a6" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><hr><div class="wv-button-placeholder"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="litespeed/javascript" data-i="16" data-src="https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw"></script> <script type="litespeed/javascript" data-i="17">window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b}
wvtag('id','tCDqflPMksoMNsF1FnjdWw');wvtag('language','en-IN');wvtag('gender','female')</script> <hr>
 </div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>After `Karan Arjun&#8217;, Shah Rukh Khan and Salman Khan are reuniting again&nbsp;in Tiger 3.&nbsp;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script type="litespeed/javascript" data-i="14" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="5336608732"></ins> <script type="litespeed/javascript" data-i="15">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>Though both actors have been doing cameos in each other films, they did not share screen space as they did in Karan Arjun.&nbsp;</p><p>&nbsp;Post Aryan Khan’s episode, Shah Rukh Khan has begun shooting for the film and will be seen playing the role of a RAW officer. Besides SRK and Salman, the movie also stars Katrina Kaif and Emraan Hashmi in pivotal roles.</p><p>It will be a 12-day schedule at Yash Raj Studios in Andheri. While Salman will not join him in this stint, the two actors will share the frame at some point for the combination scenes of Tiger 3.</p><p>After Shah Rukh Khan wraps up his portions, he will fly out for the foreign schedule of Pathan, where a romantic song with leading lady Deepika Padukone and some action scenes will be canned</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script type="litespeed/javascript" data-i="14" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="8609300026"></ins> <script type="litespeed/javascript" data-i="15">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>Reportedly,&nbsp;SRK was supposed to wrap the outdoor shoot in Spain in October but Aryan Khan’s arrest he couldn’t travel.</p><p>SRK and Salman Khan played lead characters in the 1995 hit movie `Karan Arjun’. It also starred Rakhi Gulzar and the late Amrish Puri. Mamata Kulkarni and Kajol played lady love of two Khans.</p></div></div><div class="jeg_share_bottom_container"></div><div class='jeg_push_notification single_post'></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><hr><center><div id="M316921ScriptRootC1062663"></div> <script type="litespeed/javascript" data-i="22" data-src="https://jsc.mgid.com/t/h/thekashmirmonitor.net.1062663.js"></script> </center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"><section class="jeg_popup_post">
<span class="caption">Next Post</span><div class="jeg_popup_content"><div class="jeg_thumb">
<a href="https://www.thekashmirmonitor.net/unspoken-pandemic-jk-reports-26366-new-cancer-cases-21016-deaths-in-two-years/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image jetpack-lazy-image" alt="Is weight loss an indicator of cancer?" loading="lazy" data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/04/cancerfeb5-75x75.jpg" data-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/cancerfeb5.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/cancerfeb5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/cancerfeb5.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/cancerfeb5.jpg?resize=350%2C350&amp;ssl=1 350w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/cancerfeb5.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="`Unspoken pandemic&#039;: J&amp;K reports 26,366 new cancer cases, 21,016 deaths in two years 2"></div>                    </a></div><h3 class="post-title">
<a href="https://www.thekashmirmonitor.net/unspoken-pandemic-jk-reports-26366-new-cancer-cases-21016-deaths-in-two-years/">
`Unspoken pandemic': J&amp;K reports 26,366 new cancer cases, 21,016 deaths in two years                    </a></h3></div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a></section></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="thekashmirmonitor"><h3 class='comment-heading'>Discussion about this post</h3><div class="comment_disqus"><div id="disqus_thread"></div></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><center><script type="litespeed/javascript" data-i="14" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="6957947633"></ins> <script type="litespeed/javascript" data-i="15">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center><hr class="footer-hr"></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-148006 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><a href="https://www.thekashmirmonitor.net"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxNTAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" data-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" alt="Logo" height="75" width="150" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" alt="Logo" height="75" width="150"></noscript></a></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor">Donate</a></li><li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27332"><a href="https://status.thekashmirmonitor.net">Status Page</a></li><li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml">Sitemap</a></li><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/">DMCA Notice</a></li><li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/">About us</a></li></ul></div><p class="copyright"> <a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2021  The Kashmir Monitor</a></p></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home Page</a></li><li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91697"><a href="https://www.thekashmirmonitor.net/latestnews/">Latest News</a></li><li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91698"><a href="https://www.thekashmirmonitor.net/cover/">Lead Stories</a></li><li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91699"><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91696"><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124255"><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91700"><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91703"><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124256"><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91704"><a href="https://www.thekashmirmonitor.net/environment/">Environment</a></li><li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91705"><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91707"><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114921"><a href="https://www.thekashmirmonitor.net/editorial/">Editors&#8217; Picks</a></li><li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91701"><a href="https://www.thekashmirmonitor.net/videos/">Videos</a></li><li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124257"><a href="https://www.thekashmirmonitor.net/lifestyle-news/">Lifestyle</a></li><li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124258"><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-142306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142306"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/the-kashmir-monitor" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.telegram.me/s/kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p><a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2021  The Kashmir Monitor</a></p></div></div></div></div></div><script type="litespeed/javascript" data-i="25">var jfla=[]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Ftiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller%2F" data-image-url="" data-title="%60Tiger%203%E2%80%B2%3A%20Shah%20Rukh%2C%20Salman%20Khan%20coming%20together%20for%20spy%20thriller" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Ftiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller%2F" data-image-url="" data-title="%60Tiger%203%E2%80%B2%3A%20Shah%20Rukh%2C%20Salman%20Khan%20coming%20together%20for%20spy%20thriller%20via%20%40Kashmir_Monitor" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><script type="litespeed/javascript" data-i="26" data-src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type="litespeed/javascript" data-i="27" data-src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type="litespeed/javascript" data-i="28" data-src='https://c0.wp.com/c/5.8.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script> <script type="litespeed/javascript" data-i="29" data-src='https://c0.wp.com/c/5.8.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script id='jnews-frontend-js-extra' type="litespeed/javascript" data-i="30">var jnewsoption={"login_reload":"https:\/\/www.thekashmirmonitor.net\/tiger-3-shah-rukh-salman-khan-coming-together-for-spy-thriller","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"148006","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thekashmirmonitor.net","zoom_button":"0"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=4.4.5' id='litespeed-cache-js'></script> <script id='jetpack-lazy-images-js-extra' type="litespeed/javascript" data-i="31">var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."}</script> <script id='jnews-select-share-js-extra' type="litespeed/javascript" data-i="32">var jnews_select_share={"is_customize_preview":""}</script> <script type="litespeed/javascript" data-i="33" data-src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="litespeed/javascript" data-i="34" data-src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2'='async' id='remote_sdk-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="litespeed/javascript" data-i="35">!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}()</script><script src='https://stats.wp.com/e-202151.js' defer></script> <script type="litespeed/javascript" data-i="36">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.4',blog:'154949831',post:'148006',tz:'5.5',srv:'www.thekashmirmonitor.net'}]);_stq.push(['clickTrackerInit','154949831','148006'])</script> <script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://www.thekashmirmonitor.net/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script data-optimized="1" type="litespeed/javascript" data-i="37" data-src="https://www.thekashmirmonitor.net/wp-content/litespeed/js/1d82cc02692028c90ed028afdf356941.js?ver=21f71"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c2c0e93593f82a4',m:'ganOw1PNscen_AP.y34F0ivIyhZY.dSgKYXFUAGIbTI-1640372263-0-AXPYRraIt8JuvApunMYsYtN7PiUHnjzCn4HwQg7Dbdr/bgRQ9balHQg+aJ6wkHl9O1bqfdFFNr8hDLGJLSdXtWziYdQqdygT1DM35Cl7741/yUo+UV6qGVIiWuMAMelHgm+/NZtkLRjFtteausRuVl4OStzPDyHBFGM4mKrqavUH6xvEl9cBi351ldPfHLir3XKkCY1yWXYgjkPkcHhCYB0=',s:[0xff0fae3195,0x590996f3ad],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c2c0e93593f82a4","version":"2021.12.0","r":1,"token":"2b0ac7cef6a84b34ae4c58b66ca72c40","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2021-12-24 18:57:43 -->
<!-- Page generated by LiteSpeed Cache 4.4.5 on 2021-12-25 00:27:43 -->
<!-- Guest Mode -->