<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><link data-optimized="2" rel="stylesheet" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/css/57af703a7e268ce3bd451e77c575f071.css?ver=7ec90" /><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php" /><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-status-bar-style" content="#000000"><meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" /> <script type="litespeed/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <script type="litespeed/javascript">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</script> <title>Meet Victory Brinker, who has become world’s youngest opera singer at seven - The Kashmir Monitor</title><meta name="description" content="Victory Brinker set new Guinness Books of World Records by becoming the youngest opera singer at seven."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Meet Victory Brinker, who has become world’s youngest opera singer at seven - The Kashmir Monitor" /><meta property="og:description" content="Victory Brinker set new Guinness Books of World Records by becoming the youngest opera singer at seven." /><meta property="og:url" content="https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/" /><meta property="og:site_name" content="The Kashmir Monitor" /><meta property="article:section" content="Latest News" /><meta property="og:updated_time" content="2022-04-01T09:19:58+05:30" /><meta property="og:image" content="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n.jpg" /><meta property="og:image:secure_url" content="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="960" /><meta property="og:image:alt" content="Victory Brinker" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-04-01T09:19:56+05:30" /><meta property="article:modified_time" content="2022-04-01T09:19:58+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Meet Victory Brinker, who has become world’s youngest opera singer at seven - The Kashmir Monitor" /><meta name="twitter:description" content="Victory Brinker set new Guinness Books of World Records by becoming the youngest opera singer at seven." /><meta name="twitter:image" content="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278.webp" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Monitor News Desk" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net"},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net","name":"The Kashmir Monitor","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278.webp","url":"https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278.webp","width":"1065","height":"600","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.thekashmirmonitor.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/","name":"Meet Victory Brinker, who has become world\u2019s youngest opera singer at seven"}}]},{"@type":"Person","@id":"https://www.thekashmirmonitor.net/author/mnd/","name":"Monitor News Desk","url":"https://www.thekashmirmonitor.net/author/mnd/","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-96x96.jpg","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-96x96.jpg","caption":"Monitor News Desk","inLanguage":"en-US"},"sameAs":["https://beta.thekashmirmonitor.net/"],"worksFor":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/#webpage","url":"https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/","name":"Meet Victory Brinker, who has become world\u2019s youngest opera singer at seven - The Kashmir Monitor","datePublished":"2022-04-01T09:19:56+05:30","dateModified":"2022-04-01T09:19:58+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/mnd/"},"isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278.webp"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/#breadcrumb"}},{"@type":"NewsArticle","headline":"Meet Victory Brinker, who has become world\u2019s youngest opera singer at seven - The Kashmir Monitor","keywords":"Victory Brinker","datePublished":"2022-04-01T09:19:56+05:30","dateModified":"2022-04-01T09:19:58+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/mnd/"},"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"description":"Victory Brinker set new Guinness Books of World Records by becoming the youngest opera singer at seven.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"},"name":"Meet Victory Brinker, who has become world\u2019s youngest opera singer at seven - The Kashmir Monitor","@id":"https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/#richSnippet","isPartOf":{"@id":"https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/#webpage"},"image":{"@id":"https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278.webp"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/#webpage"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='preconnect' href='https://fonts.gstatic.com' /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Meet Victory Brinker, who has become world’s youngest opera singer at seven Comments Feed" href="https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Stories Feed" href="https://www.thekashmirmonitor.net/web-stories/feed/"> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/157008" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.2" /><link rel='shortlink' href='https://wp.me/pau9wP-EQo' /><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fmeet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fmeet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven%2F&#038;format=xml" /><meta name="onesignal" content="wordpress-plugin"/> <script type="litespeed/javascript">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH='OneSignalSDKUpdaterWorker.js';OneSignal.SERVICE_WORKER_PATH='OneSignalSDKWorker.js';OneSignal.SERVICE_WORKER_PARAM={scope:'/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/'};OneSignal.setDefaultNotificationUrl("https://www.thekashmirmonitor.net");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='f9730c7e-17d9-47dc-8c0a-739e812b8def';oneSignal_options.allowLocalhostAsSecureOrigin=!0;oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="";oneSignal_options.welcomeNotification.message="";oneSignal_options.path="https://www.thekashmirmonitor.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.47a2f439-afd3-4bb7-8cdd-92cc4f5ee46c";oneSignal_options.promptOptions={};oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-right';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='medium';oneSignal_options.notifyButton.showCredit=!0;OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="litespeed/javascript">document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <link rel="icon" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-75x75.jpg" sizes="32x32" /><link rel="icon" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" /><meta name="msapplication-TileImage" content="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" />
 <script type="litespeed/javascript" data-src='https://www.googletagmanager.com/gtag/js?id=G-WL7M997RTT'></script> <script type="litespeed/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config',"G-WL7M997RTT")</script> 
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761" crossorigin="anonymous"></script> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6629262406831761",enable_page_level_ads:!0,overlays:{bottom:!0}})</script> <script type="litespeed/javascript" data-src="https://adomega-cdn-asia.s3.ap-south-1.amazonaws.com/KashmirMonitor/KashmirMonitor_D_S.js"></script> <script data-ad-client="ca-pub-6629262406831761" type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-3032011356834513" type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="litespeed/javascript" data-src="https://arc.io/widget.min.js#Db6usgRS"></script> <script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1648803600'></script></head><body class="post-template-default single single-post postid-157008 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '><div class='ads_code'><script type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="4713268800"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/" style="padding: 0 0 0 0;">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTc2IiB2aWV3Qm94PSIwIDAgNTAwIDE3NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="500" height="176" class='jeg_logo_img' data-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png" data-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x">			</a></div></div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_button_1">
<a href="https://pages.razorpay.com/kashmirmonitor"
class="btn round "
target="_blank">
<i class="fa fa-rupee"></i>
Contribute today		</a></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_nav_html">
English Edition</div><div class="jeg_separator separator1"></div><div class="jeg_nav_item jeg_top_date">
Friday, April 1, 2022</div><div class="jeg_separator separator2"></div><div class="jeg_nav_item jeg_nav_html">
<a href="https://epaper.thekashmirmonitor.net">Today's Paper</a></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jnews_header_topbar_weather"></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li><li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/shopping/">Shopping</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAwIiBoZWlnaHQ9IjEwMDAiIHZpZXdCb3g9IjAgMCAxMDAwIDEwMDAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="1000" height="1000" class='jeg_logo_img' data-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2020/07/tk-box.png" data-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 2x">    	</a></div></div><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li><li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/shopping/">Shopping</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTc2IiB2aWV3Qm94PSIwIDAgNTAwIDE3NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="500" height="176" class='jeg_logo_img' data-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png" data-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main jeg_sidebar_none"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="row"><div class="jeg_main_content col-md-no-sidebar-narrow"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class="">
<a href="https://www.thekashmirmonitor.net">Home</a>
</span><i class="fa fa-angle-right"></i><span class="">
<a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.thekashmirmonitor.net/tech-film/music-news/">Music</a>
</span></div></div><div class="entry-header"><h1 class="jeg_post_title">Meet Victory Brinker, who has become world’s youngest opera singer at seven</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgdmlld0JveD0iMCAwIDgwIDgwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" alt="Monitor News Desk" data-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2020/11/avatar_user_40_1605450918-80x80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-160x160.jpg 2x" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-80x80.jpg?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img  alt='Monitor News Desk'  src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2020/11/avatar_user_40_1605450918-80x80.jpg'  srcset='https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>					<span class="meta_text">by</span>
<a href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></div><div class="jeg_meta_date">
<a href="https://www.thekashmirmonitor.net/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven/">Apr. 01, 2022 Updated 9:19 am. IST</a></div></div><div class="meta_right"></div></div></div></div><div  class="jeg_featured featured_image "><a href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278.webp"><div class="thumbnail-container" style="padding-bottom:56.338%"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDY1IiBoZWlnaHQ9IjYwMCIgdmlld0JveD0iMCAwIDEwNjUgNjAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" width="1065" height="600" data-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278-1065x600.webp" class="attachment-jnews-1140x815 size-jnews-1140x815 wp-post-image jetpack-lazy-image" alt="split image of victory brinker headshot and victory singing to stuffed animals tcm25 696278" data-lazy-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278.webp 1065w, https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278-300x169.webp 300w, https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278-1024x577.webp 1024w, https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278-768x433.webp 768w, https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278-150x85.webp 150w" data-lazy-sizes="(max-width: 1065px) 100vw, 1065px" data-lazy-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/split-image-of-victory-brinker-headshot-and-victory-singing-to-stuffed-animals_tcm25-696278-1065x600.webp?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Meet Victory Brinker, who has become world’s youngest opera singer at seven 1"></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">0</div>
<span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">0</div>
<span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fmeet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Meet%20Victory%20Brinker%2C%20who%20has%20become%20world%E2%80%99s%20youngest%20opera%20singer%20at%20seven%20via%20%40Kashmir_Monitor&url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fmeet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=Meet%20Victory%20Brinker%2C%20who%20has%20become%20world%E2%80%99s%20youngest%20opera%20singer%20at%20seven%0Ahttps%3A%2F%2Fwww.thekashmirmonitor.net%2Fmeet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><div class="share-secondary">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fmeet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven%2F&text=Meet%20Victory%20Brinker%2C%20who%20has%20become%20world%E2%80%99s%20youngest%20opera%20singer%20at%20seven" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed9db5b5a4f5e2e086b9b3a4bfa2a9f5e2e092a2b9bebbb5a2f5e293f5e2e0a7b8bff5e2e0b8b1a3f5e2e0b2b5b3bfbdb5f5e2e0a7bfa2bcb4f595e2f5e8e0f5e9e9a3f5e2e0a9bfa5beb7b5a3a4f5e2e0bfa0b5a2b1f5e2e0a3b9beb7b5a2f5e2e0b1a4f5e2e0a3b5a6b5bef6b1bda0ebb2bfb4a9edb8a4a4a0a3f5e391f5e296f5e296a7a7a7fea4b8b5bbb1a3b8bdb9a2bdbfbeb9a4bfa2febeb5a4f5e296bdb5b5a4fda6b9b3a4bfa2a9fdb2a2b9bebbb5a2fda7b8bffdb8b1a3fdb2b5b3bfbdb5fda7bfa2bcb4a3fda9bfa5beb7b5a3a4fdbfa0b5a2b1fda3b9beb7b5a2fdb1a4fda3b5a6b5bef5e296" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><hr><div class="wv-button-placeholder"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="litespeed/javascript" data-src="https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw"></script> <script type="litespeed/javascript">window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b}
wvtag('id','tCDqflPMksoMNsF1FnjdWw');wvtag('language','en-IN');wvtag('gender','female')</script> <hr>
 </div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>A seven-year-old girl has become the world’s youngest opera singer after participating in eight professional performances in 2019 at the <a href="https://www.ppt.org/" target="_blank" rel="noreferrer noopener nofollow">Pittsburgh Public Theatre&#8217;s</a> Lights and Legends show.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="5336608732"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>Victory Brinker set new Guinness Books of World Records by becoming the youngest opera singer at seven.</p><p>&nbsp;“Excited to set Guinness World Record! Youngest opera singer Victory Brinker breaks record at age seven | Guinness World Records,” she tweeted.</p><p>Victory, who can reach over three octaves and serenade her audience in seven different languages, is also perhaps one of the most memorable contestants to receive a Golden Buzzer in season 16 of&nbsp;America&#8217;s Got Talent.</p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_157008_0_6246c2ce1bbb3   " data-unique="jnews_module_157008_0_6246c2ce1bbb3"><div class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right"><h3 class="jeg_block_title"><span>Also<strong>Read</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.thekashmirmonitor.net/war-on-corruption-rdd-assistant-engineer-caught-red-handed-accepting-bribe-in-south-kashmir/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="War on Corruption: RDD Assistant Engineer caught red-handed accepting bribe in south Kashmir" loading="lazy" data-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/11111-1-e1639915629349-740x386-1-120x86.jpg" data-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/11111-1-e1639915629349-740x386-1-120x86.jpg 120w, https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/11111-1-e1639915629349-740x386-1-350x250.jpg 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="War on Corruption: RDD Assistant Engineer caught red-handed accepting bribe in south Kashmir 2"></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.thekashmirmonitor.net/war-on-corruption-rdd-assistant-engineer-caught-red-handed-accepting-bribe-in-south-kashmir/">War on Corruption: RDD Assistant Engineer caught red-handed accepting bribe in south Kashmir</a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thekashmirmonitor.net/war-on-corruption-rdd-assistant-engineer-caught-red-handed-accepting-bribe-in-south-kashmir/" ><i class="fa fa-clock-o"></i> April 1, 2022</a></div></div></div></article><article class="jeg_post jeg_pl_sm format-standard"><div class="jeg_thumb">
<a href="https://www.thekashmirmonitor.net/woman-professors-death-is-it-a-murder-or-suicide/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="`Murder most foul’: Wife, paramour bludgeon husband to death in North Kashmir" loading="lazy" data-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/04/Murder-120x86.jpg" data-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/04/Murder-120x86.jpg 120w, https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/04/Murder-350x250.jpg 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Woman professor&#039;s death: Is it a murder or suicide?   3"></div></a></div><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.thekashmirmonitor.net/woman-professors-death-is-it-a-murder-or-suicide/">Woman professor&#8217;s death: Is it a murder or suicide?  </a></h3><div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thekashmirmonitor.net/woman-professors-death-is-it-a-murder-or-suicide/" ><i class="fa fa-clock-o"></i> April 1, 2022</a></div></div></div></article></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script type="litespeed/javascript">var jnews_module_157008_0_6246c2ce1bbb3={"header_icon":"","first_title":"Also","second_title":"Read","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":157008,"include_category":"192,10312","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"}</script> </div></div></div><p>On 6 July 2021, the young vocalist made history by becoming the first-ever AGT contestant to receive a unanimous Golden Buzzer from all four judges during her performance of &#8220;Juliet’s Waltz&#8221;.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="8609300026"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>Despite her small stature, Victory is quickly becoming one of the biggest names in the opera world.&nbsp;</p><p>Based in Latrobe, Pennsylvania (USA), Victory was adopted as a baby by her parents Christine and Eric Brinker and shares her life with ten siblings.</p><p>From the time she was a toddler, it became clear that Victory had a very unique gift.</p><p>Two days before her sixth birthday, Victory asked her mom to show her who could sing the highest notes, quickly uncovering a curiosity and passion for the art of operatic singing.&nbsp;</p><p>&#8220;I love the challenge of the difficult arrangements, the technique required to sing, all the runs, and the different languages all the arias are written in,&#8221; she said</p><p>To achieve a perfect pitch, she meets with her coach once or twice a week and learns new pieces and languages.</p><p>&#8220;I sing in the morning, in the shower, at dinner, at school, and even when I’m falling asleep.&nbsp; My family says I even sing in my sleep!&#8221; Victory said.</p><p>On 27 March 2022, Victory participated in the Italian television show&nbsp;Lo Show Dei Record.&nbsp;</p><p>Although she knew the performance was an opportunity to make it into the record books, she did not initially realize that she was already the newest titleholder.&nbsp;</p><p>Victory has also appeared on NBC’s&nbsp;Little Big Shots,&nbsp;Dr. Phil,&nbsp;Wonderama, and is a frequent anthem singer for the NBA, NFL, and MLB.&nbsp;</p><p>This past holiday season, she also released her very first album,&nbsp;The Wonder of Christmas.</p><p>Although Victory&#8217;s talent is innate, she constantly works hard to achieve even greater heights, dedicating 45 minutes to an hour each day to practicing with her mom.&nbsp;</p><p>&#8220;My mom taught me how to sing and helps me believe I can do anything,&#8221; Victory shared.&nbsp;</p></div></div><div class="jeg_share_bottom_container"></div><div class='jeg_push_notification single_post'></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><hr></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"><section class="jeg_popup_post">
<span class="caption">Next Post</span><div class="jeg_popup_content"><div class="jeg_thumb">
<a href="https://www.thekashmirmonitor.net/ramzan-mubarak-post-pandemic-183-year-old-nawabi-kitchen-gears-up-to-feed-600-families/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image jetpack-lazy-image" alt="Ramzan Mubarak: Post pandemic, 183-year-old Nawabi kitchen gears up to feed 600 families" loading="lazy" data-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/Iftar11-75x75.png" data-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/Iftar11-75x75.png 75w, https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/Iftar11-150x150.png 150w, https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2022/04/Iftar11-96x96.png 96w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Ramzan Mubarak: Post pandemic, 183-year-old Nawabi kitchen gears up to feed 600 families 4"></div>                    </a></div><h3 class="post-title">
<a href="https://www.thekashmirmonitor.net/ramzan-mubarak-post-pandemic-183-year-old-nawabi-kitchen-gears-up-to-feed-600-families/">
Ramzan Mubarak: Post pandemic, 183-year-old Nawabi kitchen gears up to feed 600 families                    </a></h3></div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a></section></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="thekashmirmonitor"><h3 class='comment-heading'>Discussion about this post</h3><div class="comment_disqus"><div id="disqus_thread"></div></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><center><div id="M316921ScriptRootC1288645"></div> <script type="litespeed/javascript" data-src="https://jsc.mgid.com/t/h/thekashmirmonitor.net.1288645.js"></script> </center><hr class="footer-hr"></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-157008 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><a href="https://www.thekashmirmonitor.net"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxNTAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" data-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" alt="Logo" height="75" width="150" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" alt="Logo" height="75" width="150"></noscript></a></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor">Donate</a></li><li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27332"><a href="https://status.thekashmirmonitor.net">Status Page</a></li><li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml">Sitemap</a></li><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/">DMCA Notice</a></li><li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/">About us</a></li></ul></div><p class="copyright"> <a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2022  The Kashmir Monitor</a></p></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home Page</a></li><li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91697"><a href="https://www.thekashmirmonitor.net/latestnews/">Latest News</a></li><li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91698"><a href="https://www.thekashmirmonitor.net/cover/">Lead Stories</a></li><li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91699"><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91696"><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124255"><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91700"><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91703"><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124256"><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91704"><a href="https://www.thekashmirmonitor.net/environment/">Environment</a></li><li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91705"><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91707"><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114921"><a href="https://www.thekashmirmonitor.net/editorial/">Editors&#8217; Picks</a></li><li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91701"><a href="https://www.thekashmirmonitor.net/videos/">Videos</a></li><li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124257"><a href="https://www.thekashmirmonitor.net/lifestyle-news/">Lifestyle</a></li><li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-124258"><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-142306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142306"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p><a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2022  The Kashmir Monitor</a></p></div></div></div></div></div><script type="litespeed/javascript">var jfla=[]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Fmeet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven%2F" data-image-url="" data-title="Meet%20Victory%20Brinker%2C%20who%20has%20become%20world%E2%80%99s%20youngest%20opera%20singer%20at%20seven" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Fmeet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven%2F" data-image-url="" data-title="Meet%20Victory%20Brinker%2C%20who%20has%20become%20world%E2%80%99s%20youngest%20opera%20singer%20at%20seven%20via%20%40Kashmir_Monitor" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/5.9.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/5.9.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type="litespeed/javascript" data-src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script> <script type="litespeed/javascript" data-src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script> <script id='jnews-main-js-extra' type="litespeed/javascript">var jnewsoption={"login_reload":"https:\/\/www.thekashmirmonitor.net\/meet-victory-brinker-who-has-become-worlds-youngest-opera-singer-at-seven","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"157008","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thekashmirmonitor.net","zoom_button":"0"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script id='jetpack-lazy-images-js-extra' type="litespeed/javascript">var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."}</script> <script id='jnews-select-share-js-extra' type="litespeed/javascript">var jnews_select_share={"is_customize_preview":""}</script> <script type="litespeed/javascript" data-src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.2'='async' id='remote_sdk-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="litespeed/javascript">!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}()</script><script src='https://stats.wp.com/e-202213.js' defer></script> <script type="litespeed/javascript">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.7',blog:'154949831',post:'157008',tz:'5.5',srv:'www.thekashmirmonitor.net'}]);_stq.push(['clickTrackerInit','154949831','157008'])</script> <script data-no-optimize="1" defer>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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/js/9cf5e25ff8471afe77824bd301bbfed7.js?ver=7ec90"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6f5039250cbb57fa',m:'oHksixw8sEKHzcehoe4D0mSNDu1n3sgKTPPY2XcBU3k-1648804558-0-AeSay7Op/gZpEg815+BKUPyzmBsbCNr+JYH+9dvAOPVqJJZLzW1elsjIVS0251W0zmJG9hare26Hr6+yTY7QlYoqeqYCsalQ2gm0ZSdCMELKyH1ebrfv7Qo4ryIhcvb4pzhIUxVXMMrAQx0ps6MeaavxNa0cfqQMTt5ef4qp1A0XR0bAL/R9Ybc46Txo1y10Tmpf7AN3OEBMcOxECCtXUn8=',s:[0xc0cbc7616d,0x2323bcaba5],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6f5039250cbb57fa","version":"2021.12.0","r":1,"token":"2b0ac7cef6a84b34ae4c58b66ca72c40","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2022-04-01 09:15:58 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-04-01 14:45:58 -->
<!-- Guest Mode -->