<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name="theme-color" content="#000000"><meta http-equiv="x-dns-prefetch-control" content="on"> <link rel="dns-prefetch" href="//ela6qz7oyqoi.cdn.shift8web.ca"> <link rel="dns-prefetch" href="//ela6qz7oyqoi.cdn.shift8web.com"> <link rel="dns-prefetch" href="//ela6qz7oyqoi.wpcdn.shift8cdn.com"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas"><meta name="msvalidate.01" content="FC122E8F4FF4F0E3BED1FF51454B1A59"><meta name="p:domain_verify" content="4df431d72c76fa73c5bcfc4b986fdc50"><meta name="yandex-verification" content="c0868e76f029037c"><title>Lawaypora attack: Injured CRPF man succumbs, death toll three - The Kashmir Monitor</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/ba7d39519d19952070bfb352e56739de.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1"><meta name="description" content="Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of national and international news, politics, business, technology, science, health, arts, sports and more."><link rel="canonical" href="https://www.thekashmirmonitor.net/lawaypora-attack-injured-crpf-man-succumbs-death-toll-three/"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Lawaypora attack: Injured CRPF man succumbs, death toll three - The Kashmir Monitor"><meta name="twitter:description" content="Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of national and international news, politics, business, technology, science, health, arts, sports and more."><meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?fit=1155%2C770&amp;ssl=1"><meta name="twitter:creator" content="@Kashmir_Monitor"><meta name="twitter:site" content="@Kashmir_Monitor"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Monitor News Desk"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="amphtml" href="https://www.thekashmirmonitor.net/lawaypora-attack-injured-crpf-man-succumbs-death-toll-three/amp/"><link rel='dns-prefetch' href='//ela6qz7oyqoi.cdn.shift8web.ca'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel='dns-prefetch' href='//c0.wp.com'><link href='https://fonts.gstatic.com' crossorigin rel='preconnect'><link href='https://ela6qz7oyqoi.cdn.shift8web.ca' rel='preconnect'><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/"><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/"><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Lawaypora attack: Injured CRPF man succumbs, death toll three Comments Feed" href="https://www.thekashmirmonitor.net/lawaypora-attack-injured-crpf-man-succumbs-death-toll-three/feed/"><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='zeen-style-inline-css' type='text/css'>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</style><script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js?ver=1616842937' id='jquery-migrate-js' defer></script><script type='text/javascript' id='login-with-ajax-js-extra'>
var LWA = {"ajaxurl":"https:\/\/www.thekashmirmonitor.net\/wp-admin\/admin-ajax.php"};
</script><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=1616842937' id='login-with-ajax-js' defer></script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/orcsnet-from-inditip/assets/js/frontend.min.js?ver=1.0.12' id='OrcsNet_from_inditip-frontend-js' defer></script><!--[if IE]><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/js/ie9.js?ver=3.9.8.4' id='zeen-ie9-js'></script><![endif]--><link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/"><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/129286"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-includes/wlwmanifest.xml"> <meta name="generator" content="WordPress 5.7"><link rel='shortlink' href='https://wp.me/pau9wP-xDg'><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F"><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F&#038;format=xml"><style type='text/css'>img#wpstats{display:none}</style><link rel="preload" type="font/woff2" as="font" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];OneSignal.push( function() {OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };OneSignal.setDefaultNotificationUrl("https://www.thekashmirmonitor.net");
var oneSignal_options = {};window._oneSignalInitOptions = oneSignal_options;oneSignal_options['wordpress'] = true;oneSignal_options['appId'] = '8a0c474b-f27e-4ee0-9039-6f2e013b0398';oneSignal_options['allowLocalhostAsSecureOrigin'] = true;oneSignal_options['welcomeNotification'] = { };oneSignal_options['welcomeNotification']['title'] = "";oneSignal_options['welcomeNotification']['message'] = "";oneSignal_options['path'] = "https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5a4f7f6e-eec9-48b6-8a5c-3683e8870b3c";oneSignal_options['persistNotification'] = false;oneSignal_options['promptOptions'] = { };oneSignal_options['notifyButton'] = { };oneSignal_options['notifyButton']['enable'] = true;oneSignal_options['notifyButton']['position'] = 'bottom-right';oneSignal_options['notifyButton']['theme'] = 'inverse';oneSignal_options['notifyButton']['size'] = 'small';oneSignal_options['notifyButton']['displayPredicate'] = function() {return OneSignal.isPushNotificationsEnabled()
.then(function(isPushEnabled) {return !isPushEnabled;});};oneSignal_options['notifyButton']['showCredit'] = false;oneSignal_options['notifyButton']['text'] = {};oneSignal_options['notifyButton']['offset'] = {};oneSignal_options['notifyButton']['offset']['bottom'] = '25px';oneSignal_options['notifyButton']['offset']['right'] = '23px';OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal() {var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);}if (document.readyState === 'complete') {documentInitOneSignal();}else {window.addEventListener("load", function(event){documentInitOneSignal();});}</script><meta property="og:type" content="article"><meta property="og:title" content="Lawaypora attack: Injured CRPF man succumbs, death toll three"><meta property="og:url" content="https://www.thekashmirmonitor.net/lawaypora-attack-injured-crpf-man-succumbs-death-toll-three/"><meta property="og:description" content="Srinagar: A Central Reserve Police Force (CRPF) man who was injured during an attack in Lawaypora, succumbed to his injuries on Monday here at SK Institute of Medical Sciences (SKIMS), taking the t…"><meta property="article:published_time" content="2021-03-29T12:36:40+00:00"><meta property="article:modified_time" content="2021-03-29T12:36:41+00:00"><meta property="og:site_name" content="The Kashmir Monitor"><meta property="og:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?fit=1155%2C770&amp;ssl=1"><meta property="og:image:width" content="1155"><meta property="og:image:height" content="770"><meta property="og:locale" content="en_US"><meta name="twitter:creator" content="@Kashmir_Monitor"><meta name="twitter:site" content="@Kashmir_Monitor"><meta name="twitter:text:title" content="Lawaypora attack: Injured CRPF man succumbs, death toll three"><meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?fit=1155%2C770&#038;ssl=1&#038;w=640"><meta name="twitter:card" content="summary_large_image"><link rel="icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"><link rel="icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192"><link rel="apple-touch-icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=180%2C180&#038;ssl=1"><meta name="msapplication-TileImage" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=270%2C270&#038;ssl=1"><style type="text/css" id="wp-custom-css">@font-face{font-family:tk-futura-pt-n4;src:url(https://use.typekit.net/af/9b05f3/000000000000000000013365/27/l?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff2"),url(https://use.typekit.net/af/9b05f3/000000000000000000013365/27/d?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff"),url(https://use.typekit.net/af/9b05f3/000000000000000000013365/27/a?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("opentype");font-weight:400;font-style:normal;font-display:auto}@font-face{font-family:tk-futura-pt-n6;src:url(https://use.typekit.net/af/c4c302/000000000000000000012192/27/l?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n6&v=3) format("woff2"),url(https://use.typekit.net/af/c4c302/000000000000000000012192/27/d?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n6&v=3) format("woff"),url(https://use.typekit.net/af/c4c302/000000000000000000012192/27/a?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n6&v=3) format("opentype");font-weight:600;font-style:normal;font-display:auto}@font-face{font-family:tk-poynter-oldstyle-displa-n4;src:url(https://use.typekit.net/af/d3b682/00000000000000003b9ae88b/27/l?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff2"),url(https://use.typekit.net/af/d3b682/00000000000000003b9ae88b/27/d?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff"),url(https://use.typekit.net/af/d3b682/00000000000000003b9ae88b/27/a?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("opentype");font-weight:400;font-style:normal;font-display:auto}.div2{width:240px;height:300x;padding:5px;border:3px solid black;box-sizing:border-box}.menu-bg-area:after{background-image:linear-gradient(rgba(0,0,0,0.15) 0px,rgba(0,0,0,0) 100%);content:'';display:block;height:5px;position:absolute;top:100%;left:0;width:100%}</style><script type='text/javascript'>var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-121323215-1']);_gaq.push(['_trackPageview']);_gaq.push(['_gat._anonymizeIp']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();</script><script>
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3032011356834513" async ></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-6629262406831761" async ></script><script async src="https://arc.io/widget.min.js#gyBhvp4A"></script><script async crossorigin src="https://pep.dev/pep.js#75bB3zNe"></script><script data-minify="1" async src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/KashmirMonitor/KashmirMonitor_D_S.js?ver=1616842937"></script><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-129286 single-format-standard headings-f1 body-f3 sub-f2 quotes-f2 by-f2 wh-f3 widget-title-c ipl-separated body--mobile--limit menu-no-color-hover grids-spacing-0 mob-fi-tall excerpt-mob-off classic-lt-41 skin-light mm-ani-3 site-mob-menu-a-1 site-mob-menu-4 mm-submenu-2 main-menu-logo-1 body-header-style-6 body-hero-m dropcap--on byline-font-2"><div id="page" class="site"><div id="top-bar-message" class="top-bar-message font-2"><span class="top-bar-message-content"><a href="https://play.google.com/store/apps/details?id=com.thekashmirmonitor.androidapp&#038;hl=en_IN&#038;gl=US" rel="nofollow" target="_blank title="Powerful journalism on tap, Download The Kashmir Monitor app.">Powerful journalism on tap, Download The Kashmir Monitor app.</a></span><div id="top-bar-message-close"><i class="tipi-i-close"></i></div></div><div class="block-da-1 block-da block-da-header_top clearfix"> <script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3032011356834513" data-ad-slot="1910299117" data-ad-format="auto" data-full-width-responsive="true"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c"><ul class="menu-left icons-wrap tipi-vertical-c"><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li></ul><div class="logo-main-wrap logo-mob-wrap"><div class="logo logo-mobile"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png" alt="" srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png 2x" data-base-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png" data-alt-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m6.png" data-base-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png 2x" data-alt-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m6.png 2x" width="110" height="62"></a></div></div><ul class="menu-right icons-wrap tipi-vertical-c"><li class="menu-icon menu-icon-style-1 menu-icon-mode"><a href="#" class="mode__wrap"><span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode"><i class="tipi-i-sun tipi-all-c"></i><i class="tipi-i-moon tipi-all-c"></i></span></a></li><li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li></ul><div class="background"></div></div></header><div class="site-inner"><header id="masthead" class="site-header-block site-header clearfix site-header-6 header-width-1 header-skin-1 site-img-1 mm-ani-3 mm-skin-1 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-1 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area"><div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row"><div class="tipi-button-cta-fill-l"></div><div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png" alt="" srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png 2x" data-base-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png" data-alt-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/five.png" data-base-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png 2x" data-alt-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/five.png 2x" width="500" height="176"></a></div></div><div class="tipi-button-cta-wrap tipi-vertical-c tipi-button-cta-wrap-header tipi-xs-0"><a href="https://epaper.thekashmirmonitor.net" class="button-arrow-r button-arrow tipi-button-cta tipi-button-cta-header tipi-button custom-button__fill-1 custom-button__size-3 custom-button__rounded-1" target="_blank"><span class="button-text button-title">Today's Paper</span> <i class="tipi-i-arrow-right"></i></a></div></div><div class="background"></div></div></header><div id="header-line"></div><div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-2 mm-ani-3 secondary-menu-skin-1 secondary-menu-width-3 tipi-row"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c"><nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0"><ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-2 main-menu-skin-1 main-menu-bar-color-1 mm-skin-1 mm-submenu-2 mm-ani-3"><li class="current-date menu-padding date--secondary">March 29, 2021</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-trend-2 tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="89935"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-89935" class="block-wrap-native block-wrap block-wrap-79 block-css-89935 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-5 ppl-s-2 clearfix" data-id="89935" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-79 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-129110 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/in-a-first-famous-kashmir-professor-his-neighbour-ordered-to-vacate-after-officials-claim-land-belongs-to-someone-else/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/eviction-notice.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/eviction-notice.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/eviction-notice.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/eviction-notice.jpg?resize=770%2C514&amp;ssl=1 770w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/eviction-notice.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/eviction-notice.jpg?resize=500%2C334&amp;ssl=1 500w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/eviction-notice.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/eviction-notice.jpg?resize=293%2C196&amp;ssl=1 293w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/in-a-first-famous-kashmir-professor-his-neighbour-ordered-to-vacate-after-officials-claim-land-belongs-to-someone-else/">In a first, famous Kashmir professor, his neighbour ordered to vacate after officials claim ‘land belongs to someone else’</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-129218 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/jk-registration-made-mandatory-for-non-jk-purchased-vehicles/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Passenger-Vehicle.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Passenger-Vehicle.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Passenger-Vehicle.jpg?resize=370%2C247&amp;ssl=1 370w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/jk-registration-made-mandatory-for-non-jk-purchased-vehicles/">JK registration made mandatory for non-J&#038;K purchased vehicles</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-129236 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-politics"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/kashmir-fitness-trainer-salman-bukhari-joins-sajad-lones-peoples-conference/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/ddd-2.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/ddd-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/ddd-2.jpg?resize=370%2C247&amp;ssl=1 370w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/kashmir-fitness-trainer-salman-bukhari-joins-sajad-lones-peoples-conference/">Kashmir fitness trainer Salman Bukhari joins Sajad Lone&#8217;s Peoples&#8217; Conference</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-129291 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-4 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/shock-anger-after-traffic-dept-seize-vehicles-with-non-jk-registration/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/Traffic-1.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/Traffic-1.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/Traffic-1.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/shock-anger-after-traffic-dept-seize-vehicles-with-non-jk-registration/">Shock, anger after traffic dept seize vehicles with non-J&#038;K registration</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-129268 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews tag-attack tag-kashmir"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-5 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/municipal-councilor-spo-killed-in-north-kashmir-militant-attack/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/shot.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/shot.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/shot.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/municipal-councilor-spo-killed-in-north-kashmir-militant-attack/">Municipal Councilor, SPO killed in north Kashmir militant attack</a></h3></div></div></div></article></div></div></div></div></div></div></li><li id="menu-item-995" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/" data-ppp="5" data-tid="200" data-term="category">Lead Stories</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-122700"><a href="https://www.thekashmirmonitor.net/category/kashmir/" data-ppp="5" data-tid="187" data-term="category">Kashmir</a></li><li id="menu-item-119254" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119254"><a href="https://www.thekashmirmonitor.net/category/news/" data-ppp="3" data-tid="1" data-term="category">News</a></li><li id="menu-item-126570" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-126570"><a href="https://www.thekashmirmonitor.net/category/india/" data-ppp="3" data-tid="190" data-term="category">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119273"><a href="https://www.thekashmirmonitor.net/category/world/" data-ppp="3" data-tid="191" data-term="category">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-126576"><a href="https://www.thekashmirmonitor.net/category/politics/" data-ppp="3" data-tid="1023" data-term="category">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-116555"><a href="https://www.thekashmirmonitor.net/category/editorial/" data-ppp="3" data-tid="15149" data-term="category">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119271"><a href="https://www.thekashmirmonitor.net/category/business/" data-ppp="3" data-tid="4" data-term="category">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-116291"><a href="https://www.thekashmirmonitor.net/category/sports/" data-ppp="5" data-tid="8" data-term="category">Sports</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-123054"><a href="https://www.thekashmirmonitor.net/category/health/" data-ppp="3" data-tid="188" data-term="category">Health</a></li><li id="menu-item-119270" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119270"><a href="https://www.thekashmirmonitor.net/category/tech-film/" data-ppp="3" data-tid="9" data-term="category">Showbiz-Tech</a></li></ul></nav><ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-mode"><a href="#" class="mode__wrap"><span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode"><i class="tipi-i-sun tipi-all-c"></i><i class="tipi-i-moon tipi-all-c"></i></span></a></li><li class="menu-icon menu-icon-style-3 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"><span class="font-2">Search</span></a></li></ul></div></div></div><div id="content" class="site-content clearfix"><div id="primary" class="content-area"><div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-m sidebar-off post-129286 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews"><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://www.thekashmirmonitor.net/author/mnd/" class="author-avatar"><img alt='' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2020/11/avatar_user_40_1605450918-50x50.jpg' srcset='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2020/11/avatar_user_40_1605450918-100x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50'></a></span><span class="byline-part author"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.thekashmirmonitor.net/category/kashmir/" class="cat">Kashmir</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-03-29T18:06:40+05:30">3 hours ago</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">1 min read</span><span class="byline-part separator separator-likes">&middot;</span><span class="byline-part likes-count"><a href="#" class="tipi-like-count " data-pid="129286"><span class="likes-heart"><i class="tipi-i-heart-o" aria-hidden="true"></i><i class="tipi-i-heart" aria-hidden="true"></i></span><span class="tipi-value">0</span></a></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">Lawaypora attack: Injured CRPF man succumbs, death toll three</h1></div></div><div class="share-it share-it-11 share-it-icons share-it-count-1 share-it-below_title"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=Kashmir_Monitor&#038;text=Lawaypora%20attack%3A%20Injured%20CRPF%20man%20succumbs%2C%20death%20toll%20three%20-%20https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://getpocket.com/save?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F" class="tipi-tip tipi-tip-move share-button share-button-pocket" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pocket"></i></span></a><a href="/cdn-cgi/l/email-protection#506f323f34296d38242420237563117562167562162727277e2438353b3123383d39223d3f3e39243f227e3e35247562163c31273129203f22317d31242431333b7d393e3a252235347d332220367d3d313e7d23253333253d32237d34353124387d243f3c3c7d2438223535756216" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=Lawaypora attack: Injured CRPF man succumbs, death toll three – https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a></div></div><div class="hero-wrap clearfix hero-13 tipi-row content-bg parallax"><div class="hero"><img width="1155" height="770" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?resize=1155%2C770&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?w=1155&amp;ssl=1 1155w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?resize=770%2C513&amp;ssl=1 770w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?resize=370%2C247&amp;ssl=1 370w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/lawaypora.jpg?resize=293%2C195&amp;ssl=1 293w" sizes="(max-width: 1155px) 100vw, 1155px"></div><div class="caption">File photo of March 25, Lawaypora attack</div></div><div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-31"><div class="tipi-cols clearfix sticky--wrap"><main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix"><article><div class="entry-content-wrap clearfix"><div class="block-da-1 block-da block-da-post_before_content clearfix"> <center><div class="wv-button-placeholder"></div></center><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw"></script><script>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}wvtag('id', 'tCDqflPMksoMNsF1FnjdWw');wvtag('language', 'en-IN');wvtag('gender', 'female');wvtag('widget-style', {backgroundColor: '#000000',showTime: true,buttonText: 'Listen to Article'
});</script></div><div class="entry-content body-color clearfix link-color-wrap"><p>Srinagar: A Central Reserve Police Force (CRPF) man who was injured during an attack in Lawaypora, succumbed to his injuries on Monday here at SK Institute of Medical Sciences (SKIMS), taking the toll of slain CRPF men in the incident to three.</p><p>Officials identified the deceased as Jagernath Roy, who was admitted in SKIMS has succumbed to his injuries.</p><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-3032011356834513" data-ad-slot="4016753550"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
&nbsp;<p>The slain CRPF man had fire injury on his head, officials said.</p><p>Pertinently, two CRPF men were killed during the attack in Lawaypora on March 25.</p><p>Notably, two Over Ground Workers (OGW) involved in the attack were arrested by the police within 24 hours after the attack, Inspector General of Police (IGP) Kashmir Zone, Vijay Kumar had said. <strong>(KNO)</strong></p><iframe id="6061ef3dc514a" src="https://plugin.orcsnet.com/?o=The-Kashmir-Monitor&wl=https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F&pv=1.0.12&ifid=6061ef3dc514a" style="border:none;border-radius:0px;margin:0px;width:100%;"></iframe></div></div><footer class="entry-footer"><div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="block-da-1 block-da block-da-post_end clearfix"> <hr><div id="M316921ScriptRootC1062440"></div><script data-minify="1" data-cfasync="false" src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/t/h/thekashmirmonitor.net.1062440.js?ver=1616842942" async></script>&nbsp;
&nbsp;<hr></div><div id="disqus_thread"></div></footer></article></main></div></div></div></div></div><div class="zeen-instagram-block tipi-flex zeen-instagram-1 "><div id="sb_instagram" class="sbi sbi_col_6 sbi_width_resp" style="width: 100%;" data-feedid="sbi_kashmirmonitor#6" data-res="medium" data-cols="6" data-num="6" data-shortcode-atts="{&quot;cols&quot;:&quot;6&quot;,&quot;num&quot;:&quot;6&quot;,&quot;imageres&quot;:&quot;medium&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;imagepadding&quot;:&quot;0&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showcaption&quot;:&quot;true&quot;,&quot;disablelightbox&quot;:&quot;true&quot;,&quot;showlikes&quot;:&quot;true&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;captionlinks&quot;:&quot;false&quot;}" data-postid="129286" data-sbi-flags="resizeDisable"> <div id="sbi_images" ><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17880975779123522" data-date="1616665051"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CM1kHQYgIzu/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-2.cdninstagram.com/v/t51.29350-15/164104997_1917428661766216_4385008510112233941_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mrg2Cuu3tqIAX82GPJD&#038;_nc_ht=scontent-sin6-2.cdninstagram.com&#038;oh=7acd3cb9c76702bd46a7f583f4645250&#038;oe=6088619A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/164104997_1917428661766216_4385008510112233941_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mrg2Cuu3tqIAX82GPJD&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=7acd3cb9c76702bd46a7f583f4645250&amp;oe=6088619A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/164104997_1917428661766216_4385008510112233941_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mrg2Cuu3tqIAX82GPJD&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=7acd3cb9c76702bd46a7f583f4645250&amp;oe=6088619A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/164104997_1917428661766216_4385008510112233941_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mrg2Cuu3tqIAX82GPJD&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=7acd3cb9c76702bd46a7f583f4645250&amp;oe=6088619A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/164104997_1917428661766216_4385008510112233941_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mrg2Cuu3tqIAX82GPJD&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=7acd3cb9c76702bd46a7f583f4645250&amp;oe=6088619A&quot;}"> <span class="sbi-screenreader">#Kashmir&#039;s #TulipGarden opens to visitors today
P</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img width="1000" height="560" src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#Kashmir&#039;s #TulipGarden opens to visitors today
Photos: KM/@umar.ganie"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17945028229434378" data-date="1616584483"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CMzKcXwABGV/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-2.cdninstagram.com/v/t51.29350-15/164180094_539304324136840_7018753761964636153_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=X3megWtnOJAAX_GBMZg&#038;_nc_ht=scontent-sin6-2.cdninstagram.com&#038;oh=b6b6766673ec3f7975d0c0b18d108759&#038;oe=60865C39" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/164180094_539304324136840_7018753761964636153_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X3megWtnOJAAX_GBMZg&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=b6b6766673ec3f7975d0c0b18d108759&amp;oe=60865C39&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/164180094_539304324136840_7018753761964636153_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X3megWtnOJAAX_GBMZg&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=b6b6766673ec3f7975d0c0b18d108759&amp;oe=60865C39&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/164180094_539304324136840_7018753761964636153_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X3megWtnOJAAX_GBMZg&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=b6b6766673ec3f7975d0c0b18d108759&amp;oe=60865C39&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/164180094_539304324136840_7018753761964636153_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=X3megWtnOJAAX_GBMZg&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=b6b6766673ec3f7975d0c0b18d108759&amp;oe=60865C39&quot;}"> <span class="sbi-screenreader">Srinagar and other areas witnessed massive waterlo</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img width="1000" height="560" src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Srinagar and other areas witnessed massive waterlogging as rains lashed #Kashmir for three consecutive days. Photos: KM/@umar.ganie"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17940325903464052" data-date="1616492855"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CMwbrQvgKFC/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-2.cdninstagram.com/v/t51.29350-15/163025674_533549924280428_5768404420495902819_n.jpg?_nc_cat=102&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=CY4XSG9NN8MAX_y4FGH&#038;_nc_ht=scontent-sin6-2.cdninstagram.com&#038;oh=adc5b5aa6a087c2c71ef08b7f527ab67&#038;oe=6088D9D1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/163025674_533549924280428_5768404420495902819_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CY4XSG9NN8MAX_y4FGH&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=adc5b5aa6a087c2c71ef08b7f527ab67&amp;oe=6088D9D1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/163025674_533549924280428_5768404420495902819_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CY4XSG9NN8MAX_y4FGH&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=adc5b5aa6a087c2c71ef08b7f527ab67&amp;oe=6088D9D1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/163025674_533549924280428_5768404420495902819_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CY4XSG9NN8MAX_y4FGH&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=adc5b5aa6a087c2c71ef08b7f527ab67&amp;oe=6088D9D1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/163025674_533549924280428_5768404420495902819_n.jpg?_nc_cat=102&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=CY4XSG9NN8MAX_y4FGH&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=adc5b5aa6a087c2c71ef08b7f527ab67&amp;oe=6088D9D1&quot;}"> <span class="sbi-screenreader">Day 3: Incessant rains cause water-logging in #Kas</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img width="1000" height="560" src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Day 3: Incessant rains cause water-logging in #Kashmir areas; rivers, streams rise; highway remains shut
Photos: KM/@umar.ganie"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18065514082272551" data-date="1616408369"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CMt6iEeg7se/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-1.cdninstagram.com/v/t51.29350-15/163357662_4083410581704154_1468257175625431182_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GJdW70WSND0AX9YfI-j&#038;_nc_ht=scontent-sin6-1.cdninstagram.com&#038;oh=6b3e114af6faf24d320fcae4c23dada1&#038;oe=60858F1F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-1.cdninstagram.com\/v\/t51.29350-15\/163357662_4083410581704154_1468257175625431182_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GJdW70WSND0AX9YfI-j&amp;_nc_ht=scontent-sin6-1.cdninstagram.com&amp;oh=6b3e114af6faf24d320fcae4c23dada1&amp;oe=60858F1F&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-1.cdninstagram.com\/v\/t51.29350-15\/163357662_4083410581704154_1468257175625431182_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GJdW70WSND0AX9YfI-j&amp;_nc_ht=scontent-sin6-1.cdninstagram.com&amp;oh=6b3e114af6faf24d320fcae4c23dada1&amp;oe=60858F1F&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-1.cdninstagram.com\/v\/t51.29350-15\/163357662_4083410581704154_1468257175625431182_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GJdW70WSND0AX9YfI-j&amp;_nc_ht=scontent-sin6-1.cdninstagram.com&amp;oh=6b3e114af6faf24d320fcae4c23dada1&amp;oe=60858F1F&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-1.cdninstagram.com\/v\/t51.29350-15\/163357662_4083410581704154_1468257175625431182_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GJdW70WSND0AX9YfI-j&amp;_nc_ht=scontent-sin6-1.cdninstagram.com&amp;oh=6b3e114af6faf24d320fcae4c23dada1&amp;oe=60858F1F&quot;}"> <span class="sbi-screenreader">Mercury dips as rains lash #Kashmir. The weather i</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img width="1000" height="560" src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Mercury dips as rains lash #Kashmir. The weather is expected to remain so for the next few days as predicted by MeT
Photos: @umar.ganie"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17844095681556898" data-date="1616156130"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CMmZbJ9gVEM/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-1.cdninstagram.com/v/t51.29350-15/161770994_1171109723344968_6720081404057097254_n.jpg?_nc_cat=111&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8QSfAZphcf8AX-Jd1Rp&#038;_nc_ht=scontent-sin6-1.cdninstagram.com&#038;oh=247cd0a2cd0d9572329dc33280811b1b&#038;oe=6087AA95" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-1.cdninstagram.com\/v\/t51.29350-15\/161770994_1171109723344968_6720081404057097254_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8QSfAZphcf8AX-Jd1Rp&amp;_nc_ht=scontent-sin6-1.cdninstagram.com&amp;oh=247cd0a2cd0d9572329dc33280811b1b&amp;oe=6087AA95&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-1.cdninstagram.com\/v\/t51.29350-15\/161770994_1171109723344968_6720081404057097254_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8QSfAZphcf8AX-Jd1Rp&amp;_nc_ht=scontent-sin6-1.cdninstagram.com&amp;oh=247cd0a2cd0d9572329dc33280811b1b&amp;oe=6087AA95&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-1.cdninstagram.com\/v\/t51.29350-15\/161770994_1171109723344968_6720081404057097254_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8QSfAZphcf8AX-Jd1Rp&amp;_nc_ht=scontent-sin6-1.cdninstagram.com&amp;oh=247cd0a2cd0d9572329dc33280811b1b&amp;oe=6087AA95&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-1.cdninstagram.com\/v\/t51.29350-15\/161770994_1171109723344968_6720081404057097254_n.jpg?_nc_cat=111&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8QSfAZphcf8AX-Jd1Rp&amp;_nc_ht=scontent-sin6-1.cdninstagram.com&amp;oh=247cd0a2cd0d9572329dc33280811b1b&amp;oe=6087AA95&quot;}"> <span class="sbi-screenreader">Scenes from Aasar-e-Sharief Dargah Hazratbal durin</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img width="1000" height="560" src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Scenes from Aasar-e-Sharief Dargah Hazratbal during Friday following Shab-e-Meraj-un-Nabi (PBUH) in Srinagar today.
Photos: @umar.ganie"> </a> </div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18155598316139592" data-date="1615984445"> <div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CMhR9kBgvFA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-sin6-2.cdninstagram.com/v/t51.29350-15/161535129_186208739710996_6864929448276323755_n.jpg?_nc_cat=108&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2boykm3hvMAAX9qjsR0&#038;_nc_ht=scontent-sin6-2.cdninstagram.com&#038;oh=21a4b21b13120cdb01f0cf3f66f46dcc&#038;oe=608645EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/161535129_186208739710996_6864929448276323755_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2boykm3hvMAAX9qjsR0&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=21a4b21b13120cdb01f0cf3f66f46dcc&amp;oe=608645EF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/161535129_186208739710996_6864929448276323755_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2boykm3hvMAAX9qjsR0&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=21a4b21b13120cdb01f0cf3f66f46dcc&amp;oe=608645EF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/161535129_186208739710996_6864929448276323755_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2boykm3hvMAAX9qjsR0&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=21a4b21b13120cdb01f0cf3f66f46dcc&amp;oe=608645EF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-sin6-2.cdninstagram.com\/v\/t51.29350-15\/161535129_186208739710996_6864929448276323755_n.jpg?_nc_cat=108&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2boykm3hvMAAX9qjsR0&amp;_nc_ht=scontent-sin6-2.cdninstagram.com&amp;oh=21a4b21b13120cdb01f0cf3f66f46dcc&amp;oe=608645EF&quot;}"> <span class="sbi-screenreader">Beautiful bloom at #Badamwari in #Srinagar signals</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img width="1000" height="560" src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Beautiful bloom at #Badamwari in #Srinagar signals start of #spring in #Kashmir.
Photos: KM/@umar.ganie"> </a> </div></div> </div><div id="sbi_load"></div> <span class="sbi_resized_image_data" data-feed-id="sbi_kashmirmonitor#6" data-resized="[]"></span></div></div><footer id="colophon" class="site-footer site-footer-6 site-img-1 widget-area-borders-1 footer-fs widget-title-center footer__mob__cols-2 clearfix"><div class="bg-area"><div class="bg-area-inner"><div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-6 footer-widgets-skin-1 site-img-1"><div class="footer-widget-bg-area-inner tipi-flex tipi-row"><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-1 clearfix"><aside class="sidebar widget-area"><div id="nav_menu-13" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-98730" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98730"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li><li id="menu-item-98732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98732"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li><li id="menu-item-98733" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98733"><a href="https://www.thekashmirmonitor.net/category/business/">Business</a></li><li id="menu-item-98734" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98734"><a href="https://www.thekashmirmonitor.net/category/india/">India</a></li><li id="menu-item-98735" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98735"><a href="https://www.thekashmirmonitor.net/category/politics/">Politics</a></li><li id="menu-item-98736" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98736"><a href="https://www.thekashmirmonitor.net/category/world/">World</a></li></ul></div></div></aside></div><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-2 clearfix"><aside class="sidebar widget-area"><div id="nav_menu-16" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Lifestyle</h3><div class="menu-lifestyle-container"><ul id="menu-lifestyle" class="menu"><li id="menu-item-98739" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98739"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li><li id="menu-item-128431" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-128431"><a href="https://www.thekashmirmonitor.net/category/lifestyle-news/fashion-news/">Fashion</a></li><li id="menu-item-98737" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98737"><a href="https://www.thekashmirmonitor.net/category/education/">Education</a></li><li id="menu-item-98740" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98740"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Tech-Film</a></li><li id="menu-item-98738" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98738"><a href="https://www.thekashmirmonitor.net/category/environment/">Environment</a></li><li id="menu-item-128432" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-128432"><a href="https://www.thekashmirmonitor.net/category/lifestyle-news/food-recipe-news/">Food &amp; Recipe</a></li></ul></div></div></aside></div><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-3 clearfix"><aside class="sidebar widget-area"><div id="nav_menu-14" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Sports</h3><div class="menu-menu-footer-3-container"><ul id="menu-menu-footer-3" class="menu"><li id="menu-item-90652" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90652"><a href="https://www.thekashmirmonitor.net/tag/cricket/">Cricket</a></li><li id="menu-item-90648" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90648"><a href="http://#">Soccer</a></li><li id="menu-item-90649" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90649"><a href="http://#">Baseball</a></li><li id="menu-item-90650" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90650"><a href="http://#">Basketball</a></li><li id="menu-item-90651" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90651"><a href="http://#">Hockey</a></li><li id="menu-item-90653" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90653"><a href="http://#">Tennis</a></li></ul></div></div></aside></div><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-4 clearfix footer-widget-wrap-last"><aside class="sidebar widget-area"><div id="nav_menu-12" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-menu-footer-6-container"><ul id="menu-menu-footer-6" class="menu"><li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor">Donate</a></li><li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-27332"><a href="https://status.thekashmirmonitor.net/">Uptime</a></li><li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml">Sitemap</a></li><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/">DMCA Notice</a></li><li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/">About us</a></li></ul></div></div></aside></div></div><div class="background"></div></div><div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-1"><div class="tipi-row"><div class="logo logo-footer"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png" alt="" srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png 2x" data-base-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png" data-alt-src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m6.png" data-base-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png 2x" data-alt-srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m6.png 2x" width="110" height="62"></a></div><div class="tipi-flex tipi-xs-flex-full"><div class="copyright font-2 copyright-l">©2021 The Kashmir Monitor | Made with ❤️ in Kashmir</div><div class="tipi-flex-right tipi-vertical-c"><ul class="horizontal-menu font-2 menu-icons tipi-vertical-c"><li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-2">Subscribe</span></a></li><li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/kashmirmonitor" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/Kashmir_Monitor" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/kashmirmonitor" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-rss"><a href="https://www.thekashmirmonitor.net/feed/" data-title="RSS" class="tipi-i-rss" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li id="to-top-wrap" class="to-top to-top-1 font-2"><a href="#" id="to-top-a" class="
tipi-vertical-c"><i class="tipi-i-angle-up"></i><span>Back To Top</span></a></li></ul></div></div></div></div><div class="background"></div></div></div></footer><div id="prev-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__prev"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-left"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.thekashmirmonitor.net/complacency-would-cost-people-heavily-srinagar-among-46-covid-hotspots-in-india/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/5.jpg?resize=100%2C100&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/5.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/5.jpg?resize=293%2C293&amp;ssl=1 293w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/5.jpg?resize=390%2C390&amp;ssl=1 390w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/5.jpg?resize=585%2C585&amp;ssl=1 585w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/5.jpg?resize=900%2C900&amp;ssl=1 900w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/5.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a></div><div class="meta"><div class="pre-title">Previous</div><a href="https://www.thekashmirmonitor.net/complacency-would-cost-people-heavily-srinagar-among-46-covid-hotspots-in-india/" class="title">&#8216;Complacency would cost people heavily&#8217;: Srinagar among 46 Covid hotspots in India</a></div></div></div><div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.thekashmirmonitor.net/local-let-militant-involved-in-sopore-attack-igp/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Kashmir-An-injured-councillor-being-shifted-to-SMHS-hospital-who-was-injured-in-Sopre-militants-attack-Umar-Ganie-4-scaled.jpg?resize=100%2C100&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Kashmir-An-injured-councillor-being-shifted-to-SMHS-hospital-who-was-injured-in-Sopre-militants-attack-Umar-Ganie-4-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Kashmir-An-injured-councillor-being-shifted-to-SMHS-hospital-who-was-injured-in-Sopre-militants-attack-Umar-Ganie-4-scaled.jpg?resize=86%2C86&amp;ssl=1 86w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Kashmir-An-injured-councillor-being-shifted-to-SMHS-hospital-who-was-injured-in-Sopre-militants-attack-Umar-Ganie-4-scaled.jpg?resize=38%2C38&amp;ssl=1 38w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Kashmir-An-injured-councillor-being-shifted-to-SMHS-hospital-who-was-injured-in-Sopre-militants-attack-Umar-Ganie-4-scaled.jpg?resize=293%2C293&amp;ssl=1 293w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Kashmir-An-injured-councillor-being-shifted-to-SMHS-hospital-who-was-injured-in-Sopre-militants-attack-Umar-Ganie-4-scaled.jpg?resize=390%2C390&amp;ssl=1 390w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Kashmir-An-injured-councillor-being-shifted-to-SMHS-hospital-who-was-injured-in-Sopre-militants-attack-Umar-Ganie-4-scaled.jpg?resize=585%2C585&amp;ssl=1 585w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Kashmir-An-injured-councillor-being-shifted-to-SMHS-hospital-who-was-injured-in-Sopre-militants-attack-Umar-Ganie-4-scaled.jpg?resize=900%2C900&amp;ssl=1 900w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/03/Kashmir-An-injured-councillor-being-shifted-to-SMHS-hospital-who-was-injured-in-Sopre-militants-attack-Umar-Ganie-4-scaled.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px"></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://www.thekashmirmonitor.net/local-let-militant-involved-in-sopore-attack-igp/" class="title">Local LeT militant involved in Sopore attack: IGP</a></div></div></div></div></div><div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-1 site-img-1"><div class="bg-area"><a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a><div class="content-wrap"><div class="content"><div class="logo logo-mobile-menu"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png" alt="" srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png 2x" width="110" height="62"></a></div><nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home</a></li><li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91697"><a href="https://www.thekashmirmonitor.net/category/latestnews/">Latest News</a></li><li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91698"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li><li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91699"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li><li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91696"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li><li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124259"><a href="https://www.thekashmirmonitor.net/category/india/">India</a></li><li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124255"><a href="https://www.thekashmirmonitor.net/category/world/">World</a></li><li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91700"><a href="https://www.thekashmirmonitor.net/category/politics/">Politics</a></li><li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91703"><a href="https://www.thekashmirmonitor.net/category/education/">Education</a></li><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124256"><a href="https://www.thekashmirmonitor.net/category/business/">Business</a></li><li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91704"><a href="https://www.thekashmirmonitor.net/category/environment/">Environment</a></li><li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91705"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li><li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91707"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports</a></li><li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-114921"><a href="https://www.thekashmirmonitor.net/category/editorial/">Editors&#8217; Picks</a></li><li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91701"><a href="https://www.thekashmirmonitor.net/category/videos/">Videos</a></li><li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124257"><a href="https://www.thekashmirmonitor.net/category/lifestyle-news/">Lifestyle</a></li><li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124258"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Tech-Film</a></li><li id="menu-item-91708" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91708"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper</a></li></ul></nav><ul class="menu-icons horizontal-menu"><li class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/kashmirmonitor" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/Kashmir_Monitor" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/kashmirmonitor" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-rss"><a href="https://www.thekashmirmonitor.net/feed/" data-title="RSS" class="tipi-i-rss" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li></ul></div></div><div class="background"></div></div></div><div id="slide-in-menu" class="slide-in-menu site-skin-1 site-img-1 tipi-tile tipi-xs-0"><a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a><div class="bg-area"><div class="content clearfix"><div class="logo logo-slide"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png" alt="" srcset="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png 2x" width="500" height="176"></a></div><div id="nav_menu-11" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-122700"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119254"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-126570"><a href="https://www.thekashmirmonitor.net/category/india/">India</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119273"><a href="https://www.thekashmirmonitor.net/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-126576"><a href="https://www.thekashmirmonitor.net/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-116555"><a href="https://www.thekashmirmonitor.net/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119271"><a href="https://www.thekashmirmonitor.net/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-116291"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-123054"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119270"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Showbiz-Tech</a></li></ul></div></div><div id="text-8" class="slide-in-widget zeen-widget clearfix widget_text"><div class="textwidget"><div class="logo-copyright-block"><div class="copyright font-1 copyright-l">©2021 The Kashmir Monitor</div></div></div></div></div><div class="background"></div></div></div><div id="modal" class="modal-wrap inactive" data-fid=""><span class="tipi-overlay tipi-overlay-modal"></span><div class="content tipi-vertical-c tipi-row"><div class="content-search search-form-wrap content-block"><form method="get" class="search tipi-flex" action="https://www.thekashmirmonitor.net/"><input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form"><button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button></form><div class="search-hints"><span class="search-hint">Start typing to see results or hit ESC to close</span><div class="suggestions-wrap font-2"><a href="https://www.thekashmirmonitor.net/tag/kashmir/" class="tag-cloud-link tag-link-213 tag-link-position-1" style="font-size: 12px;">kashmir</a><a href="https://www.thekashmirmonitor.net/tag/cover/" class="tag-cloud-link tag-link-203 tag-link-position-2" style="font-size: 12px;">cover</a><a href="https://www.thekashmirmonitor.net/tag/news/" class="tag-cloud-link tag-link-363 tag-link-position-3" style="font-size: 12px;">news</a><a href="https://www.thekashmirmonitor.net/tag/state/" class="tag-cloud-link tag-link-365 tag-link-position-4" style="font-size: 12px;">state</a><a href="https://www.thekashmirmonitor.net/tag/covid-19/" class="tag-cloud-link tag-link-1434 tag-link-position-5" style="font-size: 12px;">COVID-19</a></div></div><div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div><div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1 content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1"><div class="tipi-modal-bg bg-area clearfix"><div class="content-subscribe-inner"><div class="subscribe-titles"><h2 class="title">Subscribe Now</h2><div class="subtitle">Join millions of others and stay up to date with the latest developments.</div></div><div class="subscribe-form"><script>(function() {window.mc4wp = window.mc4wp || {listeners: [],forms: {on: function(evt, cb) {window.mc4wp.listeners.push(
{event   : evt,callback: cb
});}}}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-90377" method="post" data-id="90377" data-name="Signup Newletter" ><div class="mc4wp-form-fields"><p><input type="email" name="EMAIL" placeholder="Enter your email" required=""></p><p> <button type="submit" class="button-arrow-r button-arrow"> <span class="button-title">Subscribe NOW</span><i class="tipi-i-arrow-right"></i> </button></p><p class="zeen-checkbox"> <label> <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <span class="zeen-i"></span> </label> I consent to the <a href="#" target="_blank"> terms and conditions</a></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"></label><input type="hidden" name="_mc4wp_timestamp" value="1617030973"><input type="hidden" name="_mc4wp_form_id" value="90377"><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"><div class="mc4wp-response"></div></form></div></div><div class="background"></div></div></div><div class="content-lwa content-block site-img-1 site-skin-2"><div class="tipi-modal-bg bg-area"></div></div><div class="content-custom content-block"></div></div><a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a></div><span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-2"><div class="share-buttons"><a href="https://twitter.com/intent/tweet?via=Kashmir_Monitor&#038;text=Lawaypora%20attack%3A%20Injured%20CRPF%20man%20succumbs%2C%20death%20toll%20three%20-%20https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F" class="tipi-tip tipi-tip-move share-button share-button-tg" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-telegram"></i></span></a><a href="whatsapp://send?text=Lawaypora attack: Injured CRPF man succumbs, death toll three – https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thekashmirmonitor.net%2Flawaypora-attack-injured-crpf-man-succumbs-death-toll-three%2F&app_id=224421211631764" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a></div></div><span id="lr-check"></span><script>(function() {function maybePrefixUrlField() {if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {this.value = "http://" + this.value;
}}var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');if (urlFields) {for (var j=0; j < urlFields.length; j++) {urlFields[j].addEventListener('blur', maybePrefixUrlField);}}})();</script><script type="text/javascript">var sbiajaxurl = "https://www.thekashmirmonitor.net/wp-admin/admin-ajax.php";
</script><script type="application/ld+json">{"@context": "http://schema.org","@type": "WebPage","name": "The Kashmir Monitor","description": "Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of kashmir and international news, politics, business, technology, science, health, arts, sports and more.","url": "https://www.thekashmirmonitor.net/","datePublished": "2021-03-29T18:06:40+05:30","dateCreated": "2021-03-29T18:06:40+05:30","dateModified": "2021-03-29T18:06:41+05:30","sameAs": ["https://facebook.com/kashmirmonitor","https://twitter.com/Kashmir_Monitor"],"potentialAction": {"@type": "SearchAction","target": "https://www.thekashmirmonitor.net/?s=&#123;search_term&#125;","query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css' type='text/css'>.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-995.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-995:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-995 > a{background:#c9c9c9}.main-navigation .menu-item-995 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-122700.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-122700:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-122700 > a{background:#c9c9c9}.main-navigation .menu-item-122700 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119254.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119254:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119254 > a{background:#c9c9c9}.main-navigation .menu-item-119254 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-126570.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-126570:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-126570 > a{background:#c9c9c9}.main-navigation .menu-item-126570 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119273.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119273:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119273 > a{background:#c9c9c9}.main-navigation .menu-item-119273 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-126576.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-126576:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-126576 > a{background:#c9c9c9}.main-navigation .menu-item-126576 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-116555.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-116555:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-116555 > a{background:#c9c9c9}.main-navigation .menu-item-116555 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119271.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119271:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119271 > a{background:#c9c9c9}.main-navigation .menu-item-119271 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-116291.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-116291:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-116291 > a{background:#c9c9c9}.main-navigation .menu-item-116291 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-123054.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-123054:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-123054 > a{background:#c9c9c9}.main-navigation .menu-item-123054 .menu-wrap > *{border-top-color:#c9c9c9!important}.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119270.active > a,.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119270:hover > a,.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119270 > a{background:#c9c9c9}.main-navigation .menu-item-119270 .menu-wrap > *{border-top-color:#c9c9c9!important}</style><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/p/jetpack/9.5/_inc/build/photon/photon.min.js?ver=1616842937' id='jetpack-photon-js' defer></script><script type='text/javascript' id='disqus_count-js-extra'>
var countVars = {"disqusShortname":"thekashmirmonitor"};
</script><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=1616842937' id='disqus_count-js' defer></script><script type='text/javascript' id='disqus_embed-js-extra'>
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"129286 https:\/\/www.thekashmirmonitor.net\/?p=129286","disqusShortname":"thekashmirmonitor","disqusTitle":"Lawaypora attack: Injured CRPF man succumbs, death toll three","disqusUrl":"https:\/\/www.thekashmirmonitor.net\/lawaypora-attack-injured-crpf-man-succumbs-death-toll-three\/","postId":"129286"};
</script><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=1616842942' id='disqus_embed-js' defer></script><script type='text/javascript' id='lets-live-blog-js-js-extra'>
var letsLiveBlogJs = {"root":"https:\/\/www.thekashmirmonitor.net\/wp-json\/","nonce":"d8f51e07fc","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/www.thekashmirmonitor.net\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/lawaypora-attack-injured-crpf-man-succumbs-death-toll-three\/","data":{"pid":129286,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
</script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1' id='lets-live-blog-js-js' defer></script><script type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script><script type='text/javascript' id='rocket-delay-js-js-after'>(function() {"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();}());</script><script type='text/javascript' id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.thekashmirmonitor.net","onHoverDelay":"100","rateThrottle":"3"};
</script><script type='text/javascript' id='rocket-preload-links-js-after'>(function() {"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();}());</script><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/wp-content/themes/zeen/assets/js/ie.js?ver=1616842955' id='zeen-ie-js' defer></script><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/wp-content/themes/zeen/assets/js/ie11CustomProperties.js?ver=1616842955' id='ie-11-custom-properties-js' defer></script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js' defer></script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js' defer></script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js' defer></script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js' defer></script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js' defer></script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js' defer></script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js' defer></script><script type='text/javascript' id='zeen-functions-js-extra'>
var zeenJS = {"root":"https:\/\/www.thekashmirmonitor.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"d8f51e07fc","qry":{"page":0,"name":"lawaypora-attack-injured-crpf-man-succumbs-death-toll-three","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"25","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.thekashmirmonitor.net","sDelay":5000,"subL":true,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":"thekashmirmonitor","subCookie":true,"pluginsUrl":"https:\/\/www.thekashmirmonitor.net\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
</script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.8.4' id='zeen-functions-js' defer></script><script type='text/javascript' id='zeen-functions-js-after'>var zeen_89935 = {id: 89935,next: 2,prev: 0,target: 0,mnp: 0,preview: 79,is110: 0,counter: 1,counter_class: "border",post_subtitle: "",excerpt_off: 1,excerpt_length: 12,excerpt_full: 0,img_shape: 0,byline_off: 1,fi_off: 0,ppp: 5,args: {"posts_per_page":5,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","wp-story":"wp-story","wp-story-box":"wp-story-box","wp-story-user":"wp-story-user"}}};</script><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/c/5.7/wp-includes/js/comment-reply.min.js?ver=1616842942' id='comment-reply-js' defer></script><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/c/5.7/wp-includes/js/wp-embed.min.js?ver=1616842937' id='wp-embed-js' defer></script><script data-minify="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1616842937' async='async' id='remote_sdk-js'></script><script type='text/javascript' id='sb_instagram_scripts-js-extra'>
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.thekashmirmonitor.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.thekashmirmonitor.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
</script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9' id='sb_instagram_scripts-js' defer></script><script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js' defer></script><script src='https://stats.wp.com/e-202113.js' defer></script><script>_stq = window._stq || [];_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'154949831',post:'129286',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);_stq.push([ 'clickTrackerInit', '154949831', '129286' ]);</script><iframe data-id="thekashmirmonitor.net_970x90_anchor_responsive_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe><script>(function () {var size='970x90|320x100',adunit = 'thekashmirmonitor.net_970x90_anchor_responsive_DFP',xmlhttp = new XMLHttpRequest();xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();
</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/ba7d39519d19952070bfb352e56739de.css" media="all" data-minify="1"></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'637a52f18c35919e',m:'cd981e578bc5def74ee3b7cfe3919497b4f63821-1617033762-1800-ASryTtk+TV+HoesvjBK4EAn5xVz8N+gL3ojyDJeQvqhgrbU3lvIEwJ4g0hi5uinfCQJPCkkqxuTBuSPA0H/Ejslyik3KQbuYDG1ZGiTnmbMqA2iAkYjBv+nGkWKPfA+hfheEhXc61Lp77SFbEQBNix+lPSK+wvyun+IoGqoVzMenB2J3j6wpeLIH5KPETgRZuQ==',s:[0x99977d02b5,0x1ae4c310ac],}})();</script></body></html>
<!-- Cached for great performance - Debug: cached@1617030973 -->