<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><link data-optimized="2" rel="stylesheet" href="https://www.thekashmirmonitor.net/wp-content/litespeed/css/d9d0b0879523b60ac8806b1aeb6a253c.css?ver=03081" /><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php" /><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-status-bar-style" content="#000000"> <script type="litespeed/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <script type="litespeed/javascript">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</script> <title>I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor - The Kashmir Monitor</title><meta name="description" content="Actor Ranbir Kapoor recently revealed that he was the first boy in his family to pass Class 10 with 53.4 per cent."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor - The Kashmir Monitor" /><meta property="og:description" content="Actor Ranbir Kapoor recently revealed that he was the first boy in his family to pass Class 10 with 53.4 per cent." /><meta property="og:url" content="https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/" /><meta property="og:site_name" content="The Kashmir Monitor" /><meta property="article:section" content="Bollywood" /><meta property="og:updated_time" content="2022-07-17T17:15:03+05:30" /><meta property="og:image" content="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg" /><meta property="og:image:secure_url" content="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="480" /><meta property="og:image:alt" content="I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-07-17T17:15:00+05:30" /><meta property="article:modified_time" content="2022-07-17T17:15:03+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor - The Kashmir Monitor" /><meta name="twitter:description" content="Actor Ranbir Kapoor recently revealed that he was the first boy in his family to pass Class 10 with 53.4 per cent." /><meta name="twitter:image" content="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Agencies" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="Less than a minute" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net"},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net","name":"The Kashmir Monitor","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg","url":"https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg","width":"640","height":"480","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.thekashmirmonitor.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/","name":"I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor"}}]},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/#webpage","url":"https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/","name":"I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor - The Kashmir Monitor","datePublished":"2022-07-17T17:15:00+05:30","dateModified":"2022-07-17T17:15:03+05:30","isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/#breadcrumb"}},{"@type":"Person","@id":"https://www.thekashmirmonitor.net/author/agencies/","name":"Agencies","url":"https://www.thekashmirmonitor.net/author/agencies/","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/wp-content/litespeed/avatar/5f124bc519a56c750f53798cd0f6b2bf.jpg?ver=1657713711","url":"https://www.thekashmirmonitor.net/wp-content/litespeed/avatar/5f124bc519a56c750f53798cd0f6b2bf.jpg?ver=1657713711","caption":"Agencies","inLanguage":"en-US"},"worksFor":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":"NewsArticle","headline":"I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor - The Kashmir Monitor","datePublished":"2022-07-17T17:15:00+05:30","dateModified":"2022-07-17T17:15:03+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/agencies/"},"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"description":"Actor Ranbir Kapoor recently revealed that he was the first boy in his family to pass Class 10 with 53.4 per cent.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"},"name":"I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor - The Kashmir Monitor","@id":"https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/#richSnippet","isPartOf":{"@id":"https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/#webpage"},"image":{"@id":"https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/#webpage"}}]}</script> <link rel="amphtml" href="https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/amp/" /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor Comments Feed" href="https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Stories Feed" href="https://www.thekashmirmonitor.net/web-stories/feed/"> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/166151" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.1" /><link rel='shortlink' href='https://wp.me/pau9wP-HdR' /><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor%2F&#038;format=xml" /><meta name="onesignal" content="wordpress-plugin"/> <script type="litespeed/javascript">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH='OneSignalSDKUpdaterWorker.js';OneSignal.SERVICE_WORKER_PATH='OneSignalSDKWorker.js';OneSignal.SERVICE_WORKER_PARAM={scope:'/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/'};OneSignal.setDefaultNotificationUrl("https://www.thekashmirmonitor.net");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='f9730c7e-17d9-47dc-8c0a-739e812b8def';oneSignal_options.allowLocalhostAsSecureOrigin=!0;oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="";oneSignal_options.welcomeNotification.message="";oneSignal_options.path="https://www.thekashmirmonitor.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.47a2f439-afd3-4bb7-8cdd-92cc4f5ee46c";oneSignal_options.promptOptions={};oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-right';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='medium';oneSignal_options.notifyButton.showCredit=!0;OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <script type="litespeed/javascript">document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <link rel="icon" href="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/cropped-125310552_5312069368818680_2794627146155182566_n-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/cropped-125310552_5312069368818680_2794627146155182566_n-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/cropped-125310552_5312069368818680_2794627146155182566_n-180x180.jpg" /><meta name="msapplication-TileImage" content="https://media.thekashmirmonitor.net/wp-content/uploads/2021/10/cropped-125310552_5312069368818680_2794627146155182566_n-270x270.jpg" />
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="litespeed/javascript" data-src="https://adomega-cdn-asia.s3.ap-south-1.amazonaws.com/KashmirMonitor/KashmirMonitor_D_S.js"></script> <script data-ad-client="ca-pub-6629262406831761" type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-3032011356834513" type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <script type="litespeed/javascript" data-src="https://arc.io/widget.min.js#Db6usgRS"></script> </head><body class="post-template-default single single-post postid-166151 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '><div class='ads_code'><script type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="4713268800"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_top_date">
Sunday, July 17th 2022</div><div class="jeg_separator separator3"></div><div class="jeg_nav_item jeg_nav_html">
<a href="https://epaper.thekashmirmonitor.net">Today's Paper</a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/" style="padding: 0 0 0 0;">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjQwIiBoZWlnaHQ9IjMyMSIgdmlld0JveD0iMCAwIDEyNDAgMzIxIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" width="1240" height="321" class='jeg_logo_img' data-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg" data-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/04/image-1.png 2x" alt="The Kashmir Monitor"data-light-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg" data-light-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/04/image-1.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">			</a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_account"><ul class="jeg_accountlink jeg_menu"><li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li></ul></div><div class="jeg_nav_item jeg_nav_html">
<a href="https://pages.razorpay.com/kashmirmonitor">₹ Contribute</a></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="pinned" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjQwIiBoZWlnaHQ9IjMyMSIgdmlld0JveD0iMCAwIDEyNDAgMzIxIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" width="1240" height="321" class='jeg_logo_img' data-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg" data-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/04/image-1.png 2x" alt="The Kashmir Monitor"data-light-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg" data-light-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/04/image-1.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">    	</a></div></div><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMjQwIiBoZWlnaHQ9IjMyMSIgdmlld0JveD0iMCAwIDEyNDAgMzIxIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" width="1240" height="321" class='jeg_logo_img' data-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg" data-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/04/image-1.png 2x" alt="The Kashmir Monitor"data-light-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg" data-light-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2021/05/16112792_1308546372540072_8983458831370196046_o.jpg 1x, https://media.thekashmirmonitor.net/wp-content/uploads/2022/04/image-1.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main jeg_sidebar_none"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="row"><div class="jeg_main_content col-md-no-sidebar-narrow"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class="">
<a href="https://www.thekashmirmonitor.net">Home</a>
</span><i class="fa fa-angle-right"></i><span class="">
<a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.thekashmirmonitor.net/tech-film/bollywood-news/">Bollywood</a>
</span></div></div><div class="entry-header"><h1 class="jeg_post_title">I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgdmlld0JveD0iMCAwIDgwIDgwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" alt="Agencies" data-src="https://www.thekashmirmonitor.net/wp-content/litespeed/avatar/58f10e5833becc1dbfffc96e032a9d84.jpg?ver=1657713715" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://www.thekashmirmonitor.net/wp-content/litespeed/avatar/a9e04a44d41a680a2dac3217620e6a30.jpg?ver=1657713715 2x" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/litespeed/avatar/58f10e5833becc1dbfffc96e032a9d84.jpg?ver=1657713715&amp;is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Agencies' src='https://www.thekashmirmonitor.net/wp-content/litespeed/avatar/58f10e5833becc1dbfffc96e032a9d84.jpg?ver=1657713715' srcset='https://www.thekashmirmonitor.net/wp-content/litespeed/avatar/a9e04a44d41a680a2dac3217620e6a30.jpg?ver=1657713715 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>					<span class="meta_text">by</span>
<a href="https://www.thekashmirmonitor.net/author/agencies/">Agencies</a></div><div class="jeg_meta_date">
<a href="https://www.thekashmirmonitor.net/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor/">Jul. 17, 2022 Updated 5:15 pm. IST</a></div></div><div class="meta_right"><div class="jeg_meta_zoom" data-in-step="3" data-out-step="2"><div class="zoom-dropdown"><div class="zoom-icon">
<span class="zoom-icon-small">A</span>
<span class="zoom-icon-big">A</span></div><div class="zoom-item-wrapper"><div class="zoom-item">
<button class="zoom-out"><span>A</span></button>
<button class="zoom-in"><span>A</span></button><div class="zoom-bar-container"><div class="zoom-bar"></div></div>
<button class="zoom-reset"><span>Reset</span></button></div></div></div></div></div></div></div></div><div  class="jeg_featured featured_image "><a href="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg"><div class="thumbnail-container" style="padding-bottom:75%"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2NDAiIGhlaWdodD0iNDgwIiB2aWV3Qm94PSIwIDAgNjQwIDQ4MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="640" height="480" data-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg" class="attachment-jnews-1140x815 size-jnews-1140x815 wp-post-image jetpack-lazy-image" alt="images 85" data-lazy-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg 640w, https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85-300x225.jpeg 300w, https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85-150x113.jpeg 150w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/images-85.jpeg?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="I was the first boy in my family to pass Class 10, got 53.4%: Ranbir Kapoor 1"></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">0</div>
<span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">0</div>
<span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=I%20was%20the%20first%20boy%20in%20my%20family%20to%20pass%20Class%2010%2C%20got%2053.4%25%3A%20Ranbir%20Kapoor%20via%20%40Kashmir_Monitor&url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=I%20was%20the%20first%20boy%20in%20my%20family%20to%20pass%20Class%2010%2C%20got%2053.4%25%3A%20Ranbir%20Kapoor%0Ahttps%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><div class="share-secondary">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor%2F&text=I%20was%20the%20first%20boy%20in%20my%20family%20to%20pass%20Class%2010%2C%20got%2053.4%25%3A%20Ranbir%20Kapoor" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="/cdn-cgi/l/email-protection#f8c78b8d9a929d9b8cc5b1ddcac88f998bddcac88c909dddcac89e918a8b8cddcac89a9781ddcac89196ddcac89581ddcac89e9995919481ddcac88c97ddcac888998b8bddcac8bb94998b8bddcac8c9c8ddcabbddcac89f978cddcac8cdcbd6ccddcacdddcbb9ddcac8aa99969a918addcac8b3998897978ade999588c39a979c81c5908c8c888bddcbb9ddcabeddcabe8f8f8fd68c909d93998b9095918a959796918c978ad6969d8cddcabe91d58f998bd58c909dd59e918a8b8cd59a9781d59196d59581d59e9995919481d58c97d588998b8bd59b94998b8bd5c9c8d59f978cd5cdcbd5ccd58a99969a918ad593998897978addcabe" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><hr><div class="wv-button-placeholder"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="litespeed/javascript" data-src="https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw"></script> <script type="litespeed/javascript">window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b}
wvtag('id','tCDqflPMksoMNsF1FnjdWw');wvtag('language','en-IN');wvtag('gender','female');wvtag('enable-shares',!0);wvtag('widget-style',{backgroundColor:'#F6F6F6',contrast:'wv-contrast-light',showTime:!0,buttonText:'Listen'})</script> <hr>
 </div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>Actor Ranbir Kapoor recently revealed that he was the first boy in his family to pass Class 10 with 53.4 per cent.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="5336608732"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>&#8220;When my results came, my family was so happy that they kept a huge party for me. They had no expectations,&#8221; said the actor, who will be next seen in &#8216;Shamshera&#8217;.</p><p>Ranbir Kapoor’s ‘Shamshera’ also stars Vaani Kapoor and Sanjay Dutt.</p><p>The film which is set in the 1980s will be released on July 22.</p><p>While promoting his film, Ranbir recently collaborated with social media influencer Dolly Singh.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="8609300026"></ins> <script type="litespeed/javascript">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>In the fun video with ‘Raju Ki Mummy’, he was asked about his class 10 board exams, to which the actor revealed that he had scored Rs 53.4 per cent.</p><p>About sharing the screen with Vaani Kapoor, he said, “We really enjoyed each other’s company. I think what she’s done in ‘Shamshera’ is quite outstanding and I am looking forward to see how people find her character and her performance. She has a very important role in the film and people will have to wait to see it to understand how important her role is.”</p></div></div><div class="jeg_share_bottom_container"></div><div class='jeg_push_notification single_post'></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><hr></div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"><section class="jeg_popup_post">
<span class="caption">Next Post</span><div class="jeg_popup_content"><div class="jeg_thumb">
<a href="https://www.thekashmirmonitor.net/jk-registers-hike-of-3-7-percent-in-ggi-from-2019-to-2021/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/Screenshot-2022-07-17-210201-75x75.jpg" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image jetpack-lazy-image" alt="J&#038;K registers hike of 3.7 percent in GGI from 2019 to 2021" data-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/Screenshot-2022-07-17-210201-75x75.jpg" data-srcset="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/Screenshot-2022-07-17-210201-75x75.jpg 75w, https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/Screenshot-2022-07-17-210201-150x150.jpg 150w, https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/Screenshot-2022-07-17-210201-96x96.jpg 96w, https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/Screenshot-2022-07-17-210201-350x350.jpg 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://media.thekashmirmonitor.net/wp-content/uploads/2022/07/Screenshot-2022-07-17-210201-75x75.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data- title="J&amp;K registers hike of 3.7 percent in GGI from 2019 to 2021 2"></div>                    </a></div><h3 class="post-title">
<a href="https://www.thekashmirmonitor.net/jk-registers-hike-of-3-7-percent-in-ggi-from-2019-to-2021/">
J&amp;K registers hike of 3.7 percent in GGI from 2019 to 2021                    </a></h3></div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a></section></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="thekashmirmonitor"><h3 class='comment-heading'>Discussion about this post</h3><div class="comment_disqus"><div id="disqus_thread"></div></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><div id="M316921ScriptRootC1288645"></div> <script type="litespeed/javascript" data-src="https://jsc.mgid.com/t/h/thekashmirmonitor.net.1288645.js"></script> </div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-166151 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.9.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><a href="https://www.thekashmirmonitor.net"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxNTAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" data-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/01/five-300x106.png" alt="Logo" height="75" width="150" data-lazy-src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/01/five-300x106.png?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://media.thekashmirmonitor.net/wp-content/uploads/2021/01/five-300x106.png" alt="Logo" height="75" width="150" /></noscript></a><hr></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_whatsapp"><i class="fa fa-whatsapp"></i> </a></div></div><p class="copyright"> <a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2022 The Kashmir Monitor</a> - The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of KM&trade;</p></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home Page</a></li><li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91697"><a href="https://www.thekashmirmonitor.net/latestnews/">Latest News</a></li><li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91698"><a href="https://www.thekashmirmonitor.net/cover/">Lead Stories</a></li><li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91699"><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91696"><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124255"><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91700"><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91703"><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124256"><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91704"><a href="https://www.thekashmirmonitor.net/environment/">Environment</a></li><li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91705"><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91707"><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114921"><a href="https://www.thekashmirmonitor.net/editorial/">Editors&#8217; Picks</a></li><li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91701"><a href="https://www.thekashmirmonitor.net/videos/">Videos</a></li><li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124257"><a href="https://www.thekashmirmonitor.net/lifestyle-news/">Lifestyle</a></li><li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124258"><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-142306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142306"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_whatsapp"><i class="fa fa-whatsapp"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p><a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2022 The Kashmir Monitor</a> - The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of KM&trade;</p></div></div></div></div></div> <script src="https://www.google.com/recaptcha/api.js?render=explicit" async defer></script> <div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="login" method="post" accept-charset="utf-8"><h3>Welcome Back!</h3><p>Login to your account below</p><div class="form-message"></div><p class="input_field">
<input type="text" name="username" placeholder="Username" value=""></p><p class="input_field">
<input type="password" name="password" placeholder="Password" value=""></p><p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label></p><div class="g-recaptcha" data-sitekey="6LdGSusUAAAAAOulqQ-y2dRim5b2uJuU7eYJPcov"></div><p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="f706030aca">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In"></p><div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a></div></form></div></div><div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide"><div class="jeg_popupform jeg_popup_account"><form action="#" data-type="forgot" method="post" accept-charset="utf-8"><h3>Retrieve your password</h3><p>Please enter your username or email address to reset your password.</p><div class="form-message"></div><p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value=""></p><div class="g-recaptcha" data-sitekey="6LdGSusUAAAAAOulqQ-y2dRim5b2uJuU7eYJPcov"></div><p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="f706030aca">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password"></p><div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a></div></form></div></div> <script type="litespeed/javascript">var jfla=[]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor%2F" data-image-url="" data-title="I%20was%20the%20first%20boy%20in%20my%20family%20to%20pass%20Class%2010%2C%20got%2053.4%25%3A%20Ranbir%20Kapoor" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor%2F" data-image-url="" data-title="I%20was%20the%20first%20boy%20in%20my%20family%20to%20pass%20Class%2010%2C%20got%2053.4%25%3A%20Ranbir%20Kapoor%20via%20%40Kashmir_Monitor" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.0.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script> <script type="litespeed/javascript" data-src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type="litespeed/javascript" data-src='https://www.thekashmirmonitor.net/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script> <script type="litespeed/javascript" data-src='https://www.thekashmirmonitor.net/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script> <script id='jnews-main-js-extra' type="litespeed/javascript">var jnewsoption={"login_reload":"https:\/\/www.thekashmirmonitor.net\/i-was-the-first-boy-in-my-family-to-pass-class-10-got-53-4-ranbir-kapoor","popup_script":"magnific","single_gallery":"1","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"166151","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"www.thekashmirmonitor.net","zoom_button":"1"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=4.6' id='litespeed-cache-js'></script> <script id='jetpack-lazy-images-js-extra' type="litespeed/javascript">var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."}</script> <script id='jnews-select-share-js-extra' type="litespeed/javascript">var jnews_select_share={"is_customize_preview":""}</script> <script type="litespeed/javascript" data-src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1'='async' id='remote_sdk-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="litespeed/javascript">!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}()</script><script src='https://stats.wp.com/e-202228.js' defer></script> <script type="litespeed/javascript">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:11.1.1',blog:'154949831',post:'166151',tz:'5.5',srv:'www.thekashmirmonitor.net'}]);_stq.push(['clickTrackerInit','154949831','166151'])</script> <script data-no-optimize="1" defer>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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://www.thekashmirmonitor.net/wp-content/litespeed/js/0314066a129c91990d47b29ac4de074b.js?ver=03081"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"72c4687ac95382b7","version":"2022.6.0","r":1,"token":"2b0ac7cef6a84b34ae4c58b66ca72c40","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2022-07-17 16:38:30 -->
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-07-17 22:08:28 -->
<!-- Guest Mode -->