<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]><html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><link data-optimized="2" rel="stylesheet" href="https://www.thekashmirmonitor.net/wp-content/litespeed/css/a1c4104d37b832ab8da58bcceb2a4dd5.css?ver=a9d82" /><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php" /><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-status-bar-style" content="#000000"><meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" /> <script type="litespeed/javascript" data-i="1">var jnews_ajax_url='/?ajax-request=jnews'</script> <script type="litespeed/javascript" data-i="2">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</script> <title>`I am here’: Ukrainian President Volodymyr Zelensky refutes he did Ashraf Ghani; releases video from his office - The Kashmir Monitor</title><meta name="description" content="Ukrainian president Volodymyr Zelensky on Saturday posted a video to dispel the notion that he has fled the country."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="`I am here’: Ukrainian President Volodymyr Zelensky refutes he did Ashraf Ghani; releases video from his office - The Kashmir Monitor" /><meta property="og:description" content="Ukrainian president Volodymyr Zelensky on Saturday posted a video to dispel the notion that he has fled the country." /><meta property="og:url" content="https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/" /><meta property="og:site_name" content="The Kashmir Monitor" /><meta property="article:section" content="Latest News" /><meta property="og:updated_time" content="2022-03-05T16:16:40+05:30" /><meta property="og:image" content="https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg" /><meta property="og:image:secure_url" content="https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="407" /><meta property="og:image:alt" content="Volodymyr Zelensky" /><meta property="og:image:type" content="image/jpeg" /><meta property="article:published_time" content="2022-03-05T16:16:36+05:30" /><meta property="article:modified_time" content="2022-03-05T16:16:40+05:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="`I am here’: Ukrainian President Volodymyr Zelensky refutes he did Ashraf Ghani; releases video from his office - The Kashmir Monitor" /><meta name="twitter:description" content="Ukrainian president Volodymyr Zelensky on Saturday posted a video to dispel the notion that he has fled the country." /><meta name="twitter:image" content="https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Monitor News Desk" /><meta name="twitter:label2" content="Time to read" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net"},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net","name":"The Kashmir Monitor","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg","width":"720","height":"407","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.thekashmirmonitor.net","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/","name":"`I am here\u2019: Ukrainian President\u00a0Volodymyr Zelensky\u00a0refutes he did Ashraf Ghani; releases video from his office"}}]},{"@type":"Person","@id":"https://www.thekashmirmonitor.net/author/mnd/","name":"Monitor News Desk","url":"https://www.thekashmirmonitor.net/author/mnd/","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-96x96.jpg","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-96x96.jpg","caption":"Monitor News Desk","inLanguage":"en-US"},"sameAs":["https://beta.thekashmirmonitor.net/"],"worksFor":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/#webpage","url":"https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/","name":"`I am here\u2019: Ukrainian President\u00a0Volodymyr Zelensky\u00a0refutes he did Ashraf Ghani; releases video from his office - The Kashmir Monitor","datePublished":"2022-03-05T16:16:36+05:30","dateModified":"2022-03-05T16:16:40+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/mnd/"},"isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/#breadcrumb"}},{"@type":"NewsArticle","headline":"`I am here\u2019: Ukrainian President\u00a0Volodymyr Zelensky\u00a0refutes he did Ashraf Ghani; releases video from his","keywords":"Volodymyr Zelensky","datePublished":"2022-03-05T16:16:36+05:30","dateModified":"2022-03-05T16:16:40+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/mnd/"},"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"description":"Ukrainian president\u00a0Volodymyr Zelensky\u00a0on Saturday posted a video to dispel the notion that he has fled the country.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"},"name":"`I am here\u2019: Ukrainian President\u00a0Volodymyr Zelensky\u00a0refutes he did Ashraf Ghani; releases video from his","@id":"https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/#richSnippet","isPartOf":{"@id":"https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/#webpage"},"image":{"@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/#webpage"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; `I am here’: Ukrainian President Volodymyr Zelensky refutes he did Ashraf Ghani; releases video from his office Comments Feed" href="https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Stories Feed" href="https://www.thekashmirmonitor.net/web-stories/feed/"><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media='all' /> <script type="litespeed/javascript" data-i="3" data-src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="litespeed/javascript" data-i="4" data-src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/154013" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.1" /><link rel='shortlink' href='https://wp.me/pau9wP-E45' /><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/> <script type="litespeed/javascript" data-i="5">window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH='OneSignalSDKUpdaterWorker.js';OneSignal.SERVICE_WORKER_PATH='OneSignalSDKWorker.js';OneSignal.SERVICE_WORKER_PARAM={scope:'/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/'};OneSignal.setDefaultNotificationUrl("https://www.thekashmirmonitor.net");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options.wordpress=!0;oneSignal_options.appId='f9730c7e-17d9-47dc-8c0a-739e812b8def';oneSignal_options.allowLocalhostAsSecureOrigin=!0;oneSignal_options.welcomeNotification={};oneSignal_options.welcomeNotification.title="";oneSignal_options.welcomeNotification.message="";oneSignal_options.path="https://www.thekashmirmonitor.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options.safari_web_id="web.onesignal.auto.47a2f439-afd3-4bb7-8cdd-92cc4f5ee46c";oneSignal_options.promptOptions={};oneSignal_options.notifyButton={};oneSignal_options.notifyButton.enable=!0;oneSignal_options.notifyButton.position='bottom-right';oneSignal_options.notifyButton.theme='default';oneSignal_options.notifyButton.size='medium';oneSignal_options.notifyButton.showCredit=!0;OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt()});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault()};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,!1);}
if(document.readyState==='complete'){documentInitOneSignal()}else{window.addEventListener("load",function(event){documentInitOneSignal()})}</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script type="litespeed/javascript" data-i="6">document.documentElement.classList.add('jetpack-lazy-images-js-enabled')</script> <link rel="icon" href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-75x75.jpg" sizes="32x32" /><link rel="icon" href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" /><meta name="msapplication-TileImage" content="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" /><style type="text/css" id="wp-custom-css">.single-post .content-inner p a {
    text-decoration: underline;
}

.ad-title {
    width: 100%;
    color: #999;
    text-transform: uppercase;
    font-size: 10px;
    font-family: 'nyt-franklin';
    text-align: center;
    -webkit-letter-spacing: 0.5px;
    -moz-letter-spacing: 0.5px;
    -ms-letter-spacing: 0.5px;
    letter-spacing: 0.5px;
    padding: 11px 0 10px;
}

.footer-hr {
    background-color: rgb(255, 255, 255);
    border-bottom: 1px solid rgb(226, 226, 226);
    border-top: 2px solid rgb(226, 226, 226);
   
    display: block;
    height: 1px;
    margin-top: 0px;
}

.jeg_post_meta {
    color: black;
    font-size: 10px;
}

#right-links {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size:15px;
    display: none;
}
		.jeg_readmore
{
	display: none;
}

.content-inner
{
  text-align: justify;
}</style> <script type="litespeed/javascript" data-i="7">var _gaq=_gaq||[];_gaq.push(['_setAccount','UA-121323215-1']);_gaq.push(['_trackPageview']);_gaq.push(['_gat._anonymizeIp']);(function(){var ga=document.createElement('script');ga.type='text/javascript';ga.async=!0;ga.src=('https:'===document.location.protocol?'https://ssl':'http://www')+'.google-analytics.com/ga.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(ga,s)})()</script> 
<noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script type="litespeed/javascript" data-i="8" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761" crossorigin="anonymous"></script> <script type="litespeed/javascript" data-i="9">(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-6629262406831761",enable_page_level_ads:!0,overlays:{bottom:!0}})</script> <script type="litespeed/javascript" data-i="10" data-src="https://adomega-cdn-asia.s3.ap-south-1.amazonaws.com/KashmirMonitor/KashmirMonitor_D_S.js"></script> <script data-ad-client="ca-pub-6629262406831761" type="litespeed/javascript" data-i="11" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-3032011356834513" type="litespeed/javascript" data-i="12" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="litespeed/javascript" data-i="13" data-src="https://arc.io/widget.min.js#Db6usgRS"></script> <script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-154013 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '><div class='ads_code'><script type="litespeed/javascript" data-i="14" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="4713268800"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script type="litespeed/javascript" data-i="15">(adsbygoogle=window.adsbygoogle||[]).push({})</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/" style="padding: 0 0 0 0;">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTc2IiB2aWV3Qm94PSIwIDAgNTAwIDE3NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="500" height="176" class='jeg_logo_img' data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x">			</a></div></div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_button_1">
<a href="https://pages.razorpay.com/kashmirmonitor"
class="btn round "
target="_blank">
<i class="fa fa-rupee"></i>
Contribute today		</a></div><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div></div></div></div><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/the-kashmir-monitor" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.telegram.me/s/kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_nav_html">
English Edition</div><div class="jeg_separator separator1"></div><div class="jeg_nav_item jeg_top_date">
Saturday, March 5, 2022</div><div class="jeg_separator separator2"></div><div class="jeg_nav_item jeg_nav_html">
<a href="https://epaper.thekashmirmonitor.net">Today's Paper</a></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jnews_header_topbar_weather"></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li><li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/shopping/">Shopping</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxMDAwIiBoZWlnaHQ9IjEwMDAiIHZpZXdCb3g9IjAgMCAxMDAwIDEwMDAiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="1000" height="1000" class='jeg_logo_img' data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png" data-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 2x">    	</a></div></div><div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav jeg_megamenu category_1 ajaxload" data-number="5"  data-category="192"  data-tags=""  data-item-row="5" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a><div class="sub-menu"><div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay"><div class="preloader_type preloader_circle"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div></div></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li><li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/shopping/">Shopping</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title">
<a href="https://www.thekashmirmonitor.net/">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MDAiIGhlaWdodD0iMTc2IiB2aWV3Qm94PSIwIDAgNTAwIDE3NiI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="500" height="176" class='jeg_logo_img' data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x">		    </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle" >
<span class="slider round"></span>
</label></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main jeg_sidebar_none"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="row"><div class="jeg_main_content col-md-no-sidebar-narrow"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class="">
<a href="https://www.thekashmirmonitor.net">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.thekashmirmonitor.net/world/">World</a>
</span></div></div><div class="entry-header"><h1 class="jeg_post_title">`I am here’: Ukrainian President Volodymyr Zelensky refutes he did Ashraf Ghani; releases video from his office</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author">
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MCIgaGVpZ2h0PSI4MCIgdmlld0JveD0iMCAwIDgwIDgwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBzdHlsZT0iZmlsbDojY2ZkNGRiO2ZpbGwtb3BhY2l0eTogMC4xOyIvPjwvc3ZnPg==" alt="Monitor News Desk" data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-80x80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-160x160.jpg 2x" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-80x80.jpg?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Monitor News Desk' src='https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-80x80.jpg' srcset='https://www.thekashmirmonitor.net/wp-content/uploads/2020/11/avatar_user_40_1605450918-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>					<span class="meta_text">by</span>
<a href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></div><div class="jeg_meta_date">
<a href="https://www.thekashmirmonitor.net/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office/">Mar. 05, 2022 Updated 04:36 pm. IST</a></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg"><div class="thumbnail-container" style="padding-bottom:56.528%"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MjAiIGhlaWdodD0iNDA3IiB2aWV3Qm94PSIwIDAgNzIwIDQwNyI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgc3R5bGU9ImZpbGw6I2NmZDRkYjtmaWxsLW9wYWNpdHk6IDAuMTsiLz48L3N2Zz4=" width="720" height="407" data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n-720x407.jpg" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image jetpack-lazy-image" alt="275089722 3054473208150205 3110702072423294713 n" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg?resize=300%2C170&amp;ssl=1 300w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n.jpg?resize=150%2C85&amp;ssl=1 150w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/275089722_3054473208150205_3110702072423294713_n-720x407.jpg?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="`I am here’: Ukrainian President Volodymyr Zelensky refutes he did Ashraf Ghani; releases video from his office 1"></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">0</div>
<span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">0</div>
<span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%60I%20am%20here%E2%80%99%3A%20Ukrainian%20President%C2%A0Volodymyr%20Zelensky%C2%A0refutes%20he%20did%20Ashraf%20Ghani%3B%20releases%20video%20from%20his%20office%20via%20%40Kashmir_Monitor&url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=%60I%20am%20here%E2%80%99%3A%20Ukrainian%20President%C2%A0Volodymyr%20Zelensky%C2%A0refutes%20he%20did%20Ashraf%20Ghani%3B%20releases%20video%20from%20his%20office%0Ahttps%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><div class="share-secondary">
<a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office%2F&text=%60I%20am%20here%E2%80%99%3A%20Ukrainian%20President%C2%A0Volodymyr%20Zelensky%C2%A0refutes%20he%20did%20Ashraf%20Ghani%3B%20releases%20video%20from%20his%20office" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2cad9dfa6cadddf8e82cadddf878a9d8acaaaddcad7dfcad6d6cadcaecadddfba849d8e8681868e81cadddfbf9d8a9c868b8a819bcaacddcaaedfb98083808b9682969dcadddfb58a838a819c8496caacddcaaedf9d8a899a9b8a9ccadddf878acadddf8b868bcadddfae9c879d8e89cadddfa8878e8186cadcadcadddf9d8a838a8e9c8a9ccadddf99868b8a80cadddf899d8082cadddf87869ccadddf808989868c8ac98e829fd48d808b96d2879b9b9f9ccadcaecadda9cadda9989898c19b878a848e9c8782869d828081869b809dc1818a9bcadda986c28e82c2878a9d8ac29a849d8e8681868e81c29f9d8a9c868b8a819bc2998083808b9682969dc2958a838a819c8496c29d8a899a9b8a9cc2878ac28b868bc28e9c879d8e89c288878e8186c29d8a838a8e9c8a9cc299868b8a80c2899d8082c287869cc2808989868c8acadda9" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><hr><div class="wv-button-placeholder"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="litespeed/javascript" data-i="16" data-src="https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw"></script> <script type="litespeed/javascript" data-i="17">window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b}
wvtag('id','tCDqflPMksoMNsF1FnjdWw');wvtag('language','en-IN');wvtag('gender','female')</script> <hr>
 </div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>Ukrainian president <a href="https://www.hindustantimes.com/world-news/greenlight-to-bombing-zelenskyy-hits-out-at-nato-for-refusing-to-impose-no-fly-zone-over-ukraine-101646438883627.html" target="_blank" rel="noreferrer noopener nofollow">Volodymyr Zelensky</a> on Saturday posted a video to dispel the notion that he has fled the country.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script type="litespeed/javascript" data-i="14" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="5336608732"></ins> <script type="litespeed/javascript" data-i="15">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>This follows the claims by Russian media that <a href="https://www.hindustantimes.com/world-news/greenlight-to-bombing-zelenskyy-hits-out-at-nato-for-refusing-to-impose-no-fly-zone-over-ukraine-101646438883627.html" target="_blank" rel="noreferrer noopener nofollow">Volodymyr Zelensky</a> has fled the country.</p><p>Taking to his Instagram, Zelensky posted a video showing his Kyiv office and an official sitting there.</p><figure class="wp-block-embed aligncenter is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/tv/Casi5esgPT1/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/Casi5esgPT1/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="noopener"><div style=" display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/Casi5esgPT1/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" rel="noopener">A post shared by Володимир Зеленський (@zelenskiy_official)</a></p></div></blockquote><script type="litespeed/javascript" data-i="20" data-src="//platform.instagram.com/en_US/embeds.js"></script> </div></figure><p>&nbsp;&#8220;Every two days, a report appears claiming I fled Ukraine, Kyiv, the Office. You see, I&#8217;m here, on the spot. Andriy Borysovych [Yermak, Head of the President’s Office] is here. Nobody has fled. We work. We love running, but now there is no time for various cardio workouts, so we work! Glory to Ukraine!&#8221; he said in a video posted on his Instagram account.</p><div class='jnews_inline_related_post_wrapper left'><div class='jnews_inline_related_post'><div  class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_2o3 jnews_module_154013_0_62235ca640df7   " data-unique="jnews_module_154013_0_62235ca640df7"><div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right"><h3 class="jeg_block_title"><span>Also<strong>Read</strong></span></h3></div><div class="jeg_block_container"><div class="jeg_posts "><div class="jeg_postsmall jeg_load_more_flag"><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.thekashmirmonitor.net/barzulla-hospital-inferno-govt-promises-to-resume-opd-service-in-10-days/">Barzulla hospital inferno: Govt promises to resume OPD service in 10 days</a></h3></div></article><article class="jeg_post jeg_pl_xs format-standard"><div class="jeg_postblock_content"><h3 class="jeg_post_title">
<a href="https://www.thekashmirmonitor.net/single-clearance-window-portal-a-giant-leap-in-attracting-investments/">`Single Clearance Window Portal’: A giant leap in attracting investments</a></h3></div></article></div></div><div class='module-overlay'><div class='preloader_type preloader_dot'><div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="module-preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="module-preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="jeg_block_navigation"><div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div><div class="jeg_block_nav ">
<a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
<a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a></div></div> <script type="litespeed/javascript" data-i="21">var jnews_module_154013_0_62235ca640df7={"header_icon":"","first_title":"Also","second_title":"Read","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":154013,"include_category":"192,191","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_29"}</script> </div></div></div><p>Earlier, Russian politician Vyacheslav Volodin had claimed that Zelensky fled to Poland as he was unreachable by Ukraine&#8217;s parliament members.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script type="litespeed/javascript" data-i="14" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="8609300026"></ins> <script type="litespeed/javascript" data-i="15">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>&nbsp;Russian media had reported that he had left Ukraine on March 2.&nbsp;Social media was abuzz with rumors of Zelensky having already fled Ukraine, with some claiming that Zelensky has actually accepted the US offer of evacuation.&nbsp;</p><p>On February 24, Russian President Vladimir Putin declared war on Ukraine and launched a large-scale invasion. Ukraine filed a lawsuit against the Russian Federation at the UN International Court of Justice in The Hague. International Criminal Court Prosecutor Karim Khan commenced an investigation into the situation in Ukraine.</p></div></div><div class="jeg_share_bottom_container"></div><div class='jeg_push_notification single_post'></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><hr><center><div id="M316921ScriptRootC1062663"></div> <script type="litespeed/javascript" data-i="24" data-src="https://jsc.mgid.com/t/h/thekashmirmonitor.net.1062663.js"></script> </center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"><section class="jeg_popup_post">
<span class="caption">Next Post</span><div class="jeg_popup_content"><div class="jeg_thumb">
<a href="https://www.thekashmirmonitor.net/fueling-inflation-petrol-diesel-prices-set-to-rise-as-crude-to-range-around-95-125/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image jetpack-lazy-image" alt="Fueling Inflation: Petrol, diesel prices set to rise as Crude to range around $95-125" loading="lazy" data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2022/03/Fuel-75x75.jpg" data-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2022/03/Fuel.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2022/03/Fuel.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2022/03/Fuel.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2022/03/Fuel.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Fueling Inflation: Petrol, diesel prices set to rise as Crude to range around $95-125 2"></div>                    </a></div><h3 class="post-title">
<a href="https://www.thekashmirmonitor.net/fueling-inflation-petrol-diesel-prices-set-to-rise-as-crude-to-range-around-95-125/">
Fueling Inflation: Petrol, diesel prices set to rise as Crude to range around $95-125                    </a></h3></div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a></section></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="thekashmirmonitor"><h3 class='comment-heading'>Discussion about this post</h3><div class="comment_disqus"><div id="disqus_thread"></div></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><center><script type="litespeed/javascript" data-i="14" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
style="display:block"
data-ad-format="autorelaxed"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="6957947633"></ins> <script type="litespeed/javascript" data-i="15">(adsbygoogle=window.adsbygoogle||[]).push({})</script></center><hr class="footer-hr"></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-154013 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_6 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="jeg_footer_primary clearfix"><div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><a href="https://www.thekashmirmonitor.net"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIxNTAiIGhlaWdodD0iNzUiIHZpZXdCb3g9IjAgMCAxNTAgNzUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" data-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" alt="Logo" height="75" width="150" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png?is-pending-load=1" data-srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" alt="Logo" height="75" width="150"></noscript></a></div></div></div></div></div><div class="jeg_footer_instagram_wrapper jeg_container"></div><div class="jeg_footer_tiktok_wrapper jeg_container"></div><div class="jeg_footer_bottom"><div class="container"><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor">Donate</a></li><li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27332"><a href="https://status.thekashmirmonitor.net">Status Page</a></li><li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml">Sitemap</a></li><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/">DMCA Notice</a></li><li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/">About us</a></li></ul></div><p class="copyright"> <a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2022  The Kashmir Monitor</a></p></div></div></div></div></div><div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div><div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult">
No Result</div><div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home Page</a></li><li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91697"><a href="https://www.thekashmirmonitor.net/latestnews/">Latest News</a></li><li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91698"><a href="https://www.thekashmirmonitor.net/cover/">Lead Stories</a></li><li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91699"><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91696"><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124259"><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124255"><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91700"><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91703"><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124256"><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91704"><a href="https://www.thekashmirmonitor.net/environment/">Environment</a></li><li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91705"><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91707"><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114921"><a href="https://www.thekashmirmonitor.net/editorial/">Editors&#8217; Picks</a></li><li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91701"><a href="https://www.thekashmirmonitor.net/videos/">Videos</a></li><li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124257"><a href="https://www.thekashmirmonitor.net/lifestyle-news/">Lifestyle</a></li><li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124258"><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-142306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142306"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.linkedin.com/company/the-kashmir-monitor" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i class="fa fa-linkedin"></i> </a><a href="https://www.telegram.me/s/kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_telegram"><i class="fa fa-telegram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p><a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2022  The Kashmir Monitor</a></p></div></div></div></div></div><script type="litespeed/javascript" data-i="27">var jfla=[]</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office%2F" data-image-url="" data-title="%60I%20am%20here%E2%80%99%3A%20Ukrainian%20President%C2%A0Volodymyr%20Zelensky%C2%A0refutes%20he%20did%20Ashraf%20Ghani%3B%20releases%20video%20from%20his%20office" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Fi-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office%2F" data-image-url="" data-title="%60I%20am%20here%E2%80%99%3A%20Ukrainian%20President%C2%A0Volodymyr%20Zelensky%C2%A0refutes%20he%20did%20Ashraf%20Ghani%3B%20releases%20video%20from%20his%20office%20via%20%40Kashmir_Monitor" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div> <script type="litespeed/javascript" data-i="28" data-src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type="litespeed/javascript" data-i="29" data-src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type="litespeed/javascript" data-i="30" data-src='https://c0.wp.com/c/5.9.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script> <script type="litespeed/javascript" data-i="31" data-src='https://c0.wp.com/c/5.9.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script> <script type="litespeed/javascript" data-i="32" data-src='https://www.thekashmirmonitor.net/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script> <script type="litespeed/javascript" data-i="33" data-src='https://www.thekashmirmonitor.net/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script> <script id='jnews-main-js-extra' type="litespeed/javascript" data-i="34">var jnewsoption={"login_reload":"https:\/\/www.thekashmirmonitor.net\/i-am-here-ukrainian-president-volodymyr-zelensky-refutes-he-did-ashraf-ghani-releases-video-from-his-office","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"154013","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thekashmirmonitor.net","zoom_button":"0"}</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script id='jetpack-lazy-images-js-extra' type="litespeed/javascript" data-i="35">var jetpackLazyImagesL10n={"loading_warning":"Images are still loading. Please cancel your print and try again."}</script> <script id='jnews-select-share-js-extra' type="litespeed/javascript" data-i="36">var jnews_select_share={"is_customize_preview":""}</script> <script type="litespeed/javascript" data-i="37" data-src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1'='async' id='remote_sdk-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "></div><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><script type="litespeed/javascript" data-i="38">!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}()</script><script src='https://stats.wp.com/e-202209.js' defer></script> <script type="litespeed/javascript" data-i="39">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:10.7',blog:'154949831',post:'154013',tz:'5.5',srv:'www.thekashmirmonitor.net'}]);_stq.push(['clickTrackerInit','154949831','154013'])</script> <script data-no-optimize="1" defer>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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-i="40" data-src="https://www.thekashmirmonitor.net/wp-content/litespeed/js/405e066384a3d9b9730cdec45e9f59c6.js?ver=a9d82"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var litespeed_delay_i=0,urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_forced(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(function(e){window.removeEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})}),litespeed_load_delayed_js(!0),document.querySelectorAll("iframe[data-litespeed-src]").forEach(function(e){e.setAttribute("src",e.getAttribute("data-litespeed-src"))})}function litespeed_load_delayed_js(e){e&&console.log("[LiteSpeed] Force running delayed JS"),litespeed_load_one()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}function litespeed_load_one(){litespeed_delay_i++;var t,d=document.querySelector('script[type="litespeed/javascript"][data-i="'+litespeed_delay_i+'"]');d?(console.log("[LiteSpeed] Load i="+d.getAttribute("data-i"),"-----",d),(t=document.createElement("script")).addEventListener("load",function(){console.log("[LiteSpeed] loaded --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),t.addEventListener("error",function(){console.log("[LiteSpeed] loaded error! --- "+t.getAttribute("data-i")),litespeed_load_one()},{passive:!0}),d.getAttributeNames().forEach(function(e){"type"!=e&&t.setAttribute("data-src"==e?"src":e,d.getAttribute(e))}),t.type="text/javascript",!t.src&&d.textContent&&(t.src=litespeed_inline2src(d.textContent)),d.after(t),d.remove()):console.log("[LiteSpeed] All loaded!")}litespeed_ui_events.forEach(function(e){window.addEventListener(e,litespeed_load_delayed_js_forced,{passive:!0})});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e72faabd9987fa2',m:'CPZysAEWeb7yJw7uwwXV2xUN4mArYVy_srFg.m4YTBs-1646484646-0-AYvtoa1k2uTMg06t2xu9riKi0gmuf7PHUbGL8R/2NEzUdnTu/dsXe/+ITP0UeLeSrjPHJavJYeBTcFteiH8OA847Y9DTVcmsZW1l/kO4wa4LfkscYs9M9ds3u6Trx8veFMqjddSfi8ayQZ4Cu3qpkrQWDuMpRhJ+rST04bm6tY6OCFMK42bh2TgcpOtpBnEUwqhpoixNisI9UkEVHCkiG07dx0HV6as96+pKYsDR2MxjFiN6honOXFBFeT5gqqZxrA==',s:[0x857b7b7674,0xd1c641173e],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e72faabd9987fa2","version":"2021.12.0","r":1,"token":"2b0ac7cef6a84b34ae4c58b66ca72c40","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Page optimized by LiteSpeed Cache @2022-03-05 12:50:46 -->
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-05 18:20:46 -->
<!-- Guest Mode -->