<!doctype html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10" lang="en-US" prefix="og: https://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]--><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php" /><meta name="theme-color" content="#000000"><meta name="msapplication-navbutton-color" content="#000000"><meta name="apple-mobile-web-app-status-bar-style" content="#000000"><!-- Jetpack Site Verification Tags --><meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" /> <script type="text/javascript">var jnews_ajax_url = '/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home --><link media="all" href="https://www.thekashmirmonitor.net/wp-content/cache/autoptimize/css/autoptimize_d527a68d6ed5097eb5249a55a08ec129.css" rel="stylesheet" /><title>&#039;Delhi to Srinagar in only 8 hours&#039;: Read how and when - The Kashmir Monitor</title><meta name="description" content="Union Minister for Road Transport and Highways, Nitin Gadkari has promised to reduce the travel time by car between New Delhi and Srinagar from 24 hours to"/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.thekashmirmonitor.net/delhi-to-srinagar-in-only-8-hours-read-how-and-when/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="&#039;Delhi to Srinagar in only 8 hours&#039;: Read how and when - The Kashmir Monitor" /><meta property="og:description" content="Union Minister for Road Transport and Highways, Nitin Gadkari has promised to reduce the travel time by car between New Delhi and Srinagar from 24 hours to" /><meta property="og:url" content="https://www.thekashmirmonitor.net/delhi-to-srinagar-in-only-8-hours-read-how-and-when/" /><meta property="og:site_name" content="The Kashmir Monitor" /><meta property="article:publisher" content="https://www.facebook.com/kashmirmonitor" /><meta property="article:section" content="India" /><meta property="og:updated_time" content="2021-11-26T14:48:51+05:30" /><meta property="og:image" content="https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road.jpg" /><meta property="og:image:secure_url" content="https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road.jpg" /><meta property="og:image:width" content="766" /><meta property="og:image:height" content="426" /><meta property="og:image:alt" content="Srinagar" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="&#039;Delhi to Srinagar in only 8 hours&#039;: Read how and when - The Kashmir Monitor" /><meta name="twitter:description" content="Union Minister for Road Transport and Highways, Nitin Gadkari has promised to reduce the travel time by car between New Delhi and Srinagar from 24 hours to" /><meta name="twitter:site" content="@Kashmir_Monitor" /><meta name="twitter:creator" content="@Kashmir_Monitor" /><meta name="twitter:image" content="https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road.jpg" /> <script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net","logo":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#logo","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n.jpg","caption":"The Kashmir Monitor","inLanguage":"en-US","width":"960","height":"960"}},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net","name":"The Kashmir Monitor","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road.jpg","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road.jpg","width":"766","height":"426","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.thekashmirmonitor.net/author/ians/","name":"IANS","description":"Indo-Asian News Service or IANS is a private Indian news agency. The IANS was founded by Indian American publisher Gopal Raju as the India Abroad News Service. It was later renamed the Indo-Asian News Service","url":"https://www.thekashmirmonitor.net/author/ians/","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/avatar_user_47_1592636981-96x96.jpg","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/avatar_user_47_1592636981-96x96.jpg","caption":"IANS","inLanguage":"en-US"},"sameAs":["https://www.ians.in"],"worksFor":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/delhi-to-srinagar-in-only-8-hours-read-how-and-when/#webpage","url":"https://www.thekashmirmonitor.net/delhi-to-srinagar-in-only-8-hours-read-how-and-when/","name":"&#039;Delhi to Srinagar in only 8 hours&#039;: Read how and when - The Kashmir Monitor","datePublished":"2021-11-26T14:48:48+05:30","dateModified":"2021-11-26T14:48:51+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/ians/"},"isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"&#039;Delhi to Srinagar in only 8 hours&#039;: Read how and when - The Kashmir Monitor","keywords":"Srinagar","datePublished":"2021-11-26T14:48:48+05:30","dateModified":"2021-11-26T14:48:51+05:30","author":{"@id":"https://www.thekashmirmonitor.net/author/ians/"},"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"description":"Union Minister for Road Transport and Highways, Nitin Gadkari has promised to reduce the travel time by car between New Delhi and Srinagar from 24 hours to","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"},"name":"&#039;Delhi to Srinagar in only 8 hours&#039;: Read how and when - The Kashmir Monitor","@id":"https://www.thekashmirmonitor.net/delhi-to-srinagar-in-only-8-hours-read-how-and-when/#richSnippet","isPartOf":{"@id":"https://www.thekashmirmonitor.net/delhi-to-srinagar-in-only-8-hours-read-how-and-when/#webpage"},"image":{"@id":"https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/delhi-to-srinagar-in-only-8-hours-read-how-and-when/#webpage"}}]}</script> <!-- /Rank Math WordPress SEO plugin --><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; &#8216;Delhi to Srinagar in only 8 hours&#8217;: Read how and when Comments Feed" href="https://www.thekashmirmonitor.net/delhi-to-srinagar-in-only-8-hours-read-how-and-when/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/145079" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.2" /><link rel='shortlink' href='https://wp.me/pau9wP-BJZ' /><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fdelhi-to-srinagar-in-only-8-hours-read-how-and-when%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fdelhi-to-srinagar-in-only-8-hours-read-how-and-when%2F&#038;format=xml" /><style type='text/css'>img#wpstats{display:none}</style><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.thekashmirmonitor.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f9730c7e-17d9-47dc-8c0a-739e812b8def';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thekashmirmonitor.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.47a2f439-afd3-4bb7-8cdd-92cc4f5ee46c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);</script> <link rel="icon" href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-75x75.jpg" sizes="32x32" /><link rel="icon" href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" /><meta name="msapplication-TileImage" content="https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/125310552_5312069368818680_2794627146155182566_n-300x300.jpg" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css" id="wp-custom-css">.single-post .content-inner p a {
    text-decoration: underline;
}

.ad-title {
    width: 100%;
    color: #999;
    text-transform: uppercase;
    font-size: 10px;
    font-family: 'nyt-franklin';
    text-align: center;
    -webkit-letter-spacing: 0.5px;
    -moz-letter-spacing: 0.5px;
    -ms-letter-spacing: 0.5px;
    letter-spacing: 0.5px;
    padding: 11px 0 10px;
}

.footer-hr {
    background-color: rgb(255, 255, 255);
    border-bottom: 1px solid rgb(226, 226, 226);
    border-top: 2px solid rgb(226, 226, 226);
   
    display: block;
    height: 1px;
    margin-top: 0px;
}

.jeg_post_meta {
    color: black;
    font-size: 10px;
}

#right-links {
    background: #f0f0f0;
    border: 1px solid #dbdbdb;
    font-size:15px;
    display: none;
}</style><!-- Jetpack Google Analytics --> <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121323215-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script> <!-- End Jetpack Google Analytics --> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761" crossorigin="anonymous"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6629262406831761",
    enable_page_level_ads: true,
    overlays: {bottom: true}
  });</script> <script async src="https://adomega-cdn-asia.s3.ap-south-1.amazonaws.com/KashmirMonitor/KashmirMonitor_D_S.js"></script> <script data-ad-client="ca-pub-6629262406831761" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-3032011356834513" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src="https://arc.io/widget.min.js#Db6usgRS"></script> <!--------//<script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
		w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);}; 
		var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
		if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
		SGPMPopupLoader.ids.push(id);
		sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
		sg0.parentNode.insertBefore(sg1,sg0);
		return {};
	}};
	SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','4220b08cd617');</script>//-----><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-145079 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"><div class="jeg_ad jeg_ad_top jnews_header_top_ads"><div class='ads-wrapper  '><div class='ads_code'><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <!-- Header --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-6629262406831761"
 data-ad-slot="4713268800"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class='ads-text'>ADVERTISEMENT</div></div></div> <!-- The Main Wrapper
 ============================================= --><div class="jeg_viewport"><div class="jeg_header_wrapper"><div class="jeg_header_instagram_wrapper"></div> <!-- HEADER --><div class="jeg_header normal"><div class="jeg_topbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div><!-- Search Icon --><div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_modal_expand"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div></div></div><div class="jeg_nav_col jeg_nav_center  jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_logo jeg_desktop_logo"><div class="site-title"> <a href="https://www.thekashmirmonitor.net/" style="padding: 0 0 0 0;"> <img class='jeg_logo_img' src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right  jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_nav_html">  <a href='https://play.google.com/store/apps/details?id=com.thekashmirmonitor.androidapp&hl=en_IN&gl=US&pcampaignid=pcampaignidMKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1'><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/static/images/badges/en_badge_web_generic.png' height='10' width='140'/></a></div><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle" > <span class="slider round"></span> </label></div></div></div></div></div></div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div class="item_wrap jeg_nav_alignleft"><div
 class="jeg_nav_item socials_widget jeg_social_icon_block nobg"> <a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_nav_html"> English Edition</div><div class="jeg_separator separator1"></div><div class="jeg_nav_item jeg_top_date"> Sunday, November 28, 2021</div><div class="jeg_separator separator2"></div><div class="jeg_nav_item jeg_nav_html"> <a href="https://epaper.thekashmirmonitor.net">Today's Paper</a></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_grow"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jnews_header_topbar_weather"></div></div></div></div></div></div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li><li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/shopping/">Shopping</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div><!-- /.jeg_header --></div><div class="jeg_header_sticky"><div class="sticky_blankspace"></div><div class="jeg_header normal"><div class="jeg_container"><div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item jeg_logo"><div class="site-title"> <a href="https://www.thekashmirmonitor.net/"> <img class='jeg_logo_img' src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/07/tk-box.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/10/tk-box-2.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 2x"> </a></div></div><div class="jeg_nav_item jeg_nav_icon"> <a href="#" class="toggle_btn jeg_mobile_toggle"> <span></span><span></span><span></span> </a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_main_menu_wrapper"><div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-142155" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142155 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/latestnews/">Latest<span class="menu-item-badge jeg-badge-inline"style="background-color: #ba1f1f; color: #fff">Live</span></a></li><li id="menu-item-142156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142156 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122700 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-140246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140246 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119273 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126576 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116555 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119271 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116291 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-142158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142158 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123054 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-137517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137517 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-140233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140233 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/auto/">Auto</a></li><li id="menu-item-140234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140234 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/business/cryptocurrency/">Crypto</a></li><li id="menu-item-140235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140235 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/travel/">Travel</a></li><li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244 bgnav" data-item-row="default" ><a href="https://www.thekashmirmonitor.net/shopping/">Shopping</a></li></ul></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"></div></div></div></div></div></div></div></div><div class="jeg_navbar_mobile_wrapper"><div class="jeg_navbar_mobile" data-mode="scroll"><div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal"><div class="container"><div class="jeg_nav_row"><div class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div class="item_wrap jeg_nav_alignleft"><div class="jeg_nav_item"> <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a></div></div></div><div class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div class="item_wrap jeg_nav_aligncenter"><div class="jeg_nav_item jeg_mobile_logo"><div class="site-title"> <a href="https://www.thekashmirmonitor.net/"> <img class='jeg_logo_img' src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" alt="The Kashmir Monitor"data-light-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-light-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-dark-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-dark-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 1x, https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x"> </a></div></div></div></div><div class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div class="item_wrap jeg_nav_alignright"><div class="jeg_nav_item jeg_dark_mode"> <label class="dark_mode_switch"> <input type="checkbox" class="jeg_dark_mode_toggle" > <span class="slider round"></span> </label></div></div></div></div></div></div></div><div class="sticky_blankspace" style="height: 60px;"></div></div><div class="post-wrapper"><div class="post-wrap" ><div class="jeg_main jeg_sidebar_none"><div class="jeg_container"><div class="jeg_content jeg_singlepage"><div class="container"><div class="jeg_ad jeg_article jnews_article_top_ads"><div class='ads-wrapper  '></div></div><div class="row"><div class="jeg_main_content col-md-no-sidebar-narrow"><div class="jeg_inner_content"><div class="jeg_breadcrumbs jeg_breadcrumb_container"><div id="breadcrumbs"><span class=""> <a href="https://www.thekashmirmonitor.net">Home</a> </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link"> <a href="https://www.thekashmirmonitor.net/india/">India</a> </span></div></div><div class="entry-header"><h1 class="jeg_post_title">&#8216;Delhi to Srinagar in only 8 hours&#8217;: Read how and when</h1><div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1"><div class="meta_left"><div class="jeg_meta_author"> <img alt="IANS" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/avatar_user_47_1592636981-80x80.jpg" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/avatar_user_47_1592636981-160x160.jpg 2x" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/avatar_user_47_1592636981-80x80.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='IANS' src='https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/avatar_user_47_1592636981-80x80.jpg' srcset='https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/avatar_user_47_1592636981-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript> <span class="meta_text">by</span> <a href="https://www.thekashmirmonitor.net/author/ians/">IANS</a></div><div class="jeg_meta_date"> <a href="https://www.thekashmirmonitor.net/delhi-to-srinagar-in-only-8-hours-read-how-and-when/">Nov. 26, 2021 Updated 02:48 pm. IST</a></div></div><div class="meta_right"></div></div></div></div><div class="jeg_featured featured_image"><a href="https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road.jpg"><div class="thumbnail-container" style="padding-bottom:55.614%"><img width="766" height="426" src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road-766x426.jpg" class=" wp-post-image jetpack-lazy-image" alt="road" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/road-766x426.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="&#039;Delhi to Srinagar in only 8 hours&#039;: Read how and when 1"></div></a></div><div class="jeg_share_top_container"><div class="jeg_share_button clearfix"><div class="jeg_share_stats"><div class="jeg_share_count"><div class="counts">0</div> <span class="sharetext">SHARES</span></div><div class="jeg_views_count"><div class="counts">3.9k</div> <span class="sharetext">VIEWS</span></div></div><div class="jeg_sharelist"> <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fdelhi-to-srinagar-in-only-8-hours-read-how-and-when%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=%E2%80%98Delhi%20to%20Srinagar%20in%20only%208%20hours%E2%80%99%3A%20Read%20how%20and%20when%20via%20%40Kashmir_Monitor&url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fdelhi-to-srinagar-in-only-8-hours-read-how-and-when%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=%E2%80%98Delhi%20to%20Srinagar%20in%20only%208%20hours%E2%80%99%3A%20Read%20how%20and%20when%0Ahttps%3A%2F%2Fwww.thekashmirmonitor.net%2Fdelhi-to-srinagar-in-only-8-hours-read-how-and-when%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a><div class="share-secondary"> <a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fdelhi-to-srinagar-in-only-8-hours-read-how-and-when%2F&text=%E2%80%98Delhi%20to%20Srinagar%20in%20only%208%20hours%E2%80%99%3A%20Read%20how%20and%20when" rel='nofollow'  class="jeg_btn-telegram "><i class="fa fa-telegram"></i></a><a href="/cdn-cgi/l/email-protection#77480402151d1214034a523245524f47524e4f33121b1f1e524547031852454724051e19161016055245471e1952454718191b0e5245474f5245471f18020504523245524f47524e4e524436524547251216135245471f1800524547161913524547001f121951161a074c1518130e4a1f0303070452443652453152453100000059031f121c16041f1a1e051a18191e0318055919120352453113121b1f1e5a03185a04051e19161016055a1e195a18191b0e5a4f5a1f180205045a051216135a1f18005a1619135a001f1219524531" rel='nofollow' class="jeg_btn-email "><i class="fa fa-envelope"></i></a></div> <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a></div></div></div><div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'><hr><div class="wv-button-placeholder"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw"></script> <script>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'tCDqflPMksoMNsF1FnjdWw');
  wvtag('language', 'en-IN');
  wvtag('gender', 'female');</script> <hr>  </div></div></div><div class="entry-content no-share"><div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div class="jeg_share_float_container"></div></div><div class="content-inner "><p>Union Minister for Road Transport and Highways, Nitin Gadkari has promised to reduce the travel time by car between New Delhi and Srinagar from 24 hours to just 8 hours, while the drive between Jammu and Srinagar in December 2023 would be of an incredible four hours.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-6629262406831761"
 data-ad-slot="5336608732"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>Addressing a public meeting at Doda after laying foundation stone for 25 surface communication projects, with an aggregate length of 259 km worth Rs 11,721 crore and announcing five new highways in the Union Territory of Jammu and Kashmir, Gadkari on Wednesday said the construction of the four-lane national highway (NH-44) from Jammu to Srinagar would be completed in the next 24 months.</p><p>After completion of the ongoing road projects, the Union Minister added that Jammu and Srinagar would get three road corridors that are currently in different stages of execution. &#8220;Srinagar-Jammu national highway (NH-44) will be completed within two years and the travel journey will be reduced to just four hours,&#8221; he said. This would mean a total driving time of eight hours from Delhi to Srinagar.</p><p>Significantly, in his first meeting with the Jammu and Kashmir politicians in over two years on June 24, 2021, Prime Minister Narendra Modi had emphasised on reducing Kashmir&#8217;s distance from Delhi-Dil ki duri aur Dilli ki duri. Gadkari&#8217;s ambitious project alongside green-lighting the rail linkage between Srinagar and Delhi in the next two years would be a veritable game changer in the process of Kashmir&#8217;s physical integration with the rest of India.</p><p>The Union Minister added that the second road corridor between Jammu and Srinagar through Doda-Kishtwar (NH-244) and the third one through Akhnoor-Rajouri-Shopian (Mughal Road) would serve as alternate arteries and connect two hilly wings to the two capital cities.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-6629262406831761"
 data-ad-slot="8609300026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><p>Referring to the 650-km Delhi-Katra express highway, Gadkari said the work had been distributed in different packages and already started on 16 packages in Punjab and Haryana. &#8220;After the completion of the Delhi-Katra express highway, the travel time between major cities, including Delhi-Amritsar, will be four hours, Delhi-Katra six hours and Delhi-Srinagar eight hours. This is my promise and it will be fulfilled,&#8221; he said.</p><p>The Union Minister said work was also under various stages of completion on the 1350-km long Delhi-Mumbai expressway which would reduce the travel time between India&#8217;s political and financial capitals from 24 hours to just 12 hours. It is estimated to be completed within the expenditure of Rs 90,000 crore. He said that Delhi-Chandigarh, Delhi-Dehradun, Delhi-Haridwar and Delhi-Jaipur Road journeys would be covered in just two hours.</p><p>As regards the four-lane highway between Jammu and Srinagar, Gadkari added that work was going on speedily on the last two packages. While 85 per cent of work had been completed on the 95-km long Jammu-Udhampur-Nashri section (which includes a 10-km long tunnel), the 60-km section between Nashri and Banihal would be completed by December 2023.</p><p>These projects, which are strategically important for the swift movement of defence forces along with the agricultural, industrial and socio-economic progress of the region, will provide all-weather connectivity between Jammu and Kashmir.</p><p>The projects will connect all major roads leading to various district headquarters and will help in the generation of employment and self-employment opportunities.</p><p>Making a significant announcement, the Minister said the road communication projects worth Rs 1,00,000 crore-equal to the total expenditure on 1350-km long 8-lane Delhi-Mumbai Expressway-would be executed in Jammu and Kashmir in the next two years. Tunnels to the tune of Rs 50,000 crore were already under execution in the UT.</p><p>Gadkari&#8217;s yet another remarkable announcement came about a road, including a tunnel under the Sadhna Top, between Kupwara and Tangdhar (LoC) and a road, including a tunnel from Bafliaz (Rajouri) to Peer Ki Gali near Shopian, Kashmir. Once completed, these two arteries would provide 24x7x365 connectivity through the two hilly terrains.</p><p>&#8220;Four things water, power, transport and communication are imperative for the success of tourism and industrialisation, which will help in elevating poverty, creating jobs and boosting economy,&#8221; the Minister said, adding that the Centre was making all-out efforts to bring development and prosperity to Jammu and Kashmir.</p><p>Referring to the development of roads in J&amp;K, he said when the BJP came to power in 2014, the total length of roads in Jammu and Kashmir was 1,695 km, which was expanded to 2,664 km by 2021. J&amp;K, he said, was the only part in the country where tunnels worth over Rs 50,000 crore were currently being constructed. These include Asia&#8217;s longest road tunnel near Zojila on Srinagar-Kargil-Leh highway.</p><p>&#8220;I assure you that the infrastructure will be at par with the western European standards during the Modi government,&#8221; Gadkari said about the roads under execution and in the pipeline.</p></div></div><div class="jeg_share_bottom_container"></div><div class='jeg_push_notification single_post'></div><div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'><hr><center><!-- Composite Start --><div id="M316921ScriptRootC1062663"></div> <script src="https://jsc.mgid.com/t/h/thekashmirmonitor.net.1062663.js" async></script> <!-- Composite End --></center></div><div class='ads-text'>ADVERTISEMENT</div></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"><section class="jeg_popup_post"> <span class="caption">Next Post</span><div class="jeg_popup_content"><div class="jeg_thumb"> <a href="https://www.thekashmirmonitor.net/kashmiri-santoor-maestro-pandit-bhajan-sopori-awarded-rashtriya-kalidas-samman/"><div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="lazyload wp-post-image jetpack-lazy-image" alt="Kashmiri Santoor maestro Pandit Bhajan Sopori  awarded Rashtriya Kalidas Samman" loading="lazy" data-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/11/Santoor-Legend-Pandit-Bhajan-Sopori-1-75x75.jpg" data-sizes="auto" data-expand="700" data-lazy-src="" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" title="Kashmiri Santoor maestro Pandit Bhajan Sopori awarded Rashtriya Kalidas Samman 2"></div> </a></div><h3 class="post-title"> <a href="https://www.thekashmirmonitor.net/kashmiri-santoor-maestro-pandit-bhajan-sopori-awarded-rashtriya-kalidas-samman/"> Kashmiri Santoor maestro Pandit Bhajan Sopori  awarded Rashtriya Kalidas Samman </a></h3></div> <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a></section></div><div class="jnews_comment_container"><div id="comments" class="comment-wrapper section" data-type="disqus" data-id="thekashmirmonitor"><h3 class='comment-heading'>Discussion about this post</h3><div class="comment_disqus"><div id="disqus_thread"></div></div></div></div></div></div></div><div class="jeg_ad jeg_article jnews_article_bottom_ads"><div class='ads-wrapper  '><div class='ads_code'><center><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6629262406831761"
     crossorigin="anonymous"></script> <ins class="adsbygoogle"
 style="display:block"
 data-ad-format="autorelaxed"
 data-ad-client="ca-pub-6629262406831761"
 data-ad-slot="6957947633"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><hr class="footer-hr"></div></div></div></div></div></div></div><div id="post-body-class" class="post-template-default single single-post postid-145079 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jeg_single_fullwidth jeg_single_narrow jnews jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div></div><div class="post-ajax-overlay"><div class="preloader_type preloader_dot"><div class="newsfeed_preloader jeg_preloader dot"> <span></span><span></span><span></span></div><div class="newsfeed_preloader jeg_preloader circle"><div class="jnews_preloader_circle_outer"><div class="jnews_preloader_circle_inner"></div></div></div><div class="newsfeed_preloader jeg_preloader square"><div class="jeg_square"><div class="jeg_square_inner"></div></div></div></div></div></div><div class="footer-holder" id="footer" data-id="footer"><div class="jeg_footer jeg_footer_1 normal"><div class="jeg_footer_container jeg_container"><div class="jeg_footer_content"><div class="container"><div class="row"><div class="jeg_footer_primary clearfix"><div class="col-md-4 footer_column"><div class="widget_text footer_widget widget_custom_html" id="custom_html-3"><div class="textwidget custom-html-widget"><img src="https://i2.wp.com/static01.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png?resize=150%2C50&#038;ssl=1" alt="Logo" height="50" width="150" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/static01.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png?resize=150%2C50&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/static01.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png?resize=150%2C50&#038;ssl=1" alt="Logo" height="50" width="150"  data-recalc-dims="1"></noscript></div></div></div><div class="col-md-4 footer_column"></div><div class="col-md-4 footer_column"></div></div></div><div class="jeg_footer_secondary clearfix"> <!-- secondary footer right --><div class="footer_right"><ul class="jeg_menu_footer"><li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor">Donate</a></li><li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27332"><a href="https://status.thekashmirmonitor.net">Status Page</a></li><li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml">Sitemap</a></li><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/">DMCA Notice</a></li><li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/">About us</a></li></ul></div> <!-- secondary footer left --><p class="copyright"> <a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2021  The Kashmir Monitor</a></p></div> <!-- secondary menu --></div></div></div></div><!-- /.footer --></div><div class="jscroll-to-top"> <a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a></div></div> <!-- Mobile Navigation
 ============================================= --><div id="jeg_off_canvas" class="normal"> <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a><div class="jeg_bg_overlay"></div><div class="jeg_mobile_wrapper"><div class="nav_wrap"><div class="item_main"> <!-- Search Form --><div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded"> <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a><form action="https://www.thekashmirmonitor.net/" method="get" class="jeg_search_form" target="_top"> <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off"> <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button></form> <!-- jeg_search_hide with_result no_result --><div class="jeg_search_result jeg_search_hide with_result"><div class="search-result-wrapper"></div><div class="search-link search-noresult"> No Result</div><div class="search-link search-all-button"> <i class="fa fa-search"></i> View All Result</div></div></div><div class="jeg_aside_item"><ul class="jeg_mobile_menu"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home Page</a></li><li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91697"><a href="https://www.thekashmirmonitor.net/latestnews/">Latest News</a></li><li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91698"><a href="https://www.thekashmirmonitor.net/cover/">Lead Stories</a></li><li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91699"><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91696"><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124259"><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124255"><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91700"><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91703"><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124256"><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91704"><a href="https://www.thekashmirmonitor.net/environment/">Environment</a></li><li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91705"><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91707"><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114921"><a href="https://www.thekashmirmonitor.net/editorial/">Editors&#8217; Picks</a></li><li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91701"><a href="https://www.thekashmirmonitor.net/videos/">Videos</a></li><li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124257"><a href="https://www.thekashmirmonitor.net/lifestyle-news/">Lifestyle</a></li><li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124258"><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-142306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142306"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper</a></li></ul></div></div><div class="item_bottom"><div class="jeg_aside_item socials_widget nobg"> <a href="https://www.facebook.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/Kashmir_Monitor" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="#" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://www.instagram.com/kashmirmonitor" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright"><p><a href="https://www.thekashmirmonitor.net" title="The Kashmir Monitor">© 2021  The Kashmir Monitor</a></p></div></div></div></div></div><script type="text/javascript">var jfla = []</script><div id="selectShareContainer"><div class="selectShare-inner"><div class="select_share jeg_share_button"> <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Fdelhi-to-srinagar-in-only-8-hours-read-how-and-when%2F" data-image-url="" data-title="%E2%80%98Delhi%20to%20Srinagar%20in%20only%208%20hours%E2%80%99%3A%20Read%20how%20and%20when" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thekashmirmonitor.net%2Fdelhi-to-srinagar-in-only-8-hours-read-how-and-when%2F" data-image-url="" data-title="%E2%80%98Delhi%20to%20Srinagar%20in%20only%208%20hours%E2%80%99%3A%20Read%20how%20and%20when%20via%20%40Kashmir_Monitor" ><i class="fa fa-twitter"></i></a></div><div class="selectShare-arrowClip"><div class="selectShare-arrow"></div></div></div></div><div class="jeg_read_progress_wrapper"></div><script>(jnewsads = window.jnewsads || []); if ('object' === typeof jnewsads && 'object' === typeof jnews.library) { if (jnewsads.length) { if (!jnews.library.isObjectSame(jnewsads[0], { defer: true, async: true, url:  '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' })) { jnewsads.push({ defer: true, async: true, url:  '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' }); } } else { jnewsads.push({ defer: true, async: true, url:  '//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' }); } }</script><script>( adsbygoogle = window.adsbygoogle || []).push({
                            google_ad_client: 'ca-pub-6629262406831761', enable_page_level_ads: true
                      });</script> <script type='text/javascript' id='jnews-frontend-js-extra'>/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thekashmirmonitor.net\/delhi-to-srinagar-in-only-8-hours-read-how-and-when","popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"145079","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"bottom_right","rtl":"0","gif":"1","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thekashmirmonitor.net","zoom_button":"0"};
/* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='jetpack-lazy-images-js-extra'>/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */</script> <script type='text/javascript' id='jnews-select-share-js-extra'>/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script> <div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script>jnewsads=window.jnewsads||[],"object"==typeof jnewsads&&"object"==typeof jnews.library&&(jnews.library.objKeys(jnewsads).forEach((function(s){jnews.library.assets=jnews.library.assets||[],jnews.library.assets.indexOf(jnewsads[s])<0&&jnews.library.assets.push(jnewsads[s])})),jnews.library.winLoad((function(){setTimeout((function(){if("object"==typeof jnewsads&&jnewsads.length){var s=jnewsads.slice(0);jnews.library.objKeys(s).forEach((function(e){jnews.library.assets=jnews.library.assets||[];var a=jnews.library.assets.indexOf(s[e]);a>-1&&jnews.library.assets.splice(a,1),(a=jnewsads.indexOf(s[e]))>-1&&jnewsads.splice(a,1),jnews.library.create_js(s[e].url,"deferasync")}))}}),3e3)})));</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202147.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'154949831',post:'145079',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '145079' ]);</script> <script  defer='defer' src="https://www.thekashmirmonitor.net/wp-content/cache/autoptimize/js/autoptimize_24c5ea97259e1fdda94781d5fe6dd808.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6b530874dfa95752',m:'g5GOr.570hHs6NV6HxLsSJA0BltWVOvcsnEGkCOX5AE-1638096602-0-AWFKcIVUpRGIa2PJndAjPBFg7cg1Vbr0SrE9YjDIOmjxi0rWeN6ATVa15LnIYJxi6zihoqaukjqhLtWMnXFRkrrfTdSXTxuJ/Ikmcj5pfPwcSPz9gNz/hzL6TZOu+77/aGvqj9QFSSyR83arFoH41AbGQVxDKtVKSG41icid6INzDQsnWJJu7RCf6ih0JUZGPg==',s:[0x1abc423611,0x4fa1d52be4],u:'/cdn-cgi/challenge-platform/h/b'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v64f9daad31f64f81be21cbef6184a5e31634941392597" integrity="sha512-gV/bogrUTVP2N3IzTDKzgP0Js1gg4fbwtYB6ftgLbKQu/V8yH2+lrKCfKHelh4SO3DPzKj4/glTO+tNJGDnb0A==" data-cf-beacon='{"rayId":"6b530874dfa95752","version":"2021.11.0","r":1,"token":"2b0ac7cef6a84b34ae4c58b66ca72c40","si":100}' crossorigin="anonymous"></script>
</body></html>
<!-- Dynamic page generated in 0.622 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-28 16:19:35 -->

<!-- Dynamic Super Cache -->