<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#000000">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" />
<meta name="msvalidate.01" content="FC122E8F4FF4F0E3BED1FF51454B1A59" />
<meta name="p:domain_verify" content="4df431d72c76fa73c5bcfc4b986fdc50" />
<meta name="yandex-verification" content="c0868e76f029037c" />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID19: India reports 2.59 lakh new cases in last 24 hours - The Kashmir Monitor</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/0bab981f10bf9ec87787d1c623bab25a.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of national and international news, politics, business, technology, science, health, arts, sports and more." />
	<link rel="canonical" href="https://www.thekashmirmonitor.net/covid19-india-reports-2-59-lakh-new-cases-in-last-24-hours/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="COVID19: India reports 2.59 lakh new cases in last 24 hours - The Kashmir Monitor" />
	<meta name="twitter:description" content="Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of national and international news, politics, business, technology, science, health, arts, sports and more." />
	<meta name="twitter:image" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/coronavirus-1609325775.jpg?fit=715%2C402&amp;ssl=1" />
	<meta name="twitter:creator" content="@Kashmir_Monitor" />
	<meta name="twitter:site" content="@Kashmir_Monitor" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Agencies">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.thekashmirmonitor.net/covid19-india-reports-2-59-lakh-new-cases-in-last-24-hours/amp/" /><link rel='dns-prefetch' href='//ela6qz7oyqoi.cdn.shift8web.ca' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />

<link href='https://ela6qz7oyqoi.cdn.shift8web.ca' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; COVID19: India reports 2.59 lakh new cases in last 24 hours Comments Feed" href="https://www.thekashmirmonitor.net/covid19-india-reports-2-59-lakh-new-cases-in-last-24-hours/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>





<style id='zeen-style-inline-css' type='text/css'>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</style>


<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>

<!--[if IE]>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/zeen/assets/js/ie9.js?ver=3.9.8.4' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/130727" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://wp.me/pau9wP-y0v' />
<link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://www.thekashmirmonitor.net/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous">      <meta name="onesignal" content="wordpress-plugin"/>
            

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID19: India reports 2.59 lakh new cases in last 24 hours" />
<meta property="og:url" content="https://www.thekashmirmonitor.net/covid19-india-reports-2-59-lakh-new-cases-in-last-24-hours/" />
<meta property="og:description" content="India on Tuesday reported 2,59,170 new Covid cases and 1,761 deaths in the last 24 hours. As many as1,54,761 discharges were made in the last 24 hours, as per Union Health Ministry. &#8216;The Covi…" />
<meta property="article:published_time" content="2021-04-20T04:44:28+00:00" />
<meta property="article:modified_time" content="2021-04-20T04:44:32+00:00" />
<meta property="og:site_name" content="The Kashmir Monitor" />
<meta property="og:image" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/coronavirus-1609325775.jpg?fit=715%2C402&amp;ssl=1" />
<meta property="og:image:width" content="715" />
<meta property="og:image:height" content="402" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kashmir_Monitor" />
<meta name="twitter:site" content="@Kashmir_Monitor" />
<meta name="twitter:text:title" content="COVID19: India reports 2.59 lakh new cases in last 24 hours" />
<meta name="twitter:image" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/coronavirus-1609325775.jpg?fit=715%2C402&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/***.console{background-image:url(https://api.thekashmirmonitor.net/console.svg);background-repeat:no-repeat;background-position:right;padding-left:90px}***/@font-face{font-family:tk-futura-pt-n4;src:url(https://use.typekit.net/af/9b05f3/000000000000000000013365/27/l?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff2"),url(https://use.typekit.net/af/9b05f3/000000000000000000013365/27/d?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff"),url(https://use.typekit.net/af/9b05f3/000000000000000000013365/27/a?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("opentype");font-weight:400;font-style:normal;font-display:auto}@font-face{font-family:tk-futura-pt-n6;src:url(https://use.typekit.net/af/c4c302/000000000000000000012192/27/l?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n6&v=3) format("woff2"),url(https://use.typekit.net/af/c4c302/000000000000000000012192/27/d?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n6&v=3) format("woff"),url(https://use.typekit.net/af/c4c302/000000000000000000012192/27/a?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n6&v=3) format("opentype");font-weight:600;font-style:normal;font-display:auto}@font-face{font-family:tk-poynter-oldstyle-displa-n4;src:url(https://use.typekit.net/af/d3b682/00000000000000003b9ae88b/27/l?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff2"),url(https://use.typekit.net/af/d3b682/00000000000000003b9ae88b/27/d?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff"),url(https://use.typekit.net/af/d3b682/00000000000000003b9ae88b/27/a?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("opentype");font-weight:400;font-style:normal;font-display:auto}.preview-thumbnail .byline:not(.byline-cats-design-2):not(.byline-cats-design-4) .byline-part:not(.author-avatar){opacity:1}.status-circle{background:#ba1f1f;-webkit-animation:blink 2s step-start 0s infinite;animation:blink 2s step-start 0s infinite;position:relative;width:10px;height:10px;border-radius:50%;opacity:.3;display:inline-block;margin-right:5px}.menu-bg-area :after{background-image:linear-gradient(rgba(0,0,0,.15) 0,rgba(0,0,0,0) 100%);content:'';display:block;height:1px;position:absolute;top:100%;left:0;width:100%}		</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121323215-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-3032011356834513" async ></script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-6629262406831761" async ></script>
<script async src="https://arc.io/widget.min.js#gyBhvp4A"></script>
<script async crossorigin src="https://pep.dev/pep.js#75bB3zNe"></script>

	
 
	
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-130727 single-format-standard headings-f1 body-f3 sub-f2 quotes-f2 by-f2 wh-f3 widget-title-c ipl-separated menu-no-color-hover grids-spacing-0 mob-fi-tall excerpt-mob-off classic-lt-41 skin-light read-more-fade mm-ani-3 site-mob-menu-a-1 site-mob-menu-4 mm-submenu-2 main-menu-logo-1 body-header-style-6 body-hero-m dropcap--on byline-font-2">
		<div id="page" class="site">
		<div id="top-bar-message" class="top-bar-message font-2"><span class="top-bar-message-content"><a href="https://pages.razorpay.com/kashmirmonitor" rel="nofollow" target="_blank title="In a region mired in conflict, it takes all the more courage, and perseverance to be the voice of the voiceless, and to separate facts from propaganda. Help The Kashmir Monitor sustain so that we continue to be editorially independent. Remember, your contributions, however small they may be, matter to us. ">In a region mired in conflict, it takes all the more courage, and perseverance to be the voice of the voiceless, and to separate facts from propaganda. Help The Kashmir Monitor sustain so that we continue to be editorially independent. Remember, your contributions, however small they may be, matter to us. </a></span><div id="top-bar-message-close"><i class="tipi-i-close"></i></div></div><div class="block-da-1 block-da block-da-header_top clearfix"> <iframe data-id="thekashmirmonitor.net_1170x300_billboard_responsive_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
        MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>
</div><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png 2x" data-base-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png" data-alt-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png" data-base-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png 2x" data-alt-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 2x" width="110" height="62"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-6 header-width-1 header-skin-1 site-img-1 mm-ani-3 mm-skin-1 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-1 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
		<div class="tipi-button-cta-fill-l"></div>		<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-base-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-alt-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-base-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-alt-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x" width="500" height="176"></a></div></div>		<div class="tipi-button-cta-wrap tipi-vertical-c tipi-button-cta-wrap-header tipi-xs-0"><a href="https://epaper.thekashmirmonitor.net" class="button-arrow-r button-arrow tipi-button-cta tipi-button-cta-header tipi-button custom-button__fill-1 custom-button__size-3 custom-button__rounded-1" target="_blank"><span class="button-text button-title">Today's Paper</span> <i class="tipi-i-arrow-right"></i></a></div>			</div>
	<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-2 mm-ani-3 secondary-menu-skin-1 secondary-menu-width-3 tipi-row"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-2 main-menu-skin-1 main-menu-bar-color-1 mm-skin-1 mm-submenu-2 mm-ani-3">
			<li class="current-date menu-padding date--secondary">April 20, 2021</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-trend-2 tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="64522"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-64522" class="block-wrap-native block-wrap block-wrap-79 block-css-64522 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-5 ppl-s-2 clearfix" data-id="64522" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-79 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-130657 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/covid-crisis-govt-considering-weekend-lockdown-in-these-jk-districts/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/LOCKDOWN-scaled.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/LOCKDOWN-scaled.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/LOCKDOWN-scaled.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/covid-crisis-govt-considering-weekend-lockdown-in-these-jk-districts/">COVID crisis: Govt considering weekend lockdown in these J&#038;K districts</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-130694 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/covid-crisis-srinagars-cd-hospital-nearly-full-to-capacity-all-cases-severe/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/1618424405-4982.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/1618424405-4982.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/1618424405-4982.jpg?resize=370%2C247&amp;ssl=1 370w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/covid-crisis-srinagars-cd-hospital-nearly-full-to-capacity-all-cases-severe/">COVID crisis: Srinagar&#8217;s CD hospital nearly full to capacity; all cases &#8216;severe&#8217;</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-130710 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/div-com-orders-immediate-removal-of-barbeque-stalls-alongside-dal-lake/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/Div-Com-Kashmir-19.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/Div-Com-Kashmir-19.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/Div-Com-Kashmir-19.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/Div-Com-Kashmir-19.jpg?resize=770%2C513&amp;ssl=1 770w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/Div-Com-Kashmir-19.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/div-com-orders-immediate-removal-of-barbeque-stalls-alongside-dal-lake/">Div Com orders immediate removal of barbeque stalls alongside Dal Lake</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-130713 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover tag-covid-19 tag-kashmir"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-4 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/second-covid-wave-jk-may-see-4000-cases-a-day-by-end-of-this-month/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/covid-scaled.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/covid-scaled.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/covid-scaled.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/covid-scaled.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/covid-scaled.jpg?resize=770%2C513&amp;ssl=1 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/second-covid-wave-jk-may-see-4000-cases-a-day-by-end-of-this-month/">Second Covid wave: J&#038;K may see 4000 cases a day by end of this month</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-130733 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-india category-latestnews"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-5 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/world-can-bring-covid19-pandemic-under-control-within-months-says-who-chief/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/2021_4largeimg_1093021914.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/2021_4largeimg_1093021914.jpg?w=667&amp;ssl=1 667w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/2021_4largeimg_1093021914.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/2021_4largeimg_1093021914.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/2021_4largeimg_1093021914.jpg?resize=500%2C333&amp;ssl=1 500w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/2021_4largeimg_1093021914.jpg?resize=370%2C247&amp;ssl=1 370w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/2021_4largeimg_1093021914.jpg?resize=293%2C195&amp;ssl=1 293w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/world-can-bring-covid19-pandemic-under-control-within-months-says-who-chief/">World can bring COVID19 pandemic under control within months, says WHO chief</a></h3></div></div></div></article></div></div></div></div></div></div></li><li id="menu-item-995" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/" data-ppp="5" data-tid="200"  data-term="category">Lead Stories</a></li>
<li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-122700"><a href="https://www.thekashmirmonitor.net/category/kashmir/" data-ppp="5" data-tid="187"  data-term="category">Kashmir</a></li>
<li id="menu-item-119254" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119254"><a href="https://www.thekashmirmonitor.net/category/news/" data-ppp="3" data-tid="1"  data-term="category">News</a></li>
<li id="menu-item-126570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-126570"><a href="https://www.thekashmirmonitor.net/category/india/" data-ppp="3" data-tid="190"  data-term="category">India</a></li>
<li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119273"><a href="https://www.thekashmirmonitor.net/category/world/" data-ppp="3" data-tid="191"  data-term="category">World</a></li>
<li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-126576"><a href="https://www.thekashmirmonitor.net/category/politics/" data-ppp="3" data-tid="1023"  data-term="category">Politics</a></li>
<li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-116555"><a href="https://www.thekashmirmonitor.net/category/editorial/" data-ppp="3" data-tid="15149"  data-term="category">Editorial</a></li>
<li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119271"><a href="https://www.thekashmirmonitor.net/category/business/" data-ppp="3" data-tid="4"  data-term="category">Business</a></li>
<li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-116291"><a href="https://www.thekashmirmonitor.net/category/sports/" data-ppp="5" data-tid="8"  data-term="category">Sports</a></li>
<li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-123054"><a href="https://www.thekashmirmonitor.net/category/health/" data-ppp="3" data-tid="188"  data-term="category">Health</a></li>
<li id="menu-item-119270" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119270"><a href="https://www.thekashmirmonitor.net/category/tech-film/" data-ppp="3" data-tid="9"  data-term="category">Showbiz-Tech</a></li>
		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-3 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"><span class="font-2">Search</span></a></li>
			
	
	</ul></div></div></div>			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-m sidebar-off align-pull align-fade-up align-fs align-fs-center post-130727 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-latestnews">
		<div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://www.thekashmirmonitor.net/author/agencies/" class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6def92faca872eeb8eca20475424d3a2?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6def92faca872eeb8eca20475424d3a2?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a></span><span class="byline-part author"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/agencies/">Agencies</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.thekashmirmonitor.net/category/latestnews/" class="cat">Latest News</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-04-20T10:14:28+05:30">1 hour ago</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">1 min read</span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">COVID19: India reports 2.59 lakh new cases in last 24 hours</h1></div></div><div class="share-it share-it-11 share-it-icons share-it-count-1 share-it-below_title"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=Kashmir_Monitor&#038;text=COVID19%3A%20India%20reports%202.59%20lakh%20new%20cases%20in%20last%2024%20hours%20-%20https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://getpocket.com/save?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F" class="tipi-tip tipi-tip-move share-button share-button-pocket" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pocket"></i></span></a><a href="/cdn-cgi/l/email-protection#aa95c8c5ced397c2dededad98f99eb8f98ec8f98ecdddddd84dec2cfc1cbd9c2c7c3d8c7c5c4c3dec5d884c4cfde8f98ecc9c5dcc3ce9b9387c3c4cec3cb87d8cfdac5d8ded98798879f9387c6cbc1c287c4cfdd87c9cbd9cfd987c3c487c6cbd9de87989e87c2c5dfd8d98f98ec" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=COVID19: India reports 2.59 lakh new cases in last 24 hours – https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-13 tipi-row content-bg parallax"><div class="hero"><img width="715" height="402" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/coronavirus-1609325775.jpg?resize=715%2C402&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/coronavirus-1609325775.jpg?w=715&amp;ssl=1 715w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/coronavirus-1609325775.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/coronavirus-1609325775.jpg?resize=500%2C281&amp;ssl=1 500w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/coronavirus-1609325775.jpg?resize=293%2C165&amp;ssl=1 293w" sizes="(max-width: 715px) 100vw, 715px" /></div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-36">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
						<div class="entry-content-wrap clearfix">
									<div class="block-da-1 block-da block-da-post_before_content clearfix"> <center><div class="wv-button-placeholder"></div></center>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw"></script>
</div>												<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>India on Tuesday reported 2,59,170 new Covid cases and 1,761 deaths in the last 24 hours. </p>



<p>As many as1,54,761 discharges were made in the last 24 hours, as per Union Health Ministry. &#8216;The Covid tally at present in the country is at 1,53,21,089, Total recoveries stand at 1,31,08,582. The total death toll is at 1,80,530. The country has 20,31,977 active cases.</p><iframe data-id="thekashmirmonitor.net_728x90_responsive_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
        MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>




<p>The US’ Centers for Disease Control and Prevention (CDC) has advised its citizens to avoid travelling to India. In its advisory, the CDC stated that there is “very high level of covid-19” in India. Britain has also added India to its COVID-19 travel “red list”, which bans all travel from the country and makes a 10-day hotel quarantine mandatory for UK residents returning to the country.</p>



<p>Meanwhile, the government on Monday announced that every person above the age of 18 years will be eligible to be vaccinated against Covid-19 from May 1. The announcement, one of four significant shifts in the government’s vaccination policy, came at the end of a meeting chaired by Prime Minister Narendra Modi against the backdrop of a relentless surge in coronavirus cases. Apart from this, vaccine manufacturers will be incentivised to further scale up their production, as well as attract new national and international players. Vaccine manufacturers will be empowered to release up to 50% of their supply to state government and in the open market at a pre-declared price.</p>



<p>The Union Health Ministry Monday said Maharashtra, Uttar Pradesh, Delhi and Rajasthan are among the 10 states that account for 78.58 per cent of the new Covid-19 cases reported in a day. The other states in the list of 10 are Tamil Nadu, Karnataka, Gujarat, Kerala, Madhya Pradesh and Chhattisgarh.</p>



<p>Also, within hours of Delhi announcing a weeklong lockdown to tackle the second Covid surge, and despite an appeal from Chief Minister Arvind Kejriwal, a familiar scene from last year played out at the national capital’s bus terminals and railway stations — hundreds of migrant workers lining up to leave for home.</p>



<p>Comparing the ongoing second wave with the first surge late last year, a key government task force on Covid Monday said there is a higher requirement of supplemental oxygen this time but there is no difference in the percentage of deaths and only marginally higher proportions of younger patients.</p>
<p class="wpsai_spacing_before_adsense"></p><hr>
<iframe data-id="thekashmirmonitor.net_728x90_responsive_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
        MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>

<hr>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="block-da-1 block-da block-da-post_end clearfix"> <div id="taboola-below-article-thumbnails1"></div>

<hr></div><div class="post-end-subscribe content-subscribe-block content-subscribe-style site-skin-3 site-img-1 subscribe-button-1"><div class="bg-area">		<div class="content-subscribe-inner">
						<div class="subscribe-titles">
										<h2 class="title">Subscribe Now</h2>
										<div class="subtitle">Join millions of others and stay up to date with the latest developments.</div>
									</div>
						<div class="subscribe-form">
									<!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-90377" method="post" data-id="90377" data-name="Signup Newletter" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Enter your email" required="">
</p>

<p>
    <button type="submit" class="button-arrow-r button-arrow">
      <span class="button-title">Subscribe NOW</span><i class="tipi-i-arrow-right"></i>
  </button>
</p>
<p class="zeen-checkbox">
    <label>
        <input name="AGREE_TO_TERMS" type="checkbox" value="1" required="">
      <span class="zeen-i"></span>
    </label>
    I consent to the <a href="#" target="_blank"> terms and conditions</a>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1618897706" /><input type="hidden" name="_mc4wp_form_id" value="90377" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				
			</div>
		</div>
		<div class="background"></div></div></div>
<div id="disqus_thread"></div>
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
				</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-6 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-2 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-6 footer-widgets-skin-1 site-img-1">
		<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
					<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="nav_menu-13" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-98730" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98730"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li>
<li id="menu-item-98732" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98732"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li>
<li id="menu-item-98733" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98733"><a href="https://www.thekashmirmonitor.net/category/business/">Business</a></li>
<li id="menu-item-98734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98734"><a href="https://www.thekashmirmonitor.net/category/india/">India</a></li>
<li id="menu-item-98735" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98735"><a href="https://www.thekashmirmonitor.net/category/politics/">Politics</a></li>
<li id="menu-item-98736" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98736"><a href="https://www.thekashmirmonitor.net/category/world/">World</a></li>
</ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="nav_menu-16" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Lifestyle</h3><div class="menu-lifestyle-container"><ul id="menu-lifestyle" class="menu"><li id="menu-item-98739" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98739"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li>
<li id="menu-item-128431" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-128431"><a href="https://www.thekashmirmonitor.net/category/lifestyle-news/fashion-news/">Fashion</a></li>
<li id="menu-item-98737" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98737"><a href="https://www.thekashmirmonitor.net/category/education/">Education</a></li>
<li id="menu-item-98740" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98740"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Tech-Film</a></li>
<li id="menu-item-98738" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98738"><a href="https://www.thekashmirmonitor.net/category/environment/">Environment</a></li>
<li id="menu-item-128432" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-128432"><a href="https://www.thekashmirmonitor.net/category/lifestyle-news/food-recipe-news/">Food &amp; Recipe</a></li>
</ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-3 clearfix">
				<aside class="sidebar widget-area">
					<div id="nav_menu-14" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Sports</h3><div class="menu-menu-footer-3-container"><ul id="menu-menu-footer-3" class="menu"><li id="menu-item-90652" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90652"><a href="https://www.thekashmirmonitor.net/tag/cricket/">Cricket</a></li>
<li id="menu-item-90648" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90648"><a href="http://#">Soccer</a></li>
<li id="menu-item-90649" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90649"><a href="http://#">Baseball</a></li>
<li id="menu-item-90650" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90650"><a href="http://#">Basketball</a></li>
<li id="menu-item-90651" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90651"><a href="http://#">Hockey</a></li>
<li id="menu-item-90653" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90653"><a href="http://#">Tennis</a></li>
</ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-4 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="nav_menu-12" class="footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-menu-footer-6-container"><ul id="menu-menu-footer-6" class="menu"><li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor">Donate</a></li>
<li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-27332"><a href="https://status.thekashmirmonitor.net/">Uptime</a></li>
<li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml">Sitemap</a></li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/">DMCA Notice</a></li>
<li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/">About us</a></li>
</ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
			</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-1">
	<div class="tipi-row">
		<div class="logo logo-footer"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png 2x" data-base-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png" data-alt-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png" data-base-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png 2x" data-alt-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 2x" width="110" height="62"></a></div>		<div class="tipi-flex tipi-xs-flex-full">
				<div class="copyright font-2 copyright-l">©2021 The Kashmir Monitor | Made with ❤️ in Kashmir</div>
				<div class="tipi-flex-right tipi-vertical-c">
								<ul class="horizontal-menu font-2 menu-icons tipi-vertical-c">
							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-2">Subscribe</span></a></li>
	<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/kashmirmonitor" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/Kashmir_Monitor" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/kashmirmonitor" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-rss"><a href="https://www.thekashmirmonitor.net/feed/" data-title="RSS" class="tipi-i-rss" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li>
			
	
								<li id="to-top-wrap" class="to-top to-top-1 font-2"><a href="#" id="to-top-a" class="
					tipi-vertical-c		">
		<i class="tipi-i-angle-up"></i>		<span>Back To Top</span>			</a></li>
						</ul>
			</div>
		</div>
	</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
		<div id="prev-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__prev"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-left"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.thekashmirmonitor.net/us-asks-citizens-to-avoid-india-travel-amid-covid-surge/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/20flyers.jpg?resize=100%2C100&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/20flyers.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/20flyers.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/20flyers.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/20flyers.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Previous</div><a href="https://www.thekashmirmonitor.net/us-asks-citizens-to-avoid-india-travel-amid-covid-surge/" class="title">US asks citizens to avoid India travel amid Covid surge</a></div></div></div><div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.thekashmirmonitor.net/footprints-of-sir-john-marshall-in-kashmir/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/sir-1.jpg?resize=100%2C100&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/sir-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/04/sir-1.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://www.thekashmirmonitor.net/footprints-of-sir-john-marshall-in-kashmir/" class="title">Footprints of Sir John Marshall in Kashmir</a></div></div></div>		
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-1 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png 2x" width="110" height="62"></a></div>								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home</a></li>
<li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91697"><a href="https://www.thekashmirmonitor.net/category/latestnews/">Latest News</a></li>
<li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91698"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li>
<li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91699"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li>
<li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91696"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li>
<li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124259"><a href="https://www.thekashmirmonitor.net/category/india/">India</a></li>
<li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124255"><a href="https://www.thekashmirmonitor.net/category/world/">World</a></li>
<li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91700"><a href="https://www.thekashmirmonitor.net/category/politics/">Politics</a></li>
<li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91703"><a href="https://www.thekashmirmonitor.net/category/education/">Education</a></li>
<li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124256"><a href="https://www.thekashmirmonitor.net/category/business/">Business</a></li>
<li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91704"><a href="https://www.thekashmirmonitor.net/category/environment/">Environment</a></li>
<li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91705"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li>
<li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91707"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports</a></li>
<li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-114921"><a href="https://www.thekashmirmonitor.net/category/editorial/">Editors&#8217; Picks</a></li>
<li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91701"><a href="https://www.thekashmirmonitor.net/category/videos/">Videos</a></li>
<li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124257"><a href="https://www.thekashmirmonitor.net/category/lifestyle-news/">Lifestyle</a></li>
<li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124258"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Tech-Film</a></li>
<li id="menu-item-91708" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91708"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/kashmirmonitor" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/Kashmir_Monitor" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/kashmirmonitor" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-rss"><a href="https://www.thekashmirmonitor.net/feed/" data-title="RSS" class="tipi-i-rss" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="slide-in-menu" class="slide-in-menu site-skin-1 site-img-1 tipi-tile tipi-xs-0">
	<a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a>	<div class="bg-area">
		<div class="content clearfix">
			<div class="logo logo-slide"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" width="500" height="176"></a></div>				<div id="nav_menu-11" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-122700"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119254"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-126570"><a href="https://www.thekashmirmonitor.net/category/india/">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119273"><a href="https://www.thekashmirmonitor.net/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-126576"><a href="https://www.thekashmirmonitor.net/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-116555"><a href="https://www.thekashmirmonitor.net/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119271"><a href="https://www.thekashmirmonitor.net/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-116291"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-123054"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119270"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Showbiz-Tech</a></li>
</ul></div></div><div id="text-8" class="slide-in-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="logo-copyright-block">
<div class="copyright font-1 copyright-l">©2021 The Kashmir Monitor</div>
</div>
</div>
		</div>		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://www.thekashmirmonitor.net/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://www.thekashmirmonitor.net/tag/kashmir/" class="tag-cloud-link tag-link-213 tag-link-position-1" style="font-size: 12px;">kashmir</a>
<a href="https://www.thekashmirmonitor.net/tag/cover/" class="tag-cloud-link tag-link-203 tag-link-position-2" style="font-size: 12px;">cover</a>
<a href="https://www.thekashmirmonitor.net/tag/news/" class="tag-cloud-link tag-link-363 tag-link-position-3" style="font-size: 12px;">news</a>
<a href="https://www.thekashmirmonitor.net/tag/state/" class="tag-cloud-link tag-link-365 tag-link-position-4" style="font-size: 12px;">state</a>
<a href="https://www.thekashmirmonitor.net/tag/covid-19/" class="tag-cloud-link tag-link-1434 tag-link-position-5" style="font-size: 12px;">COVID-19</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
						<div class="subscribe-titles">
										<h2 class="title">Subscribe Now</h2>
										<div class="subtitle">Join millions of others and stay up to date with the latest developments.</div>
									</div>
						<div class="subscribe-form">
									<!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-90377" method="post" data-id="90377" data-name="Signup Newletter" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Enter your email" required="">
</p>

<p>
    <button type="submit" class="button-arrow-r button-arrow">
      <span class="button-title">Subscribe NOW</span><i class="tipi-i-arrow-right"></i>
  </button>
</p>
<p class="zeen-checkbox">
    <label>
        <input name="AGREE_TO_TERMS" type="checkbox" value="1" required="">
      <span class="zeen-i"></span>
    </label>
    I consent to the <a href="#" target="_blank"> terms and conditions</a>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1618897706" /><input type="hidden" name="_mc4wp_form_id" value="90377" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				
			</div>
		</div>
		<div class="background"></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-1">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-2">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=Kashmir_Monitor&#038;text=COVID19%3A%20India%20reports%202.59%20lakh%20new%20cases%20in%20last%2024%20hours%20-%20https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F" class="tipi-tip tipi-tip-move share-button share-button-tg" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-telegram"></i></span></a><a href="whatsapp://send?text=COVID19: India reports 2.59 lakh new cases in last 24 hours – https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcovid19-india-reports-2-59-lakh-new-cases-in-last-24-hours%2F&app_id=224421211631764" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Kashmir Monitor",
	"description": "Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of kashmir and international news, politics, business, technology, science, health, arts, sports and more.","url": "https://www.thekashmirmonitor.net/","datePublished": "2021-04-20T10:14:28+05:30","dateCreated": "2021-04-20T10:14:28+05:30","dateModified": "2021-04-20T10:14:32+05:30","sameAs": ["https://facebook.com/kashmirmonitor","https://twitter.com/Kashmir_Monitor"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.thekashmirmonitor.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-995.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-995:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-995 > a { background: #c9c9c9; }.main-navigation .menu-item-995 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-122700.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-122700:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-122700 > a { background: #c9c9c9; }.main-navigation .menu-item-122700 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119254.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119254:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119254 > a { background: #c9c9c9; }.main-navigation .menu-item-119254 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-126570.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-126570:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-126570 > a { background: #c9c9c9; }.main-navigation .menu-item-126570 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119273.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119273:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119273 > a { background: #c9c9c9; }.main-navigation .menu-item-119273 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-126576.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-126576:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-126576 > a { background: #c9c9c9; }.main-navigation .menu-item-126576 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-116555.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-116555:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-116555 > a { background: #c9c9c9; }.main-navigation .menu-item-116555 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119271.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119271:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119271 > a { background: #c9c9c9; }.main-navigation .menu-item-119271 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-116291.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-116291:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-116291 > a { background: #c9c9c9; }.main-navigation .menu-item-116291 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-123054.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-123054:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-123054 > a { background: #c9c9c9; }.main-navigation .menu-item-123054 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119270.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119270:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119270 > a { background: #c9c9c9; }.main-navigation .menu-item-119270 .menu-wrap > * { border-top-color: #c9c9c9!important; }
</style>



<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"130727 https:\/\/www.thekashmirmonitor.net\/?p=130727","disqusShortname":"thekashmirmonitor","disqusTitle":"COVID19: India reports 2.59 lakh new cases in last 24 hours","disqusUrl":"https:\/\/www.thekashmirmonitor.net\/covid19-india-reports-2-59-lakh-new-cases-in-last-24-hours\/","postId":"130727"};
/* ]]> */
</script>

<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/www.thekashmirmonitor.net\/wp-json\/","nonce":"948188b639","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/www.thekashmirmonitor.net\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/covid19-india-reports-2-59-lakh-new-cases-in-last-24-hours\/","data":{"pid":130727,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.thekashmirmonitor.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>







<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.thekashmirmonitor.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"948188b639","qry":{"page":0,"name":"covid19-india-reports-2-59-lakh-new-cases-in-last-24-hours","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"25","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.thekashmirmonitor.net","sDelay":5000,"subL":true,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":"thekashmirmonitor","subCookie":true,"pluginsUrl":"https:\/\/www.thekashmirmonitor.net\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>

<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_64522 = {
		id: 64522,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 79,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 5,
		args: {"posts_per_page":5,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post"}}	};
	
</script>




<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'154949831',post:'130727',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '130727' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><iframe data-id="thekashmirmonitor.net_970x90_anchor_responsive_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0" MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe>


<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/dadb8196cee24ed5a1d300c41b9d95f4.js" data-minify="1" defer></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thekashmirmonitor/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a1',
    container: 'taboola-below-article-thumbnails1',
    placement: 'Below Article Thumbnails1',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script><noscript><link rel="stylesheet" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/cache/min/1/0bab981f10bf9ec87787d1c623bab25a.css" media="all" data-minify="1" /></noscript><script type="text/javascript">(function(){window['__CF$cv$params']={r:'642c2e523a09f041',m:'d8cf2ed09fd4023e63c46ef9b8fa05ca2bd2aba9-1618898727-1800-AfzBGkycs6CQthtitR/f4pgMcGxCKmxVnixt6+4Hse3zbSft+GPIZzzH4qO5Odh+82Jm3++vu0RixVcortTXLIYSRHvJk2bMNQa0QIImQw21yb4dZHeWms8T1cDKQevrLfz/6vBXJ1qytsDHS9li9VNKXVsFRoPaYWahqkuPkLiGR/ltIyhZlkXjNzgFTgqwxQ==',s:[0xd960deb058,0x22978d58d0],}})();</script></body>
</html>
<!-- Cached for great performance - Debug: cached@1618897706 -->