<!DOCTYPE html><html lang="en-US" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><link rel="profile" href="//gmpg.org/xfn/11" /><meta name="author" content="Monitor News Desk"><meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" /><meta name="msvalidate.01" content="FC122E8F4FF4F0E3BED1FF51454B1A59" /><title>Corona Rakshak, Corona Kavach: Two insurance schemes to be launched on July 10 - The Kashmir Monitor</title><link rel="stylesheet" href="https://www.thekashmirmonitor.net/wp-content/cache/min/1/172f2b2e4ad3086fea35930475fa8444.css" data-minify="1" /><meta name="description" content="The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net/","sameAs":["https://www.facebook.com/kashmirmonitor","https://www.instagram.com/kashmirmonitor/","https://www.youtube.com/user/KashmirMonitor","https://twitter.com/Kashmir_Monitor"],"logo":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/512x512.jpg?resize=512%2C512&ssl=1","width":512,"height":512,"caption":"The Kashmir Monitor"},"image":{"@id":"https://www.thekashmirmonitor.net/#logo"}},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net/","name":"The Kashmir Monitor","description":"The Kashmir Monitor provides the most comprehensive coverage and up-to-the-minute news, breaking news, feature stories, videos, information on Kashmir, politics, cricket and more.","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thekashmirmonitor.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/insurance-1.jpg?resize=266%2C178&ssl=1","width":266,"height":178},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/#webpage","url":"https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/","name":"Corona Rakshak, Corona Kavach: Two insurance schemes to be launched on July 10 - The Kashmir Monitor","isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/#primaryimage"},"datePublished":"2020-06-28T10:14:23+00:00","dateModified":"2020-06-28T10:14:28+00:00","description":"The Kashmir Monitor provides today top stories, news headline, English news and todaynews headline form Kashmir, politics, business, education, sports, videos, health news and much more.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/"]}]},{"@type":"NewsArticle","@id":"https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/#article","isPartOf":{"@id":"https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/#webpage"},"author":{"@id":"https://www.thekashmirmonitor.net/#/schema/person/f0ea1fd61007987e96419eacc0c0e695"},"headline":"Corona Rakshak, Corona Kavach: Two insurance schemes to be launched on July 10","datePublished":"2020-06-28T10:14:23+00:00","dateModified":"2020-06-28T10:14:28+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/#webpage"},"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"image":{"@id":"https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/#primaryimage"},"keywords":"Coronavirus,COVID-19","articleSection":"Business,Health,Latest News,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/#respond"]}],"copyrightYear":"2020","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":["Person"],"@id":"https://www.thekashmirmonitor.net/#/schema/person/f0ea1fd61007987e96419eacc0c0e695","name":"Monitor News Desk","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=96&d=mm&r=g","caption":"Monitor News Desk"}}]}</script> <link rel="amphtml" href="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/amp/" /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Corona Rakshak, Corona Kavach: Two insurance schemes to be launched on July 10 Comments Feed" href="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/feed/" /><style id="newsbeat-theme-global-css-vars">:root{--base-gutter:15px;--base-gutter-x2:30px;--thumbnail-radius:4px;--entry-content-max-w:800px;--color-primary:#607d8b;--color-secondary:#111;--color-tertiary:#19b4cf;--color-primary-start:rgba(96,125,139,.95);--color-primary-end:rgba(103,96,139,.95);--color-primary-start70:rgba(96,125,139,.7);--color-primary-end70:rgba(103,96,139,.7);--color-primary-light:#cfd8dc;--color-primary-light-start:rgba(207,216,220,.95);--color-primary-light-end:rgba(209,207,220,.95);--color-primary-light-start70:rgba(207,216,220,.7);--color-primary-light-end70:rgba(209,207,220,.7);--color-primary5:rgba(96,125,139,.05);--color-primary10:rgba(96,125,139,.1);--color-primary30:rgba(96,125,139,.3);--color-primary50:rgba(96,125,139,.5);--color-primary70:rgba(96,125,139,.7);--color-primary-darken5:#566f7c;--color-primary-darken10:#4b626d;--color-primary-darken30:#212c31;--color-primary-darken50:#000;--color-primary-darken70:#000;--color-primary-hue10:#60768b;--color-primary-hue25:#606b8b;--color-primary-hue50:#67608b;--gradient:1;--gradient-orientation:diagonal;--gradient-intensity:50;--color-gray:#b0b0b0;--color-gray-hover:#414141;--primary-border-color:#606b8b;--color-border:rgba(95,131,137,.1);--color-border-hover:rgba(95,131,137,.65);--color-border-light:rgba(255,255,255,.15);--bg-gray:#f2f5f6;--bg-light-gray:#f7f9f9;--bg-dark-gray:#eaeaea;--headings-font:"louis_george_cafe",sans-serif;--content-font:"louis_george_cafe",sans-serif;--single-title-font:"louis_george_cafe",sans-serif;--quote-font:"louis_george_cafe",sans-serif}</style><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='newsbeat-theme-inline-css' type='text/css'>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</style><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />   <link rel='https://api.w.org/' href='https://www.thekashmirmonitor.net/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/pau9wP-rKa' /><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcorona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcorona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.10.0" /> <script  id="feedify_webscript" >var feedify = feedify || {};
				window.feedify_options={fedify_url:"https://feedify.net/",pkey:"BKPy60wDJHH3WcoPXzhqI6lvZH8WBG8rn7SfAYdGSpPu9RdAHoPSmR4nuDQo4ZR-4HDPAN7MD_Q6LTDNIy6_IGo"};
				(function (window, document){
					function addScript( script_url ){
						var s = document.createElement('script');
						s.type = 'text/javascript';
						s.src = script_url;
						document.getElementsByTagName('head')[0].appendChild(s);
					}
					addScript('https://tpcf.feedify.net/uploads/settings/2ffbca396987f4de66f133f42d338be5.js?ts='+Math.random());
					addScript('https://cdn.feedify.net/getjs/feedbackembad-min-3.0.js');
				})(window, document);</script> <style type="text/css" media="screen">span.entry-subtitle{display:block;font-size:.53333333333333em}#comments .comments-title span.entry-subtitle{display:none}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2188748966798013",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <meta property="fb:pages" content="174412469251088" /><meta property="ia:markup_url" content="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/?ia_markup=1" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">html:not(.jetpack-lazy-images-js-enabled):not(.js) .jetpack-lazy-image{display:none}</style>  <meta property="og:type" content="article" /><meta property="og:title" content="Corona Rakshak, Corona Kavach: Two insurance schemes to be launched on July 10" /><meta property="og:url" content="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/" /><meta property="og:description" content="New Delhi: With the Insurance Regulatory Development Authority of India (IRDAI) announcing the guidelines for two standard COVID-19 health insurance policies with uniform features, terms and condit…" /><meta property="article:published_time" content="2020-06-28T10:14:23+00:00" /><meta property="article:modified_time" content="2020-06-28T10:14:28+00:00" /><meta property="og:site_name" content="The Kashmir Monitor" /><meta property="og:image" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=512%2C512&amp;ssl=1" /><meta property="og:image:width" content="512" /><meta property="og:image:height" content="512" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Kashmir_Monitor" /><meta name="twitter:site" content="@Kashmir_Monitor" /><meta name="twitter:text:title" content="Corona Rakshak, Corona Kavach: Two insurance schemes to be launched on July 10" /><meta name="twitter:image" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/insurance-1.jpg?resize=266%2C178&#038;ssl=1&#038;w=144" /><meta name="twitter:card" content="summary" /><link rel="search" href="https://www.thekashmirmonitor.net/search.xml" type="application/opensearchdescription+xml" title="thekashmirmonitor.net" /> <script data-ad-client="ca-pub-2188748966798013" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-4412788054234249" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <link href="https://fonts.googleapis.com/css2?family=Fredoka+One&#038;display=swap" rel="stylesheet"><link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/cropped-512x512-1.jpg?resize=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">.Blink{animation:blinker 1.5s cubic-bezier(.5,0,1,1) infinite alternate}@keyframes blinker{from{opacity:1}to{opacity:0}}.entry-meta a{color:#ba1f1f;font-size:11px;font-family:'Fredoka One',cursive}.mmnew{background-image:url(data:image/jpeg;base64,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);background-repeat:no-repeat;background-position:left;padding-left:40px}.cat-links{display:inline}@media only screen and (min-device-width :320px) and (max-device-width :480px){.cat-links{display:none}}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-106650 single-format-standard group-blog unlogged-in site-layout-default sticky-nav-smart header-layout-newspaper csb-l-default csb-s-alt est-d-gdbg est-a-default est-s-medium cmt-l-default has-nb__afx nb__afx-bricks nb__afx-blocks nb__afx-slider nb__afx-static wpb-js-composer js-comp-ver-6.2.0 vc_responsive"><div id="page" class="hfeed site site-wrapper"><div id="page-inner" class="inner-wrapper in-w"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header s-h hidden-print sh-layout-v4 style-light fluid-containers" role="banner"><div class="ad-space hidden-print after-header-ads"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:100%;height:250px" data-ad-client="ca-pub-2188748966798013" data-ad-slot="2953176026"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="outer primary-nav-wrapper p-nav-w white-bg default-color menu-hs-border shadow-bottom"><div class="container"><div class="nav-inner-wrapper n-i-w primary-nav"><div class="n-i-c hidden-xs hidden-sm"><div class="site-branding-wrapper pull-left"><div class="site-branding image-logo has-mini-logo"> <a href="https://www.thekashmirmonitor.net/" rel="home"><div class="site-title site-logo desktop-logo"><span>The Kashmir Monitor</span></div><div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div> </a><div class="site-description">The Kashmir Monitor provides the most comprehensive coverage and up-to-the-minute news, breaking news, feature stories, videos, information on Kashmir, politics, cricket and more.</div></div><div class="site-title-sub cat-links"><a href="https://www.thekashmirmonitor.net/category/business/" title="View all posts in Business" class="bg-by-cat cat-tag business">Business</a><a href="https://www.thekashmirmonitor.net/category/health/" title="View all posts in Health" class="bg-by-cat cat-tag health">Health</a><a href="https://www.thekashmirmonitor.net/category/latestnews/" title="View all posts in Latest News" class="bg-by-cat cat-tag latestnews">Latest News</a><a href="https://www.thekashmirmonitor.net/category/news/" title="View all posts in News" class="bg-by-cat cat-tag news">News</a></div></div><div class="extra-nav nb-dd pull-left"><ul class="menu"><li class="menu-item menu-item-menu"><a href="javascript:void(0)" class="hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper"><i class="ti__menu"></i> <span class="label-text">Menu</span></a></li><li class="menu-item menu-item-search by-click"><a href="javascript:void(0)" data-action="open-modal" data-react="#modal-search" data-settings="{&quot;id&quot;:&quot;modal-search&quot;,&quot;outer&quot;:&quot;modal-search-o&quot;,&quot;content&quot;:&quot;modal-search&quot;,&quot;inner&quot;:&quot;modal-search-i container&quot;,&quot;close&quot;:true,&quot;iconClose&quot;:&quot;&lt;i class=\&quot;ti__close\&quot;&gt;&lt;\/i&gt;&quot;}"><i class="ti__search"></i> <span class="label-text">Search</span></a></li></ul></div><ul data-wrapper="true" class="social-networks display-inline style-plain size-small without-counter social-media-links hidden-xs pull-right"><li class="follow screen-reader-text"><span><span>Follow us:</span></span></li><li class="facebook" data-service="facebook" data-show="true" data-label="false"><a title="Facebook" href="https://www.facebook.com/kashmirmonitor" target="_blank" rel="noopener noreferrer"><i class="ti__facebook-square"></i><span>Facebook</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="false"><a title="Twitter" href="https://www.twitter.com/Kashmir_Monitor" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Twitter</span></a></li><li class="instagram" data-service="instagram" data-show="true" data-label="false"><a title="Instagram" href="https://www.instagram.com/kashmirmonitor" target="_blank" rel="noopener noreferrer"><i class="ti__instagram"></i><span>Instagram</span></a></li><li class="youtube" data-service="youtube" data-show="true" data-label="false"><a title="YouTube" href="https://www.youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" target="_blank" rel="noopener noreferrer"><i class="ti__youtube-play"></i><span>YouTube</span></a></li><li class="email" data-service="email" data-show="true" data-label="false"><a title="Email" href="/cdn-cgi/l/email-protection#0a2c293b3b3a312c293b3a3b312c293b3b3331792c293b3a3a316f2c293b3b3f312c293b3a3d312c293a3c3e317e622c293b3a3b31616b2c293b3b3f312c293b3a3e312c293b3a33312c293b3a3f3178672c293b3b3b31642c293b3a3f317e6578242c293b3b3a316f7e" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="rss" data-service="rss" data-show="true" data-label="false"><a title="RSS" href="#" target="_blank" rel="noopener noreferrer"><i class="ti__rss"></i><span>RSS</span></a></li><li class="more" data-service="more" data-show="false" data-label="false"><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul></div><div class="n-i-c s-h-m hidden-md hidden-lg"><div class="extra-nav nb-dd pull-left"><ul class="menu"><li class="menu-item menu-item-menu"><a href="javascript:void(0)" class="hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper"><i class="ti__menu"></i> <span class="label-text">Menu</span></a></li></ul></div><div class="site-branding-wrapper pull-left"><div class="site-branding image-logo has-mini-logo"> <a href="https://www.thekashmirmonitor.net/" rel="home"><div class="site-title site-logo desktop-logo"><span>The Kashmir Monitor</span></div><div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div> </a><div class="site-description">The Kashmir Monitor provides the most comprehensive coverage and up-to-the-minute news, breaking news, feature stories, videos, information on Kashmir, politics, cricket and more.</div></div><div class="site-title-sub cat-links"><a href="https://www.thekashmirmonitor.net/category/business/" title="View all posts in Business" class="bg-by-cat cat-tag business">Business</a><a href="https://www.thekashmirmonitor.net/category/health/" title="View all posts in Health" class="bg-by-cat cat-tag health">Health</a><a href="https://www.thekashmirmonitor.net/category/latestnews/" title="View all posts in Latest News" class="bg-by-cat cat-tag latestnews">Latest News</a><a href="https://www.thekashmirmonitor.net/category/news/" title="View all posts in News" class="bg-by-cat cat-tag news">News</a></div></div><div class="extra-nav nb-dd pull-right"><ul class="menu"><li class="menu-item menu-item-search by-click"><a href="javascript:void(0)" data-action="open-modal" data-react="#modal-search" data-settings="{&quot;id&quot;:&quot;modal-search&quot;,&quot;outer&quot;:&quot;modal-search-o&quot;,&quot;content&quot;:&quot;modal-search&quot;,&quot;inner&quot;:&quot;modal-search-i container&quot;,&quot;close&quot;:true,&quot;iconClose&quot;:&quot;&lt;i class=\&quot;ti__close\&quot;&gt;&lt;\/i&gt;&quot;}"><i class="ti__search"></i> <span class="label-text">Search</span></a></li></ul></div></div></div></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" data-role="html" class="html-template" data-id="sticky-nav"><div class="outer sticky-sharing-nav s-s-n white-bg default-color hidden-print">
	<div class="container">
		<div class="nav-inner-wrapper n-i-w">
			<div class="n-i-c">
				<div class="pull-left" data-role="logo">
					
				</div>
				<div class="pull-left current-post-heading hidden-xs hidden-sm hidden-md" data-role="post">
					
				</div>
				
				<div class="sharing-buttons-wrapper shr-btn-w pull-right" data-role="share">
					
				</div>
			</div>
		</div>
	</div>
</div></script></header><div class="ad-space hidden-print after-header-ads"><div class="container ad-space-wrap"><a href="https://www.thekashmirmonitor.net/wp-content/uploads/2020/04/KHYBER-DESIGN-AFTER-CLICK-scaled-1.jpg" target="_blank"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/04/Screenshot_2-2-e1588157268515.png"></a></div></div><div id="content-wrapper" class="content-wrapper c-w"><div id="content-outer" class="site-content-outer s-c-o single-layout-v10"><div id="content-inner" class="site-content-inner s-c-i layout-default content-type-editor"><div id="content" class="site-content s-c container"><div id="primary" class="content-area c-a"><main id="main" class="site-main s-m" role="main"><article id="post-106650" data-post-id="106650" class="hentry m-hentry-s m-h-s post-106650 post type-post status-publish format-standard has-post-thumbnail category-business category-health category-latestnews category-news tag-coronavirus tag-covid-19 non-ajax-post" data-post-url="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/" data-role="article"><div class="hentry-i h-i"><header class="entry-header e-h text-center guten-bun"><div class="entry-meta e-m hidden-print"> <span class="byline alt meta-info"><span class="author vcard"><a href="https://www.thekashmirmonitor.net/author/mnd/"><img alt src="https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=32&#038;d=mm&#038;r=g" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" data-lazy-srcset="https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=64&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=32&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/92343549b2ba09742e3723012657bce6?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' /></noscript></a>by <a class="url fn n" href="https://www.thekashmirmonitor.net/author/mnd/">Monitor News Desk</a></span></span><span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T15:44:23+05:30">June 28, 2020 / 3:44 pm</time><time class="updated" datetime="2020-06-28T15:44:28+05:30">June 28, 2020</time></span><span class="reading-time meta-info"><span class="span-reading-time rt-reading-time"><span class="rt-label rt-prefix"></span> <span class="rt-time"> 3</span> <span class="rt-label rt-postfix">min read</span></span></span></div><h1 class="entry-title e-t m-b__30" data-role="article_title">Corona Rakshak, Corona Kavach: Two insurance schemes to be launched on July 10</h1><div class="sharing-buttons-wrapper shr-btn-w hidden-print clearfix m-b__30"><ul data-wrapper="true" class="social-networks display-inline style-light-gray size-medium without-counter shape-circle clearfix hidden-print sharing-buttons hover-style-lgray" data-role="sticky_share" data-url="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/" data-title="Corona Rakshak, Corona Kavach: Two insurance schemes to be launched on July 10" data-source="https://www.thekashmirmonitor.net/" data-media="https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/insurance-1.jpg"><li class="facebook" data-service="facebook" data-show="true" data-label="true" data-via=""><div class="fb-shares shares-counter"><span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/">0</span> <span class="share-text" data-singular="Share">Shares</span></div><a title="Share on Facebook" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__facebook"></i><span>Share</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="false" data-via=""><a title="Share on Twitter" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Tweet</span></a></li><li class="pinterest" data-service="pinterest" data-show="false" data-label="false" data-via=""><a title="Pin this Post" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__pinterest"></i><span>Pin it</span></a></li><li class="whatsapp" data-service="whatsapp" data-show="false" data-label="false" data-via=""><a title="Share on Whatsapp" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__whatsapp"></i><span>Share</span></a></li><li class="email" data-service="email" data-show="true" data-label="false" data-via=""><a title="Share via Email" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="more" data-service="more" data-show="true" data-label="false" data-via=""><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul></div><div class="m-media-w post-thumbnail e-p-t default"><div class="thumb-w"><img width="266" height="178" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/insurance-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="106651" data-permalink="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/insurance-8/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/insurance-1.jpg?resize=266%2C178&amp;ssl=1" data-orig-size="266,178" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Nisar&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1593358979&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="insurance" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/insurance-1.jpg?resize=266%2C178&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/insurance-1.jpg?resize=266%2C178&amp;ssl=1" data-lazy-src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/insurance-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></div></header><div class="entry-content e-c m-e-c guten-content" data-role="article_content"><p><strong>New Delhi</strong>: With the Insurance Regulatory Development Authority of India (IRDAI) announcing the guidelines for two standard COVID-19 health insurance policies with uniform features, terms and conditions, the insurance companies will offer &#8216;Corona Kavach&#8217; and &#8216;Corona Rakshak&#8217; from July 10 and help people with better health insurance coverage in their fight against the coronavirus pandemic.</p><p>It is mandatory for general and health insurers to provide the reimbursement-based standard COVID-19 product, while offering the benefit-based product is optional for all insurers.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2188748966798013" data-ad-slot="2897211919"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>&nbsp;<p>Despite being coronavirus-specific policy, the regulator said, the standard indemnity-based COVID-19 policy named as &#8216;Corona Kavach&#8217; will cover the cost of treatment of any co-morbid conditions, including pre-existing conditions, along with the treatment for the coronavirus infection or disease with the tenure ranging from 3.5 months to 9.5 months. Notably, an indemnity plan reimburses hospitalisation expenses actually incurred by the policyholder to the extent of the sum insured.</p><p>Further, all life, general and health insurance companies have been encouraged to offer standard benefit-based policy, &#8216;Corona Rakshak&#8217;, which hands out a pre-agreed lump-sum upon diagnosis.</p><p>The premium under both the products shall be pan India basis and no geographic location or zone-based pricing will be allowed, according to the IRDAI.</p><p>Commenting on the regulator&#8217;s guidelines on uniform COVID-19 health insurance products, Bharti AXA General Insurance Chief Underwriting and Reinsurance Officer Milind V. Kolhe said, &#8220;We welcome the regulator&#8217;s move to bring the COVID insurance products at the time when it is needed the most. Customer-centricity is the main theme of these products during the unprecedented times.</p><p>&#8220;The hallmark feature is the uniformity of the policy wordings across the market. Claims management will be an important aspect of these products and insurers are working closely with the General Insurance Council to bring some rationalization in the treatment costs. As a responsible insurer, we are fully committed to creating innovative and productive solutions for the customers in an appropriate manner.&#8221;</p><p>According to the guidelines by the IRDAI, the minimum sum insured for the Corona Kavach Policy will be Rs 50,000 and the maximum sum insured would be Rs 5 lakh. There is also a five per cent discount for healthcare workers. However, for Corona Rakshak Policy, the minimum sum insured would be Rs 50,000 and maximum limit is set at Rs 2.5 lakh.</p><div class="ad-space hidden-print single-post-ads single-post-ads-between aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2188748966798013" data-ad-slot="7961960125"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Corona Kavach policy will be an indemnity-based policy, but optional cover shall be made available on benefit basis. The base cover will offer hospitalization expenses like room and boarding charges along with PPE kits, gloves, masks and such other similar expenses and even AYUSH treatment.</p><div class="inline-related-posts nba-irp-wrapper position-default design-dual"><h3>Also Read</h3><ul><li><a class="nba-irp-thumb" href="https://www.thekashmirmonitor.net/1-10-lakh-students-bear-brunt-as-bose-drags-feet-over-bi-annual-exams-in-kashmir/" title="1.10 lakh students bear brunt as BOSE drags feet over bi-annual exams in Kashmir"><img width="150" height="150" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86943" data-permalink="https://www.thekashmirmonitor.net/no-mass-promotionsexams-as-per-schedule-clarifies-govt/exam-2/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=770%2C433&amp;ssl=1" data-orig-size="770,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXAM" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=770%2C433&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=150%2C150&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />1.10 lakh students bear brunt as BOSE drags feet over bi-annual exams in Kashmir</a></li><li><a class="nba-irp-thumb" href="https://www.thekashmirmonitor.net/india-has-given-befitting-reply-to-china-modi-in-mann-ki-baat/" title="India has given befitting reply to China: Modi in &#039;Mann Ki Baat&#039;"><img width="150" height="100" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=150%2C100&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="106646" data-permalink="https://www.thekashmirmonitor.net/india-has-given-befitting-reply-to-china-modi-in-mann-ki-baat/7f876389082f1c8a09d3c492378f2886/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=192%2C100&amp;ssl=1" data-orig-size="192,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7f876389082f1c8a09d3c492378f2886" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=192%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=192%2C100&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=150%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />India has given befitting reply to China: Modi in &#039;Mann Ki Baat&#039;</a></li></ul></div><p>Corona Kavach will also cover home care treatment expenses of up to 14 days, if it involves an active line of treatment and is done on a medical practitioner&#8217;s advice, among other conditions. Cost of pulse oximeter, oxygen cylinder and nebulisers will also be covered.</p><p>Corona Rakshak, the single-premium plan will pay out 100 per cent of the sum insured as lump-sum if the policyholder is hospitalised &#8212; at least for 72 hours &#8212; after testing positive for COVID-19. The sums insured under the product, which will carry tenures of 105 days, 195 days and 285 days, will range from Rs 50,000 to Rs 2.5 lakh. The policy will cease to exist once the claim is paid out.</p><p>The minimum entry age for both the policies shall be 18 years and the maximum is 65. Dependent children shall be covered from the age of three months to 25 years. However, only the indemnity policy comes with the family floater option. The policy tenure could be 3.5 months, 6.5 months or 9.5 months, including the waiting period, and health insurance rules such as lifelong renewability, migration, and portability shall not be applicable to these products.</p><p>Premiums for both the products shall be the same pan-India and geographic location-based or zone-wise pricing is not allowed. The option to pay premiums in installments is also not available for these products. Both policies shall come with 15 days waiting period, during which no claim will be accepted.</p><p>Policyholders can avail of the services on a cashless basis, which shall be arranged by the insurer through network providers. (IANS)</p> <iframe id="5ef8791b92771" src="https://plugin.orcsnet.com/?o=The-Kashmir-Monitor&wl=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcorona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10%2F&pv=1.0.12&ifid=5ef8791b92771" style="border:none;border-radius:0px;margin:0px;width:100%;"></iframe><div class="dmca-badge aligncenter"><a href="https://www.dmca.com/Protection/Status.aspx?ID=7e37b4d5-4cf7-4888-b9fa-1d2e7d7979c1" title="Content Protection by DMCA.com" class="dmca-badge"><img src="https://i2.wp.com/images.dmca.com/Badges/dmca_protected_sml_120y.png?w=810&#038;ssl=1" alt="Content Protection by DMCA.com" data-recalc-dims="1"></a></div><div class="ad-space hidden-print single-post-ads single-post-ads-bottom"><div class="pbs-header widget-title-wrapper w-t-w"></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2188748966798013" data-ad-slot="2683720818"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-90377" method="post" data-id="90377" data-name="Signup Newletter" ><div class="mc4wp-form-fields"><style>.main-subscribe-form{padding:30px;max-width:720px;margin:30px auto;box-shadow:0 5px 45px rgba(0,0,0,.1);border-radius:5px;border-top:3px solid #cfd8dc}.main-subscribe-form [type=submit]{min-width:120px!important}</style><div class="main-subscribe-form" style="max-width: 660px; margin-left: auto; margin-right: auto;"><h3>Subscribe to The Kashmir Monitor</h3><p>Subscribe to our email newsletter for useful tips and valuable resources, sent out every Tuesday.</p><div class="input-group"> <input type="email" name="email" placeholder="Your email address" class="form-control" required> <span class="input-group-btn"> <button type="submit" class="btn btn-primary"><i class="ti__send"></i></button> </span></div> <br><p><label><input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> I have read and agree to the <a href="https://www.thekashmirmonitor.net/privacy-policy" target="_blank" rel="noopener noreferrer">terms &amp; conditions</a></label></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1593342235" /><input type="hidden" name="_mc4wp_form_id" value="90377" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></p></div><footer class="entry-footer e-f text-center hidden-print guten-bun"> <span class="tags-links meta-info"><strong>Tagged:</strong> <a href="https://www.thekashmirmonitor.net/tag/coronavirus/" rel="tag">Coronavirus</a> <a href="https://www.thekashmirmonitor.net/tag/covid-19/" rel="tag">COVID-19</a></span><div class="sharing-buttons-wrapper shr-btn-w hidden-print clearfix"><ul data-wrapper="true" class="social-networks display-inline style-light-gray size-medium without-counter shape-circle show-all clearfix hidden-print sharing-buttons hover-style-lgray" data-url="https://www.thekashmirmonitor.net/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/" data-title="Corona Rakshak, Corona Kavach: Two insurance schemes to be launched on July 10" data-source="https://www.thekashmirmonitor.net/" data-media="https://www.thekashmirmonitor.net/wp-content/uploads/2020/06/insurance-1.jpg"><li class="facebook" data-service="facebook" data-show="true" data-label="true" data-via=""><a title="Share on Facebook" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__facebook"></i><span>Share</span></a></li><li class="twitter" data-service="twitter" data-show="true" data-label="false" data-via=""><a title="Share on Twitter" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__twitter"></i><span>Tweet</span></a></li><li class="pinterest" data-service="pinterest" data-show="false" data-label="false" data-via=""><a title="Pin this Post" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__pinterest"></i><span>Pin it</span></a></li><li class="whatsapp" data-service="whatsapp" data-show="false" data-label="false" data-via=""><a title="Share on Whatsapp" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__whatsapp"></i><span>Share</span></a></li><li class="email" data-service="email" data-show="false" data-label="false" data-via=""><a title="Share via Email" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__mail"></i><span>Email</span></a></li><li class="more" data-service="more" data-show="true" data-label="false" data-via=""><a title="More" href="javascript:void(0)" target="_blank" rel="noopener noreferrer"><i class="ti__more-horiz"></i><span>More</span></a></li></ul></div></footer></div></article><div id="comments" class="comments-area hidden-print single-block guten-bun active" data-post-id="106650"><div class="comment-toggle"> <button class="btn btn-default btn-block" data-show="Leave a Comment" data-hide="Hide Comments"><i class="ti__comment"></i> <span>Leave a Comment</span></button></div><div class="comments-area-inner"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thekashmirmonitor.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106650' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="890d87b379" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form></div></div></div><div id="single-related-by-tags" class="single-block guten-bun related-by-tags single-related-posts"><div id="pbs-5ef8791bc5eed" class="first-page pbs pbs-dual-v3 post-blocks" data-role="wrapper" data-uid="pbs-5ef8791bc5eed" data-width=""><div class="pbs-inner" data-role="inner"><div class="pbs-header widget-title-wrapper w-t-w"><h3 class="pbs-title widget-title w-t"><span>Related Stories</span></h3></div><div class="pbs-content" data-role="content"><div class="pbs-row row"><div class="pbs-col col__md-1_2 mb__xs-2 mb__md-0"><article class="post-106640 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews tag-covid-19 hentry pbs-module pbs-module-text-plain pbs-module-text"><header class="entry-header pbs_e-h"><h4 class="entry-title pbs_e-t xs__h6"><a href="https://www.thekashmirmonitor.net/with-near-20k-spike-indias-corona-tally-reaches-5-28-lakh/" rel="bookmark">With near 20K spike, India&#8217;s corona tally reaches 5.28 lakh</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T11:39:59+05:30">June 28, 2020</time><time class="updated" datetime="2020-06-28T11:40:03+05:30">June 28, 2020</time></span></div></header></article></div><div class="pbs-col col__md-1_2 mb__xs-2 mb__md-0"><article class="post-106632 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews category-world tag-covid-19 tag-global hentry pbs-module pbs-module-text-plain pbs-module-text"><header class="entry-header pbs_e-h"><h4 class="entry-title pbs_e-t xs__h6"><a href="https://www.thekashmirmonitor.net/global-covid-19-cases-near-10-million-deaths-surge-to-over-498000/" rel="bookmark">Global COVID-19 cases near 10 million, deaths surge to over 498,000</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published updated" datetime="2020-06-28T10:07:21+05:30">June 28, 2020</time></span></div></header></article></div></div><div class="pbs-row row"><div class="pbs-col col__md-1_2 mb__xs-2 mb__md-0"><article class="post-106583 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-india category-latestnews category-news tag-coronavirus tag-covid-19 hentry pbs-module pbs-module-text-plain pbs-module-text"><header class="entry-header pbs_e-h"><h4 class="entry-title pbs_e-t xs__h6"><a href="https://www.thekashmirmonitor.net/in-6-days-india-cases-jump-from-4-lakh-to-5-lakh-over-18k-detected-in-24-hrs/" rel="bookmark">In 6 days, India cases jump from 4 lakh to 5 lakh, over 18K detected in 24 hrs</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-27T10:41:50+05:30">June 27, 2020</time><time class="updated" datetime="2020-06-27T10:43:06+05:30">June 27, 2020</time></span></div></header></article></div><div class="pbs-col col__md-1_2 mb__xs-2 mb__md-0"><article class="post-106514 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-india category-latestnews tag-coronavirus tag-covid-19 hentry pbs-module pbs-module-text-plain pbs-module-text"><header class="entry-header pbs_e-h"><h4 class="entry-title pbs_e-t xs__h6"><a href="https://www.thekashmirmonitor.net/highest-single-day-surge-india-reports-over-17000-covid-cases-tally-nears-5-lakh/" rel="bookmark">Highest single-day surge: India reports over 17,000 COVID cases, tally nears 5 lakh</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-26T12:29:29+05:30">June 26, 2020</time><time class="updated" datetime="2020-06-26T12:29:34+05:30">June 26, 2020</time></span></div></header></article></div></div><div class="pbs-row row"><div class="pbs-col col__md-1_2 mb__xs-2 mb__md-0"><article class="post-106491 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-latestnews category-news category-world tag-coronavirus tag-covid-19 hentry pbs-module pbs-module-text-plain pbs-module-text"><header class="entry-header pbs_e-h"><h4 class="entry-title pbs_e-t xs__h6"><a href="https://www.thekashmirmonitor.net/israel-uae-launch-partnership-to-fight-coronavirus/" rel="bookmark">Israel, UAE launch partnership to fight coronavirus</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-26T10:23:15+05:30">June 26, 2020</time><time class="updated" datetime="2020-06-26T10:23:19+05:30">June 26, 2020</time></span></div></header></article></div><div class="pbs-col col__md-1_2 mb__xs-2 mb__md-0"><article class="post-106442 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latestnews tag-covid-19 hentry pbs-module pbs-module-text-plain pbs-module-text"><header class="entry-header pbs_e-h"><h4 class="entry-title pbs_e-t xs__h6"><a href="https://www.thekashmirmonitor.net/covid-19-accelerates-unethical-behaviour-in-corporate-india-ey-survey/" rel="bookmark">Covid-19 accelerates unethical behaviour in corporate India: EY survey</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-25T12:45:13+05:30">June 25, 2020</time><time class="updated" datetime="2020-06-25T12:45:17+05:30">June 25, 2020</time></span></div></header></article></div></div></div></div></div></div><div id="single-related-by-cats" class="single-block guten-bun related-by-cats single-related-posts"><div id="pbs-5ef8791be49da" class="first-page pbs pbs-triple post-blocks" data-role="wrapper" data-uid="pbs-5ef8791be49da" data-width=""><div class="pbs-inner" data-role="inner"><div class="pbs-header widget-title-wrapper w-t-w"><h3 class="pbs-title widget-title w-t"><span>You May Also Like</span></h3></div><div class="pbs-content" data-role="content"><div class="pbs-row row"><div class="pbs-col pbs-col-lg col__sm-1_3 mb__xs-2 mb__md-0"><article class="post-106653 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-kashmir category-latestnews tag-board-exams tag-exam tag-kashmir hentry pbs-module pbs-module-default"><header class="entry-header pbs_e-h"><div class="post-thumbnail pbs_e-p-t"> <a href="https://www.thekashmirmonitor.net/1-10-lakh-students-bear-brunt-as-bose-drags-feet-over-bi-annual-exams-in-kashmir/" aria-hidden="true"><div class="thumb-w"><img width="300" height="169" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="86943" data-permalink="https://www.thekashmirmonitor.net/no-mass-promotionsexams-as-per-schedule-clarifies-govt/exam-2/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=770%2C433&amp;ssl=1" data-orig-size="770,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EXAM" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=770%2C433&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?w=770&amp;ssl=1 770w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=768%2C432&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/EXAM.jpeg?resize=300%2C169&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> </a> <span class="format-icon standard"></span></div><h4 class="entry-title pbs_e-t xs__h4 sm__h5 md__h4"><a href="https://www.thekashmirmonitor.net/1-10-lakh-students-bear-brunt-as-bose-drags-feet-over-bi-annual-exams-in-kashmir/" rel="bookmark">1.10 lakh students bear brunt as BOSE drags feet over bi-annual exams in Kashmir</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T16:13:14+05:30">June 28, 2020</time><time class="updated" datetime="2020-06-28T16:13:18+05:30">June 28, 2020</time></span></div></header></article></div><div class="pbs-col pbs-col-lg col__sm-1_3 mb__xs-2 mb__md-0"><article class="post-106645 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-latestnews tag-mann-ki-baat hentry pbs-module pbs-module-default"><header class="entry-header pbs_e-h"><div class="post-thumbnail pbs_e-p-t"> <a href="https://www.thekashmirmonitor.net/india-has-given-befitting-reply-to-china-modi-in-mann-ki-baat/" aria-hidden="true"><div class="thumb-w"><img width="192" height="100" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=192%2C100&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="106646" data-permalink="https://www.thekashmirmonitor.net/india-has-given-befitting-reply-to-china-modi-in-mann-ki-baat/7f876389082f1c8a09d3c492378f2886/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=192%2C100&amp;ssl=1" data-orig-size="192,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7f876389082f1c8a09d3c492378f2886" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=192%2C100&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=192%2C100&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/7f876389082f1c8a09d3c492378f2886.jpg?resize=192%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> </a> <span class="format-icon standard"></span></div><h4 class="entry-title pbs_e-t xs__h4 sm__h5 md__h4"><a href="https://www.thekashmirmonitor.net/india-has-given-befitting-reply-to-china-modi-in-mann-ki-baat/" rel="bookmark">India has given befitting reply to China: Modi in &#8216;Mann Ki Baat&#8217;</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T12:17:11+05:30">June 28, 2020</time><time class="updated" datetime="2020-06-28T12:17:15+05:30">June 28, 2020</time></span></div></header></article></div><div class="pbs-col pbs-col-lg col__sm-1_3 mb__xs-2 mb__md-0"><article class="post-106642 post type-post status-publish format-standard has-post-thumbnail hentry category-kashmir category-latestnews tag-kulgam hentry pbs-module pbs-module-default"><header class="entry-header pbs_e-h"><div class="post-thumbnail pbs_e-p-t"> <a href="https://www.thekashmirmonitor.net/slain-militants-mother-arrested-under-uapa-for-posing-with-weapon-helping-militants/" aria-hidden="true"><div class="thumb-w"><img width="272" height="300" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/IMG_20200628_120106.jpg?resize=272%2C300&amp;ssl=1" class="attachment-medium size-medium wp-post-image jetpack-lazy-image" alt="" data-attachment-id="106643" data-permalink="https://www.thekashmirmonitor.net/slain-militants-mother-arrested-under-uapa-for-posing-with-weapon-helping-militants/img_20200628_120106/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/IMG_20200628_120106.jpg?resize=726%2C801&amp;ssl=1" data-orig-size="726,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20200628_120106" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/IMG_20200628_120106.jpg?resize=272%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/IMG_20200628_120106.jpg?resize=726%2C801&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/IMG_20200628_120106.jpg?w=726&amp;ssl=1 726w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/IMG_20200628_120106.jpg?resize=272%2C300&amp;ssl=1 272w" data-lazy-sizes="(max-width: 272px) 100vw, 272px" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/06/IMG_20200628_120106.jpg?resize=272%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div> </a> <span class="format-icon standard"></span></div><h4 class="entry-title pbs_e-t xs__h4 sm__h5 md__h4"><a href="https://www.thekashmirmonitor.net/slain-militants-mother-arrested-under-uapa-for-posing-with-weapon-helping-militants/" rel="bookmark">Slain militant’s mother arrested under UAPA for posing with weapon, &#8216;helping militants&#8217;</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T12:14:23+05:30">June 28, 2020</time><time class="updated" datetime="2020-06-28T12:14:31+05:30">June 28, 2020</time></span></div></header></article></div></div></div></div></div></div></main></div><div id="secondary" class="widget-area sidebar sb main-sidebar m-sb hidden-print nbsd-wrapper hidden-xs hidden-sm" role="complementary"><div class="widget-area-inner nbsd-content"><aside id="text-7" class="widget w widget_text"><div class="textwidget"><div class="pbs-header widget-title-wrapper w-t-w"><h3 class="pbs-title widget-title w-t"><i class="fa fa-circle text-danger Blink"></i><span style="color: #a94442;">Live</span> / Latest</h3></div><section id="pbs-5ef8791c29041" class="first-page pbs pbs-5 post-blocks small-title" data-role="wrapper" data-uid="pbs-5ef8791c29041" data-width=""><div class="pbs-inner" data-role="inner"><div class="pbs-content" data-role="content"><article class="post-106653 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-kashmir category-latestnews tag-board-exams tag-exam tag-kashmir hentry pbs-module pbs-module-counter-text pbs-module-counter"> <span class="pbs_pcount">1</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"> <span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/bismabhat/">Bisma Bhat</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/1-10-lakh-students-bear-brunt-as-bose-drags-feet-over-bi-annual-exams-in-kashmir/" rel="bookmark">1.10 lakh students bear brunt as BOSE drags feet over bi-annual exams in Kashmir</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T16:13:14+05:30">June 28, 2020</time><time class="updated" datetime="2020-06-28T16:13:18+05:30">June 28, 2020</time></span><span class="comments-link meta-info" data-post-id="106653"><a href="https://www.thekashmirmonitor.net/1-10-lakh-students-bear-brunt-as-bose-drags-feet-over-bi-annual-exams-in-kashmir/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/1-10-lakh-students-bear-brunt-as-bose-drags-feet-over-bi-annual-exams-in-kashmir/">0</span> <span class="share-text" data-singular="Share">Shares</span></span></div></header></article><article class="post-106645 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-latestnews tag-mann-ki-baat hentry pbs-module pbs-module-counter-text pbs-module-counter"> <span class="pbs_pcount">2</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"> <span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/ians/">IANS</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/india-has-given-befitting-reply-to-china-modi-in-mann-ki-baat/" rel="bookmark">India has given befitting reply to China: Modi in &#8216;Mann Ki Baat&#8217;</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T12:17:11+05:30">June 28, 2020</time><time class="updated" datetime="2020-06-28T12:17:15+05:30">June 28, 2020</time></span><span class="comments-link meta-info" data-post-id="106645"><a href="https://www.thekashmirmonitor.net/india-has-given-befitting-reply-to-china-modi-in-mann-ki-baat/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/india-has-given-befitting-reply-to-china-modi-in-mann-ki-baat/">0</span> <span class="share-text" data-singular="Share">Shares</span></span></div></header></article><article class="post-106642 post type-post status-publish format-standard has-post-thumbnail hentry category-kashmir category-latestnews tag-kulgam hentry pbs-module pbs-module-counter-text pbs-module-counter"> <span class="pbs_pcount">3</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"> <span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/km/">Monitor News Bureau</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/slain-militants-mother-arrested-under-uapa-for-posing-with-weapon-helping-militants/" rel="bookmark">Slain militant’s mother arrested under UAPA for posing with weapon, &#8216;helping militants&#8217;</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T12:14:23+05:30">June 28, 2020</time><time class="updated" datetime="2020-06-28T12:14:31+05:30">June 28, 2020</time></span><span class="comments-link meta-info" data-post-id="106642"><a href="https://www.thekashmirmonitor.net/slain-militants-mother-arrested-under-uapa-for-posing-with-weapon-helping-militants/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/slain-militants-mother-arrested-under-uapa-for-posing-with-weapon-helping-militants/">0</span> <span class="share-text" data-singular="Share">Shares</span></span></div></header></article><article class="post-106640 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews tag-covid-19 hentry pbs-module pbs-module-counter-text pbs-module-counter"> <span class="pbs_pcount">4</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"> <span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/ians/">IANS</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/with-near-20k-spike-indias-corona-tally-reaches-5-28-lakh/" rel="bookmark">With near 20K spike, India&#8217;s corona tally reaches 5.28 lakh</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T11:39:59+05:30">June 28, 2020</time><time class="updated" datetime="2020-06-28T11:40:03+05:30">June 28, 2020</time></span><span class="comments-link meta-info" data-post-id="106640"><a href="https://www.thekashmirmonitor.net/with-near-20k-spike-indias-corona-tally-reaches-5-28-lakh/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/with-near-20k-spike-indias-corona-tally-reaches-5-28-lakh/">0</span> <span class="share-text" data-singular="Share">Shares</span></span></div></header></article><article class="post-106635 post type-post status-publish format-standard has-post-thumbnail hentry category-kashmir category-latestnews tag-highway tag-kashmir hentry pbs-module pbs-module-counter-text pbs-module-counter"> <span class="pbs_pcount">5</span><header class="entry-header pbs_e-h"><div class="entry-meta pbs_e-m above"> <span class="byline meta-info">by <span class="author vcard"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/nisar-dharma/">Nisar Dharma</a></span></span></div><h4 class="entry-title pbs_e-t xs__h6 sm__h6 md__h6"><a href="https://www.thekashmirmonitor.net/ensure-2-month-lpg-stock-in-kashmir-food-dept-writes-to-ioc-dir-says-highway-not-behaving-properly/" rel="bookmark">Ensure 2-month LPG stock in Kashmir, food dept writes to IOC; Dir says ‘highway not behaving properly’</a></h4><div class="entry-meta pbs_e-m below"> <span class="posted-on meta-info"><time class="entry-date published" datetime="2020-06-28T10:58:34+05:30">June 28, 2020</time><time class="updated" datetime="2020-06-28T11:07:50+05:30">June 28, 2020</time></span><span class="comments-link meta-info" data-post-id="106635"><a href="https://www.thekashmirmonitor.net/ensure-2-month-lpg-stock-in-kashmir-food-dept-writes-to-ioc-dir-says-highway-not-behaving-properly/#respond"><i class="ti__comment"></i> 0</a></span><span class="fb-shares shares-counter meta-info"><i class="ti__facebook-square"></i> <span class="shares-count" data-service="facebook" data-url="https://www.thekashmirmonitor.net/ensure-2-month-lpg-stock-in-kashmir-food-dept-writes-to-ioc-dir-says-highway-not-behaving-properly/">0</span> <span class="share-text" data-singular="Share">Shares</span></span></div></header></article></div><div class="pbs-nav prev_next" data-role="navigation" data-nav="prev_next" data-uid="pbs-5ef8791c29041"> <a href="javascript:void(0)" class="prev" data-role="prev" rel="nofollow"><i class="ti__angle-left"></i><span>Prev</span></a> <a href="javascript:void(0)" class="next" data-role="next" rel="nofollow"><span>Next</span><i class="ti__angle-right"></i></a><div class="pbs-loader preloader"><div></div><div></div><div></div></div></div><div class="pbs-vars hidden" data-current-page="1" data-args="{&quot;post_type&quot;:&quot;post&quot;,&quot;cat&quot;:&quot;192&quot;,&quot;posts_per_page&quot;:&quot;5&quot;,&quot;order&quot;:&quot;DESC&quot;,&quot;orderby&quot;:&quot;date&quot;,&quot;post__not_in&quot;:[106650,106653,106645,106642,106640,106635]}" data-settings="{&quot;block_id&quot;:&quot;pbs-5ef8791c29041&quot;,&quot;post_id&quot;:106650,&quot;title&quot;:&quot;Latest News&quot;,&quot;hide_title&quot;:&quot;true&quot;,&quot;class&quot;:&quot;pbs pbs-5 post-blocks&quot;,&quot;info&quot;:&quot;date,comments,fb-shares&quot;,&quot;info_above&quot;:&quot;byline&quot;,&quot;excerpt_length&quot;:&quot;30&quot;,&quot;small_title&quot;:&quot;true&quot;,&quot;navigation&quot;:&quot;prev_next&quot;,&quot;wrapper&quot;:&quot;section&quot;,&quot;time_period&quot;:&quot;default&quot;,&quot;advanced_orderby&quot;:&quot;default&quot;,&quot;filter_by&quot;:&quot;none&quot;,&quot;uid&quot;:&quot;pbs-5ef8791c29041&quot;,&quot;react&quot;:&quot;post_block_5&quot;,&quot;nonce&quot;:&quot;e4ff6f0f88&quot;}"></div></div></section></div></aside><aside id="custom_html-4" class="widget_text widget w widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2188748966798013" data-ad-slot="1099714433" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></aside></div></div></div></div></div></div><div class="ad-space hidden-print before-footer-ads"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:inline-block;width:100%;height:250px" data-ad-client="ca-pub-2188748966798013" data-ad-slot="4124676486"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><footer id="colophon" class="site-footer s-f hidden-print layout-special style-light white-bg default-color" role="contentinfo"><div id="footer-widgets" class="outer footer-widgets f-w shadow-bottom"><div class="container"><div class="inner-container"><div class="row footer-wigets-row f-w-r m-b__30"><div id="footer-widget-1" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-3" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>News</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-1-container"><ul id="menu-menu-footer-1" class="menu"><li id="menu-item-98730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98730 cat-menu cover"><a href="https://www.thekashmirmonitor.net/category/cover/"><span>Lead Stories</span></a></li><li id="menu-item-98731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98731 cat-menu news"><a href="https://www.thekashmirmonitor.net/category/news/"><span>News</span></a></li><li id="menu-item-98732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98732 cat-menu kashmir"><a href="https://www.thekashmirmonitor.net/category/kashmir/"><span>Kashmir</span></a></li><li id="menu-item-98733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98733 cat-menu business"><a href="https://www.thekashmirmonitor.net/category/business/"><span>Business</span></a></li><li id="menu-item-98734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98734 cat-menu india"><a href="https://www.thekashmirmonitor.net/category/india/"><span>India</span></a></li><li id="menu-item-98735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98735 cat-menu politics"><a href="https://www.thekashmirmonitor.net/category/politics/"><span>Politics</span></a></li><li id="menu-item-98736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98736 cat-menu world"><a href="https://www.thekashmirmonitor.net/category/world/"><span>World</span></a></li></ul></div></aside></div><div id="footer-widget-2" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-4" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>Lifestyle</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-2-container"><ul id="menu-menu-footer-2" class="menu"><li id="menu-item-98738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98738 cat-menu environment"><a href="https://www.thekashmirmonitor.net/category/environment/"><span>Environment</span></a></li><li id="menu-item-98737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98737 cat-menu education"><a href="https://www.thekashmirmonitor.net/category/education/"><span>Education</span></a></li><li id="menu-item-98739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98739 cat-menu health"><a href="https://www.thekashmirmonitor.net/category/health/"><span>Health</span></a></li><li id="menu-item-98740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98740 cat-menu tech-film"><a href="https://www.thekashmirmonitor.net/category/tech-film/"><span>Tech-Film</span></a></li></ul></div></aside></div><div id="footer-widget-3" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-7" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>Opinion</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-5-container"><ul id="menu-menu-footer-5" class="menu"><li id="menu-item-90661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90661"><a href="http://#"><span>Today’s Opinion</span></a></li><li id="menu-item-90662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90662"><a href="http://#"><span>Op-Ed Columnists</span></a></li><li id="menu-item-90663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90663"><a href="http://#"><span>Editorials</span></a></li><li id="menu-item-90664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90664"><a href="http://#"><span>Op-Ed Contributors</span></a></li><li id="menu-item-90665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90665"><a href="http://#"><span>Letters</span></a></li><li id="menu-item-90666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90666"><a href="http://#"><span>Sunday Review</span></a></li><li id="menu-item-90667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90667"><a href="http://#"><span>Video: Opinion</span></a></li></ul></div></aside></div><div id="footer-widget-4" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-5" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>Sports</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-3-container"><ul id="menu-menu-footer-3" class="menu"><li id="menu-item-90652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90652"><a href="https://www.thekashmirmonitor.net/tag/cricket/"><span>Cricket</span></a></li><li id="menu-item-90648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90648"><a href="http://#"><span>Soccer</span></a></li><li id="menu-item-90649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90649"><a href="http://#"><span>Baseball</span></a></li><li id="menu-item-90650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90650"><a href="http://#"><span>Basketball</span></a></li><li id="menu-item-90651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90651"><a href="http://#"><span>Hockey</span></a></li><li id="menu-item-90653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90653"><a href="http://#"><span>Tennis</span></a></li></ul></div></aside></div><div id="footer-widget-5" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-6" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>More</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-menu-footer-4-container"><ul id="menu-menu-footer-4" class="menu"><li id="menu-item-98720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98720"><a href="https://www.thekashmirmonitor.net/submission/"><span>Submission</span></a></li><li id="menu-item-98725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98725"><a href="https://epaper.thekashmirmonitor.net/epaper"><span>Digital Editions</span></a></li><li id="menu-item-98719" class="mmnew menu-item menu-item-type-custom menu-item-object-custom menu-item-98719"><a href="https://epaper.thekashmirmonitor.net/epaper/category/3/tenders"><span>Tenders</span></a></li><li id="menu-item-98721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98721"><a href="https://www.thekashmirmonitor.net/rc.pdf"><span>Advertise in Print</span></a></li><li id="menu-item-98727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98727"><a href="https://www.thekashmirmonitor.net/category/archives/"><span>Archives</span></a></li><li id="menu-item-98726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98726"><a href="https://play.google.com/store/apps/details?id=com.thekashmirmonitor.androidapp&#038;hl=en_US"><span>Mobile Applications</span></a></li><li id="menu-item-102961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102961"><a href="https://webmail.thekashmirmonitor.net/"><span>Webmail Login</span></a></li></ul></div></aside></div><div id="footer-widget-6" class="footer-widget-col f-w-c col-md-2"><aside id="nav_menu-8" class="widget w widget_nav_menu"><div class="widget-title-wrapper w-t-w w-btn"><h3 class="widget-title w-t"><span>About</span></h3><i class="ti__angle-down w-btn-i"></i></div><div class="menu-footer-menu-6-container"><ul id="menu-footer-menu-6" class="menu"><li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/"><span>About us</span></a></li><li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor"><span>Donate</span></a></li><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/"><span>Privacy Policy</span></a></li><li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/"><span>DMCA Notice</span></a></li><li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml"><span>Sitemap</span></a></li><li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27332"><a href="https://status.thekashmirmonitor.net/?"><span>Uptime</span></a></li></ul></div></aside></div></div><div class="row footer-wigets-row f-w-r"><div id="footer-widget-7" class="footer-widget-col f-w-c col-md-4 col-md-offset-4"><aside id="wp_social_counter_widget-2" class="widget w widget_wpsc"><div class="wpsc-wrapper layout-3_col shape-circle style-black design-plain no-counter inline-flex" data-cached="false" data-args="{&quot;layout&quot;:&quot;3_col&quot;,&quot;design&quot;:&quot;plain&quot;,&quot;shape&quot;:&quot;circle&quot;,&quot;style&quot;:&quot;black&quot;,&quot;number_format&quot;:&quot;short&quot;,&quot;hide_count&quot;:1,&quot;inline&quot;:1,&quot;title&quot;:&quot;&quot;,&quot;desc&quot;:&quot;&quot;}"><ul class="wpsc-list"><li class="facebook"><div class="wpsc-service-w"><a href="//facebook.com/kashmirmonitor" class="wpsc-service-i" target="_blank"><span class="wpsc-service"><span class="wpsc-service-icon"><i class="wpsc-i wpsci__facebook"></i></span><span class="wpsc-service-content"><span class="wpsc-service-title">Facebook</span></span></span></a></div></li><li class="instagram"><div class="wpsc-service-w"><a href="//instagram.com/kashmirmonitor" class="wpsc-service-i" target="_blank"><span class="wpsc-service"><span class="wpsc-service-icon"><i class="wpsc-i wpsci__instagram"></i></span><span class="wpsc-service-content"><span class="wpsc-service-title">Instagram</span></span></span></a></div></li><li class="pinterest"><div class="wpsc-service-w"><a href="//pinterest.com/Kashmirmonitor" class="wpsc-service-i" target="_blank"><span class="wpsc-service"><span class="wpsc-service-icon"><i class="wpsc-i wpsci__pinterest"></i></span><span class="wpsc-service-content"><span class="wpsc-service-title">Pinterest</span></span></span></a></div></li></ul></div></aside><aside id="text-4" class="widget w widget_text"><div class="textwidget"><p style="text-align: center;"><i><b><img class=" wp-image-101423 aligncenter jetpack-lazy-image" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=62%2C62&#038;ssl=1" alt width="62" height="62" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=62%2C62&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class=" wp-image-101423 aligncenter" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/04/tk-box-2.png?resize=62%2C62&#038;ssl=1" alt="" width="62" height="62" data-recalc-dims="1" /></noscript>The Kashmir Monitor</b></i> is made with ❤️ in Kashmir.</p></div></aside></div></div></div></div></div><div id="footer-info" class="outer site-info f-i"><div class="container"><div class="inner-container"><div class="copyright text-center"> ©2020 The Kashmir Monitor</div></div></div></div></footer></div> <script type="text/html" data-role="html" class="html-template" data-encoded="false"><div id="hidden-nav-wrapper" class="hidden-nav-wrapper h-nav-w" data-role="hidden-nav">
	<div id="hidden-nav-inner" class="hidden-nav-inner h-nav-in white-bg default-color b-bd">
		<div id="hidden-nav" class="hidden-nav h-nav">

							<div class="hidden-nav-header h-nav-h">
					<div class="site-branding-wrapper">
<div class="site-branding image-logo has-mini-logo">
		<a href="https://www.thekashmirmonitor.net/" rel="home">
		<div class="site-title site-logo desktop-logo"><span>The Kashmir Monitor</span></div>
		<div class="site-title site-logo mobile-logo"><span aria-hidden="true">&nbsp;</span></div>	</a>
	<div class="site-description">The Kashmir Monitor provides the most comprehensive coverage and up-to-the-minute news, breaking news, feature stories, videos, information on Kashmir, politics, cricket and more.</div>
	
	</div><!-- .site-branding -->
<div class="site-title-sub cat-links"><a href="https://www.thekashmirmonitor.net/category/business/" title="View all posts in Business" class="bg-by-cat cat-tag business">Business</a><a href="https://www.thekashmirmonitor.net/category/health/" title="View all posts in Health" class="bg-by-cat cat-tag health">Health</a><a href="https://www.thekashmirmonitor.net/category/latestnews/" title="View all posts in Latest News" class="bg-by-cat cat-tag latestnews">Latest News</a><a href="https://www.thekashmirmonitor.net/category/news/" title="View all posts in News" class="bg-by-cat cat-tag news">News</a></div></div>				</div>
				<div class="hidden-nav-body h-nav-b">
				 	<ul id="hidden-menu" class="menu"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-91695"><a href="https://www.thekashmirmonitor.net"><span>Home</span></a></li>
<li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91697 cat-menu latestnews"><a href="https://www.thekashmirmonitor.net/category/latestnews/"><span>Latest News</span></a></li>
<li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91698 cat-menu cover"><a href="https://www.thekashmirmonitor.net/category/cover/"><span>Lead Stories</span></a></li>
<li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91699 cat-menu news"><a href="https://www.thekashmirmonitor.net/category/news/"><span>News</span></a></li>
<li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91696 cat-menu kashmir"><a href="https://www.thekashmirmonitor.net/category/kashmir/"><span>Kashmir</span></a></li>
<li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91700 cat-menu politics"><a href="https://www.thekashmirmonitor.net/category/politics/"><span>Politics</span></a></li>
<li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91703 cat-menu education"><a href="https://www.thekashmirmonitor.net/category/education/"><span>Education</span></a></li>
<li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91704 cat-menu environment"><a href="https://www.thekashmirmonitor.net/category/environment/"><span>Environment</span></a></li>
<li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91705 cat-menu health"><a href="https://www.thekashmirmonitor.net/category/health/"><span>Health</span></a></li>
<li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91707 cat-menu sports"><a href="https://www.thekashmirmonitor.net/category/sports/"><span>Sports</span></a></li>
<li id="menu-item-91706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91706 cat-menu opinion"><a href="https://www.thekashmirmonitor.net/category/opinion/"><span>Opinion</span></a></li>
<li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91701 cat-menu videos"><a href="https://www.thekashmirmonitor.net/category/videos/"><span>Videos</span></a></li>
<li id="menu-item-91708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91708"><a href="https://epaper.thekashmirmonitor.net"><span>Today&#8217;s Paper</span></a></li>
</ul>				</div>

					</div>
	</div>

	<div class="hidden-nav-bg h-nav-bg"></div>
	
	<a href="javascript:void(0)" title="Close" class="h-nav-toggle hidden-nav-toggle" data-action="toggle-menu" data-react=".hidden-nav-wrapper">
		<i class="ti__close"></i>
	</a>

</div></script></div>  <script type='text/javascript'>/* <![CDATA[ */ var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var viewsCacheL10n = {"admin_ajax_url":"https:\/\/www.thekashmirmonitor.net\/wp-admin\/admin-ajax.php","post_id":"106650"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var wp_post_blocks_vars = {"ajaxurl":"https:\/\/www.thekashmirmonitor.net\/?wp_pbs_ajaxify=1","a_value":"10"}; /* ]]> */</script>       <script type='text/javascript'>/* <![CDATA[ */ var wpthmsNewsbeat = {"version":"1.1.2","template":"","id":"106650","ajaxurl":"https:\/\/www.thekashmirmonitor.net\/corona-rakshak-corona-kavach-two-insurance-schemes-to-be-launched-on-july-10\/?wpthms__ajaxify=1","debug":"","gallery_nonce":"6bdf89a852","modal_gallery":"1","msg_connect":"Something went wrong, please try refreshing again","sticky_nav":"smart","sticky_nav_h":"60","sticky_share":"1","sticky_share_nav_h":"60","sticky_sidebar":"1","sticky_col":"1","sticky_meta":"1","dropdown_trigger":"default","dropdown_delay":"100","content_collapsed":"1","content_collapsed_text":"Continue Reading...","last_indicator":"1","last_indicator_html":"<span class=\"ec-end-indicator primary-bg\"><\/span>","menu_indicator":"<i class=\"ti__angle-down\"><\/i>","gallery":{"view_list":{"wrapper":"<div class=\"nbag-list-view\" data-nbag=\"list_view\"><div class=\"nbag-navbar nbag-navbar-top secondary-bg invert-color\"><ul><li><span><i class=\"ti__list\"><\/i> Viewing as List<\/span><\/li><li class=\"hidden-xs\"><span class=\"nbag-nav-count\">{{count}} Images<\/span><\/li><li><a href=\"javascript:void(0)\" data-view=\"slideshow\"><i class=\"ti__gallery\"><\/i> Slideshow<\/a><\/li><li class=\"pull-right\"><a href=\"javascript:void(0);\" class=\"nbag-btn-close\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><div class=\"nbag-list-gallery light-gray-bg\">{{images}}<\/div><div class=\"nbag-navbar nbag-navbar-bottom secondary-bg invert-color\"><ul><li><span><i class=\"ti__list\"><\/i> Viewing as List<\/span><\/li><li class=\"hidden-xs\"><span class=\"nbag-nav-count\">{{count}} Images<\/span><\/li><li><a href=\"javascript:void(0)\" data-view=\"slideshow\"><i class=\"ti__gallery\"><\/i> Slideshow<\/a><\/li><li class=\"pull-right\"><a href=\"javascript:void(0);\" class=\"nbag-btn-close\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><\/div>","loop":"<div class=\"nbag-list-image\"><img src=\"{{image}}\" alt=\"{{excerpt}}\"\/>{{excerpt_content}}<\/div>"},"view_slideshow":{"wrapper":"<div class=\"agm-nav\"><div class=\"agm-heading hidden-xs hidden-sm\"><i class=\"ti__gallery\"><\/i> <strong>{{post_title}}<\/strong><\/div><div class=\"agm-menu\"><ul><li><a href=\"javascript:void(0);\" class=\"agm-nav-item agm-all\"><i class=\"ti__thumbs\"><\/i> All<\/a><\/li><li><span class=\"agm-nav-item agm-current\"><strong class=\"current-slide\">{{slide_current}}<\/strong> <em>of<\/em> <strong class=\"total\">{{slide_count}}<\/strong><\/span><\/li><li><a href=\"javascript:void(0);\" class=\"agm-nav-item agm-close\" data-action=\"close-modal\"><i class=\"ti__close\"><\/i><\/a><\/li><\/ul><\/div><\/div><div class=\"agm-content\"><div class=\"agm-main\"><div class=\"agm-slider\" data-role=\"gallery-slider\"><div class=\"flexslider m-flexslider slider\" data-settings=\"{&quot;animation&quot;:&quot;slide&quot;,&quot;animationLoop&quot;:true,&quot;slideshow&quot;:false,&quot;controlNav&quot;:true,&quot;prevText&quot;:&quot;&lt;span&gt;&lt;i class=\\&quot;ti__angle-thin-left\\&quot;&gt;&lt;\\\/i&gt;&lt;\\\/span&gt;&quot;,&quot;nextText&quot;:&quot;&lt;span&gt;&lt;i class=\\&quot;ti__angle-thin-right\\&quot;&gt;&lt;\\\/i&gt;&lt;\\\/span&gt;&quot;}\"><ul class=\"slides\">{{slides}}<\/ul><\/div><\/div><div class=\"agm-thumbs\" data-role=\"gallery-thumbs\">{{thumbs}}<\/div><\/div><\/div>","loop_slide":"<li><div class=\"flex-slide\"><div class=\"nbag-slide-image\"><div class=\"nbag-slide-content\"><img src=\"{{image}}\" alt=\"{{excerpt}}\"\/>{{excerpt_content}}<\/div><\/div><\/div><\/li>","loop_thumb":"<div class=\"thumb\"><a href=\"javascript:void(0)\" class=\"thumb-o square\" title=\"{{excerpt}}\"><div class=\"thumb-w\" style=\"background-image:url({{image}});\"><\/div><\/a><\/div>"}}}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var wpthmsNewsbeat_readingIndicator = {"breakpoint":"600"}; /* ]]> */</script>    <script type='text/javascript'>/* <![CDATA[ */ var wpthmsNewsbeat_postBricksAnimation = {"is_vc_edit_mode":"","fx_bricks":"1","fx_blocks":"1","fx_slider":"1","fx_static":"1"}; /* ]]> */</script>     <script type="text/html" data-role="html" class="html-template" data-id="modal-search" data-init="false"><div class="search-form-wrapper" role="search">
	<form method="get" class="search-form" action="https://www.thekashmirmonitor.net/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field form-control" placeholder="Text to search..." value="" name="s" title="Search for:" />
		</label><button type="submit" class="search-submit btn btn-default"><i class="ti__search"></i></button>
	</form>
</div></script> <script data-no-minify="1" async src="https://www.thekashmirmonitor.net/wp-content/cache/busting/1/gtm-475465158db8d9267f9b9b1f25d878ff.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-121323215-1');</script> <script src="//instant.page/3.0.0" type="module" defer integrity="sha384-OeDn4XE77tdHo8pGtE1apMPmAipjoxUQ++eeJa6EtJCfHlvijigWiJpD7VDPWXV1"></script> <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.0-2/css/all.min.css" crossorigin="anonymous"/> <script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'154949831',post:'106650',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '106650' ]);</script> <script src="https://www.thekashmirmonitor.net/wp-content/cache/min/1/c0e6d151e0589fe33ba916e8ab587ff8.js" data-minify="1"></script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5aa77be80acd7421","version":"2020.5.1","si":10}'></script>
</body></html>
<!-- Cached for great performance - Debug: cached@1593342236 -->