<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="robots" content="index, follow, snippet">
<meta name="news_keywords" content="Kashmir" />
<meta name="keywords" content="Kashmir" />
<meta name="keywords" content="latest news, breaking headlines, todays news, current news, india, kashmir monitor, kashmir, lal chowk, Kashmiri, Kashmir photo, Azad Kashmir, Gunfight, Kashmir history, kasheer, jammu & kashmir, J&K, kashmir news, km, the kashmir monitor, kashmirmonitor">
<meta property="fb:pages" content="174412469251088" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<script src="/cdn-cgi/apps/head/IQxjHS91a95jkwLIo6FfQ5X31y8.js"></script><link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=1000%2C600&#038;ssl=1" />
<meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=1000%2C600&#038;ssl=1" />
<meta property="og:url" content="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/" />
<meta property="og:type" content="website" />
<meta property="fb:pages" content="174412469251088" />
<meta property="og:title" content="CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released" />
<meta property="og:description" content="Jammu, Jan 9: A delegation of Confederation of Indian Industries (CII), J&amp;K Thursday called on the Lieutenant Governor, Girish Chandra Murmu here at the Raj Bhavan to discuss the issues of development and economic growth in J&amp;K. The delegation led by CII J&amp;K Chairman, Rajesh Sharma congratulated the Lt Governor for the administration’s consistent efforts [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="author" content="The Kashmir Monitor">
<meta name="twitter:url" content="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/">
<meta name="twitter:title" content="CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released">
<meta name="twitter:description" content="Jammu, Jan 9: A delegation of Confederation of Indian Industries (CII), J&amp;K Thursday called on the Lieutenant Governor, Girish Chandra Murmu here at the Raj Bhavan to discuss the issues of development and economic growth in J&amp;K. The delegation led by CII J&amp;K Chairman, Rajesh Sharma congratulated the Lt Governor for the administration’s consistent efforts [&hellip;]">
<title>CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&amp;K’ released - The Kashmir Monitor</title>

<meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" />
<meta name="msvalidate.01" content="FC122E8F4FF4F0E3BED1FF51454B1A59" />

<meta name="description" content="Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&amp;K’ released - The Kashmir Monitor" />
<meta property="og:description" content="Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor" />
<meta property="og:url" content="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/" />
<meta property="og:site_name" content="The Kashmir Monitor" />
<meta property="article:publisher" content="https://www.facebook.com/kashmirmonitor" />
<meta property="article:author" content="https://www.facebook.com/kashmirmonitor" />
<meta property="article:tag" content="cover" />
<meta property="article:section" content="Lead Stories" />
<meta property="article:published_time" content="2020-01-10T09:18:53+00:00" />
<meta property="article:modified_time" content="2020-01-10T09:18:55+00:00" />
<meta property="og:updated_time" content="2020-01-10T09:18:55+00:00" />
<meta property="fb:app_id" content="966242223397117" />
<meta property="og:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=1575%2C717&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=1575%2C717&#038;ssl=1" />
<meta property="og:image:width" content="1575" />
<meta property="og:image:height" content="717" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor" />
<meta name="twitter:title" content="CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&amp;K’ released - The Kashmir Monitor" />
<meta name="twitter:site" content="@Kashmir_Monitor" />
<meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=1575%2C717&#038;ssl=1" />
<meta name="twitter:creator" content="@Kashmir_Monitor" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net/","sameAs":["https://www.facebook.com/kashmirmonitor","https://www.instagram.com/kashmirmonitor/","https://www.youtube.com/user/KashmirMonitor","https://twitter.com/Kashmir_Monitor"],"logo":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#logo","url":"https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/512x512.jpg?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"The Kashmir Monitor"},"image":{"@id":"https://www.thekashmirmonitor.net/#logo"}},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net/","name":"The Kashmir Monitor","description":"The Kashmir Monitor provides the most comprehensive coverage and up-to-the-minute news, breaking news, feature stories, videos, information on Kashmir, politics, cricket and more.","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.thekashmirmonitor.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/#primaryimage","url":"https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=1575%2C717&ssl=1","width":1575,"height":717},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/#webpage","url":"https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/","inLanguage":"en-US","name":"CII delegation meets LG: \u2018Agenda for Growth and Development for UT of J&amp;K\u2019 released - The Kashmir Monitor","isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/#primaryimage"},"datePublished":"2020-01-10T09:18:53+00:00","dateModified":"2020-01-10T09:18:55+00:00","description":"Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor"},{"@type":"Article","@id":"https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/#article","isPartOf":{"@id":"https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/#webpage"},"author":{"@id":"https://www.thekashmirmonitor.net/#/schema/person/514e9061e13203137b541461e633d9d9"},"headline":"CII delegation meets LG: \u2018Agenda for Growth and Development for UT of J&#038;K\u2019 released","datePublished":"2020-01-10T09:18:53+00:00","dateModified":"2020-01-10T09:18:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/#webpage"},"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"image":{"@id":"https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/#primaryimage"},"keywords":"cover","articleSection":"Lead Stories"},{"@type":["Person"],"@id":"https://www.thekashmirmonitor.net/#/schema/person/514e9061e13203137b541461e633d9d9","name":"Monitor News Bureau","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#authorlogo","url":"https://www.thekashmirmonitor.net/wp-content/uploads/2019/09/512x512.jpg","caption":"Monitor News Bureau"},"description":"A Newspaper company in Kashmir","sameAs":["https://www.facebook.com/kashmirmonitor","https://www.instagram.com/kashmirmonitor/","https://in.pinterest.com/Kashmirmonitor/","https://twitter.com/https://twitter.com/Kashmir_Monitor"]}]}</script>

<link rel="amphtml" href="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/amp/" /><meta name="generator" content="AMP for WP 1.0.9" /><link rel='dns-prefetch' href='//www.thekashmirmonitor.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widget.websitevoice.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released Comments Feed" href="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thekashmirmonitor.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css' href='https://www.thekashmirmonitor.net/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto+Slab%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.thekashmirmonitor.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pau9wP-n4A' />
<link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fcii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released%2F&#038;format=xml" />
<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="fb:pages" content="174412469251088" />
<meta property="ia:markup_url" content="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/?ia_markup=1" />
<link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#9b9b9b;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style><script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5c4038ca8366dd0011c2fad2&product=sticky-share-buttons"></script>
</head>
<body class="post-template-default single single-post postid-88696 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.thekashmirmonitor.net/"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/200x60-px-2.png" alt="The Kashmir Monitor" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://www.thekashmirmonitor.net">🏠 Home</a></li>
<li id="menu-item-995" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li>
<li id="menu-item-27746" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27746"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li>
<li id="menu-item-573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li>
<li id="menu-item-1086" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://www.thekashmirmonitor.net/category/state/">State</a></li>
<li id="menu-item-592" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://www.thekashmirmonitor.net/category/opinion/">Opinion</a></li>
<li id="menu-item-574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li>
<li id="menu-item-576" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="https://www.thekashmirmonitor.net/category/national/">National</a></li>
<li id="menu-item-577" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a href="https://www.thekashmirmonitor.net/category/international/">International</a></li>
<li id="menu-item-581" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports 🏏</a></li>
<li id="menu-item-86291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86291"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Tech-Film</a></li>
<li id="menu-item-814" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="https://www.thekashmirmonitor.net/category/mondayreview/">Monday Review</a></li>
</ul></div> </nav>
</div>
<script src="//fbstore.sendpulse.com/loader.js" data-sp-widget-id="78bf1e9d-b4b9-4b54-9550-e563476f3ed6" async></script>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/kashmirmonitor" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/Kashmir_Monitor" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://instagram.com/kashmirmonitor" target="_blank" class="fa fa-instagram fa-2"></a></li>
 <li><a href="https://plus.google.com/+KashmirmonitorInTKM" target="_blank" class="fa fa-google-plus fa-2"></a></li>
<li><a href="https://www.youtube.com/user/KashmirMonitor" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.thekashmirmonitor.net/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-wallpaper">
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:90px" data-ad-client="ca-pub-2188748966798013" data-ad-slot="2953176026"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div>
</div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/kashmirmonitor" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/Kashmir_Monitor" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://instagram.com/kashmirmonitor" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/KashmirMonitor" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.thekashmirmonitor.net/"><img itemprop="logo" src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/450px-2-1.png" alt="The Kashmir Monitor" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.thekashmirmonitor.net/"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/200x60-px-2.png" alt="The Kashmir Monitor" data-rjs="2" /></a>
<h2 class="mvp-logo-title">The Kashmir Monitor</h2>
<div class="mvp-drop-nav-title left">
<h4>CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released....</h4>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<div class="mvp-woo-cart-wrap">
<div id="google_translate_element"></div><script type="text/javascript">
												function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, multilanguagePage: true}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<br>
<br>
</div>
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://www.thekashmirmonitor.net">🏠 Home</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/centres-mission-kashmir-2-0-us-ambassador-among-15-envoys-arrive-on-two-day-visit/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88702" data-permalink="https://www.thekashmirmonitor.net/centres-mission-kashmir-2-0-us-ambassador-among-15-envoys-arrive-on-two-day-visit/img-20200109-wa0002/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20200109-WA0002" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?fit=740%2C493&amp;ssl=1" /></div><p>Centre’s Mission Kashmir 2.0: US ambassador among 15 envoys arrive on two day visit</p></a></li><li><a href="https://www.thekashmirmonitor.net/pdp-expels-nine-leaders-for-meeting-envoys-lt-guv/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/PDP.gif?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="77286" data-permalink="https://www.thekashmirmonitor.net/pdp-hails-sikhs-for-helping-fear-stricken-kashmiris-outside-valley/pdp-36/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/PDP.gif?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PDP" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/PDP.gif?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/PDP.gif?fit=600%2C400&amp;ssl=1" /></div><p>PDP expels nine leaders for meeting envoys, Lt Guv</p></a></li><li><a href="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88697" data-permalink="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/lt-governor-releasing-cii-agenda-for-growth-and-development-for-ut-of-jk/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=1575%2C717&amp;ssl=1" data-orig-size="1575,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578441873&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LT. GOVERNOR RELEASING CII AGENDA FOR GROWTH AND DEVELOPMENT FOR UT OF J&#038;K" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=300%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=740%2C337&amp;ssl=1" /></div><p>CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released</p></a></li><li><a href="https://www.thekashmirmonitor.net/govt-in-two-minds-on-cics-jurisdiction-in-jk/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88694" data-permalink="https://www.thekashmirmonitor.net/govt-in-two-minds-on-cics-jurisdiction-in-jk/rti-8/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?fit=800%2C400&amp;ssl=1" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rti" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?fit=740%2C370&amp;ssl=1" /></div><p>Govt in two minds on CIC’s jurisdiction in J&#038;K</p></a></li><li><a href="https://www.thekashmirmonitor.net/smhs-hospital-sans-life-saving-drugs-no-country-for-hemophilia-patients/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hemo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hemo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hemo.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88690" data-permalink="https://www.thekashmirmonitor.net/smhs-hospital-sans-life-saving-drugs-no-country-for-hemophilia-patients/hemo/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hemo.jpg?fit=680%2C451&amp;ssl=1" data-orig-size="680,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hemo" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hemo.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hemo.jpg?fit=680%2C451&amp;ssl=1" /></div><p>SMHS hospital sans life-saving drugs: No country for hemophilia patients</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27746"><a href="https://www.thekashmirmonitor.net/category/news/">News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/877-essential-commodity-laden-trucks-reach-valley-div-com/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/Div-Com-Kmr-6.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/Div-Com-Kmr-6.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/Div-Com-Kmr-6.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/Div-Com-Kmr-6.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/Div-Com-Kmr-6.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/Div-Com-Kmr-6.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88674" data-permalink="https://www.thekashmirmonitor.net/877-essential-commodity-laden-trucks-reach-valley-div-com/div-com-kmr-6-2/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/Div-Com-Kmr-6.jpg?fit=1200%2C795&amp;ssl=1" data-orig-size="1200,795" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578269880&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Div Com Kmr-6" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/Div-Com-Kmr-6.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/Div-Com-Kmr-6.jpg?fit=740%2C490&amp;ssl=1" /></div><p>877 essential commodity laden trucks reach valley: Div Com</p></a></li><li><a href="https://www.thekashmirmonitor.net/admin-working-tirelessly-for-peoples-welfare-adv-khan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/KHAN.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/KHAN.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/KHAN.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/KHAN.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/KHAN.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88671" data-permalink="https://www.thekashmirmonitor.net/admin-working-tirelessly-for-peoples-welfare-adv-khan/khan-14/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/KHAN.jpg?fit=1038%2C812&amp;ssl=1" data-orig-size="1038,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578310213&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KHAN" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/KHAN.jpg?fit=300%2C235&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/KHAN.jpg?fit=740%2C579&amp;ssl=1" /></div><p>Admin working tirelessly for people&#8217;s welfare: Adv Khan</p></a></li><li><a href="https://www.thekashmirmonitor.net/88628-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/Mehbooba.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/Mehbooba.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/Mehbooba.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/Mehbooba.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/Mehbooba.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/Mehbooba.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87297" data-permalink="https://www.thekashmirmonitor.net/fearing-politicisation-mehbooba-refuses-to-meet-party-leaders/mehbooba-44/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/Mehbooba.jpeg?fit=1200%2C674&amp;ssl=1" data-orig-size="1200,674" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mehbooba" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/Mehbooba.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/Mehbooba.jpeg?fit=740%2C416&amp;ssl=1" /></div><p>Barring six, all leaders to be released this month: Report</p></a></li><li><a href="https://www.thekashmirmonitor.net/bureaucrat-who-supervised-370-scrapping-to-head-ayodhya-case-desk/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/mha.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/mha.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/mha.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/mha.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88626" data-permalink="https://www.thekashmirmonitor.net/bureaucrat-who-supervised-370-scrapping-to-head-ayodhya-case-desk/mha-10/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/mha.jpg?fit=830%2C830&amp;ssl=1" data-orig-size="830,830" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mha" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/mha.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/mha.jpg?fit=740%2C740&amp;ssl=1" /></div><p>Bureaucrat who supervised 370 scrapping to head Ayodhya case desk</p></a></li><li><a href="https://www.thekashmirmonitor.net/kashmir-in-2020from-consuming-region-to-a-producing-giant/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hghg.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hghg.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hghg.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hghg.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88582" data-permalink="https://www.thekashmirmonitor.net/kashmir-in-2020from-consuming-region-to-a-producing-giant/hghg/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hghg.jpg?fit=921%2C417&amp;ssl=1" data-orig-size="921,417" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;hp&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577974327&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hghg" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hghg.jpg?fit=300%2C136&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/hghg.jpg?fit=740%2C335&amp;ssl=1" /></div><p>Kashmir in 2020:From consuming region to a producing giant</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/light-snowfall-in-many-parts-of-kashmir-min-temp-rises/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-3.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="88634" data-permalink="https://www.thekashmirmonitor.net/light-snowfall-in-many-parts-of-kashmir-min-temp-rises/images-88/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-3.jpg?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-3.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-3.jpg?fit=400%2C300&amp;ssl=1" /></div><p>Light snowfall in many parts of Kashmir, min temp rises</p></a></li><li><a href="https://www.thekashmirmonitor.net/no-one-called-ex-jk-cms-anti-national-shah/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/amit.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/amit.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/amit.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87750" data-permalink="https://www.thekashmirmonitor.net/amit-shah-holds-meeting-with-jk-officials-reviews-situation/amit-7/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/amit.jpg?fit=613%2C429&amp;ssl=1" data-orig-size="613,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Guest&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572983272&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="amit" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/amit.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/amit.jpg?fit=613%2C429&amp;ssl=1" /></div><p>No one called ex-JK CMs ‘anti-national’: Shah</p></a></li><li><a href="https://www.thekashmirmonitor.net/fallout-of-climate-change-annual-precipitation-level-drops-considerably-in-kashmir/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/rains.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/rains.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/rains.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="14877" data-permalink="https://www.thekashmirmonitor.net/met-predicts-light-moderate-rains-in-kashmir-from-apr-10/rains/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/rains.jpg?fit=650%2C400&amp;ssl=1" data-orig-size="650,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rains" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/rains.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/rains.jpg?fit=650%2C400&amp;ssl=1" /></div><p>Fallout of climate change: Annual precipitation level drops considerably in Kashmir</p></a></li><li><a href="https://www.thekashmirmonitor.net/research-work-takes-hit-as-internet-gag-completes-150-days/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88572" data-permalink="https://www.thekashmirmonitor.net/research-work-takes-hit-as-internet-gag-completes-150-days/images-1-8/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-1.jpg?fit=760%2C400&amp;ssl=1" data-orig-size="760,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images (1)" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-1.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images-1.jpg?fit=740%2C389&amp;ssl=1" /></div><p>Research work takes hit as internet gag completes 150 days</p></a></li><li><a href="https://www.thekashmirmonitor.net/govt-likely-to-hold-polls-for-vacant-panchayat-seats-by-march/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/polls.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/polls.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/polls.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="84302" data-permalink="https://www.thekashmirmonitor.net/ls-polls-phase-i-over-33-lakh-voters-to-decide-fate-of-33-candidates-in-jammu-baramulla/polls-38/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/polls.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="polls" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/polls.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/polls.jpg?fit=640%2C360&amp;ssl=1" /></div><p>Govt likely to hold polls for vacant Panchayat seats by March</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://www.thekashmirmonitor.net/category/state/">State</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/2019-saw-spike-in-stone-pelting-incidents/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/protest-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/protest-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/protest-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/protest-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/protest-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/protest-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88677" data-permalink="https://www.thekashmirmonitor.net/2019-saw-spike-in-stone-pelting-incidents/protest-44/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/protest-scaled.jpg?fit=2560%2C1728&amp;ssl=1" data-orig-size="2560,1728" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="protest" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/protest-scaled.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/protest-scaled.jpg?fit=740%2C499&amp;ssl=1" /></div><p>2019 saw spike in stone-pelting incidents</p></a></li><li><a href="https://www.thekashmirmonitor.net/fire-incidents-drop-by-30-percent-this-year/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/fire.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/fire.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/fire.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="86439" data-permalink="https://www.thekashmirmonitor.net/property-worth-lakhs-destroyed-as-communication-gag-hits-fire-and-emergency-services/fire-33/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/fire.jpg?fit=710%2C400&amp;ssl=1" data-orig-size="710,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/fire.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/fire.jpg?fit=710%2C400&amp;ssl=1" /></div><p>Fire incidents drop by 30 percent this year</p></a></li><li><a href="https://www.thekashmirmonitor.net/to-promote-work-culturegovt-bans-unnecessary-visit-of-employees-to-head-offices/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="88565" data-permalink="https://www.thekashmirmonitor.net/to-promote-work-culturegovt-bans-unnecessary-visit-of-employees-to-head-offices/images-87/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images.jpg?fit=400%2C300&amp;ssl=1" data-orig-size="400,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/images.jpg?fit=400%2C300&amp;ssl=1" /></div><p>To promote work culture:Govt bans `unnecessary visit’ of employees to head offices</p></a></li><li><a href="https://www.thekashmirmonitor.net/new-guidelines-issued-to-scrutinize-daily-wagersgovt-pulls-up-depts-for-providing-inaccurate-details/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Govt.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Govt.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Govt.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72964" data-permalink="https://www.thekashmirmonitor.net/govt-revokes-order-authorising-zero-stamp-duty-for-females/govt-11/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Govt.jpg?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Govt" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Govt.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Govt.jpg?fit=700%2C400&amp;ssl=1" /></div><p>New guidelines issued to scrutinize daily wagers:Govt pulls up depts for providing inaccurate details</p></a></li><li><a href="https://www.thekashmirmonitor.net/integrity-honesty-conduct-canons-of-judicial-ethics-justice-magray/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/magray-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/magray-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/magray-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/magray-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/magray-scaled.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/magray-scaled.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="88488" data-permalink="https://www.thekashmirmonitor.net/integrity-honesty-conduct-canons-of-judicial-ethics-justice-magray/magray/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/magray-scaled.jpg?fit=2560%2C684&amp;ssl=1" data-orig-size="2560,684" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="magray" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/magray-scaled.jpg?fit=300%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/magray-scaled.jpg?fit=740%2C198&amp;ssl=1" /></div><p>Integrity, honesty, conduct canons of judicial ethics: Justice Magray</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://www.thekashmirmonitor.net/category/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/balakot-strike-just-for-bragging-rights/"><div class="mvp-mega-img"><img width="259" height="194" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/4-10.jpg?resize=259%2C194&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="86150" data-permalink="https://www.thekashmirmonitor.net/balakot-strike-just-for-bragging-rights/4-314/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/4-10.jpg?fit=259%2C194&amp;ssl=1" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/4-10.jpg?fit=259%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/4-10.jpg?fit=259%2C194&amp;ssl=1" /></div><p>Balakot strike: just for bragging rights?</p></a></li><li><a href="https://www.thekashmirmonitor.net/dont-blame-sharia-for-islamic-extremism-blame-colonialism/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/5-10.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="86144" data-permalink="https://www.thekashmirmonitor.net/dont-blame-sharia-for-islamic-extremism-blame-colonialism/5-295/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/5-10.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/5-10.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/5-10.jpg?fit=275%2C183&amp;ssl=1" /></div><p>Don’t blame Sharia for Islamic extremism – blame colonialism</p></a></li><li><a href="https://www.thekashmirmonitor.net/the-assange-arrest-is-a-warning-from-history/"><div class="mvp-mega-img"><img width="284" height="177" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/6-9.jpg?resize=284%2C177&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="86142" data-permalink="https://www.thekashmirmonitor.net/the-assange-arrest-is-a-warning-from-history/6-302/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/6-9.jpg?fit=284%2C177&amp;ssl=1" data-orig-size="284,177" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="6" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/6-9.jpg?fit=284%2C177&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/6-9.jpg?fit=284%2C177&amp;ssl=1" /></div><p>The Assange Arrest is a Warning from History</p></a></li><li><a href="https://www.thekashmirmonitor.net/expanding-horizons/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/1-9.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/1-9.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/1-9.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/1-9.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/1-9.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/1-9.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="86122" data-permalink="https://www.thekashmirmonitor.net/expanding-horizons/1-507/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/1-9.jpg?fit=2784%2C2122&amp;ssl=1" data-orig-size="2784,2122" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/1-9.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/1-9.jpg?fit=740%2C564&amp;ssl=1" /></div><p>Expanding Horizons</p></a></li><li><a href="https://www.thekashmirmonitor.net/social-fabric-fallen-apart/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/2-9.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/2-9.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/2-9.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="86119" data-permalink="https://www.thekashmirmonitor.net/expanding-horizons/2-327/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/2-9.jpg?fit=735%2C400&amp;ssl=1" data-orig-size="735,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/2-9.jpg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/2-9.jpg?fit=735%2C400&amp;ssl=1" /></div><p>SOCIAL FABRIC: FALLEN APART</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/weight-loss-tips-recommended-by-personal-trainers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/WL.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/WL.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/WL.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85929" data-permalink="https://www.thekashmirmonitor.net/weight-loss-tips-recommended-by-personal-trainers/wl-9/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/WL.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509322284&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WL" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/WL.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/WL.jpg?fit=600%2C400&amp;ssl=1" /></div><p>Weight Loss Tips Recommended by Personal Trainers</p></a></li><li><a href="https://www.thekashmirmonitor.net/study-dietary-supplements-wont-help-you-live-longer/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DT.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DT.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DT.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85925" data-permalink="https://www.thekashmirmonitor.net/study-dietary-supplements-wont-help-you-live-longer/dt-7/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DT.jpg?fit=720%2C379&amp;ssl=1" data-orig-size="720,379" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DT" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DT.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DT.jpg?fit=720%2C379&amp;ssl=1" /></div><p>Study: Dietary supplements won&#8217;t help you live longer</p></a></li><li><a href="https://www.thekashmirmonitor.net/whitening-products-may-damage-teethstudy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/T-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/T-1.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/T-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/T-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/T-1.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/T-1.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85922" data-permalink="https://www.thekashmirmonitor.net/whitening-products-may-damage-teethstudy/t-182/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/T-1.jpg?fit=1311%2C737&amp;ssl=1" data-orig-size="1311,737" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1415605182&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="T" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/T-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/T-1.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Whitening products may damage teeth:Study</p></a></li><li><a href="https://www.thekashmirmonitor.net/what-will-happen-to-your-body-if-you-plank-for-5-minutes-in-2-months/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/PLANK.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="85920" data-permalink="https://www.thekashmirmonitor.net/what-will-happen-to-your-body-if-you-plank-for-5-minutes-in-2-months/keeping-each-other-focussed-during-a-workout/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/PLANK.jpg?fit=620%2C350&amp;ssl=1" data-orig-size="620,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;NK SUTTLE&quot;,&quot;camera&quot;:&quot;NIKON D800E&quot;,&quot;caption&quot;:&quot;Keeping each other focussed during a workout&quot;,&quot;created_timestamp&quot;:&quot;1391944415&quot;,&quot;copyright&quot;:&quot;licence restrictions apply&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Keeping each other focussed during a workout&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Keeping each other focussed during a workout" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/PLANK.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/PLANK.jpg?fit=620%2C350&amp;ssl=1" /></div><p>What Will Happen to Your Body If You Plank for 5 Minutes in 2 Months?</p></a></li><li><a href="https://www.thekashmirmonitor.net/lower-back-pain-among-athletes-could-be-as-high-as-84/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/03/PAIN.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/03/PAIN.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/03/PAIN.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/03/PAIN.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/03/PAIN.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="82326" data-permalink="https://www.thekashmirmonitor.net/home-remedies-to-try-for-sciatica-pain/pain-2/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/03/PAIN.jpg?fit=1100%2C838&amp;ssl=1" data-orig-size="1100,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PAIN" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/03/PAIN.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/03/PAIN.jpg?fit=740%2C564&amp;ssl=1" /></div><p>Lower back pain among athletes could be as high as 84%</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="https://www.thekashmirmonitor.net/category/national/">National</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/stone-pelting-reduced-by-40-45-per-cent-shah/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/shah.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/shah.jpg?resize=560%2C338&amp;ssl=1 560w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/shah.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87277" data-permalink="https://www.thekashmirmonitor.net/jk-wont-remain-a-ut-forever-shah/shah-56/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/shah.jpg?fit=600%2C338&amp;ssl=1" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shah" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/shah.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/shah.jpg?fit=600%2C338&amp;ssl=1" /></div><p>Stone pelting reduced by 40-45 per cent: Shah</p></a></li><li><a href="https://www.thekashmirmonitor.net/no-power-can-stop-ram-temple-construction-in-ayodhya-rajnath/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-2.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-2.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-2.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="77541" data-permalink="https://www.thekashmirmonitor.net/wont-compromise-on-security-of-kashmiris-rajnath/rajnath-singh-and-mehbooba-mufti-at-press-conference-3/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-2.jpeg?fit=759%2C422&amp;ssl=1" data-orig-size="759,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;PTI&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Srinagar: Union Home Minister Rajnath Singh and Jammu and Kashmir chief minister Mehbooba Mufti interact with media during a press conference in Srinagar on Thursday.  PTI Photo\/ PIB(PTI8_25_2016_000211B)&quot;,&quot;created_timestamp&quot;:&quot;1472083200&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Rajnath Singh And Mehbooba Mufti at press conference&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rajnath Singh And Mehbooba Mufti at press conference" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-2.jpeg?fit=300%2C167&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/RJ-2.jpeg?fit=740%2C411&amp;ssl=1" /></div><p>No power can stop Ram temple construction in Ayodhya: Rajnath</p></a></li><li><a href="https://www.thekashmirmonitor.net/listen-to-needs-of-people-pm-to-guvs-lt-guvs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/PM.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="87441" data-permalink="https://www.thekashmirmonitor.net/history-will-take-note-of-those-who-ridiculed-abrogation-of-art-370-pm/pm-101/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/PM.jpg?fit=584%2C382&amp;ssl=1" data-orig-size="584,382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Guest&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1571274977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PM" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/PM.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/10/PM.jpg?fit=584%2C382&amp;ssl=1" /></div><p>Listen to needs of people: PM to Guvs, Lt Guvs</p></a></li><li><a href="https://www.thekashmirmonitor.net/sc-verdict-on-pleas-seeking-rafale-judgment-review-on-thursday/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/2019_11largeimg13_Wednesday_2019_121615561.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/2019_11largeimg13_Wednesday_2019_121615561.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/2019_11largeimg13_Wednesday_2019_121615561.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87877" data-permalink="https://www.thekashmirmonitor.net/sc-verdict-on-pleas-seeking-rafale-judgment-review-on-thursday/2019_11largeimg13_wednesday_2019_121615561/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/2019_11largeimg13_Wednesday_2019_121615561.jpg?fit=660%2C432&amp;ssl=1" data-orig-size="660,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019_11$largeimg13_Wednesday_2019_121615561" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/2019_11largeimg13_Wednesday_2019_121615561.jpg?fit=300%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/2019_11largeimg13_Wednesday_2019_121615561.jpg?fit=660%2C432&amp;ssl=1" /></div><p>SC verdict on pleas seeking Rafale judgment review on Thursday</p></a></li><li><a href="https://www.thekashmirmonitor.net/sc-upholds-disqualification-of-17-karnataka-mlas-they-can-contest-dec-5-bypolls/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/SC-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/SC-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/SC-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85678" data-permalink="https://www.thekashmirmonitor.net/sc-directs-all-political-parties-to-furnish-receipts-of-donations-received-to-ec/sc-88/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/SC-1.jpg?fit=660%2C450&amp;ssl=1" data-orig-size="660,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SC" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/SC-1.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/SC-1.jpg?fit=660%2C450&amp;ssl=1" /></div><p>SC upholds disqualification of 17 Karnataka MLAs; they can contest Dec 5 bypolls</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a href="https://www.thekashmirmonitor.net/category/international/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/sikhs-third-most-targeted-religious-group-in-us-after-jews-muslims-fbi-report/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/Sikh.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/Sikh.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/Sikh.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/Sikh.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="36275" data-permalink="https://www.thekashmirmonitor.net/sikh-man-thrashed-told-you-are-not-welcome-here-in-us/sikh-5/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/Sikh.jpg?fit=970%2C545&amp;ssl=1" data-orig-size="970,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sikh" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/Sikh.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/Sikh.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Sikhs third most targeted religious group in US after Jews, Muslims: FBI report</p></a></li><li><a href="https://www.thekashmirmonitor.net/pak-allows-jadhav-to-file-appeal-in-civilian-court/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/1567347627-jadhavPTI.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/1567347627-jadhavPTI.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/1567347627-jadhavPTI.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="86277" data-permalink="https://www.thekashmirmonitor.net/pakistan-to-grant-consular-access-to-kulbhushan-jadhav-tomorrow/1567347627-jadhavpti/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/1567347627-jadhavPTI.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1567347627-jadhavPTI" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/1567347627-jadhavPTI.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/1567347627-jadhavPTI.jpg?fit=600%2C450&amp;ssl=1" /></div><p>Pak allows Jadhav to file appeal in civilian court</p></a></li><li><a href="https://www.thekashmirmonitor.net/pakistan-exporting-terror-stifling-womens-voices-for-narrow-political-gains-india-at-unsc/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/UN_AP_.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/UN_AP_.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/UN_AP_.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/UN_AP_.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87790" data-permalink="https://www.thekashmirmonitor.net/pakistan-exporting-terror-stifling-womens-voices-for-narrow-political-gains-india-at-unsc/un_ap_/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/UN_AP_.jpeg?fit=900%2C450&amp;ssl=1" data-orig-size="900,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UN_AP_" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/UN_AP_.jpeg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/UN_AP_.jpeg?fit=740%2C370&amp;ssl=1" /></div><p>Pakistan exporting &#8216;terror&#8217;, stifling women&#8217;s voices for narrow political gains: India at UNSC</p></a></li><li><a href="https://www.thekashmirmonitor.net/rajnath-singh-arrives-in-moscow-to-boost-defence-cooperation-with-russia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/aa-Cover-0cf35f8amhbu4f88e81e8r4l92-20191105153358.Medi_.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/aa-Cover-0cf35f8amhbu4f88e81e8r4l92-20191105153358.Medi_.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/aa-Cover-0cf35f8amhbu4f88e81e8r4l92-20191105153358.Medi_.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/aa-Cover-0cf35f8amhbu4f88e81e8r4l92-20191105153358.Medi_.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="87782" data-permalink="https://www.thekashmirmonitor.net/rajnath-singh-arrives-in-moscow-to-boost-defence-cooperation-with-russia/aa-cover-0cf35f8amhbu4f88e81e8r4l92-20191105153358-medi/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/aa-Cover-0cf35f8amhbu4f88e81e8r4l92-20191105153358.Medi_.jpeg?fit=800%2C448&amp;ssl=1" data-orig-size="800,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aa-Cover-0cf35f8amhbu4f88e81e8r4l92-20191105153358.Medi" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/aa-Cover-0cf35f8amhbu4f88e81e8r4l92-20191105153358.Medi_.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/11/aa-Cover-0cf35f8amhbu4f88e81e8r4l92-20191105153358.Medi_.jpeg?fit=740%2C414&amp;ssl=1" /></div><p>Rajnath Singh arrives in Moscow to boost defence cooperation with Russia</p></a></li><li><a href="https://www.thekashmirmonitor.net/un-chief-continues-to-call-for-kashmir-issue-to-be-resolved-through-dialogue/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/UN...jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="77066" data-permalink="https://www.thekashmirmonitor.net/lethpora-attack-un-urges-india-pak-to-defuse-tensions/un-82/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/UN...jpg?fit=480%2C296&amp;ssl=1" data-orig-size="480,296" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="UN.." data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/UN...jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/UN...jpg?fit=480%2C296&amp;ssl=1" /></div><p>UN chief continues to call for Kashmir issue to be resolved through dialogue</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports 🏏</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/ganguly-backs-dhawan-to-shine-at-icc-world-cup/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/G-2.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/G-2.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/G-2.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/G-2.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/G-2.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/G-2.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85990" data-permalink="https://www.thekashmirmonitor.net/ganguly-backs-dhawan-to-shine-at-icc-world-cup/g-124/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/G-2.jpeg?fit=1200%2C667&amp;ssl=1" data-orig-size="1200,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="G" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/G-2.jpeg?fit=300%2C167&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/G-2.jpeg?fit=740%2C411&amp;ssl=1" /></div><p>Ganguly backs Dhawan to shine at ICC World Cup</p></a></li><li><a href="https://www.thekashmirmonitor.net/olympique-lyons-champions-league-spot-under-threat-after-nantes-defeat/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/OP.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/OP.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/OP.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/OP.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85988" data-permalink="https://www.thekashmirmonitor.net/olympique-lyons-champions-league-spot-under-threat-after-nantes-defeat/op-22/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/OP.jpg?fit=970%2C545&amp;ssl=1" data-orig-size="970,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OP" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/OP.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/OP.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Olympique Lyon&#8217;s Champions League spot under threat after Nantes defeat</p></a></li><li><a href="https://www.thekashmirmonitor.net/defender-gomez-sign-two-year-contract-extension-in-east-bengal/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DF.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DF.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DF.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85985" data-permalink="https://www.thekashmirmonitor.net/defender-gomez-sign-two-year-contract-extension-in-east-bengal/df-8/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DF.jpg?fit=688%2C360&amp;ssl=1" data-orig-size="688,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DF" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DF.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/DF.jpg?fit=688%2C360&amp;ssl=1" /></div><p>Defender Gomez sign two-year contract extension in East Bengal</p></a></li><li><a href="https://www.thekashmirmonitor.net/afghan-spinners-will-be-successful-in-world-cup-says-nabi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Nabi.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Nabi.jpg?w=500&amp;ssl=1 500w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Nabi.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Nabi.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85983" data-permalink="https://www.thekashmirmonitor.net/afghan-spinners-will-be-successful-in-world-cup-says-nabi/nabi-2/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Nabi.jpg?fit=500%2C300&amp;ssl=1" data-orig-size="500,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nabi" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Nabi.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Nabi.jpg?fit=500%2C300&amp;ssl=1" /></div><p>Afghan spinners will be successful in World Cup, says Nabi</p></a></li><li><a href="https://www.thekashmirmonitor.net/dhoni-fined-for-confronting-ipl-umpires/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Dhoni.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Dhoni.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Dhoni.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="85763" data-permalink="https://www.thekashmirmonitor.net/dhoni-fined-for-confronting-ipl-umpires/dhoni-6/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Dhoni.jpg?fit=660%2C440&amp;ssl=1" data-orig-size="660,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dhoni" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Dhoni.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/Dhoni.jpg?fit=660%2C440&amp;ssl=1" /></div><p>Dhoni fined for confronting IPL umpires</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86291"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Tech-Film</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="https://www.thekashmirmonitor.net/category/mondayreview/">Monday Review</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/inside-psychiatric-hospital-how-kashmiri-docs-paramedics-take-care-of-non-local-pateints/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="70147" data-permalink="https://www.thekashmirmonitor.net/inside-psychiatric-hospital-how-kashmiri-docs-paramedics-take-care-of-non-local-pateints/download-181/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?fit=275%2C183&amp;ssl=1" /></div><p>Inside Psychiatric Hospital: How Kashmiri docs, paramedics take care of non-local pateints</p></a></li><li><a href="https://www.thekashmirmonitor.net/the-cuckoos-nest/"><div class="mvp-mega-img"><img width="290" height="174" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?resize=290%2C174&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="44618" data-permalink="https://www.thekashmirmonitor.net/the-cuckoos-nest/download-3-12/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?fit=290%2C174&amp;ssl=1" data-orig-size="290,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download (3)" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?fit=290%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?fit=290%2C174&amp;ssl=1" /></div><p>The Cuckoo’s nest</p></a></li><li><a href="https://www.thekashmirmonitor.net/kathua-crime-18-days-later-medical-report-shared-with-no-one/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="70140" data-permalink="https://www.thekashmirmonitor.net/kathua-crime-18-days-later-medical-report-shared-with-no-one/images-66/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?fit=275%2C183&amp;ssl=1" /></div><p>Kathua crime: 18 days later, medical report shared with no one</p></a></li><li><a href="https://www.thekashmirmonitor.net/pune-suspect-my-daughter-is-innocent-had-come-to-meet-friends/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="70143" data-permalink="https://www.thekashmirmonitor.net/pune-suspect-my-daughter-is-innocent-had-come-to-meet-friends/pune-4/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?fit=692%2C376&amp;ssl=1" data-orig-size="692,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pune" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?fit=692%2C376&amp;ssl=1" /></div><p>Pune suspect: ‘My daughter is innocent, had come to meet friends&#8217;</p></a></li><li><a href="https://www.thekashmirmonitor.net/kathua-rape-murder-has-shocked-women-in-kashmir/"><div class="mvp-mega-img"><img width="306" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?resize=306%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="67863" data-permalink="https://www.thekashmirmonitor.net/jk-in-2018-political-tussle-central-rule-and-a-horrific-rape/rape-31/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?fit=306%2C332&amp;ssl=1" data-orig-size="306,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TKM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545589032&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rape" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?fit=277%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?fit=306%2C332&amp;ssl=1" /></div><p>Kathua rape, murder has shocked women in Kashmir</p></a></li></ul></div></div></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/cover/"><span class="mvp-post-cat left">Lead Stories</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/512x512.jpg?fit=46%2C46&ssl=1" width="46" height="46" alt="Monitor News Bureau" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> 🕒 <span class="mvp-post-date">21 hours ago</span> &nbsp;<p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-10">January 10, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-10" /> IST
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thekashmirmonitor.net/author/km/" title="Posts by Monitor News Bureau" rel="author">Monitor News Bureau</a></span> <a href="https://twitter.com/Kashmir_Monitor" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a> |<font face="Oswald" size="1" color="#ba1f1f"><p><span class="wtr-time-wrap after-title"><span class="wtr-time-number">2</span> Mins Read</span></p></font>
</div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1575" height="717" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?w=1575&amp;ssl=1 1575w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=300%2C137&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=1024%2C466&amp;ssl=1 1024w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=768%2C350&amp;ssl=1 768w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=1536%2C699&amp;ssl=1 1536w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?w=1480&amp;ssl=1 1480w" sizes="(max-width: 1575px) 100vw, 1575px" data-attachment-id="88697" data-permalink="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/lt-governor-releasing-cii-agenda-for-growth-and-development-for-ut-of-jk/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=1575%2C717&amp;ssl=1" data-orig-size="1575,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1578441873&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LT. GOVERNOR RELEASING CII AGENDA FOR GROWTH AND DEVELOPMENT FOR UT OF J&#038;K" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=300%2C137&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?fit=740%2C337&amp;ssl=1" /> <meta itemprop="url" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=1000%2C600&#038;ssl=1">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/&amp;t=CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released -&amp;url=https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/&amp;media=https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=1000%2C600&#038;ssl=1&amp;description=CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#0b34787e69616e687f364842422b6f6e676e6c6a7f6264652b666e6e7f782b474c312be98b934a6c6e656f6a2b6d64792b4c79647c7f632b6a656f2b4f6e7d6e67647b666e657f2b6d64792b5e5f2b646d2b412d283b38333040e98b922b796e676e6a786e6f2d6a667b3049444f5236422b6d647e656f2b7f6362782b6a797f6268676e2b62657f6e796e787f62656c2b6a656f2b7f63647e6c637f2b646d2b78636a7962656c2b627f2b7c627f632b72647e252b48636e68602b627f2b647e7f312b637f7f7b783124247c7c7c257f636e606a7863666279666465627f647925656e7f24686262266f6e676e6c6a7f62646526666e6e7f7826676c266a6c6e656f6a266d6479266c79647c7f63266a656f266f6e7d6e67647b666e657f266d6479267e7f26646d26616026796e676e6a786e6f24">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="#disqus_thread">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/&amp;t=CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released -&amp;url=https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/&amp;media=https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/LT.-GOVERNOR-RELEASING-CII-AGENDA-FOR-GROWTH-AND-DEVELOPMENT-FOR-UT-OF-JK.jpg?resize=1000%2C600&#038;ssl=1&amp;description=CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&#038;K’ released https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#77480402151d1214034a343e3e5713121b121016031e1819571a12120304573b304d5795f7ef361012191316571118055730051800031f5716191357331201121b18071a12190357111805572223571811573d515447444f4c3c95f7ee5705121b121604121351161a074c3538332e4a3e57111802191357031f1e04571605031e141b12571e190312051204031e19105716191357031f1802101f0357181157041f16051e1910571e0357001e031f570e18025957341f12141c571e03571802034d571f030307044d585800000059031f121c16041f1a1e051a18191e0318055919120358141e1e5a13121b121016031e18195a1a121203045a1b105a1610121913165a1118055a10051800031f5a1619135a131201121b18071a1219035a1118055a02035a18115a1d1c5a05121b121604121358">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="#disqus_thread">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<center><div class="wv-button-placeholder"></div></center>
<hr style="height:1px;border:none;color:#333;background-color:#ba1f1f;" />
<p>Jammu, Jan 9: A
delegation of Confederation of Indian Industries (CII), J&amp;K Thursday called
on the Lieutenant Governor, Girish Chandra Murmu here at the Raj Bhavan to
discuss the issues of development and economic growth in J&amp;K.</p>
<p>The delegation
led by CII J&amp;K Chairman, Rajesh Sharma congratulated the Lt Governor for
the administration’s consistent efforts towards improving the overall
environment for development of Industrial sector and for making committed
efforts for organizing the upcoming Global Investor’s Summit in J&amp;K.</p>
<p>The delegation
apprised the Lt Governor about its steadfast efforts and prime focus on the
development of J&amp;K’s priority sectors and the impediments that need to be
immediately addressed for its holistic development vis-a-vis improving the
road, rail and air connectivity, extension of freight corridors up to J&amp;K,
industrial package for local industries, promotion of Food Processing and Agro Based
industries, taxation issues, extension of rehabilitation benefits to all the
stressed loan accounts under Master Directions of the RBI, in view of the
developments after August 5.</p><div>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2188748966798013" data-ad-slot="7961960125"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
		</script></div>
&nbsp;
<p>The trade body
also said that it was keen on collaborating with the Government by being a part
of the advisory and consultation process to create the most conducive
environment for the growth of Industrial Sector in J&amp;K.</p>
<p>During the
interaction, the Lt Governor released the CII document on “Agenda for Growth
and Development for Union Territory of Jammu and Kashmir” and assured the
delegation of necessary support from the Government for ensuring balanced
development with focus on inclusive growth. He informed the delegation that a
robust and comprehensive industrial policy encompassing various aspects is in
the offing which would address several unattended issues affecting the
industrial growth and development in J&amp;K.</p>
<hr>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.thekashmirmonitor.net/tag/cover/" rel="tag">cover</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://www.thekashmirmonitor.net/pdp-expels-nine-leaders-for-meeting-envoys-lt-guv/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>PDP expels nine leaders for meeting envoys, Lt Guv</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.thekashmirmonitor.net/govt-in-two-minds-on-cics-jurisdiction-in-jk/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Govt in two minds on CIC’s jurisdiction in J&#038;K</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/512x512.jpg?fit=60%2C60&ssl=1" width="60" height="60" alt="Monitor News Bureau" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="https://www.thekashmirmonitor.net/author/km/" title="Posts by Monitor News Bureau" rel="author">Monitor News Bureau</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
<a href="https://www.facebook.com/kashmirmonitor" alt="Facebook" target="_blank"><span class="mvp-author-box-soc fa fa-facebook-square fa-2"></span></a>
<a href="https://twitter.com/Kashmir_Monitor" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a>
<a href="https://in.pinterest.com/Kashmirmonitor/" alt="Pinterest" target="_blank"><span class="mvp-author-box-soc fa fa-pinterest-square fa-2"></span></a>
<a href="https://plus.google.com/+KashmirmonitorInTKM" alt="Google Plus" target="_blank"><span class="mvp-author-box-soc fa fa-google-plus-square fa-2"></span></a>
<a href="https://www.instagram.com/kashmirmonitor/" alt="Instagram" target="_blank"><span class="mvp-author-box-soc fa fa-instagram fa-2"></span></a>
</div>
</div>
</div>
</div>
 <div id="mvp-author-box-text" class="left relative">
<p>A Newspaper company in Kashmir</p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/450px-2-1.png" />
<meta itemprop="url" content="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/450px-2-1.png">
</div>
<meta itemprop="name" content="The Kashmir Monitor">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-post-bot-ad" class="left relative">
<span class="mvp-ad-label">Advertisement</span>

<div id="M316921ScriptRootC210386">
<div id="M316921PreloadC210386">
Loading... </div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById',lp=d.location.protocol,wp=lp.indexOf('http')==0?lp:'https:';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M316921ScriptRootC210386")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M316921ScriptRootC210386");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=210386;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src=wp+"//jsc.mgid.com/t/h/thekashmirmonitor.net.210386.js?t="+D.getYear()+D.getMonth()+D.getUTCDate()+D.getUTCHours();c[ac](s);})();
    </script>
</div>
 </div>
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Comments</span>
</div>
<div id="disqus_thread" class="disqus-thread-88696"></div>
<script type="text/javascript">
        var disqus_shortname = "thekashmirmonitor";
        var disqus_title = "CII delegation meets LG: ‘Agenda for Growth and Development for UT of J&K’ released";
        var disqus_url = "https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/";
        var disqus_identifier = "thekashmirmonitor-88696";
    </script> </div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/cover/"><span class="mvp-post-cat left">Lead Stories</span></a></h3>
<h1 class="mvp-post-title left">Centre’s Mission Kashmir 2.0: US ambassador among 15 envoys arrive on two day visit</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/401213_435298116529982_1297215446_n.jpg?fit=37%2C46&ssl=1" width="37" height="46" alt="Mudassir Kuloo" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">21 hours ago</span> <p>on</p> <span class="mvp-post-date">January 10, 2020</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name"><a href="https://www.thekashmirmonitor.net/author/mudassir-kuloo/" title="Posts by Mudassir Kuloo" rel="author">Mudassir Kuloo</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="1280" height="853" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?w=1280&amp;ssl=1 1280w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 1280px) 100vw, 1280px" data-attachment-id="88702" data-permalink="https://www.thekashmirmonitor.net/centres-mission-kashmir-2-0-us-ambassador-among-15-envoys-arrive-on-two-day-visit/img-20200109-wa0002/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20200109-WA0002" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/IMG-20200109-WA0002.jpg?fit=740%2C493&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p>Srinagar, Jan
09:&nbsp; Centre embarked on `Mission Kashmir
2.0’ on Thursday when they brought 15 foreign diplomats in a special charter
plane for on the spot assessment of the situation in Kashmir post abrogation of
Article 370.</p>
<p>The delegation
included US Ambassador to India Kenneth I Juster.&nbsp; Besides, diplomats from Brazil, Bangladesh,
Vietnam, Norway, Maldives, South Korea, Morocco, and Nigeria were also part of
the team. Indian diplomats also accompanied the envoys to Kashmir.</p>
<p>Soon after
landing in Kashmir, the delegation drove to army’s 15 corps headquarters where
they were briefed by top army commanders on the situation.&nbsp; </p><div>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2188748966798013" data-ad-slot="7961960125"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
		</script></div>
&nbsp;
<p>Later they met
several politicians and civil society groups’ separately. Tight security
arrangements were made to ensure incident free visit. </p>
<p>A group of
expelled and current PDP leaders led by former finance minister Altaf Bukhari
and former tourism minister Ghulam Hassan Mir also met the delegation.&nbsp; </p>
<p>“It was free and
fair discussion. They raised certain questions and we apprised them about the
pain we felt when Article 370 was abrogated. More political activities will be
seen after incarcerated political leaders are released”, said Bukhari.</p>
<p>Democratic Party
National (DPN) president Ghulam Hassan Mir said the envoys wanted to know what
happened after abrogation of Article 370. “Abrogation of Article 370 was a
shock, but the government of India managed it in a way that there was no
bloodshed. Government of India used to say that Article 370 was a hurdle for
development. Ball is now in their court to prove this claim,” Mir said.</p>
<p>Javid Ahmad
Beigh, former PDP legislator from Baramulla, said they demanded statehood for
Jammu and Kashmir and sought talks between India and Pakistan.</p>
<p>“Peace is not
possible unless there is dialogue between India and Pakistan. We told them how
Kashmiris are suffering in absence of internet. We also sought protection in
jobs and land. We raised all issues concerning common people,” Beigh said.</p>
<p>PDP leaders Rafi
Ahmad Mir, Noor Mohammad Sheikh, Abdul Majeed Paddar, Abdul Rahim Rather, and
Congress leader Shoib Lone were also part of the delegation. </p>
<p>Youth political
leaders Tauseef Raina and Junaid Mir also met the envoys.&nbsp; “We told them dialogue is must to resolve all
the problems. We told them there is no space for extremism. We have seen
bloodshed and want to become part of solution not the problem,” Tauseef said.</p>
<p>Some lesser known
civil society groups, singers, activists also met the visiting delegations. The
envoys are also scheduled to meet Lieutenant Governor Girish Chandra Murmu on
Friday in Jammu. </p>
<p>This is the first
official visit by diplomats since abrogation of the J&amp;K’s special status on
August 5 last year.&nbsp;&nbsp; In October, over 20
EU Parliamentarians, most of them from far-right groups arrived in Kashmir on
an unofficial visit. The visit had suffered a setback when Kashmir gave a
thumbs-down to the visit of European Union (EU) parliamentarians by observing a
complete protest shutdown.</p>
<p>Envoys brought to
endorse claims of normalcy: NC</p>
<p>Monitor News
Bureau</p>
<p>Srinagar Jan 9:
National Conference Thursday said it was disappointment with the way the
foreign envoys were brought to Kashmir to “endorse the Centre’s claims of
normalcy”.</p>
<p>In a statement,
the party said the visit was a repeat of the visit of European Members of
Parliament and the envoys were brought on a guided tour.</p>
<p>“The envoys have
been brought here on a guided tour, where access has been severely limited to
those handpicked individuals who will toe the government line,” NC spokesperson
said in the statement.</p>
<p>Envoys from 15
countries, including US Ambassador to India Kenneth I Juster, arrived in
Srinagar on Thursday on a two-day visit to Jammu and Kashmir, the first visit
by diplomats since August last year when the state&#8217;s special status was revoked
and it was downsized to a union territory.</p>
<p>“National
Conference wishes to ask these envoys that if the situation in Jammu and
Kashmir is ‘normal’, then why are scores of people, including three former
Chief Ministers, under detention for almost 160 days and why have the people of
Jammu and Kashmir been denied access to the internet for over five months?” he
asked.</p>
<p>The spokesperson
added that while the rest of India is told that peaceful dissent is the
cornerstone of democracy, the same right “does not seem to extend” to the people
of J&amp;K.</p>
<p>“Are the people
of J&amp;K expected to live without the fundamental rights accorded to other
Indian citizens?” the spokesperson said.</p>
<p>He added that
while these sorts of visits “may provide short-lived propaganda victories, true
normalcy will only be achieved when all detainees are released, communications
and internet restored and genuine political activity resumed.”</p>
<p>Attempt to
normalise clampdown: PDP</p>
<p>Monitor News
Bureau</p>
<p>Srinagar, Jan 9:
The People&#8217;s Democratic Party (PDP) on Thursday said the visit of envoys of
various countries to Jammu and Kashmir was an attempt by the government to
&#8220;normalise its clampdown&#8221; in the Valley, daring the Centre to allow
the dignitaries to meet the detained political leaders.</p>
<p>&#8220;Today that @PMOIndia
lets a 2nd batch of envoys to &#8220;see&#8221; the situation in #Kashmir, it
only seems like an attempt to normalize the Govts own clampdown. The dare is on
@PMOIndia will they ever let these Foreign Envoys meet political detainees who
are jailed since 160 days now?&#8221; the PDP said on its official Twitter
handle.</p>
<p>Envoys from 15
countries, including US Ambassador to India Kenneth I Juster, arrived in
Srinagar on Thursday on a two-day visit to Jammu and Kashmir, the first visit
by diplomats since August last year when the state&#8217;s special status was revoked
and it was downsized to a union territory.</p>
<p>The envoys, who
are here as part of the government&#8217;s diplomatic outreach to rebut Pakistan&#8217;s
propaganda on the Kashmir issue, met some political leaders, including former
PDP leader Syed Altaf Bukhari, soon after their arrival.</p>
<p>The PDP,
commenting on a meeting of breakaway leaders of the party led by Bukhari with
Lieutenant Governor G C Murmu earlier this week, said the government
&#8220;jails those who aided its democracy and strings up puppets who are ready
to bargain at the cheapest price&#8221;.</p>
<p>&#8220;The
government should understand that those who really love Kashmiri soil are not
for sale!&#8221; it said.</p>
<p>‘Modi, Shah can’t
be coerced’</p>
<p>Art 370 was
hollow: Muzaffar Beigh</p>
<p>Monitor News
Bureau</p>
<p>Srinagar, Jan 9:
Echoing former minister Altaf Bukhari’s views on the same subject, senior PDP
leader Muzaffar Hussain Beigh Thursday said people in Kashmir needed to move
beyond Article 370 as the law had become “hollow.”</p>
<p>Beigh, who
addressed a presser in Jammu said PM Narendra Modi and Home Minister Amit Shah
“successfully managed to establish peace” in Jammu and Kashmir following the
abrogation of the state’s special status and its division and downgrading into
two Union Territories. </p>
<p>“Article 370 was
a hollow and there was nothing in it. We have to move forward and think beyond
it,” he said. </p>
<p>Holding party
president and former CM Mehbooba Mufti responsible for the present “mess” in
Jammu and Kashmir, Beigh said Mehbooba made “harsh statements” and “tried to
coerce Prime Minister Narendra Modi and Home Minister Amit Shah.” </p>
<p>“If you want to
talk about issues relating to people of Jammu and Kashmir, you will have to
talk in a dignified and civilized manner. You can’t achieve anything by
coercing Prime Minister, Home Minister and National Security Advisor,” he said.
</p>
<p>Criticism of
visit unfounded: MEA</p>
<p>Press Trust of
India</p>
<p>New Delhi, Jan 9:
The External Affairs Ministry on Thursday said the objective of the visit by
foreign envoys to Jammu and Kashmir was for them to see firsthand efforts to
normalise the situation there and termed the criticism that it was a guided
tour unfounded.</p>
<p>Ministry of
External Affairs Spokesperson Raveesh Kumar said a similar visit to Kashmir can
be organised in future including by EU envoys.</p>
<p>The team of 15
envoys which included the U.S. Ambassador to India Kenneth Juster arrived in
Srinagar on Thursday on a two-day visit to Jammu and Kashmir, the first visit
by diplomats since August last year when the state’s special status was revoked
and it was downsized to a union territory.</p>
<p>Kumar said that
the visit was facilitated by the government and the envoys met security
officials, political leaders, civil society groups and media.</p>
<p>“The objective of
the visit is to see first-hand efforts to normalise the situation in Kashmir,”
he said.</p>
<p>“The visit to
J&amp;K was organised considering prevailing situation,” he said.</p>
<p>Asked about
political leaders who met the group, Kumar said the visit by the envoys to
Kashmir is not yet over.</p>
<p>The EU envoys
wanted to visit Kashmir in a group and the government did not extend invite to
all, he said.</p>
<p>The criticism
that this is a guided tour is unfounded, he said.</p>
<p>Govt adopting
double standards: Cong</p>
<p>Press Trust of
India</p>
<p>New Delhi, Jan 9:
The Congress on Thursday accused the government of adopting double standards by
resorting to &#8220;guided tours&#8221; to Jammu and Kashmir for foreign envoys,
but not allowing Indian politicians to go there.</p>
<p>The party&#8217;s
attack on the government came hours after US Ambassador to India Kenneth Juster
and envoys from 15 other countries arrived in Srinagar on a two-day visit to
Jammu and Kashmir, the first visit by diplomats since August last year when the
state&#8217;s special status was revoked and it was downsized to a union territory.</p>
<p>&#8220;Government
adopting double standards by allowing foreign envoys to visit J&amp;K, but not
Indian politicians,&#8221; senior Congress leader Jairam Ramesh said at a press
conference.</p>
<p>&#8220;We demand
that the government allows unfettered access to J&amp;K to all politicians and
not resort to guided tours for envoys,&#8221; he said.</p>
<p>The Congress
wants meaningful political activities in Jammu and Kashmir, Ramesh said.</p>
</div>
<div class="mvp-post-add-link">
<a href="https://www.thekashmirmonitor.net/centres-mission-kashmir-2-0-us-ambassador-among-15-envoys-arrive-on-two-day-visit/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/cover/"><span class="mvp-post-cat left">Lead Stories</span></a></h3>
<h1 class="mvp-post-title left">PDP expels nine leaders for meeting envoys, Lt Guv</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/10592780_800384986648975_444504559421446495_n.jpg?fit=46%2C34&ssl=1" width="46" height="34" alt="Firdous Hassan" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">21 hours ago</span> <p>on</p> <span class="mvp-post-date">January 10, 2020</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name"><a href="https://www.thekashmirmonitor.net/author/firdous-hassan/" title="Posts by Firdous Hassan" rel="author">Firdous Hassan</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
 </div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="600" height="400" src="https://www.thekashmirmonitor.net/wp-content/uploads/2019/02/PDP.gif" class="attachment- size- wp-post-image" alt="" data-attachment-id="77286" data-permalink="https://www.thekashmirmonitor.net/pdp-hails-sikhs-for-helping-fear-stricken-kashmiris-outside-valley/pdp-36/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/PDP.gif?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PDP" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/PDP.gif?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/02/PDP.gif?fit=600%2C400&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p>Srinagar, Jan 09:
Peoples Democratic Party (PDP) Thursday expelled its nine leaders for
“violating party’s interest” by meeting envoys of 15 countries and Lieutenant
Governor Girish Chandra Murmu.&nbsp; </p>
<p>Several people
including politicians, civil society groups, singers and activists met
ambassadors of 15 countries including Bangladesh, United States, Vietnam,
Norway, Maldives, South Korea, Morocco, Brazil and Nigeria on Thursday.</p>
<p>Apart from
expelled leaders, Altaf Bukhari and Ghulam Hassan Mir, five former legislators
of PDP including Noor Muhammad Sheikh, Javaid Beigh, Rafi Ahmad Mir, Majeed
Paddar and Abdul Raheem Rather also met the envoys.</p><div>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2188748966798013" data-ad-slot="7961960125"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
		</script></div>
&nbsp;
<p>On Tuesday
Dilawar Mir of PDP along with party members Zaffar Iqbal, Choudhary Qamar
Hussain and Raja Manzoor Ahmad had accompanied their ex-colleagues Ghulam
Hassan Mir and Altaf Bukhari to submit a memorandum to the Lieutenant Governor.</p>
<p>Taking strong
note of the meeting, PDP immediately went into a huddle and expelled these
leaders from basic membership claiming their activities were against the
“interests” of people in general and party in particular.&nbsp;&nbsp; </p>
<p>“In the backdrop
of what has happened post August 5, it has come to the notice that some of the
party members have met visiting envoys. It is against the very spirit and
interests of Jammu and Kashmir for which the party stands. These things were
seen with great concern and disciplinary committee deliberated it and
recommended stripping-off their basic membership,” said Suhail Bukhari, PDP
spokesman.</p>
<p>Bukhari said the
expelled members would include those leaders who on Tuesday met Lieutenant
Governor to submit a memorandum. “This is something which should have been
announced by our top leadership. Since they are under detention, I have been
given a mandate to communicate it to the media,” he said.</p>
<p>Sources said the
party was unhappy with these leaders and has been deliberating the course of
action for the last two days. </p>
<p>“Finally today it
was decided to expel them. All this has happened when the party is fighting for
the rights of people,” they said.</p>
<p>The expelled
leaders however were defiant saying they took the move for the “welfare of
people.” </p>
<p>“In fact we
talked about the release of political detainees. If asking for restoration of
statehood, protection of land and job rights, revival of tourism is wrong then
we are ready to bear any consequences,” said Dilawar Mir, who was a
horticulture minister in PDP-Congress government earlier told The Kashmir
Monitor.</p>
</div>
<div class="mvp-post-add-link">
<a href="https://www.thekashmirmonitor.net/pdp-expels-nine-leaders-for-meeting-envoys-lt-guv/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/cover/"><span class="mvp-post-cat left">Lead Stories</span></a></h3>
<h1 class="mvp-post-title left">Govt in two minds on CIC’s jurisdiction in J&#038;K</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/401213_435298116529982_1297215446_n.jpg?fit=37%2C46&ssl=1" width="37" height="46" alt="Mudassir Kuloo" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">21 hours ago</span> <p>on</p> <span class="mvp-post-date">January 10, 2020</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name"><a href="https://www.thekashmirmonitor.net/author/mudassir-kuloo/" title="Posts by Mudassir Kuloo" rel="author">Mudassir Kuloo</a></span> <a href="" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="800" height="400" src="https://www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?w=800&amp;ssl=1 800w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?resize=768%2C384&amp;ssl=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="88694" data-permalink="https://www.thekashmirmonitor.net/govt-in-two-minds-on-cics-jurisdiction-in-jk/rti-8/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?fit=800%2C400&amp;ssl=1" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="rti" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/01/rti.jpg?fit=740%2C370&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p>Srinagar, Jan 9:
Confusion reigns supreme as Union Territory government fails to decide whether
to extend jurisdiction of Central Information Commission (CIC) to Jammu and
Kashmir or not.</p>
<p>In November 2019,
government constituted a five member committee to examine whether the new Union
Territory would come under the purview of Central Information Commission or a
separate Commission has to be constituted for the region.</p>
<p>Headed by
Administrative Secretary, General Administrative Department, the committee was
to submit report by December 26. </p><div>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-2188748966798013" data-ad-slot="7961960125"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
		</script></div>
&nbsp;
<p>A member of the
committee said they are yet to submit report to the government.</p>
<p>“The committee
was also to spell out the actions required to be taken like re-designation of
public information officers and other functionaries under the Act if Jammu
Kashmir comes under Central Information Commission,” he said. </p>
<p>At least seven
commissions including State Information Commission were abolished by Centre
after Jammu and Kashmir became Union Territory on October 31.</p>
<p>Over two months
have passed, but there is no clarity whether Jammu and Kashmir would come under
the purview of Central Information Commission or a separate Commission would be
constituted.</p>
<p>&nbsp;“Government should have made an alternate
arrangement before repealing the state acts,” an official of General
Administration Department said.</p>
<p>The official said
over 230 second appeals and 140 complaints under Jammu and Kashmir Right to
Information Act were pending for disposal in the State Information Commission
(SIC) when it was dissolved. </p>
<p>The SIC was
functioning with just one information commissioner. It was without the CIC for
more than a year before it was wound up last year.</p>
<p>“Pending cases
are being treated just a pile of files until a new Commission is given power to
address them,” he said.&nbsp; </p>
</div>
<div class="mvp-post-add-link">
<a href="https://www.thekashmirmonitor.net/govt-in-two-minds-on-cics-jurisdiction-in-jk/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative">
<section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
</div>
</div>
</section><section id="blog_subscription-8" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Subscribe to The Kashmir Monitor</span></h4></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
<div id="subscribe-text"><p>Enter your email address to subscribe to this The Kashmir Monitor and receive notifications of new posts by email.</p>
</div><p>Join 1,021,017 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-8">
Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-8" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.thekashmirmonitor.net/cii-delegation-meets-lg-agenda-for-growth-and-development-for-ut-of-jk-released/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-8" />
<button type="submit" name="jetpack_subscriptions_widget">
Subscribe </button>
</p>
</form>
</section><section id="calendar-3" class="mvp-side-widget widget_calendar"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Archives</span></h4></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2020</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.thekashmirmonitor.net/2019/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.thekashmirmonitor.net/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://www.thekashmirmonitor.net/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://www.thekashmirmonitor.net/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td><td><a href="https://www.thekashmirmonitor.net/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td>
</tr>
<tr>
<td><a href="https://www.thekashmirmonitor.net/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://www.thekashmirmonitor.net/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td>8</td><td><a href="https://www.thekashmirmonitor.net/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td><a href="https://www.thekashmirmonitor.net/2020/01/10/" aria-label="Posts published on January 10, 2020">10</a></td><td id="today">11</td><td>12</td>
</tr>
<tr>
<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
</tr>
<tr>
<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="2">&nbsp;</td>
</tr>
</tbody>
</table></div></section><section id="mvp_ad_widget-13" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:100%;height:600px" data-ad-client="ca-pub-2188748966798013" data-ad-slot="3805833517"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section> </div> </div>
</div>
</div>
</div>
</article>
<script>
!function(e){function t(o){if(n[o])return n[o].exports;var r=n[o]={exports:{},id:o,loaded:!1};return e[o].call(r.exports,r,r.exports,t),r.loaded=!0,r.exports}var n={};t.m=e,t.c=n,t.p="",t(0)}({0:function(e,t,n){"use strict";n(12);var o=n(3597);n(3599),$(document).ready(function(){function e(){clearInterval(n),n=setInterval(function(){var e=i[r];r=(r+1)%i.length;var n=i[r];e.toggleClass("active"),n.toggleClass("active"),t(r)},7e3)}function t(t){r=t<0?2:t,i.forEach(function(e,t){t===r?e.addClass("active"):e.removeClass("active")}),c.each(function(e){$(this).removeClass("active"),e===r&&$(this).addClass("active")}),e()}new o.Homepage({el:"#homepage"}),$("#homepage").delegate(".homepage-caret","click",function(){return $.scrollTo($("#footerContainer").offset().top,400),!1});var n,r=0,i=[$("#takeover-3"),$("#takeover-1"),$("#takeover-2")],a=$(".carousel-left-arrow"),s=$(".carousel-right-arrow"),c=$(".carousel-indicator-dot");a.click(function(){return t((r-1)%i.length)}),s.click(function(){return t((r+1)%i.length)}),c.each(function(e){$(this).click(function(){return t(e)})}),e()})},12:function(e,t,n){"use strict";n(13),n(16)},13:function(e,t,n){"use strict";var o=n(14);window.addEventListener("load",function(){var e=window.document.getElementById("cookiePopupContainer");(0,o.initCookiePolicyPopup)(e);var t=window.document.getElementById("footerContainer");(0,o.initExpandingFooterColumns)(t);var n=document.getElementById("headerHamburger");(0,o.registerHamburgerEvents)(n)})},14:function(e,t,n){"use strict";function o(e){return e&&-1===e.indexOf("localhost")?e:s.DEFAULT_DOMAIN}function r(e,t,n){document.cookie=e+"="+t+"; domain="+n+"; path=/; expires=Fri, 31 Dec 9999 23:59:59 GMT"}function i(e){for(var t=e+"=",n=document.cookie.split(";"),o=0,r=n.length;o<r;o++){for(var i=n[o];" "===i.charAt(0);)i=i.substring(1,i.length);if(0===i.indexOf(t))return i.substring(t.length,i.length)}return null}function a(e){for(var t=e.target;t&&(!t.classList||!t.classList.contains("footer-column"));){if("A"===t.tagName)return;t=t.parentNode}t&&t.classList.toggle("expanded")}Object.defineProperty(t,"__esModule",{value:!0}),t.getDomainForURLs=o,t.getCurrentLocale=function(){var e=function(){var e=i(s.COOKIE_KEY_LOCALE);if(e)return e;for(var t=Object.keys(s.ALL_LOCALES),n=0,o=t.length;n<o;n++){var r=t[n],a=new RegExp("\\/"+r+"(?:\\/|$)","i");if(a.test(window.location))return r}return navigator.language}().toLowerCase(),t=s.LOCALES_LOWER_TO_NORMAL[e];if(t)return t;var n=e.slice(0,2),o=s.LOCALES_LANGUAGE_ONLY_TO_NORMAL[n];return o||s.DEFAULT_LOCALE},t.setLocaleCookie=function(e){var t=arguments.length>1&&void 0!==arguments[1]?arguments[1]:s.DEFAULT_DOMAIN;r(s.COOKIE_KEY_LOCALE,e.toLowerCase(),t)},t.initCookiePolicyPopup=function(e){var t=arguments.length>1&&void 0!==arguments[1]?arguments[1]:s.DEFAULT_DOMAIN,n=arguments.length>2&&void 0!==arguments[2]?arguments[2]:750;return new Promise(function(a){if(e&&"shown"!==e.className)if(i(s.COOKIE_KEY_COOKIES_POPUP_DISMISSED))a();else{var c=function(){var n="shown";e.querySelector("#cookiePopupCloseButton").addEventListener("click",function(){r(s.COOKIE_KEY_COOKIES_POPUP_DISMISSED,"true",t),e.classList.remove(n)}),e.classList.add(n),a()};try{var u=new XMLHttpRequest;u.open("GET","https://www."+o(t)+"/"),u.onreadystatechange=function(){u.readyState===XMLHttpRequest.DONE&&(200===u.status&&"false"===u.responseText?a():setTimeout(c,n))},u.send()}catch(e){setTimeout(c,n)}}else a()})},t.initExpandingFooterColumns=function(e){e&&e.addEventListener("click",a)},t.registerHamburgerEvents=function(e){e&&e.addEventListener("click",function(e){for(var t=e.target;t&&(!t.classList||!t.classList.contains("header-container"));)t=t.parentNode;t&&t.classList.toggle("hamburger-expanded")})};var s=n(15)},15:function(e,t){"use strict";Object.defineProperty(t,"__esModule",{value:!0});for(var n=(t.DEFAULT_DOMAIN="thekashmirmonitor.net",t.DEFAULT_LOCALE="en-US",t.DEFULT_SNAP_COM_URL="www.thekashmirmonitor.net",[]),o=t.DEFAULT_AVAILABLE_LOCALES={},r={},i={},a=0,s=n.length;a<s;a++){var c=n[a],u=c[0],l=c[1],L=u.toLowerCase(),d=u.substring(0,2).toLowerCase();o[u]=l,r[L]=u,i[d]=u}t.ALL_LOCALES=o,t.LOCALES_LOWER_TO_NORMAL=r,t.LOCALES_LANGUAGE_ONLY_TO_NORMAL=i,t.UNRESOLVED_STRING="???",t.COOKIE_KEY_LOCALE="sc-language",t.COOKIE_KEY_COOKIES_POPUP_DISMISSED="sc-cookies-popup-dismissed"}});</script>
<div id="cookiePopupContainer"><style>
      #cookiePopupContainer{position:fixed;width:89%;z-index:10;background:#fff;bottom:0;font-size:14px;line-height:17px;transition:transform,box-shadow;transition-duration:.5s;transition-timing-function:cubic-bezier(0,0,0,1),linear;transform:translateY(100%);-webkit-transform:translateY(100%);box-shadow:0 0 0 rgba(0,0,0,.075)}#cookiePopupContainer.shown{transform:translateY(0);-webkit-transform:translateY(0);box-shadow:0 -1px 3px rgba(0,0,0,.175)}#cookiePopupContainer #cookiePopupCloseButton{position:absolute;right:30px;top:calc(50% - 10px);border-radius:50%;width:20px;height:20px;background-color:#d3d3d3;cursor:pointer;transform:rotate(45deg);-ms-transform:rotate(45deg);-webkit-transform:rotate(45deg);background:url(data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20style%3D%22background-color%3A%20lightgray%3B%22%20width%3D%2220%22%20height%3D%2220%22%20viewBox%3D%220%200%2030%2030%22%3E%3Crect%20width%3D%223%22%20height%3D%2220%22%20x%3D%2213.5%22%20y%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3Crect%20width%3D%2220%22%20height%3D%223%22%20y%3D%2213.5%22%20x%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3C%2Fsvg%3E)}#cookiePopupContainer #cookiePopupCloseButton:hover{background:url(data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20style%3D%22background-color%3A%20gray%3B%22%20width%3D%2220%22%20height%3D%2220%22%20viewBox%3D%220%200%2030%2030%22%3E%3Crect%20width%3D%223%22%20height%3D%2220%22%20x%3D%2213.5%22%20y%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3Crect%20width%3D%2220%22%20height%3D%223%22%20y%3D%2213.5%22%20x%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3C%2Fsvg%3E)}#cookiePopupContainer .cookie-text{padding:28px 20px;text-align:center;margin-left:calc(10% + 210px);margin-right:calc(10% + 210px)}@media (max-width:1200px){#cookiePopupContainer .cookie-text{margin-left:3%;margin-right:calc(3% + 40px)}}@media (max-width:1200px){#cookiePopupContainer .cookie-icon{display:none}}@media print{#cookiePopupContainer{display:none}}
    </style><div class="cookie-icon cookie-icon-left" style="position:absolute;width:240px;height:120px;background-size:cover;left:calc(10% - 50px);top:calc(50% - 55px);background:url(&quot;https://www.thekashmirmonitor.net/wp-content/uploads/2018/03/200x60-px.png&quot;) center center no-repeat;"></div><div class="cookie-popup"><div class="cookie-text">Hi! 👋 We use cookies🍪 on this website to help operate our site and for analytics and advertising purposes. For more on how we use cookies and your cookie choices, go <a href="https://www.thekashmirmonitor.net/privacy-policy" target="_blank">here</a>! By continuing to use our services, you are giving us your consent to use cookies.</div></div><div class="cookie-icon cookie-icon-right" style="position:absolute;width:240px;height:120px;background-size:cover;right:calc(10% - 50px);top:calc(50% - 50px);background:url(&quot;https://www.snapchat.com/home/cookie-2.svg&quot;) center center no-repeat;"></div><div id="cookiePopupCloseButton"></div></div></div>
<style>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</style>
<div class="wrap clearfix" id="body-content">
<footer class="devsite-footer-promos nocontent">
<nav class="devsite-full-site-width">
<ul class="devsite-footer-promos-list">
<li class="devsite-footer-promo">
<a href="https://www.twitter.com/@Kashmir_Monitor" class="devsite-footer-promo-title gc-analytics-event" data-category="Site-Wide Custom Events" data-label="Content Page Footer Promo">
<img class="devsite-footer-promo-icon" src="https://cdn.worldvectorlogo.com/logos/twitter.svg">
Twitter
</a>
<div class="devsite-footer-promo-description">Follow @Kashmir_Monitor on&nbsp;Twitter</div>
</li>
<li class="devsite-footer-promo">
<a href="https://www.facebook.com/kashmirmonitor" class="devsite-footer-promo-title gc-analytics-event" data-category="Site-Wide Custom Events" data-label="Content Page Footer Promo">
<img class="devsite-footer-promo-icon" src="https://cdn.worldvectorlogo.com/logos/facebook-icon.svg">
Google+
</a>
<div class="devsite-footer-promo-description">Find kashmirmonitor on&nbsp;Facebook</div>
</li>
<li class="devsite-footer-promo">
<a href="https://newsstand.google.com/publications/CAAqBwgKMP6ugQsw8fP8Ag" class="devsite-footer-promo-title gc-analytics-event" data-category="Site-Wide Custom Events" data-label="Content Page Footer Promo">
<img class="devsite-footer-promo-icon" src="https://cdn.worldvectorlogo.com/logos/google-icon.svg">
News Stand
</a>
<div class="devsite-footer-promo-description">Read on Google News</div>
</li>
</ul>
</nav>
</footer>
<div class="wrap dac-footer-container">
<footer class="dac-footer ">
<hr>
<p class="dac-footer-copyright">
&copy;2020 The Kashmir Monitor<span style="float:right;"> RNI NO. 69260/98</span>
<br><center>V5.3.2 - Beta</center>
</p>
<p class="dac-footer-links">
<a href="https://www.thekashmirmonitor.net/about" title="About" target="_blank">About Us</a>
<a href="https://www.thekashmirmonitor.net/columnists/" title="columnists" target="_blank">Our Columnists</a>
<a href=" https://www.thekashmirmonitor.net/submission" title="work with us">Work with us</a>
<a href="/rc.pdf?" title="Adevertise">Advertise</a>
<a href=" https://www.thekashmirmonitor.net/privacy-policy" title="Privacy Policy">Privacy Policy</a>
<a href="https://www.thekashmirmonitor.net/sitemap_index.xml" title="Sitemap">Sitemap</a>
<a href="https://www.thekashmirmonitor.net/feed" title="Feed">RSS Feed</a>
<a href=" https://api.thekashmirmonitor.net/ai.html" title="AI">AI</a>
<a href="https://webmail.thekashmirmonitor.net/" title="Webmail">Webmail</a>
<a href="https://www.thekashmirmonitor.net/dmca" title="Copyright">DMCA</a>
<a href="/support" title="Support">Support</a>
<a href="https://status.thekashmirmonitor.net" title="Website Status">Status</a>
</p>
<br>
<br>
<br>
<div style="text-align:center" id="heart">Made with <img class="bottom" src="https://i.stack.imgur.com/iBCpb.png" width="20px"> in kashmir
</div><br>
<br>
<br><br>
<br>
<br>
</footer></div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap, .mvp-flex-side-wrap"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw'></script>
<script type='text/javascript'>
window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'tCDqflPMksoMNsF1FnjdWw');
  wvtag('language', 'en-IN');
  wvtag('gender', 'female');
  wvtag('text-selector', '#mvp-content-main');
  wvtag('widget-style', {
    backgroundColor: '#ba1f1f',
    showTime: true,
    buttonText: 'Listen to this story'
  });
</script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/jquery.infinitescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//thekashmirmonitor.disqus.com/embed.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'154949831',post:'88696',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '88696' ]);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121323215-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121323215-1');
</script>
<style type="text/css">.stick-dt{width: 728px;position: fixed;bottom: 0px;text-align: center;z-index: 9999999;left:0px;transform: translateX(50%);}.stick-mob{width: 100%;position: fixed;bottom: 0px;text-align: center;z-index: 9999999;margin: 0px auto;}@media only screen and (min-width: 728px){.stick-dt{display: block;}.stick-mob{display: none;}}@media only screen and (max-width: 727px){.stick-dt{display: none;}.stick-mob{display: block;}}</style>&nbsp;
&nbsp;
&nbsp;
<div class="stick-dt"><script type="text/javascript"><!--google_ad_client="ca-pub-2561470205289901";/* TheKashmirMonitor_DT_Sticky */google_ad_slot="TheKashmirMonitor_DT_Sticky";google_ad_width=728;google_ad_height=90;//--></script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div><div class="stick-mob"><script type="text/javascript"><!--google_ad_client="ca-pub-2561470205289901";/* TheKashmirMonitor_Mob_Sticky */google_ad_slot="TheKashmirMonitor_Mob_Sticky";google_ad_width=320;google_ad_height=100;//--></script><script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script></div>
</body>
</html>



