<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="news_keywords" content="World" />
<meta name="keywords" content="World" />
<meta name="keywords" content="latest news, breaking headlines, todays news, current news, india, kashmir monitor, kashmir, lal chowk, Kashmiri, Kashmir photo, Azad Kashmir, Gunfight, Kashmir history, kasheer, jammu & kashmir, J&K, kashmir news, km, the kashmir monitor, kashmirmonitor">
<meta property="fb:pages" content="174412469251088" />
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.thekashmirmonitor.net/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg?resize=72%2C78&#038;ssl=1" />
<meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg?resize=72%2C78&#038;ssl=1" />
<meta property="og:url" content="https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/" />
<meta property="og:type" content="website" />
<meta property="fb:pages" content="174412469251088" />
<meta property="og:title" content="Body of Rajouri man killed in Saudi Arabia reaches home" />
<meta property="og:description" content="Rajouri, Jan 24: Nearly a month after he was murdered in Saudi Arabia, the body of Rajouri man, Mohammad Khalil Mirza, was flown to his native village at the behest of Ministry of External Affairs (MEA). The poor family expressed gratitude to the MEA for making all arrangements to bring the body back and also [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="author" content="The Kashmir Monitor">
<meta name="twitter:url" content="https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/">
<meta name="twitter:title" content="Body of Rajouri man killed in Saudi Arabia reaches home">
<meta name="twitter:description" content="Rajouri, Jan 24: Nearly a month after he was murdered in Saudi Arabia, the body of Rajouri man, Mohammad Khalil Mirza, was flown to his native village at the behest of Ministry of External Affairs (MEA). The poor family expressed gratitude to the MEA for making all arrangements to bring the body back and also [&hellip;]">
<title>Body of Rajouri man killed in Saudi Arabia reaches home - The Kashmir Monitor</title>

<meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" />
<meta name="msvalidate.01" content="FC122E8F4FF4F0E3BED1FF51454B1A59" />

<meta name="description" content="Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor" />
<link rel="canonical" href="https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/" />
<link rel="publisher" href="https://plus.google.com/+KashmirmonitorInTKM" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Latest News From Kashmir, Kashmir News Today, Kashmir Breaking News, Kashmir Current Headlines, Kashmir News Online | Kashmir Monitor" />
<meta name="twitter:title" content="Body of Rajouri man killed in Saudi Arabia reaches home - The Kashmir Monitor" />
<meta name="twitter:site" content="@Kashmir_Monitor" />
<meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg?fit=72%2C78&#038;ssl=1" />
<meta name="twitter:creator" content="@Kashmir_Monitor" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.thekashmirmonitor.net/","sameAs":["https://www.facebook.com/kashmirmonitor","https://www.instagram.com/kashmirmonitor/","https://plus.google.com/+KashmirmonitorInTKM","https://www.youtube.com/user/KashmirMonitor","https://twitter.com/Kashmir_Monitor"],"@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","logo":"https://www.thekashmirmonitor.net/wp-content/uploads/2018/08/512x512.jpg"}</script>

<link rel="amphtml" href="https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/amp/" /><link rel='dns-prefetch' href='//www.thekashmirmonitor.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//api.thekashmirmonitor.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Body of Rajouri man killed in Saudi Arabia reaches home Comments Feed" href="https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thekashmirmonitor.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css' href='https://c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='rv-style-css' href='https://www.thekashmirmonitor.net/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css' href='https://www.thekashmirmonitor.net/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/style.css?ver=5.0.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/css/reset.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/font-awesome/css/font-awesome.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPoppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/css/media-queries.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://api.thekashmirmonitor.net/tts/voice.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://www.thekashmirmonitor.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/pau9wP-iVj' />
<link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fbody-of-rajouri-man-killed-in-saudi-arabia-reaches-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fbody-of-rajouri-man-killed-in-saudi-arabia-reaches-home%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ba1f1f;}
		</style><style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="manifest" href="https://www.thekashmirmonitor.net?jetpack_app_manifest=1">
<meta name="theme-color" content="#af0f14">
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Body of Rajouri man killed in Saudi Arabia reaches home" />
<meta property="og:url" content="https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/" />
<meta property="og:description" content="Rajouri, Jan 24: Nearly a month after he was murdered in Saudi Arabia, the body of Rajouri man, Mohammad Khalil Mirza, was flown to his native village at the behest of Ministry of External Affairs …" />
<meta property="article:published_time" content="2019-01-24T20:15:02+00:00" />
<meta property="article:modified_time" content="2019-01-24T15:43:31+00:00" />
<meta property="og:site_name" content="The Kashmir Monitor" />
<meta property="og:image" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kashmir_Monitor" />
<meta name="twitter:site" content="@Kashmir_Monitor" />
<meta name="twitter:text:title" content="Body of Rajouri man killed in Saudi Arabia reaches home" />
<meta name="twitter:image" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/512x512-1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style><script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5c4038ca8366dd0011c2fad2&product=sticky-share-buttons"></script>
</head>
<body class="post-template-default single single-post postid-72745 single-format-standard">
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.thekashmirmonitor.net/"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/200x60-px-2.png" alt="The Kashmir Monitor" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-7" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://www.thekashmirmonitor.net">Home</a></li>
<li id="menu-item-995" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li>
<li id="menu-item-27746" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27746"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li>
<li id="menu-item-573" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li>
<li id="menu-item-1086" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://www.thekashmirmonitor.net/category/state/">State</a></li>
<li id="menu-item-592" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://www.thekashmirmonitor.net/category/opinion/">Opinion</a></li>
<li id="menu-item-574" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li>
<li id="menu-item-576" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="https://www.thekashmirmonitor.net/category/national/">National</a></li>
<li id="menu-item-577" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a href="https://www.thekashmirmonitor.net/category/international/">International</a></li>
<li id="menu-item-581" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports 🏏</a></li>
<li id="menu-item-63609" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63609"><a href="https://www.thekashmirmonitor.net/category/kick/">Kick ⚽</a></li>
<li id="menu-item-814" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="https://www.thekashmirmonitor.net/category/mondayreview/">MR</a></li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper 📰</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
<li><a href="https://www.facebook.com/kashmirmonitor" target="_blank" class="fa fa-facebook fa-2"></a></li>
<li><a href="https://twitter.com/Kashmir_Monitor" target="_blank" class="fa fa-twitter fa-2"></a></li>
<li><a href="https://instagram.com/kashmirmonitor" target="_blank" class="fa fa-instagram fa-2"></a></li>
<li><a href="https://plus.google.com/+KashmirmonitorInTKM" target="_blank" class="fa fa-google-plus fa-2"></a></li>
<li><a href="https://www.youtube.com/user/KashmirMonitor" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
</ul>
</div>
</div> <div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.thekashmirmonitor.net/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-wallpaper">
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-leader-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:100%;height:90px" data-ad-client="ca-pub-2188748966798013" data-ad-slot="2953176026"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({}); </script>
</div>
</div>
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href="https://www.facebook.com/kashmirmonitor" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
<a href="https://twitter.com/Kashmir_Monitor" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
<a href="https://instagram.com/kashmirmonitor" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
<a href="https://www.youtube.com/user/KashmirMonitor" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.thekashmirmonitor.net/"><img itemprop="logo" src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/450px-2-1.png" alt="The Kashmir Monitor" data-rjs="2" /></a>
<a class="mvp-nav-logo-small" href="https://www.thekashmirmonitor.net/"><img src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/200x60-px-2.png" alt="The Kashmir Monitor" data-rjs="2" /></a>
<h2 class="mvp-logo-title">The Kashmir Monitor</h2>
<div class="mvp-drop-nav-title left">
<h4>Body of Rajouri man killed in Saudi Arabia reaches home....</h4>
</div>
</div>
 </div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<div class="mvp-woo-cart-wrap">
<div id="google_translate_element"></div><script type="text/javascript">
												function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, multilanguagePage: true}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<br>
<br>
</div>
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7"><a href="https://www.thekashmirmonitor.net">Home</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/18-months-after-inception-srinagar-smart-city-project-fails-at-outset/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?resize=768%2C461&amp;ssl=1 768w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72906" data-permalink="https://www.thekashmirmonitor.net/18-months-after-inception-srinagar-smart-city-project-fails-at-outset/smart-4/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?fit=1024%2C614&amp;ssl=1" data-orig-size="1024,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="smart" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/smart.jpg?fit=740%2C444&amp;ssl=1" /></div><p>18 months after inception: Srinagar ‘Smart City’ project fails at outset</p></a></li><li><a href="https://www.thekashmirmonitor.net/highway-off-limits-for-5th-straight-day/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/snow-3.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/snow-3.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/snow-3.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/snow-3.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/snow-3.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/snow-3.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72903" data-permalink="https://www.thekashmirmonitor.net/highway-off-limits-for-5th-straight-day/snow-32/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/snow-3.jpg?fit=4000%2C2583&amp;ssl=1" data-orig-size="4000,2583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548457609&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="snow" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/snow-3.jpg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/snow-3.jpg?fit=740%2C478&amp;ssl=1" /></div><p>Highway off limits for 5th straight day</p></a></li><li><a href="https://www.thekashmirmonitor.net/in-jammu-stranded-passengers-rue-govts-apathy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2019_1largeimg123_Jan_2019_112851377gallery.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2019_1largeimg123_Jan_2019_112851377gallery.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2019_1largeimg123_Jan_2019_112851377gallery.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72778" data-permalink="https://www.thekashmirmonitor.net/stranded-passengers-protest-in-jammu-demand-airlifting__trashed/2019_1largeimg123_jan_2019_112851377gallery/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2019_1largeimg123_Jan_2019_112851377gallery.jpg?fit=640%2C426&amp;ssl=1" data-orig-size="640,426" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2019_1largeimg123_Jan_2019_112851377gallery" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2019_1largeimg123_Jan_2019_112851377gallery.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2019_1largeimg123_Jan_2019_112851377gallery.jpg?fit=640%2C426&amp;ssl=1" /></div><p>In Jammu, stranded passengers rue Govt’s ‘apathy’</p></a></li><li><a href="https://www.thekashmirmonitor.net/mirwaiz-calls-for-freeing-kashmiris-languishing-in-prisons/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mirwaiz-3.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mirwaiz-3.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mirwaiz-3.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mirwaiz-3.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mirwaiz-3.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="71668" data-permalink="https://www.thekashmirmonitor.net/address-reason-forcing-youth-to-take-up-arms-mirwaiz-to-guv/mirwaiz-78/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mirwaiz-3.jpg?fit=1092%2C794&amp;ssl=1" data-orig-size="1092,794" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mirwaiz" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mirwaiz-3.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mirwaiz-3.jpg?fit=740%2C538&amp;ssl=1" /></div><p>Mirwaiz calls for freeing Kashmiris languishing in prisons</p></a></li><li><a href="https://www.thekashmirmonitor.net/feel-pained-when-militants-are-killed-guv-malik/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Guv.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Guv.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Guv.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="70815" data-permalink="https://www.thekashmirmonitor.net/officer-faesal-better-than-politician-faesal-guv/guv-52/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Guv.jpg?fit=770%2C433&amp;ssl=1" data-orig-size="770,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Guv" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Guv.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Guv.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Feel pained when militants are killed: Guv Malik</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27746"><a href="https://www.thekashmirmonitor.net/category/news/">News</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/three-grenade-attacks-in-south-north-kashmir/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="34100" data-permalink="https://www.thekashmirmonitor.net/1696800-grenades-1524835211-415-640x480/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1696800-grenades-1524835211-415-640&#215;480" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?fit=640%2C480&amp;ssl=1" /></div><p>Three grenade attacks in south, north Kashmir</p></a></li><li><a href="https://www.thekashmirmonitor.net/teachers-have-key-role-in-mobilizing-voter-enrollment-div-com/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="72921" data-permalink="https://www.thekashmirmonitor.net/teachers-have-key-role-in-mobilizing-voter-enrollment-div-com/div-15/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg?fit=480%2C360&amp;ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="div" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg?fit=480%2C360&amp;ssl=1" /></div><p>Teachers have key role in mobilizing voter enrollment: Div Com</p></a></li><li><a href="https://www.thekashmirmonitor.net/save-the-cheap-shots-omar-to-ls-speaker-on-priyanka-remark/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72918" data-permalink="https://www.thekashmirmonitor.net/save-the-cheap-shots-omar-to-ls-speaker-on-priyanka-remark/omar-48/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?fit=660%2C458&amp;ssl=1" data-orig-size="660,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Omar" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?fit=660%2C458&amp;ssl=1" /></div><p>Save the cheap shots: Omar to LS Speaker on Priyanka remark</p></a></li><li><a href="https://www.thekashmirmonitor.net/outstanding-sports-person-category-danish-farooq-selected-for-state-award/"><div class="mvp-mega-img"><img width="223" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Danish.jpg?resize=223%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="72915" data-permalink="https://www.thekashmirmonitor.net/outstanding-sports-person-category-danish-farooq-selected-for-state-award/danish/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Danish.jpg?fit=223%2C329&amp;ssl=1" data-orig-size="223,329" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TKM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548448369&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Danish" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Danish.jpg?fit=203%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Danish.jpg?fit=223%2C329&amp;ssl=1" /></div><p>Outstanding sports person category : Danish Farooq selected for State Award</p></a></li><li><a href="https://www.thekashmirmonitor.net/leprosy-creeping-back-in-india-country-accounts-more-than-half-cases-globally/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WHO.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="72912" data-permalink="https://www.thekashmirmonitor.net/leprosy-creeping-back-in-india-country-accounts-more-than-half-cases-globally/who-2/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WHO.jpg?fit=480%2C320&amp;ssl=1" data-orig-size="480,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WHO" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WHO.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WHO.jpg?fit=480%2C320&amp;ssl=1" /></div><p>Leprosy creeping back in India, country accounts more than half cases globally</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-573"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/govt-gears-up-for-installation-of-cctvs-in-schools/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/cctv.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/cctv.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/cctv.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72986" data-permalink="https://www.thekashmirmonitor.net/govt-gears-up-for-installation-of-cctvs-in-schools/cctv-7/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/cctv.jpg?fit=701%2C471&amp;ssl=1" data-orig-size="701,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Damir Cudic&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cctv" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/cctv.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/cctv.jpg?fit=701%2C471&amp;ssl=1" /></div><p>Govt gears up for installation of CCTVs in schools</p></a></li><li><a href="https://www.thekashmirmonitor.net/barring-journalists-from-covering-r-day-kja-demands-strict-action-against-those-responsible/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-21.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-21.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-21.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-21.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-21.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-21.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72983" data-permalink="https://www.thekashmirmonitor.net/barring-journalists-from-covering-r-day-kja-demands-strict-action-against-those-responsible/2-275/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-21.jpg?fit=1200%2C752&amp;ssl=1" data-orig-size="1200,752" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-21.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-21.jpg?fit=740%2C464&amp;ssl=1" /></div><p>Barring journalists from covering R-Day: KJA demands strict action against those responsible</p></a></li><li><a href="https://www.thekashmirmonitor.net/naeem-alam-leave-r-day-venue-in-protest/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PDP.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PDP.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PDP.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72979" data-permalink="https://www.thekashmirmonitor.net/naeem-alam-leave-r-day-venue-in-protest/pdp-29/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PDP.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PDP" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PDP.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PDP.jpg?fit=600%2C400&amp;ssl=1" /></div><p>Naeem, Alam leave R-Day venue in protest</p></a></li><li><a href="https://www.thekashmirmonitor.net/delaying-assembly-polls-will-be-biggest-admission-of-pms-disastrous-handling-of-jk-omar/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72918" data-permalink="https://www.thekashmirmonitor.net/save-the-cheap-shots-omar-to-ls-speaker-on-priyanka-remark/omar-48/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?fit=660%2C458&amp;ssl=1" data-orig-size="660,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Omar" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?fit=660%2C458&amp;ssl=1" /></div><p>Delaying assembly polls will be biggest admission of PM’s ‘disastrous’ handling of JK: Omar</p></a></li><li><a href="https://www.thekashmirmonitor.net/handwara-shuts-on-massacre-anniversary/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/shut-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="72895" data-permalink="https://www.thekashmirmonitor.net/handwara-shuts-on-massacre-anniversary/shut-39/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/shut-1.jpg?fit=472%2C320&amp;ssl=1" data-orig-size="472,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shut" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/shut-1.jpg?fit=300%2C203&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/shut-1.jpg?fit=472%2C320&amp;ssl=1" /></div><p>Handwara shuts on massacre anniversary</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1086"><a href="https://www.thekashmirmonitor.net/category/state/">State</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/10th-12th-exams-2-officials-suspended-for-changing-centre-illegal-appearance-of-candidates/"><div class="mvp-mega-img"><img width="319" height="158" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Suspended.png?resize=319%2C158&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Suspended.png?w=319&amp;ssl=1 319w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Suspended.png?resize=300%2C149&amp;ssl=1 300w" sizes="(max-width: 319px) 100vw, 319px" data-attachment-id="72996" data-permalink="https://www.thekashmirmonitor.net/10th-12th-exams-2-officials-suspended-for-changing-centre-illegal-appearance-of-candidates/suspended-2/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Suspended.png?fit=319%2C158&amp;ssl=1" data-orig-size="319,158" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Suspended" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Suspended.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Suspended.png?fit=319%2C158&amp;ssl=1" /></div><p>10th, 12th exams: 2 officials suspended for changing centre, illegal appearance of candidates</p></a></li><li><a href="https://www.thekashmirmonitor.net/altaf-censures-govt-decision-of-revoking-zero-stamp-duty/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/altaf.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/altaf.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/altaf.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="71856" data-permalink="https://www.thekashmirmonitor.net/pdp-expels-altaf-bukhari-for-anti-party-activities-2/altaf-21/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/altaf.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="altaf" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/altaf.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/altaf.jpg?fit=600%2C400&amp;ssl=1" /></div><p>Altaf censures govt decision of revoking Zero Stamp duty</p></a></li><li><a href="https://www.thekashmirmonitor.net/hakeem-condemns-imposition-of-stamp-duty-on-purchase-of-land-by-females/"><div class="mvp-mega-img"><img width="192" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/hakeem-1.jpg?resize=192%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="40345" data-permalink="https://www.thekashmirmonitor.net/article-35-a-is-untouchable-hakeem-yaseen/hakeem-7/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/hakeem-1.jpg?fit=192%2C263&amp;ssl=1" data-orig-size="192,263" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hakeem" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/hakeem-1.jpg?fit=192%2C263&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/hakeem-1.jpg?fit=192%2C263&amp;ssl=1" /></div><p>Hakeem condemns imposition of stamp duty on purchase of land by females</p></a></li><li><a href="https://www.thekashmirmonitor.net/custodian-general-orders-demolition-of-illegal-properties/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Custodian.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Custodian.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Custodian.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72989" data-permalink="https://www.thekashmirmonitor.net/custodian-general-orders-demolition-of-illegal-properties/custodian/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Custodian.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Custodian" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Custodian.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Custodian.jpg?fit=600%2C400&amp;ssl=1" /></div><p>Custodian General orders demolition of illegal properties</p></a></li><li><a href="https://www.thekashmirmonitor.net/highway-closure-nc-demands-airlifting-of-stranded-passengers-at-jammu/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/NC-1.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/NC-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/NC-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72881" data-permalink="https://www.thekashmirmonitor.net/highway-closure-nc-demands-airlifting-of-stranded-passengers-at-jammu/nc-46/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/NC-1.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NC" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/NC-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/NC-1.jpg?fit=600%2C400&amp;ssl=1" /></div><p>Highway closure: NC demands airlifting of stranded passengers at Jammu</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://www.thekashmirmonitor.net/category/opinion/">Opinion</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/the-decline-and-fall-of-democracy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/1-18.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/1-18.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/1-18.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72811" data-permalink="https://www.thekashmirmonitor.net/the-decline-and-fall-of-democracy/1-449/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/1-18.jpg?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/1-18.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/1-18.jpg?fit=600%2C400&amp;ssl=1" /></div><p>The decline and fall of democracy</p></a></li><li><a href="https://www.thekashmirmonitor.net/need-for-professional-evaluation-assessment-of-students/"><div class="mvp-mega-img"><img width="236" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-20.jpg?resize=236%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-20.jpg?resize=236%2C240&amp;ssl=1 236w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-20.jpg?resize=80%2C80&amp;ssl=1 80w" sizes="(max-width: 236px) 100vw, 236px" data-attachment-id="72808" data-permalink="https://www.thekashmirmonitor.net/need-for-professional-evaluation-assessment-of-students/2-274/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-20.jpg?fit=236%2C314&amp;ssl=1" data-orig-size="236,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-20.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/2-20.jpg?fit=236%2C314&amp;ssl=1" /></div><p>Need for Professional Evaluation &#038; Assessment of students</p></a></li><li><a href="https://www.thekashmirmonitor.net/the-ground-beneath-our-feet-has-moved-to-the-right/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/3-18.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/3-18.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/3-18.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/3-18.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72805" data-permalink="https://www.thekashmirmonitor.net/the-ground-beneath-our-feet-has-moved-to-the-right/3-260/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/3-18.jpg?fit=960%2C806&amp;ssl=1" data-orig-size="960,806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/3-18.jpg?fit=300%2C252&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/3-18.jpg?fit=740%2C621&amp;ssl=1" /></div><p>The ground beneath our feet has moved to the right</p></a></li><li><a href="https://www.thekashmirmonitor.net/challenges-before-the-congress/"><div class="mvp-mega-img"><img width="324" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/4-20.jpg?resize=324%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/4-20.jpg?w=324&amp;ssl=1 324w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/4-20.jpg?resize=300%2C223&amp;ssl=1 300w" sizes="(max-width: 324px) 100vw, 324px" data-attachment-id="72798" data-permalink="https://www.thekashmirmonitor.net/reservation-in-india-is-a-deadlock/4-259/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/4-20.jpg?fit=324%2C241&amp;ssl=1" data-orig-size="324,241" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/4-20.jpg?fit=300%2C223&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/4-20.jpg?fit=324%2C241&amp;ssl=1" /></div><p>Challenges before the Congress</p></a></li><li><a href="https://www.thekashmirmonitor.net/priyankas-entry-shakes-politics-in-up-beyond/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Priyanka.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="72601" data-permalink="https://www.thekashmirmonitor.net/priyanka-gandhi-debuts-in-active-politics-mehbooba-dubs-her-x-factor-of-2019-polls/priyanka-3/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Priyanka.jpg?fit=480%2C513&amp;ssl=1" data-orig-size="480,513" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Priyanka" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Priyanka.jpg?fit=281%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Priyanka.jpg?fit=480%2C513&amp;ssl=1" /></div><p>Priyanka’s entry shakes politics, in UP &#038; beyond</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/these-nutritious-breakfasts-can-give-a-kick-start-to-your-day-do-try-them/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/BR-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="72257" data-permalink="https://www.thekashmirmonitor.net/fasting-can-improve-overall-health-study-suggests/br-11/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/BR-2.jpg?fit=700%2C350&amp;ssl=1" data-orig-size="700,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BR" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/BR-2.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/BR-2.jpg?fit=700%2C350&amp;ssl=1" /></div><p>These Nutritious Breakfasts Can Give A Kick Start To Your Day: Do Try Them!</p></a></li><li><a href="https://www.thekashmirmonitor.net/5-super-healthy-and-warm-drinks-to-keep-you-hydrated-during-winter/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WINTER.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WINTER.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WINTER.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WINTER.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WINTER.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72258" data-permalink="https://www.thekashmirmonitor.net/fasting-can-improve-overall-health-study-suggests/winter-3/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WINTER.jpg?fit=1000%2C696&amp;ssl=1" data-orig-size="1000,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WINTER" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WINTER.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/WINTER.jpg?fit=740%2C515&amp;ssl=1" /></div><p>5 Super Healthy And Warm Drinks To Keep You Hydrated During Winter</p></a></li><li><a href="https://www.thekashmirmonitor.net/fasting-can-improve-overall-health-study-suggests/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Fasting.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Fasting.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Fasting.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72259" data-permalink="https://www.thekashmirmonitor.net/fasting-can-improve-overall-health-study-suggests/fasting/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Fasting.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fasting" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Fasting.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Fasting.jpg?fit=600%2C450&amp;ssl=1" /></div><p>Fasting can improve overall health, study suggests</p></a></li><li><a href="https://www.thekashmirmonitor.net/add-3-dates-to-your-daily-diet-and-see-what-happens/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/DATES.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/DATES.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/DATES.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72252" data-permalink="https://www.thekashmirmonitor.net/add-3-dates-to-your-daily-diet-and-see-what-happens/raw-organic-medjool-dates-ready-to-eat/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/DATES.jpg?fit=612%2C408&amp;ssl=1" data-orig-size="612,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;bhofack2&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Raw Organic Medjool Dates Ready to Eat&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Raw Organic Medjool Dates Ready to Eat&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Raw Organic Medjool Dates Ready to Eat" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/DATES.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/DATES.jpg?fit=612%2C408&amp;ssl=1" /></div><p>Add 3 dates to your daily diet and see what happens</p></a></li><li><a href="https://www.thekashmirmonitor.net/loneliness-damages-health-as-much-as-obesity-smoking/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/LONE.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/LONE.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/LONE.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/LONE.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/LONE.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/LONE.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72251" data-permalink="https://www.thekashmirmonitor.net/loneliness-damages-health-as-much-as-obesity-smoking/lone-4/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/LONE.jpg?fit=1940%2C900&amp;ssl=1" data-orig-size="1940,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LONE" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/LONE.jpg?fit=300%2C139&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/LONE.jpg?fit=740%2C343&amp;ssl=1" /></div><p>Loneliness damages health as much as obesity, smoking</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-576"><a href="https://www.thekashmirmonitor.net/category/national/">National</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/priyanka-given-target-to-form-up-govtrahul/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/Rahul-4.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/Rahul-4.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/Rahul-4.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="33571" data-permalink="https://www.thekashmirmonitor.net/rahul-slams-pm-over-alwar-mob-killing-calls-it-brutal-new-india/rahul-46/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/Rahul-4.jpg?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rahul" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/Rahul-4.jpg?fit=300%2C171&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/Rahul-4.jpg?fit=700%2C400&amp;ssl=1" /></div><p>Priyanka given target to form UP govt:Rahul</p></a></li><li><a href="https://www.thekashmirmonitor.net/we-will-examine-the-issue-sc-bench-on-10-per-cent-reservation/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/SC.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/SC.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/SC.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="66406" data-permalink="https://www.thekashmirmonitor.net/sc-poser-to-jk-on-resettlement-act/sc-74/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/SC.jpg?fit=660%2C476&amp;ssl=1" data-orig-size="660,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SC" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/SC.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/SC.jpg?fit=660%2C476&amp;ssl=1" /></div><p>We will examine the issue: SC bench on 10 per cent reservation</p></a></li><li><a href="https://www.thekashmirmonitor.net/yogi-says-would-have-eliminated-arrested-is-suspects-had-they-entered-up-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/Yogi-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="28148" data-permalink="https://www.thekashmirmonitor.net/yogi-gets-rss-support-but-may-have-to-drop-some-ministers/yogi-6/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/Yogi-2.jpg?fit=540%2C360&amp;ssl=1" data-orig-size="540,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yogi" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/Yogi-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/Yogi-2.jpg?fit=540%2C360&amp;ssl=1" /></div><p>Yogi says would have eliminated arrested IS suspects had they entered UP</p></a></li><li><a href="https://www.thekashmirmonitor.net/nia-arrests-2006-kozhikode-blasts-accused-from-delhi-airport/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/NIA.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/NIA.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/NIA.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/NIA.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="38141" data-permalink="https://www.thekashmirmonitor.net/nia-arrests-two-hyderabad-men-for-links-to-isis/nia-11/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/NIA.jpeg?fit=800%2C448&amp;ssl=1" data-orig-size="800,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NIA" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/NIA.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/NIA.jpeg?fit=740%2C414&amp;ssl=1" /></div><p>NIA arrests 2006 Kozhikode blasts accused from Delhi airport</p></a></li><li><a href="https://www.thekashmirmonitor.net/will-withdraw-support-from-nda-if-situation-arises-mizo-cm-on-citizenship-bill/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mizo.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mizo.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mizo.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mizo.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72838" data-permalink="https://www.thekashmirmonitor.net/will-withdraw-support-from-nda-if-situation-arises-mizo-cm-on-citizenship-bill/mizo-2/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mizo.jpeg?fit=800%2C448&amp;ssl=1" data-orig-size="800,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mizo" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mizo.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Mizo.jpeg?fit=740%2C414&amp;ssl=1" /></div><p>‘Will withdraw support from NDA if situation arises’: Mizo CM on Citizenship Bill</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-577"><a href="https://www.thekashmirmonitor.net/category/international/">International</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/trump-expresses-desire-to-meet-imran-khan-pakistani-official-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/T-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/T-2.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/T-2.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="20959" data-permalink="https://www.thekashmirmonitor.net/not-interested-in-nobel-prize-want-victory-for-the-world-trump-2/nielsen-listens-as-u-s-president-donald-trump-holds-an-immigration-meeting-at-the-white-house-in-washington/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/T-2.jpg?fit=670%2C451&amp;ssl=1" data-orig-size="670,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;REUTERS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Homeland Security Secretary Kirstjen Nielsen (R) listens as U.S. President Donald Trump speaks during a meeting with Republican members of the Senate about immigration at the White House in Washington, U.S., January 4, 2018. REUTERS\/Kevin Lamarque - RC1392C5E5E0&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Nielsen listens as U.S. President Donald Trump holds an immigration meeting at the White House in Washington&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nielsen listens as U.S. President Donald Trump holds an immigration meeting at the White House in Washington" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/T-2.jpg?fit=300%2C202&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/T-2.jpg?fit=670%2C451&amp;ssl=1" /></div><p>Trump expresses desire to meet Imran Khan: Pakistani Official</p></a></li><li><a href="https://www.thekashmirmonitor.net/mexico-pipeline-blast-toll-reaches-100/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/100.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/100.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/100.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/100.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72846" data-permalink="https://www.thekashmirmonitor.net/mexico-pipeline-blast-toll-reaches-100/100-3/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/100.jpg?fit=970%2C545&amp;ssl=1" data-orig-size="970,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="100" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/100.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/100.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Mexico pipeline blast toll reaches 100</p></a></li><li><a href="https://www.thekashmirmonitor.net/nawaz-sharifs-condition-very-serious-says-doctor-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/Nawaz-1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/Nawaz-1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/Nawaz-1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/Nawaz-1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="23552" data-permalink="https://www.thekashmirmonitor.net/musharraf-wont-be-spared-in-treason-case-says-nawaz/nawaz-13/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/Nawaz-1.jpeg?fit=800%2C448&amp;ssl=1" data-orig-size="800,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nawaz" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/Nawaz-1.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/Nawaz-1.jpeg?fit=740%2C414&amp;ssl=1" /></div><p>Nawaz Sharif’s condition very serious, says doctor</p></a></li><li><a href="https://www.thekashmirmonitor.net/trump-should-resignjohn-kerry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/K-4.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/K-4.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/K-4.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/K-4.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72703" data-permalink="https://www.thekashmirmonitor.net/trump-should-resignjohn-kerry/k-104/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/K-4.jpg?fit=970%2C545&amp;ssl=1" data-orig-size="970,545" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="K" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/K-4.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/K-4.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Trump should &#8216;resign&#8217;:John Kerry</p></a></li><li><a href="https://www.thekashmirmonitor.net/will-give-state-of-the-union-address-when-shutdown-is-over-trump/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/T.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="55815" data-permalink="https://www.thekashmirmonitor.net/us-unleashes-toughest-ever-sanctions-on-iran/donald-trump-5/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/T.jpg?fit=480%2C320&amp;ssl=1" data-orig-size="480,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Republican presidential candidate Donald Trump speaks to supporters as he takes the stage for a campaign event in Dallas, Monday, Sept. 14, 2015. (AP Photo\/LM Otero)&quot;,&quot;created_timestamp&quot;:&quot;1442255853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Donald Trump&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Donald Trump" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/T.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/11/T.jpg?fit=480%2C320&amp;ssl=1" /></div><p>Will give State of the Union address &#8216;when shutdown is over&#8217;: Trump</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-581"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports 🏏</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/pandya-to-join-team-india-in-new-zealand-kl-rahul-named-in-india-a-squad/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PD-2.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PD-2.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PD-2.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72867" data-permalink="https://www.thekashmirmonitor.net/pandya-to-join-team-india-in-new-zealand-kl-rahul-named-in-india-a-squad/pd-9/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PD-2.jpg?fit=670%2C501&amp;ssl=1" data-orig-size="670,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PD" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PD-2.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/PD-2.jpg?fit=670%2C501&amp;ssl=1" /></div><p>Pandya to join Team India in New Zealand, KL Rahul named in India A squad</p></a></li><li><a href="https://www.thekashmirmonitor.net/lobo-set-to-join-churchill-brothers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Lobo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="72865" data-permalink="https://www.thekashmirmonitor.net/lobo-set-to-join-churchill-brothers/lobo/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Lobo.jpg?fit=400%2C400&amp;ssl=1" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lobo" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Lobo.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Lobo.jpg?fit=400%2C400&amp;ssl=1" /></div><p>Lobo set to join Churchill Brothers</p></a></li><li><a href="https://www.thekashmirmonitor.net/subhasish-bose-eager-to-lift-isl-trophy/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Subash.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Subash.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Subash.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72861" data-permalink="https://www.thekashmirmonitor.net/subhasish-bose-eager-to-lift-isl-trophy/subash/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Subash.jpg?fit=796%2C450&amp;ssl=1" data-orig-size="796,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Subash" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Subash.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Subash.jpg?fit=740%2C418&amp;ssl=1" /></div><p>Subhasish Bose eager to lift ISL trophy</p></a></li><li><a href="https://www.thekashmirmonitor.net/shareholders-transfer-all-shares-to-the-club-mohun-bagan/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MB-1.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MB-1.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MB-1.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MB-1.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MB-1.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MB-1.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72860" data-permalink="https://www.thekashmirmonitor.net/shareholders-transfer-all-shares-to-the-club-mohun-bagan/mb-43/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MB-1.jpeg?fit=1600%2C1066&amp;ssl=1" data-orig-size="1600,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MB" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MB-1.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MB-1.jpeg?fit=740%2C493&amp;ssl=1" /></div><p>Shareholders transfer all shares to the club: Mohun Bagan</p></a></li><li><a href="https://www.thekashmirmonitor.net/mandhana-rodrigues-score-big-as-india-canter-to-win-against-nz/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/India-5.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/India-5.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/India-5.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72654" data-permalink="https://www.thekashmirmonitor.net/mandhana-rodrigues-score-big-as-india-canter-to-win-against-nz/india-57/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/India-5.jpg?fit=670%2C447&amp;ssl=1" data-orig-size="670,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="India" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/India-5.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/India-5.jpg?fit=670%2C447&amp;ssl=1" /></div><p>Mandhana, Rodrigues score big as India canter to win against NZ</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63609"><a href="https://www.thekashmirmonitor.net/category/kick/">Kick ⚽</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/trc-astroturf-crying-for-maintenance/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/B.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/B.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/B.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/B.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/B.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="29088" data-permalink="https://www.thekashmirmonitor.net/trc-astroturf-crying-for-maintenance/b-23/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/B.jpg?fit=1024%2C768&amp;ssl=1" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="B" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/B.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/B.jpg?fit=740%2C555&amp;ssl=1" /></div><p>TRC Astroturf – Crying for maintenance!</p></a></li><li><a href="https://www.thekashmirmonitor.net/srtc-football-team-in-half-revival-mode/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/A.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/A.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/A.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/A.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/A.jpeg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/A.jpeg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="21404" data-permalink="https://www.thekashmirmonitor.net/srtc-football-team-in-half-revival-mode/a-22/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/A.jpeg?fit=1280%2C697&amp;ssl=1" data-orig-size="1280,697" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/A.jpeg?fit=300%2C163&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/05/A.jpeg?fit=740%2C403&amp;ssl=1" /></div><p>SRTC Football Team – In Half-revival Mode!</p></a></li><li><a href="https://www.thekashmirmonitor.net/mohamed-salah-the-rise-of-the-egyptian-king-2/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/A-6.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/A-6.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/A-6.jpg?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/A-6.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/A-6.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="19295" data-permalink="https://www.thekashmirmonitor.net/mohamed-salah-the-rise-of-the-egyptian-king/a-20/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/A-6.jpg?fit=1136%2C757&amp;ssl=1" data-orig-size="1136,757" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/A-6.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/A-6.jpg?fit=740%2C493&amp;ssl=1" /></div><p>Mohamed Salah: The rise of the Egyptian King</p></a></li><li><a href="https://www.thekashmirmonitor.net/for-non-local-footballers-how-has-this-place-been/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/D-8.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/D-8.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/D-8.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/D-8.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/D-8.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/D-8.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="18176" data-permalink="https://www.thekashmirmonitor.net/for-non-local-footballers-how-has-this-place-been/d-35/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/D-8.jpg?fit=1800%2C1225&amp;ssl=1" data-orig-size="1800,1225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TauseefMUSTAFA&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;TauseefMUSTAFA&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/D-8.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/D-8.jpg?fit=740%2C504&amp;ssl=1" /></div><p>For non-local footballers: How has this place been?</p></a></li><li><a href="https://www.thekashmirmonitor.net/center-for-sports-excellence-it-is-overdue-to-the-state/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/C.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/C.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/C.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/C.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/C.jpg?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/C.jpg?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="15560" data-permalink="https://www.thekashmirmonitor.net/center-for-sports-excellence-it-is-overdue-to-the-state/c-10/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/C.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/C.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/04/C.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Center for Sports Excellence: It is Overdue to the state</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814"><a href="https://www.thekashmirmonitor.net/category/mondayreview/">MR</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://www.thekashmirmonitor.net/inside-psychiatric-hospital-how-kashmiri-docs-paramedics-take-care-of-non-local-pateints/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="70147" data-permalink="https://www.thekashmirmonitor.net/inside-psychiatric-hospital-how-kashmiri-docs-paramedics-take-care-of-non-local-pateints/download-181/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/download-1.jpg?fit=275%2C183&amp;ssl=1" /></div><p>Inside Psychiatric Hospital: How Kashmiri docs, paramedics take care of non-local pateints</p></a></li><li><a href="https://www.thekashmirmonitor.net/the-cuckoos-nest/"><div class="mvp-mega-img"><img width="290" height="174" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?resize=290%2C174&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="44618" data-permalink="https://www.thekashmirmonitor.net/the-cuckoos-nest/download-3-12/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?fit=290%2C174&amp;ssl=1" data-orig-size="290,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download (3)" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?fit=290%2C174&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/09/download-3-1.jpg?fit=290%2C174&amp;ssl=1" /></div><p>The Cuckoo’s nest</p></a></li><li><a href="https://www.thekashmirmonitor.net/kathua-crime-18-days-later-medical-report-shared-with-no-one/"><div class="mvp-mega-img"><img width="275" height="183" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?resize=275%2C183&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="70140" data-permalink="https://www.thekashmirmonitor.net/kathua-crime-18-days-later-medical-report-shared-with-no-one/images-66/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?fit=275%2C183&amp;ssl=1" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?fit=275%2C183&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/images.jpg?fit=275%2C183&amp;ssl=1" /></div><p>Kathua crime: 18 days later, medical report shared with no one</p></a></li><li><a href="https://www.thekashmirmonitor.net/pune-suspect-my-daughter-is-innocent-had-come-to-meet-friends/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="70143" data-permalink="https://www.thekashmirmonitor.net/pune-suspect-my-daughter-is-innocent-had-come-to-meet-friends/pune-4/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?fit=692%2C376&amp;ssl=1" data-orig-size="692,376" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pune" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?fit=300%2C163&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/pune.jpeg?fit=692%2C376&amp;ssl=1" /></div><p>Pune suspect: ‘My daughter is innocent, had come to meet friends&#8217;</p></a></li><li><a href="https://www.thekashmirmonitor.net/kathua-rape-murder-has-shocked-women-in-kashmir/"><div class="mvp-mega-img"><img width="306" height="240" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?resize=306%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" data-attachment-id="67863" data-permalink="https://www.thekashmirmonitor.net/jk-in-2018-political-tussle-central-rule-and-a-horrific-rape/rape-31/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?fit=306%2C332&amp;ssl=1" data-orig-size="306,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;TKM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545589032&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rape" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?fit=277%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/12/rape.jpg?fit=306%2C332&amp;ssl=1" /></div><p>Kathua rape, murder has shocked women in Kashmir</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-582"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper 📰</a></li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<div id="mvp-main-body-wrap" class="left relative">
<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/" />
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<header id="mvp-post-head" class="left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
<h1 class="mvp-post-title left entry-title" itemprop="headline">Body of Rajouri man killed in Saudi Arabia reaches home</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/maxresdefault-3-1-2-218x150.jpg?fit=46%2C32&ssl=1" width="46" height="32" alt="Global News Service" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 days ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-01-25">January 25, 2019</time></span>
<meta itemprop="dateModified" content="2019-01-24" />IST
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.thekashmirmonitor.net/author/gns/" title="Posts by Global News Service" rel="author">Global News Service</a></span> | <i class="fa fa-clock-o" aria-hidden="true"></i><font face="Oswald" size="1" color="black"><b><span class="wtr-time-wrap after-title"><span class="wtr-time-number">2</span> Min Read</span></b></font>
<hr style="height:1px;border:none;color:#333;background-color:#ba1f1f;" />
</div>
</div>
</div>
</header>
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div class="card"><img width="72" height="78" src="https://www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg" class="attachment- size- wp-post-image" alt="" data-attachment-id="72747" data-permalink="https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/mha-6/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg?fit=72%2C78&amp;ssl=1" data-orig-size="72,78" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MHA" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg?fit=72%2C78&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg?fit=72%2C78&amp;ssl=1" /></div>
<meta itemprop="url" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg?resize=72%2C78&#038;ssl=1">
<meta itemprop="width" content="72">
<meta itemprop="height" content="78">
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/&amp;t=Body of Rajouri man killed in Saudi Arabia reaches home', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Body of Rajouri man killed in Saudi Arabia reaches home -&amp;url=https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/&amp;media=https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg?resize=72%2C78&#038;ssl=1&amp;description=Body of Rajouri man killed in Saudi Arabia reaches home', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-post-soc-pin">
<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97e8c5ced38ac5cc8af8cbc0c5dfd8c38ac7cbc48ac1c3c6c6cfce8ac3c48af9cbdfcec38aebd8cbc8c3cb8ad8cfcbc9c2cfd98ac2c5c7cf8ccbc7da91e8e5eef397e38accc5dfc4ce8adec2c3d98acbd8dec3c9c6cf8ac3c4decfd8cfd9dec3c4cd8acbc4ce8adec2c5dfcdc2de8ac5cc8ad9c2cbd8c3c4cd8ac3de8addc3dec28ad3c5df848ae9c2cfc9c18ac3de8ac5dfde908ac2dededad9908585dddddd84dec2cfc1cbd9c2c7c3d8c7c5c4c3dec5d884c4cfde85c8c5ced387c5cc87d8cbc0c5dfd8c387c7cbc487c1c3c6c6cfce87c3c487d9cbdfcec387cbd8cbc8c3cb87d8cfcbc9c2cfd987c2c5c7cf85">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="#disqus_thread">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/&amp;t=Body of Rajouri man killed in Saudi Arabia reaches home', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Body of Rajouri man killed in Saudi Arabia reaches home -&amp;url=https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/&amp;media=https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/MHA-1.jpg?resize=72%2C78&#038;ssl=1&amp;description=Body of Rajouri man killed in Saudi Arabia reaches home', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<li class="mvp-soc-mob-pin">
<i class="fa fa-pinterest-p" aria-hidden="true"></i>
</li>
</a>
<a href="whatsapp://send?text=Body of Rajouri man killed in Saudi Arabia reaches home https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/"><div class="whatsapp-share"><span class="whatsapp-but1">
<li class="mvp-soc-mob-what">
<i class="fa fa-whatsapp" aria-hidden="true"></i>
</li>
</a>
<a href="/cdn-cgi/l/email-protection#e1de9294838b848295dca38e8598c18e87c1b3808b8e949388c18c808fc18a888d8d8485c1888fc1b280948588c1a09380838880c193848082898492c1898e8c84c7808c91daa3aea5b8dca8c1878e948f85c195898892c180939588828d84c1888f958493849295888f86c1808f85c195898e94868995c18e87c192898093888f86c18895c196889589c1988e94cfc1a28984828ac18895c18e9495dbc18995959192dbcece969696cf9589848a8092898c88938c8e8f88958e93cf8f8495ce838e8598cc8e87cc93808b8e949388cc8c808fcc8a888d8d8485cc888fcc9280948588cc809380838880cc93848082898492cc898e8c84ce">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="#disqus_thread">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative">
<hr style="height:1px;border:none;color:#333;background-color:#ba1f1f;" />
<center><button id="listenButton1" class="responsivevoice-button" type="button" value="Play" title="Tap to Start/Stop Speech"><span>&#128266; Listen to this Story.</span></button>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            listenButton1.onclick = function(){
                if(responsiveVoice.isPlaying()){
                    responsiveVoice.cancel();
                }else{
                    responsiveVoice.speak("Rajouri, Jan 24: Nearly a month after he was murdered in Saudi Arabia, the body of Rajouri man, Mohammad Khalil Mirza, was flown to his native village at the behest of Ministry of External Affairs (MEA). The poor family expressed gratitude to the MEA for making all arrangements to bring the body back and also thanked for highlighting the issue. The body reached home at around 10:00 a.m. on Thursday, Mohammad Akram, maternal uncle of the deceased said, adding that the flight due to poor visibility could not land at Jammu airport yesterday and had returned back to Delhi. “We hired a private vehicle and today morning we reached home.” The body reached home in a very short period of time, the family said for which they said: “We are highly thankful to MEA,\" Mohd Akram. “We are also thankful for highlighting the issue.” \"We have spend Rs 50000 from New Delhi to home town Rajouri and we urge administration and government of Jammu and Kashmir to compensate the expenses as are very poor,” the family said. The 44-year-old man from Rajouri district of Jammu division was killed after being hit with some sharp object in Saudi Arabia, his family said. Having no means to bring the body back home, they had issued an appeal to the government of India through Ministry of External Affairs (MEA) to see that the body was brought to Rajouri for last rites. “Mohammad Khalil Mirza (44) son of Haji Mohammad Azam Mirza of Malhut, Darhal, Rajouri was killed after being hit by some persons with a sharp object at Amaan area of Riyadh where he was working as a labourer,” Mohammad Amin Mirza, brother of the deceased said. He said that the family lost contact with Khalil on December 22 last and despite best efforts, the family was unable to find his whereabouts. “Few days back a person from Pakistan administered Kashmir called us and informed that Khalil Mirza’s body is lying in a mortuary and he his body was found with an injury in his head,” Amin said. Soon after getting the information, they had issued the appeal to the MEA.", "Hindi Male");
                }
            };
        </script>
</center>
<hr style="height:1px;border:none;color:#333;background-color:#ba1f1f;" />
<p><span class="wpsdc-drop-cap">R</span>ajouri, Jan 24: Nearly a month after he was murdered in Saudi Arabia, the body of Rajouri man, Mohammad Khalil Mirza, was flown to his native village at the behest of Ministry of External Affairs (MEA).<br />
The poor family expressed gratitude to the MEA for making all arrangements to bring the body back and also thanked for highlighting the issue.<br />
The body reached home at around 10:00 a.m. on Thursday, Mohammad Akram, maternal uncle of the deceased said, adding that the flight due to poor visibility could not land at Jammu airport yesterday and had returned back to Delhi. “We hired a private vehicle and today morning we reached home.”<br />
The body reached home in a very short period of time, the family said for which they said: “We are highly thankful to MEA,&#8221; Mohd Akram. “We are also thankful for highlighting the issue.”<br />
&#8220;We have spend Rs 50000 from New Delhi to home town Rajouri and we urge administration and government of Jammu and Kashmir to compensate the expenses as are very poor,” the family said.<br />
The 44-year-old man from Rajouri district of Jammu division was killed after being hit with some sharp object in Saudi Arabia, his family said.<br />
Having no means to bring the body back home, they had issued an appeal to the government of India through Ministry of External Affairs (MEA) to see that the body was brought to Rajouri for last rites. “Mohammad Khalil Mirza (44) son of Haji Mohammad Azam Mirza of Malhut, Darhal, Rajouri was killed after being hit by some persons with a sharp object at Amaan area of Riyadh where he was working as a labourer,” Mohammad Amin Mirza, brother of the deceased said.<br />
He said that the family lost contact with Khalil on December 22 last and despite best efforts, the family was unable to find his whereabouts.<br />
“Few days back a person from Pakistan administered Kashmir called us and informed that Khalil Mirza’s body is lying in a mortuary and he his body was found with an injury in his head,” Amin said.<br />
Soon after getting the information, they had issued the appeal to the MEA.</p>
<hr>
</div>
<div id="mvp-content-bot" class="left">
<div class="mvp-post-tags">
<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://www.thekashmirmonitor.net/tag/news/" rel="tag">news</a></span>
</div>
<div class="posts-nav-link">
</div>
<div id="mvp-prev-next-wrap" class="left relative">
<div class="mvp-next-post-wrap right relative">
<a href="https://www.thekashmirmonitor.net/thousands-attend-funeral-of-slain-militants-in-baramulla/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-next-cont-out left relative">
<div class="mvp-next-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Up Next</span>
<p>Thousands attend funeral of slain militants in Baramulla</p>
</div>
</div>
<span class="mvp-next-arr fa fa-chevron-right right"></span>
</div>
</div>
</a>
</div>
<div class="mvp-prev-post-wrap left relative">
<a href="https://www.thekashmirmonitor.net/two-dead-53-injured-in-udhampur-road-mishap/" rel="bookmark">
<div class="mvp-prev-next-cont left relative">
<div class="mvp-prev-cont-out right relative">
<span class="mvp-prev-arr fa fa-chevron-left left"></span>
<div class="mvp-prev-cont-in">
<div class="mvp-prev-next-text left relative">
<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
<p>Two dead, 53 injured in Udhampur road mishap</p>
</div>
</div>
</div>
</div>
</a>
</div>
</div>
<div id="mvp-author-box-wrap" class="left relative">
<div class="mvp-author-box-out right relative">
<div id="mvp-author-box-img" class="left relative">
<img src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/06/maxresdefault-3-1-2-218x150.jpg?fit=60%2C41&ssl=1" width="60" height="41" alt="Global News Service" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" /> </div>
<div class="mvp-author-box-in">
<div id="mvp-author-box-head" class="left relative">
<span class="mvp-author-box-name left relative"><a href="https://www.thekashmirmonitor.net/author/gns/" title="Posts by Global News Service" rel="author">Global News Service</a></span>
<div id="mvp-author-box-soc-wrap" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-author-box-text" class="left relative">
<p></p>
</div>
</div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
 <img src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/450px-2-1.png" />
<meta itemprop="url" content="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/450px-2-1.png">
</div>
<meta itemprop="name" content="The Kashmir Monitor">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div id="mvp-comments-button" class="left relative mvp-com-click">
<span class="mvp-comment-but-text">Comments</span>
</div>
<div id="disqus_thread" class="disqus-thread-72745"></div>
<script type="text/javascript">
        var disqus_shortname = "thekashmirmonitor";
        var disqus_title = "Body of Rajouri man killed in Saudi Arabia reaches home";
        var disqus_url = "https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/";
        var disqus_identifier = "thekashmirmonitor-72745";
    </script> </div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
<h1 class="mvp-post-title left">Three grenade attacks in south, north Kashmir</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://secure.gravatar.com/avatar/e94940ef328f7d8f3d2651080b0dec11?s=46&#038;d=monsterid&#038;r=g" width="46" height="46" alt="" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">24 hours ago</span> <p>on</p> <span class="mvp-post-date">January 26, 2019</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name"><a href="https://www.thekashmirmonitor.net/author/km/" title="Posts by Monitor News Bureau" rel="author">Monitor News Bureau</a></span> <a href="https://twitter.com/Kashmir_Monitor" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="640" height="480" src="https://www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?resize=640%2C480&amp;ssl=1 640w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="34100" data-permalink="https://www.thekashmirmonitor.net/1696800-grenades-1524835211-415-640x480/" data-orig-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1696800-grenades-1524835211-415-640&#215;480" data-image-description="" data-medium-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/07/1696800-grenades-1524835211-415-640x480.jpg?fit=640%2C480&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p><span class="wpsdc-drop-cap">S</span>rinagar, Jan 25: A civilian and a policeman on Friday sustained minor injuries in two grenade attacks by suspected militants on Friday in Anantnag and Pulwama district.<br />
A cop and a civilian were injured after suspected militants lobbed a grenade towards a vehicle of forces parked outside the General bus stand in KP road area of Anantnag on Friday afternoon.<br />
Sources said that suspected militants after hurling the grenade, fled from the spot, after which forces fired some aerial shots.<br />
However, the attackers managed to escape from the spot, they said.<br />
A police official while confirming the attack said that a search operation was launched in the area immediately after the attack to nab the attackers.<br />
He added that a cop and a civilian received minor injuries during the attack, who, later, were rushed to the hospital for treatment.<br />
In the evening, suspected militants lobbed a UBGL in Tahab area of South Kashmir’s Pulwama district. The attack was followed by firing on 55RR Camp.<br />
However, there was no loss of life or injury reported in the attack.<br />
Militants also tossed a grenade at a CRPF bunker in Sopore town of north Kashmir&#8217;s Baramulla district.<br />
An official of the CRPF, as per GNS, said that the suspected militants lobbed the grenade towards the bunker of 179 BN of the paramilitary force.<br />
The device, however, missed the target and exploded on the roadside, he said.<br />
SSP Sopore Javid Iqbal said that a team of police has been deputed to the site to ascertain the nature of blast.<br />
The SSP said that there was no immediate report of any injury in the blast.</p>
</div>
<div class="mvp-post-add-link">
<a href="https://www.thekashmirmonitor.net/three-grenade-attacks-in-south-north-kashmir/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
<h1 class="mvp-post-title left">Teachers have key role in mobilizing voter enrollment: Div Com</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://secure.gravatar.com/avatar/e94940ef328f7d8f3d2651080b0dec11?s=46&#038;d=monsterid&#038;r=g" width="46" height="46" alt="" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">24 hours ago</span> <p>on</p> <span class="mvp-post-date">January 26, 2019</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name"><a href="https://www.thekashmirmonitor.net/author/km/" title="Posts by Monitor News Bureau" rel="author">Monitor News Bureau</a></span> <a href="https://twitter.com/Kashmir_Monitor" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="480" height="360" src="https://www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg?w=480&amp;ssl=1 480w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="72921" data-permalink="https://www.thekashmirmonitor.net/teachers-have-key-role-in-mobilizing-voter-enrollment-div-com/div-15/" data-orig-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg?fit=480%2C360&amp;ssl=1" data-orig-size="480,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="div" data-image-description="" data-medium-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/div-1.jpg?fit=480%2C360&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p><span class="wpsdc-drop-cap">S</span>rinagar, Jan 25: The Divisional Commissioner Kashmir Baseer Ahmad Khan Friday said that higher secondary teachers can play an important role in the enrollment of young voters for education sector being the catchment area where students can be made aware about the importance of grass root democracy and exercising their franchise for the development of the nation.<br />
The Divisional Commissioner made these remarks during 9th National Voters Day function which was organized by Directorate of School Education (DSEK) here at Govt Girls Higher Secondary School (GGHS) Kothi Bagh.<br />
Khan also said that the power of vote is ultimate which will strengthen the roots of democracy.<br />
He stressed upon the teachers to educate the students regarding importance of casting their vote adding that the students should also aware their parents, relatives, neighbors and friends about exercising their franchise which will carry forward the democratic process in Kashmir.<br />
The Director DSEK G.N. Itoo informed that 1,28000 students were enrolled as new voters across the Kashmir Division.<br />
He asked students to cast their vote for taking Kashmir to new heights.<br />
Principal GGHS School also spoke on the importance of National Voters day.<br />
Later, students presented a cultural programme on the significance of Vote.<br />
Joint Director DSEK Abid Hussain, CEO DSEK, Teachers, students and other concerned officers were present on the occasion.</p>
</div>
<div class="mvp-post-add-link">
<a href="https://www.thekashmirmonitor.net/teachers-have-key-role-in-mobilizing-voter-enrollment-div-com/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-story left relative">
<div class="mvp-post-add-head left relative">
<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.thekashmirmonitor.net/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
<h1 class="mvp-post-title left">Save the cheap shots: Omar to LS Speaker on Priyanka remark</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src="https://secure.gravatar.com/avatar/e94940ef328f7d8f3d2651080b0dec11?s=46&#038;d=monsterid&#038;r=g" width="46" height="46" alt="" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">24 hours ago</span> <p>on</p> <span class="mvp-post-date">January 26, 2019</span>
</div>
<div class="mvp-author-info-name left relative">
<p>By</p> <span class="author-name"><a href="https://www.thekashmirmonitor.net/author/km/" title="Posts by Monitor News Bureau" rel="author">Monitor News Bureau</a></span> <a href="https://twitter.com/Kashmir_Monitor" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
</div>
</div>
</div>
</div>
<div class="mvp-post-add-body left relative">
<div class="mvp-post-add-img left relative">
<img width="660" height="458" src="https://www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?w=660&amp;ssl=1 660w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?resize=300%2C208&amp;ssl=1 300w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="72918" data-permalink="https://www.thekashmirmonitor.net/save-the-cheap-shots-omar-to-ls-speaker-on-priyanka-remark/omar-48/" data-orig-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?fit=660%2C458&amp;ssl=1" data-orig-size="660,458" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Omar" data-image-description="" data-medium-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/01/Omar.jpg?fit=660%2C458&amp;ssl=1" /> </div>
<div class="mvp-post-add-cont left relative">
<div class="mvp-post-add-main right relative">
<p><span class="wpsdc-drop-cap">S</span>rinagar, Jan 25: Hitting out at Lok Sabha Speaker Sumitra Mahajan for her comments on Priyanka Gandhi Vadra&#8217;s political entry, former chief minister of Jammu and Kashmir, Omar Abdullah, on Friday said that Mahajan is the speaker of the Lok Sabha and should save the &#8220;cheap shots&#8221; when she is not occupying the Speaker&#8217;s office.<br />
Omar took to Twitter to make his point against the veteran BJP leader: “Ma’am you are the Speaker of the Lok Sabha. Can you save the cheap shots for when you no longer occupy that high office.”<br />
Mahajan had on Thursday said that Priyanka Gandhi&#8217;s entry into politics is a confirmation of party president Rahul Gandhi realising that he cannot handle politics alone.<br />
&#8220;As far as Priyanka ji is concerned, she is a good woman, but the thing is, Rahul ji has in a way accepted that he cannot handle politics alone, he has realised that. It is a big thing that he has realised it now, and that is why he has brought in Priyanka ji for help, so it is a good thing,” Mahajan had said.<br />
Ahead of the Lok Sabha elections, Priyanka Gandhi was formally given the charge of eastern Uttar Pradesh on Wednesday along with Jyotiraditya Scindia, who was given the charge of Uttar Pradesh west.<br />
Uttar Pradesh is significant to any political party&#8217;s plans if they aim to consolidate their tally in Lok Sabha as the state sends the highest number of lawmakers to the Lok Sabha.<br />
The arithmetically strong SP-BSP alliance is seeking to significantly cut into the BJP&#8217;s tally which had won a massive 71 seats in 2014.<br />
After Congress did not find a place in the tie-up, it announced it will go solo in the state and Priyanka&#8217;s entry into active politics from Uttar Pradesh is seen as an attempt by the party to rejuvenate its base in the state.</p>
</div>
<div class="mvp-post-add-link">
<a href="https://www.thekashmirmonitor.net/save-the-cheap-shots-omar-to-ls-speaker-on-priyanka-remark/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative">
<section id="mvp_flex_widget-2" class="mvp-side-widget mvp_flex_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Latest News</span></h4></div>
<div class="mvp-widget-flex-wrap left relative">
<div class="mvp-flex-story-wrap left relative">
</div>
</div>
</section><section id="blog_subscription-7" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Subscribe to The Kashmir Monitor via Email</span></h4></div>
<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
<div id="subscribe-text"><p>Enter your email address to subscribe to The Kashmir Monitor and receive notifications of new stories by email.</p>
</div><p>Join 981,027 other subscribers</p>
<p id="subscribe-email">
<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-7">
 Email Address </label>
<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-7" placeholder="Email Address" />
</p>
<p id="subscribe-submit">
<input type="hidden" name="action" value="subscribe" />
<input type="hidden" name="source" value="https://www.thekashmirmonitor.net/body-of-rajouri-man-killed-in-saudi-arabia-reaches-home/" />
<input type="hidden" name="sub-type" value="widget" />
<input type="hidden" name="redirect_fragment" value="blog_subscription-7" />
<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
</p>
</form>
<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-7]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-7' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-7' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
</section><section id="calendar-3" class="mvp-side-widget widget_calendar"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Archives</span></h4></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
<caption>January 2019</caption>
<thead>
<tr>
<th scope="col" title="Monday">M</th>
<th scope="col" title="Tuesday">T</th>
<th scope="col" title="Wednesday">W</th>
<th scope="col" title="Thursday">T</th>
<th scope="col" title="Friday">F</th>
<th scope="col" title="Saturday">S</th>
<th scope="col" title="Sunday">S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan="3" id="prev"><a href="https://www.thekashmirmonitor.net/2018/12/">&laquo; Dec</a></td>
<td class="pad">&nbsp;</td>
<td colspan="3" id="next" class="pad">&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan="1" class="pad">&nbsp;</td><td><a href="https://www.thekashmirmonitor.net/2019/01/01/" aria-label="Posts published on January 1, 2019">1</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/02/" aria-label="Posts published on January 2, 2019">2</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/03/" aria-label="Posts published on January 3, 2019">3</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/04/" aria-label="Posts published on January 4, 2019">4</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/05/" aria-label="Posts published on January 5, 2019">5</a></td><td>6</td>
</tr>
<tr>
<td><a href="https://www.thekashmirmonitor.net/2019/01/07/" aria-label="Posts published on January 7, 2019">7</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/08/" aria-label="Posts published on January 8, 2019">8</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/09/" aria-label="Posts published on January 9, 2019">9</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/10/" aria-label="Posts published on January 10, 2019">10</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/11/" aria-label="Posts published on January 11, 2019">11</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/12/" aria-label="Posts published on January 12, 2019">12</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/13/" aria-label="Posts published on January 13, 2019">13</a></td>
</tr>
<tr>
<td><a href="https://www.thekashmirmonitor.net/2019/01/14/" aria-label="Posts published on January 14, 2019">14</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/15/" aria-label="Posts published on January 15, 2019">15</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/16/" aria-label="Posts published on January 16, 2019">16</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/17/" aria-label="Posts published on January 17, 2019">17</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/18/" aria-label="Posts published on January 18, 2019">18</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/19/" aria-label="Posts published on January 19, 2019">19</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/20/" aria-label="Posts published on January 20, 2019">20</a></td>
</tr>
<tr>
<td><a href="https://www.thekashmirmonitor.net/2019/01/21/" aria-label="Posts published on January 21, 2019">21</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/22/" aria-label="Posts published on January 22, 2019">22</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/23/" aria-label="Posts published on January 23, 2019">23</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/24/" aria-label="Posts published on January 24, 2019">24</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/25/" aria-label="Posts published on January 25, 2019">25</a></td><td><a href="https://www.thekashmirmonitor.net/2019/01/26/" aria-label="Posts published on January 26, 2019">26</a></td><td id="today"><a href="https://www.thekashmirmonitor.net/2019/01/27/" aria-label="Posts published on January 27, 2019">27</a></td>
</tr>
<tr>
<td>28</td><td>29</td><td>30</td><td>31</td>
<td class="pad" colspan="3">&nbsp;</td>
</tr>
</tbody>
</table></div></section><section id="mvp_ad_widget-13" class="mvp-side-widget mvp_ad_widget"> <div class="mvp-widget-ad left relative">
<span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:100%;height:600px" data-ad-client="ca-pub-2188748966798013" data-ad-slot="3805833517"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</section> </div> </div>
</div>
</div>
</div>
</article>
<script>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</script>
<div id="cookiePopupContainer"><style>
      #cookiePopupContainer {
        position: fixed;
        width: 89%;
        z-index: 10;
        background: white;
        bottom: 0;

        font-size: 14px;
        line-height: 17px;

        transition: transform, box-shadow;
        transition-duration: 500ms;
        transition-timing-function: cubic-bezier(0,0,0,1), linear;
        transform: translateY(100%);
        -webkit-transform: translateY(100%);
        box-shadow: 0 0 0 rgba(0,0,0,0.075);
      }

      #cookiePopupContainer.shown {
        transform: translateY(0);
        -webkit-transform: translateY(0);
        box-shadow: 0 -1px 3px rgba(0,0,0,0.175);
      }

      #cookiePopupContainer #cookiePopupCloseButton {
        position: absolute;
        right: 30px;
        top: calc(50% - 10px);
        border-radius: 50%;
        width: 20px;
        height: 20px;
        background-color: lightgray;
        cursor: pointer;
        transform: rotate(45deg);
        -ms-transform: rotate(45deg);
        -webkit-transform: rotate(45deg);
        background: url(data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20style%3D%22background-color%3A%20lightgray%3B%22%20width%3D%2220%22%20height%3D%2220%22%20viewBox%3D%220%200%2030%2030%22%3E%3Crect%20width%3D%223%22%20height%3D%2220%22%20x%3D%2213.5%22%20y%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3Crect%20width%3D%2220%22%20height%3D%223%22%20y%3D%2213.5%22%20x%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3C%2Fsvg%3E);
      }

      #cookiePopupContainer #cookiePopupCloseButton:hover {
        background: url(data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20style%3D%22background-color%3A%20gray%3B%22%20width%3D%2220%22%20height%3D%2220%22%20viewBox%3D%220%200%2030%2030%22%3E%3Crect%20width%3D%223%22%20height%3D%2220%22%20x%3D%2213.5%22%20y%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3Crect%20width%3D%2220%22%20height%3D%223%22%20y%3D%2213.5%22%20x%3D%225%22%20fill%3D%22%23FFF%22%20rx%3D%221%22%20ry%3D%221%22%3E%3C%2Frect%3E%3C%2Fsvg%3E);
      }

      #cookiePopupContainer .cookie-text {
        padding: 28px 20px;
        text-align: center;
        margin-left: calc(10% + 210px);
        margin-right: calc(10% + 210px);
      }

      @media (max-width: 1200px) {
        #cookiePopupContainer .cookie-text {
          margin-left: 3%;
          margin-right: calc(3% + 40px);
        }
      }

      @media (max-width: 1200px) {
        #cookiePopupContainer .cookie-icon {
          display: none;
        }
      }

      @media print {
        #cookiePopupContainer {
          display: none;
        }
      }
    </style><div class="cookie-icon cookie-icon-left" style="position:absolute;width:240px;height:120px;background-size:cover;left:calc(10% - 50px);top:calc(50% - 55px);background:url(&quot;https://www.thekashmirmonitor.net/wp-content/uploads/2018/03/200x60-px.png&quot;) center center no-repeat;"></div><div class="cookie-popup"><div class="cookie-text">Hi! 👋 We use cookies🍪 on this website to help operate our site and for analytics and advertising purposes. For more on how we use cookies and your cookie choices, go <a href="https://www.thekashmirmonitor.net/privacy-policy" target="_blank">here</a>! By continuing to use our services, you are giving us your consent to use cookies.</div></div><div class="cookie-icon cookie-icon-right" style="position:absolute;width:240px;height:120px;background-size:cover;right:calc(10% - 50px);top:calc(50% - 50px);background:url(&quot;https://www.snapchat.com/home/cookie-2.svg&quot;) center center no-repeat;"></div><div id="cookiePopupCloseButton"></div></div></div>
<style>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</style>
<div class="wrap clearfix" id="body-content">
<footer class="devsite-footer-promos nocontent">
<nav class="devsite-full-site-width">
<ul class="devsite-footer-promos-list">
<li class="devsite-footer-promo">
<a href="https://www.twitter.com/@Kashmir_Monitor" class="devsite-footer-promo-title gc-analytics-event" data-category="Site-Wide Custom Events" data-label="Content Page Footer Promo">
<img class="devsite-footer-promo-icon" src="https://cdn.worldvectorlogo.com/logos/twitter.svg">
Twitter
</a>
<div class="devsite-footer-promo-description">Follow @Kashmir_Monitor on&nbsp;Twitter</div>
</li>
<li class="devsite-footer-promo">
<a href="https://www.facebook.com/kashmirmonitor" class="devsite-footer-promo-title gc-analytics-event" data-category="Site-Wide Custom Events" data-label="Content Page Footer Promo">
<img class="devsite-footer-promo-icon" src="https://cdn.worldvectorlogo.com/logos/facebook-icon.svg">
Google+
</a>
<div class="devsite-footer-promo-description">Find kashmirmonitor on&nbsp;Facebook</div>
</li>
<li class="devsite-footer-promo">
<a href="https://newsstand.google.com/publications/CAAqBwgKMP6ugQsw8fP8Ag" class="devsite-footer-promo-title gc-analytics-event" data-category="Site-Wide Custom Events" data-label="Content Page Footer Promo">
<img class="devsite-footer-promo-icon" src="https://cdn.worldvectorlogo.com/logos/google-icon.svg">
News Stand
</a>
<div class="devsite-footer-promo-description">Read on Google News</div>
</li>
</ul>
</nav>
</footer>
<div class="wrap dac-footer-container">
<footer class="dac-footer ">
<hr>
<p class="dac-footer-copyright">
&copy;2019 The Kashmir Monitor<span style="float:right;"> RNI NO. 69260/98</span>
<br><center>V2.3.1 - Beta</center>
</p>
<p class="dac-footer-links">
<a href="https://www.thekashmirmonitor.net/about" title="About" target="_blank">About Us</a>
<a href="https://www.thekashmirmonitor.net/columnists/" title="columnists" target="_blank">Our Columnists</a>
<a href=" https://www.thekashmirmonitor.net/submission" title="work with us">Work with us</a>
<a href="/rc.pdf?" title="Adevertise">Advertise</a>
<a href=" https://www.thekashmirmonitor.net/privacy-policy" title="Privacy Policy">Privacy Policy</a>
<a href="https://www.thekashmirmonitor.net/sitemap_index.xml" title="Sitemap">Sitemap</a>
<a href="https://www.thekashmirmonitor.net/feed" title="Feed">RSS Feed</a>
<a href=" https://api.thekashmirmonitor.net/ai.html" title="AI">AI</a>
<a href="https://webmail.thekashmirmonitor.net/" title="Webmail">Webmail</a>
<a href="https://www.thekashmirmonitor.net/dmca" title="Copyright">DMCA</a>
<a href="/support" title="Support">Support</a>
<a href="https://status.thekashmirmonitor.net" title="Website Status">Status</a>
</p>
<br>
<br>
<br>
<div style="text-align:center" id="heart">Made with <img class="bottom" src="https://i.stack.imgur.com/iBCpb.png" width="20px"> in kashmir
</div>
</footer></div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, .mvp-post-soc-wrap, .mvp-flex-side-wrap"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/mvpcustom.js?ver=5.0.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/retina.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/flexslider.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://www.thekashmirmonitor.net/wp-content/themes/kashmirmonitorV2/js/jquery.infinitescroll.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//thekashmirmonitor.disqus.com/embed.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'154949831',post:'72745',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '72745' ]);
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121323215-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121323215-1');
</script>
</body>
</html>


