<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Cabin:600,700,400:latin"]}};if ( typeof WebFont === "object" && typeof WebFont.load === "function" ) { WebFont.load( WebFontConfig ); }</script><script id="litespeed-webfont-lib" src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" async></script><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/78828.css?8ac42" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name="theme-color" content="#000000"><meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" /><meta name="msvalidate.01" content="FC122E8F4FF4F0E3BED1FF51454B1A59" /><meta name="p:domain_verify" content="4df431d72c76fa73c5bcfc4b986fdc50" /><meta name="yandex-verification" content="c0868e76f029037c" /><title>All educational institutions to remain closed in J&amp;K till June 30 - The Kashmir Monitor</title><meta name="description" content="Srinagar: Jammu and Kashmir government on Tuesday extended closure of the educational institutions for in-person and on campus teaching till June 30."/><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.thekashmirmonitor.net/all-educational-institutions-to-remain-closed-in-jk-till-june-30/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="All educational institutions to remain closed in J&amp;K till June 30 - The Kashmir Monitor" /><meta property="og:description" content="Srinagar: Jammu and Kashmir government on Tuesday extended closure of the educational institutions for in-person and on campus teaching till June 30." /><meta property="og:url" content="https://www.thekashmirmonitor.net/all-educational-institutions-to-remain-closed-in-jk-till-june-30/" /><meta property="og:site_name" content="The Kashmir Monitor" /><meta property="article:publisher" content="https://www.facebook.com/kashmirmonitor" /><meta property="article:author" content="https://www.facebook.com/kashmirmonitor" /><meta property="article:section" content="Jammu and kashmir" /><meta property="og:updated_time" content="2021-06-15T20:39:45+05:30" /><meta property="og:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/closed.jpg" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/closed.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="464" /><meta property="og:image:alt" content="educational institutions" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="All educational institutions to remain closed in J&amp;K till June 30 - The Kashmir Monitor" /><meta name="twitter:description" content="Srinagar: Jammu and Kashmir government on Tuesday extended closure of the educational institutions for in-person and on campus teaching till June 30." /><meta name="twitter:site" content="@Kashmir_Monitor" /><meta name="twitter:creator" content="@Kashmir_Monitor" /><meta name="twitter:image" content="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/closed.jpg" /> <script type="application/ld+json" class="rank-math-schema-pro">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</script> <link rel="amphtml" href="https://www.thekashmirmonitor.net/all-educational-institutions-to-remain-closed-in-jk-till-june-30/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; All educational institutions to remain closed in J&#038;K till June 30 Comments Feed" href="https://www.thekashmirmonitor.net/all-educational-institutions-to-remain-closed-in-jk-till-june-30/feed/" /><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /></noscript><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='zeen-style-inline-css' type='text/css'>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</style><link data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' /><noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' /></noscript> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/134582" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='https://wp.me/pau9wP-z0G' /><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F&#038;format=xml" /> <script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.7.2",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/thekashmirmonitor/loader.js');</script><style type='text/css'>img#wpstats{display:none}</style><link rel="preload" type="font/woff2" as="font" href="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/closed.jpg?resize=700%2C464&#038;ssl=1" imagesrcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/closed.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/closed.jpg?resize=300%2C199&amp;ssl=1 300w" imagesizes="(max-width: 700px) 100vw, 700px"><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thekashmirmonitor.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8a0c474b-f27e-4ee0-9039-6f2e013b0398';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thekashmirmonitor.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5a4f7f6e-eec9-48b6-8a5c-3683e8870b3c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '25px';
oneSignal_options['notifyButton']['offset']['right'] = '23px';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel="icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=270%2C270&#038;ssl=1" /><style type="text/css" id="wp-custom-css">/***.console{background-image:url(https://api.thekashmirmonitor.net/console.svg);background-repeat:no-repeat;background-position:right;padding-left:90px}***/@font-face{font-family:tk-futura-pt-n4;src:url(https://use.typekit.net/af/9b05f3/000000000000000000013365/27/l?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff2"),url(https://use.typekit.net/af/9b05f3/000000000000000000013365/27/d?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff"),url(https://use.typekit.net/af/9b05f3/000000000000000000013365/27/a?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("opentype");font-weight:400;font-style:normal;font-display:auto}@font-face{font-family:tk-futura-pt-n6;src:url(https://use.typekit.net/af/c4c302/000000000000000000012192/27/l?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n6&v=3) format("woff2"),url(https://use.typekit.net/af/c4c302/000000000000000000012192/27/d?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n6&v=3) format("woff"),url(https://use.typekit.net/af/c4c302/000000000000000000012192/27/a?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n6&v=3) format("opentype");font-weight:600;font-style:normal;font-display:auto}@font-face{font-family:tk-poynter-oldstyle-displa-n4;src:url(https://use.typekit.net/af/d3b682/00000000000000003b9ae88b/27/l?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff2"),url(https://use.typekit.net/af/d3b682/00000000000000003b9ae88b/27/d?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("woff"),url(https://use.typekit.net/af/d3b682/00000000000000003b9ae88b/27/a?primer=7fa3915bdafdf03041871920a205bef951d72bf64dd4c4460fb992e3ecc3a862&fvd=n4&v=3) format("opentype");font-weight:400;font-style:normal;font-display:auto}.preview-thumbnail .byline:not(.byline-cats-design-2):not(.byline-cats-design-4) .byline-part:not(.author-avatar){opacity:1}.status-circle{background:#ba1f1f;-webkit-animation:blink 2s step-start 0s infinite;animation:blink 2s step-start 0s infinite;position:relative;width:10px;height:10px;border-radius:50%;opacity:.3;display:inline-block;margin-right:5px}
.p {
  text-align: center;
}
.block-da-1.block-da-header_top {background-color: #f2f2f2;}</style> <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121323215-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script>  <script async src="https://adomega-cdn-asia.s3.ap-south-1.amazonaws.com/KashmirMonitor/KashmirMonitor_D_S.js"></script> <script data-ad-client="ca-pub-6629262406831761" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-3032011356834513" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src="https://arc.io/widget.min.js#gyBhvp4A"></script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-134582 single-format-standard headings-f1 body-f3 sub-f2 quotes-f2 by-f2 wh-f3 widget-title-c block-titles-big ipl-separated menu-no-color-hover grids-spacing-0 mob-fi-tall excerpt-mob-off skin-light read-more-fade single-sticky-spin mm-ani-3 site-mob-menu-a-1 site-mob-menu-4 mm-submenu-2 main-menu-logo-1 body-header-style-6 body-hero-m dropcap--on byline-font-2"><div id="page" class="site"><div id="top-bar-message" class="top-bar-message font-2"><span class="top-bar-message-content"><a href="https://pages.razorpay.com/kashmirmonitor" rel="nofollow" target="_blank title="Help The Kashmir Monitor sustain so that we continue to be editorially independent. Remember, your contributions, however small they may be, matter to us. ">Help The Kashmir Monitor sustain so that we continue to be editorially independent. Remember, your contributions, however small they may be, matter to us. </a></span><div id="top-bar-message-close"><i class="tipi-i-close"></i></div></div><div class="block-da-1 block-da block-da-header_top clearfix"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> 
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="4713268800"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c"><ul class="menu-left icons-wrap tipi-vertical-c"><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li></ul><div class="logo-main-wrap logo-mob-wrap"><div class="logo logo-mobile"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><span class="logo-img"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png" loading="lazy" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png 2x" data-base-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png" data-alt-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png" data-base-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png 2x" data-alt-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 2x" width="110" height="62"></span></a></div></div><ul class="menu-right icons-wrap tipi-vertical-c"><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a></li><li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li></ul><div class="background mask"></div></div></header><div class="site-inner"><header id="masthead" class="site-header-block site-header clearfix site-header-6 header-width-1 header-skin-1 site-img-1 mm-ani-3 mm-skin-1 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-1 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area"><div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row"><div class="tipi-button-cta-fill-l"></div><div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><span class="logo-img"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png" loading="lazy" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-base-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png" data-alt-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png" data-base-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" data-alt-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/five.png 2x" width="500" height="176"></span></a></div></div><div class="tipi-button-cta-wrap tipi-vertical-c tipi-button-cta-wrap-header tipi-xs-0"><a href="https://epaper.thekashmirmonitor.net" class="tipi-button-cta tipi-button-cta-header tipi-button tipi-all-c custom-button__fill-1 custom-button__size-3 custom-button__rounded-1 button-arrow-r button-arrow" target="_blank" rel="noopener"><span class="button-text button-title">Today's Paper</span> <i class="tipi-i-arrow-right"></i></a></div></div><div class="background mask"></div></div></header><div id="header-line"></div><div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-2 mm-ani-3 secondary-menu-skin-1 secondary-menu-width-3 tipi-row"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c"><nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0"><ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-2 main-menu-skin-1 main-menu-bar-color-1 mm-skin-1 mm-submenu-2 mm-ani-3"><li class="current-date menu-padding date--secondary">June 15, 2021</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-trend-2 tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="89493"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-89493" class="block-wrap-native block-wrap block-wrap-79 block-css-89493 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-5 ppl-s-2 clearfix" data-id="89493" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-79 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134527 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/watch-she-is-fully-grown-female-weighing-around-80-kg-man-eater-leopard-captured-11-days-after-it-killed-girl-in-budgam/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="svg%3E" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/Capture-7.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/Capture-7.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/Capture-7.jpg?resize=766%2C513&amp;ssl=1 766w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/Capture-7.jpg?resize=120%2C80&amp;ssl=1 120w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/Capture-7.jpg?resize=240%2C160&amp;ssl=1 240w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" title="Watch - &#039;She is fully-grown female weighing around 80 kg&#039;: Man-eater leopard captured 11 days after it killed girl in Budgam"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/watch-she-is-fully-grown-female-weighing-around-80-kg-man-eater-leopard-captured-11-days-after-it-killed-girl-in-budgam/">Watch &#8211; &#8216;She is fully-grown female weighing around 80 kg&#8217;: Man-eater leopard captured 11 days after it killed girl in Budgam</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134423 post type-post status-publish format-standard has-post-thumbnail hentry category-latestnews category-cover category-news category-world" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/everything-went-dark-man-swallowed-by-a-whale-he-survives-to-tell-the-tale/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="svg%3E" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/tale.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/tale.jpg?resize=370%2C247&amp;ssl=1 370w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/tale.jpg?resize=770%2C513&amp;ssl=1 770w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/tale.jpg?resize=120%2C80&amp;ssl=1 120w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/tale.jpg?resize=240%2C160&amp;ssl=1 240w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/tale.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" title="&#039;Everything went dark&#039;: Man swallowed by a whale, he survives to tell the tale"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/everything-went-dark-man-swallowed-by-a-whale-he-survives-to-tell-the-tale/">&#8216;Everything went dark&#8217;: Man swallowed by a whale, he survives to tell the tale</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134491 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover category-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/truck-to-armoured-vehicle-this-pulwama-student-turns-waste-into-model-vehicles/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="svg%3E" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/youth.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/youth.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/youth.jpg?resize=293%2C197&amp;ssl=1 293w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/youth.jpg?resize=120%2C80&amp;ssl=1 120w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/youth.jpg?resize=240%2C160&amp;ssl=1 240w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" title="Truck to armoured car: This Pulwama student turns waste into model vehicles"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/truck-to-armoured-vehicle-this-pulwama-student-turns-waste-into-model-vehicles/">Truck to armoured car: This Pulwama student turns waste into model vehicles</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134504 post type-post status-publish format-standard has-post-thumbnail hentry category-bollywood-news category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-music-news category-news category-tech-film" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-4 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/kashmir-suits-my-music-bollywood-makes-silent-comeback-in-valley-as-covid-curbs-ease/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="svg%3E" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/dd-1.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/dd-1.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/dd-1.jpg?resize=439%2C293&amp;ssl=1 439w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/dd-1.jpg?resize=120%2C80&amp;ssl=1 120w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/dd-1.jpg?resize=240%2C160&amp;ssl=1 240w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" title="&#039;Kashmir suits my music&#039;: Bollywood makes silent comeback in valley as Covid curbs ease"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/kashmir-suits-my-music-bollywood-makes-silent-comeback-in-valley-as-covid-curbs-ease/">&#8216;Kashmir suits my music&#8217;: Bollywood makes silent comeback in valley as Covid curbs ease</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-134553 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-latestnews category-news" style="--animation-order:4"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-5 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/centre-confirms-first-death-after-covid-vaccination-in-india/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="svg%3E" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=770%2C514&amp;ssl=1 770w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=2048%2C1367&amp;ssl=1 2048w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=500%2C334&amp;ssl=1 500w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=293%2C196&amp;ssl=1 293w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?resize=1400%2C934&amp;ssl=1 1400w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/vaccine-close-scaled.jpg?w=2400&amp;ssl=1 2400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" title="Centre confirms first death after Covid vaccination in India"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/centre-confirms-first-death-after-covid-vaccination-in-india/">Centre confirms first death after Covid vaccination in India</a></h3></div></div></div></article></div></div></div></div></div></div></li><li id="menu-item-995" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-995"><a href="https://www.thekashmirmonitor.net/cover/" data-ppp="5" data-tid="200"  data-term="category">Lead Stories</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-122700"><a href="https://www.thekashmirmonitor.net/kashmir/" data-ppp="5" data-tid="187"  data-term="category">Kashmir</a></li><li id="menu-item-119254" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119254"><a href="https://www.thekashmirmonitor.net/news/" data-ppp="3" data-tid="1"  data-term="category">News</a></li><li id="menu-item-126570" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-126570"><a href="https://www.thekashmirmonitor.net/india/" data-ppp="3" data-tid="190"  data-term="category">India</a></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119273"><a href="https://www.thekashmirmonitor.net/world/" data-ppp="3" data-tid="191"  data-term="category">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-126576"><a href="https://www.thekashmirmonitor.net/politics/" data-ppp="3" data-tid="1023"  data-term="category">Politics</a></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-116555"><a href="https://www.thekashmirmonitor.net/editorial/" data-ppp="3" data-tid="15149"  data-term="category">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119271"><a href="https://www.thekashmirmonitor.net/business/" data-ppp="3" data-tid="4"  data-term="category">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-116291"><a href="https://www.thekashmirmonitor.net/sports/" data-ppp="5" data-tid="8"  data-term="category">Sports</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-123054"><a href="https://www.thekashmirmonitor.net/health/" data-ppp="3" data-tid="188"  data-term="category">Health</a></li><li id="menu-item-119270" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119270"><a href="https://www.thekashmirmonitor.net/tech-film/" data-ppp="3" data-tid="9"  data-term="category">Showbiz-Tech</a></li></ul></nav><ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a></li><li class="menu-icon menu-icon-style-3 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"><span class="menu-icon--text font-2">Search</span></a></li></ul></div></div></div><div id="content" class="site-content clearfix"><div id="primary" class="content-area"><div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-m sidebar-off align-pull align-fade-up align-fs align-fs-center post-134582 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews"><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://www.thekashmirmonitor.net/author/km/" class="author-avatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2050%2050'%3E%3C/svg%3E" class="zeen-lazy-load-base zeen-lazy-load" alt='' data-lazy-src='https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-50x50.jpg' data-lazy-srcset='https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-100x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' /><noscript><img alt='' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/05/avatar_user_1_1622099097-50x50.jpg' srcset='https://www.thekashmirmonitor.net/wp-content/uploads/2021/05/avatar_user_1_1622099097-100x100.jpg 2x' class='avatar avatar-50 photo' height='50' width='50' /></noscript></a></span><span class="byline-part author"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/km/">Monitor News Bureau</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.thekashmirmonitor.net/kashmir/jammu-and-kashmir-news/" class="cat">Jammu and kashmir</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-06-15T20:39:43+05:30">7 seconds ago</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">1 min read</span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">All educational institutions to remain closed in J&#038;K till June 30</h1></div></div><div class="share-it share-it-11 share-it-icons share-it-count-1 share-it-below_title"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=Kashmir_Monitor&#038;text=All%20educational%20institutions%20to%20remain%20closed%20in%20J%26K%20till%20June%2030%20-%20https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://getpocket.com/save?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F" class="tipi-tip tipi-tip-move share-button share-button-pocket" rel="noopener nofollow" aria-label="Save" data-title="Save" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pocket"></i></span></a><a href="/cdn-cgi/l/email-protection#350a575a514c085d414145461006741007731007734242421b415d505e54465d585c47585a5b5c415a471b5b5041100773545959185051405654415c5a5b5459185c5b46415c4140415c5a5b4618415a18475058545c5b1856595a465051185c5b185f5e18415c5959185f405b50180605100773" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=All educational institutions to remain closed in J&#038;K till June 30 – https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a></div></div><div class="hero-wrap clearfix hero-13 tipi-row content-bg parallax"><div class="hero"><img width="700" height="464" src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/closed.jpg?resize=700%2C464&amp;ssl=1" class="flipboard-image wp-post-image" alt="closed" srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/closed.jpg?w=700&amp;ssl=1 700w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/04/closed.jpg?resize=300%2C199&amp;ssl=1 300w" sizes="(max-width: 700px) 100vw, 700px" title="All educational institutions to remain closed in J&amp;K till June 30"></div></div><div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-36"><div class="tipi-cols clearfix sticky--wrap"><main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8"><article><div class="entry-content-wrap clearfix"><div class="block-da-1 block-da block-da-post_before_content clearfix"><center><div class="wv-button-placeholder"></div></center>
<br><hr style="height:3px"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw"></script> <script>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'tCDqflPMksoMNsF1FnjdWw');
  wvtag('language', 'en-IN');
  wvtag('gender', 'female');
  wvtag('widget-style', {
    showTime: true,
    buttonText: 'Listen to Article'
  });</script></div><div class="entry-content body-color clearfix link-color-wrap"><p>Srinagar: Jammu and Kashmir government on Tuesday extended closure of the educational institutions for in-person and on campus teaching till June 30.</p><p>“All Schools, Colleges, Universities, Technical Education / Skill Development Institutes and Coaching Centers shall remain closed for in-person / on campus teaching (till June 30),” reads an order by the State Executive Committee on the basis of the current assessment of the COVID situation in Jammu and Kashmir.</p><div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:block; text-align:center;"
data-ad-layout="in-article"
data-ad-format="fluid"
data-ad-client="ca-pub-6629262406831761"
data-ad-slot="3017043751"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>&nbsp;<p>The teaching staff shall also be required to conduct online classes from their homes only, the order further reads.</p><p>“The Universities and Colleges shall be permitted to seek in person attendance of minimal staff, only for research / lab work.” However, such staff of educational institutions as are needed by the concerned District Disaster Management Authorities for official duties shall not be exempted from duties, the order added.</p>
<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script><p class="wpsai_spacing_before_adsense"></p><hr style="height:3px"><div id="M316921ScriptRootC1062663"></div> <script src="https://jsc.mgid.com/t/h/thekashmirmonitor.net.1062663.js" async></script> 
<br><hr style="height:3px"></p></div></div><footer class="entry-footer"><div class="block-da-1 block-da block-da-post_end clearfix"></div><div class="comments__type-1"><div id="disqus_thread"></div></div></footer></article></main></div></div></div></div></div><footer id="colophon" class="site-footer site-footer-6 site-img-1 widget-area-borders-1 footer-box  widget-title-center footer__mob__cols-2 clearfix"><div class="bg-area"><div class="bg-area-inner tipi-row"><div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-6 footer-widgets-skin-1 site-img-1"><div class="footer-widget-bg-area-inner tipi-flex "><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-1 clearfix"><aside class="sidebar widget-area"><div id="nav_menu-13" class="widget footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">News</h3><div class="menu-news-container"><ul id="menu-news" class="menu"><li id="menu-item-98730" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98730"><a href="https://www.thekashmirmonitor.net/cover/">Lead Stories</a></li><li id="menu-item-98732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98732"><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-98733" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98733"><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-98734" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98734"><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-98735" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98735"><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-98736" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98736"><a href="https://www.thekashmirmonitor.net/world/">World</a></li></ul></div></div></aside></div><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-2 clearfix"><aside class="sidebar widget-area"><div id="nav_menu-16" class="widget footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Lifestyle</h3><div class="menu-lifestyle-container"><ul id="menu-lifestyle" class="menu"><li id="menu-item-98739" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98739"><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-128431" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-128431"><a href="https://www.thekashmirmonitor.net/lifestyle-news/fashion-news/">Fashion</a></li><li id="menu-item-98737" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98737"><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-98740" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98740"><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li><li id="menu-item-98738" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98738"><a href="https://www.thekashmirmonitor.net/environment/">Environment</a></li><li id="menu-item-128432" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-128432"><a href="https://www.thekashmirmonitor.net/lifestyle-news/food-recipe-news/">Food &amp; Recipe</a></li></ul></div></div></aside></div><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-3 clearfix"><aside class="sidebar widget-area"><div id="nav_menu-14" class="widget footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">Sports</h3><div class="menu-menu-footer-3-container"><ul id="menu-menu-footer-3" class="menu"><li id="menu-item-90652" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90652"><a href="https://www.thekashmirmonitor.net/tag/cricket/">Cricket</a></li><li id="menu-item-90648" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90648"><a href="http://#">Soccer</a></li><li id="menu-item-90649" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90649"><a href="http://#">Baseball</a></li><li id="menu-item-90650" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90650"><a href="http://#">Basketball</a></li><li id="menu-item-90651" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90651"><a href="http://#">Hockey</a></li><li id="menu-item-90653" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90653"><a href="http://#">Tennis</a></li></ul></div></div></aside></div><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-4 clearfix footer-widget-wrap-last"><aside class="sidebar widget-area"><div id="nav_menu-12" class="widget footer-widget zeen-widget clearfix widget_nav_menu"><h3 class="widget-title title">More</h3><div class="menu-menu-footer-6-container"><ul id="menu-menu-footer-6" class="menu"><li id="menu-item-94860" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-94860"><a href="https://pages.razorpay.com/kashmirmonitor">Donate</a></li><li id="menu-item-27332" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-27332"><a href="https://status.thekashmirmonitor.net/">Uptime</a></li><li id="menu-item-98729" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-98729"><a href="https://www.thekashmirmonitor.net/sitemap_index.xml">Sitemap</a></li><li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1240"><a href="https://www.thekashmirmonitor.net/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1083"><a href="https://www.thekashmirmonitor.net/dmca/">DMCA Notice</a></li><li id="menu-item-1080" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1080"><a href="https://www.thekashmirmonitor.net/about/">About us</a></li></ul></div></div></aside></div></div><div class="background mask"></div></div><div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-1"><div class="tipi-row"><div class="logo logo-footer"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><span class="logo-img"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m5.png" loading="lazy" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png 2x" data-base-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png" data-alt-src="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png" data-base-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m5.png 2x" data-alt-srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 2x" width="110" height="62"></span></a></div><div class="tipi-flex tipi-xs-flex-full"><div class="copyright font-2 copyright-l">©2021 The Kashmir Monitor | Made with ❤️ in Kashmir</div><div class="tipi-flex-right tipi-vertical-c"><ul class="horizontal-menu font-2 menu-icons tipi-vertical-c"><li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-2">Subscribe</span></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/kashmirmonitor" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/Kashmir_Monitor" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/kashmirmonitor" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li></ul></div></div></div></div><div class="background mask"></div></div></div></footer><div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.thekashmirmonitor.net/covid19-10-more-deaths-715-fresh-cases-reported-in-jk/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="svg%3E" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/co-scaled.jpg?resize=100%2C100&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/co-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/co-scaled.jpg?resize=293%2C293&amp;ssl=1 293w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/co-scaled.jpg?resize=390%2C390&amp;ssl=1 390w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/co-scaled.jpg?resize=585%2C585&amp;ssl=1 585w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/co-scaled.jpg?resize=900%2C900&amp;ssl=1 900w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/06/co-scaled.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" title="COVID19: 10 more deaths, 715 fresh cases reported in J&amp;K"></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://www.thekashmirmonitor.net/covid19-10-more-deaths-715-fresh-cases-reported-in-jk/" class="title">COVID19: 10 more deaths, 715 fresh cases reported in J&#038;K</a></div></div></div></div></div><div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1"><div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a><div class="content-wrap"><div class="content"><div class="logo logo-mobile-menu"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><span class="logo-img"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/m6.png" loading="lazy" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/m6.png 2x" width="110" height="62"></span></a></div><nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home</a></li><li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91697"><a href="https://www.thekashmirmonitor.net/latestnews/">Latest News</a></li><li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91698"><a href="https://www.thekashmirmonitor.net/cover/">Lead Stories</a></li><li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91699"><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91696"><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124259"><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124255"><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91700"><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91703"><a href="https://www.thekashmirmonitor.net/education/">Education</a></li><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124256"><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91704"><a href="https://www.thekashmirmonitor.net/environment/">Environment</a></li><li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91705"><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91707"><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-114921"><a href="https://www.thekashmirmonitor.net/editorial/">Editors&#8217; Picks</a></li><li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91701"><a href="https://www.thekashmirmonitor.net/videos/">Videos</a></li><li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124257"><a href="https://www.thekashmirmonitor.net/lifestyle-news/">Lifestyle</a></li><li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124258"><a href="https://www.thekashmirmonitor.net/tech-film/">Tech-Film</a></li></ul><div class="mobile-cta-wrap tipi-vertical-c  mobile-cta-wrap-1"><div class="tipi-button-cta-wrap tipi-vertical-c tipi-button-cta-wrap-mobile_menu"><a href="https://epaper.thekashmirmonitor.net" class="tipi-button-cta tipi-button-cta-mobile_menu tipi-button tipi-all-c custom-button__fill-1 custom-button__size-1 custom-button__rounded-1"><span class="button-text button-title">TODAY'S PAPER</span></a></div></div></nav><ul class="menu-icons horizontal-menu"><li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/kashmirmonitor" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/Kashmir_Monitor" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/kashmirmonitor" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-rss"><a href="https://www.thekashmirmonitor.net/feed/" data-title="RSS" class="tipi-i-rss" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li></ul></div></div><div class="background mask"></div></div></div><div id="slide-in-menu" class="slide-in-menu slide-in-el site-skin-1 site-img-1 tipi-tile tipi-xs-0">
<a href="#" class="tipi-i-close modal-tr-close close zeen-effect tipi-close-icon"></a><div class="bg-area"><div class="content clearfix"><div class="logo logo-slide"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><span class="logo-img"><img src="https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/uploads/2021/01/four.png" loading="lazy" alt="" srcset="https://www.thekashmirmonitor.net/wp-content/uploads/2021/01/four.png 2x" width="500" height="176"></span></a></div><div id="nav_menu-11" class="widget slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-995"><a href="https://www.thekashmirmonitor.net/cover/">Lead Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-122700"><a href="https://www.thekashmirmonitor.net/kashmir/">Kashmir</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119254"><a href="https://www.thekashmirmonitor.net/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-126570"><a href="https://www.thekashmirmonitor.net/india/">India</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119273"><a href="https://www.thekashmirmonitor.net/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-126576"><a href="https://www.thekashmirmonitor.net/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-116555"><a href="https://www.thekashmirmonitor.net/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119271"><a href="https://www.thekashmirmonitor.net/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-116291"><a href="https://www.thekashmirmonitor.net/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-123054"><a href="https://www.thekashmirmonitor.net/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119270"><a href="https://www.thekashmirmonitor.net/tech-film/">Showbiz-Tech</a></li></ul></div></div><div id="text-8" class="widget slide-in-widget zeen-widget clearfix widget_text"><div class="textwidget"><div class="logo-copyright-block"><div class="copyright font-1 copyright-l">©2021 The Kashmir Monitor</div></div></div></div></div><div class="background mask"></div></div></div><div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span><div class="content tipi-vertical-c tipi-row"><div class="content-search search-form-wrap content-block"><form method="get" class="search tipi-flex" action="https://www.thekashmirmonitor.net/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button></form><div class="search-hints">
<span class="search-hint">
Start typing to see results or hit ESC to close				</span><div class="suggestions-wrap font-2"><a href="https://www.thekashmirmonitor.net/tag/kashmir/" class="tag-cloud-link tag-link-213 tag-link-position-1" style="font-size: 12px;">kashmir</a>
<a href="https://www.thekashmirmonitor.net/tag/cover/" class="tag-cloud-link tag-link-203 tag-link-position-2" style="font-size: 12px;">cover</a>
<a href="https://www.thekashmirmonitor.net/tag/news/" class="tag-cloud-link tag-link-363 tag-link-position-3" style="font-size: 12px;">news</a>
<a href="https://www.thekashmirmonitor.net/tag/state/" class="tag-cloud-link tag-link-365 tag-link-position-4" style="font-size: 12px;">state</a>
<a href="https://www.thekashmirmonitor.net/tag/covid-19/" class="tag-cloud-link tag-link-1434 tag-link-position-5" style="font-size: 12px;">COVID-19</a></div></div><div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div><div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1"><div class="tipi-modal-bg bg-area clearfix"><div class="content-subscribe-inner"><div class="subscribe-titles"><h2 class="title">Subscribe Now</h2><div class="subtitle">Join millions of others and stay up to date with the latest developments.</div></div><div class="subscribe-form"> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-90377" method="post" data-id="90377" data-name="Signup Newletter" ><div class="mc4wp-form-fields"><p>
<input type="email" name="EMAIL" placeholder="Enter your email" required=""></p><p>
<button type="submit" class="button-arrow-r button-arrow">
<span class="button-title">Subscribe NOW</span><i class="tipi-i-arrow-right"></i>
</button></p><p class="zeen-checkbox">
<label>
<input name="AGREE_TO_TERMS" type="checkbox" value="1" required="">
<span class="zeen-i"></span>
</label>
I consent to the <a href="#" target="_blank"> terms and conditions</a></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1623769790" /><input type="hidden" name="_mc4wp_form_id" value="90377" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="background mask"><img width="602" height="844" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-full size-full zeen-lazy-load-base zeen-lazy-load " alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/Screenshot-at-May-25-19-58-05.png?fit=602%2C844&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/Screenshot-at-May-25-19-58-05.png?w=602&amp;ssl=1 602w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/Screenshot-at-May-25-19-58-05.png?resize=214%2C300&amp;ssl=1 214w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/Screenshot-at-May-25-19-58-05.png?resize=500%2C701&amp;ssl=1 500w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/05/Screenshot-at-May-25-19-58-05.png?resize=293%2C411&amp;ssl=1 293w" data-lazy-sizes="(max-width: 602px) 100vw, 602px" /></div></div></div><div class="content-lwa content-block site-img-1 site-skin-1"></div><div class="content-custom content-block"></div></div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a></div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-2"><div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=Kashmir_Monitor&#038;text=All%20educational%20institutions%20to%20remain%20closed%20in%20J%26K%20till%20June%2030%20-%20https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F" class="tipi-tip tipi-tip-move share-button share-button-tg" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-telegram"></i></span></a><a href="whatsapp://send?text=All educational institutions to remain closed in J&#038;K till June 30 – https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fall-educational-institutions-to-remain-closed-in-jk-till-june-30%2F&app_id=224421211631764" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a></div></div> <script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Kashmir Monitor",
	"description": "Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of kashmir and international news, politics, business, technology, science, health, arts, sports and more.","url": "https://www.thekashmirmonitor.net/","datePublished": "2021-06-15T20:39:43+05:30","dateCreated": "2021-06-15T20:39:43+05:30","dateModified": "2021-06-15T20:39:45+05:30","sameAs": ["https://facebook.com/kashmirmonitor","https://twitter.com/Kashmir_Monitor"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.thekashmirmonitor.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container tipi-spin"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div>
<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero"/></svg></button><button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero"/></svg></button><button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero"/></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero"/></svg></button><button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z"/></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/></g></svg></button></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div><button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero"/></svg></button><button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero"/></svg></button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><style id='zeen-mm-style-inline-css' type='text/css'>.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-995.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-995:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-995 > a { background: #c9c9c9; }.main-navigation .menu-item-995 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-122700.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-122700:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-122700 > a { background: #c9c9c9; }.main-navigation .menu-item-122700 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119254.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119254:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119254 > a { background: #c9c9c9; }.main-navigation .menu-item-119254 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-126570.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-126570:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-126570 > a { background: #c9c9c9; }.main-navigation .menu-item-126570 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119273.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119273:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119273 > a { background: #c9c9c9; }.main-navigation .menu-item-119273 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-126576.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-126576:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-126576 > a { background: #c9c9c9; }.main-navigation .menu-item-126576 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-116555.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-116555:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-116555 > a { background: #c9c9c9; }.main-navigation .menu-item-116555 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119271.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119271:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119271 > a { background: #c9c9c9; }.main-navigation .menu-item-119271 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-116291.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-116291:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-116291 > a { background: #c9c9c9; }.main-navigation .menu-item-116291 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-123054.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-123054:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-123054 > a { background: #c9c9c9; }.main-navigation .menu-item-123054 .menu-wrap > * { border-top-color: #c9c9c9!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-119270.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-119270:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-119270 > a { background: #c9c9c9; }.main-navigation .menu-item-119270 .menu-wrap > * { border-top-color: #c9c9c9!important; }</style> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script> <script type='text/javascript' id='disqus_count-js-extra'>/*  */
var countVars = {"disqusShortname":"thekashmirmonitor"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/24cbc.js?1ef26' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"134582 https:\/\/www.thekashmirmonitor.net\/?p=134582","disqusShortname":"thekashmirmonitor","disqusTitle":"All educational institutions to remain closed in J&K till June 30","disqusUrl":"https:\/\/www.thekashmirmonitor.net\/all-educational-institutions-to-remain-closed-in-jk-till-june-30\/","postId":"134582"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/7558a.js?ceaf2' id='disqus_embed-js'></script> <script type='text/javascript' id='lets-live-blog-js-js-extra'>/*  */
var letsLiveBlogJs = {"root":"https:\/\/www.thekashmirmonitor.net\/wp-json\/","nonce":"07a59b2775","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/www.thekashmirmonitor.net\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/all-educational-institutions-to-remain-closed-in-jk-till-june-30\/","data":{"pid":134582,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/b3d08.js?780f8' id='lets-live-blog-js-js'></script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/ed7cb.js?e4326' id='gsap-js'></script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/d9c85.js?6b149' id='scroll-trigger-js'></script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/1a217.js?9c9e1' id='js-cookie-js'></script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/a6dc4.js?3de68' id='images-loaded-js'></script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/1b312.js?ac847' id='menu-aim-js'></script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/4822f.js?f99f2' id='photoswipe-ui-js'></script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/ac55e.js?184f6' id='photoswipe-js'></script> <script type='text/javascript' id='zeen-functions-js-extra'>/*  */
var zeenJS = {"root":"https:\/\/www.thekashmirmonitor.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"07a59b2775","qry":{"page":0,"name":"all-educational-institutions-to-remain-closed-in-jk-till-june-30","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"25","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.thekashmirmonitor.net","wooStockFormat":"","sDelay":5000,"galleryAutoplay":false,"subL":true,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/www.thekashmirmonitor.net\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":"thekashmirmonitor","subCookie":true,"pluginsUrl":"https:\/\/www.thekashmirmonitor.net\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/95ca7.js?8003c' id='zeen-functions-js'></script> <script type='text/javascript' id='zeen-functions-js-after'>var zeen_89493 = {
		id: 89493,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 79,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 5,
		args: {"posts_per_page":5,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post"}}	};</script> <script type='text/javascript' src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script data-optimized="1" type='text/javascript' defer src='https://ela6qz7oyqoi.cdn.shift8web.ca/wp-content/litespeed/cssjs/77030.js?d98c5' id='mc4wp-forms-api-js'></script> <script src='https://stats.wp.com/e-202124.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'154949831',post:'134582',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '134582' ]);</script> <iframe data-id="thekashmirmonitor.net_970x90_anchor_responsive_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'thekashmirmonitor.net_970x90_anchor_responsive_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script type="text/javascript">(function(){window['__CF$cv$params']={r:'65fd4f7dcdb41c9a',m:'41ddc78af42009c6ba083449989f49555bd3730f-1623775964-1800-AQSRJDc3r9D2FJS/z7rpZ+G7bfhyqdOdNqCd/KLgGf9uWTdQ0n9MvVNer6DbX2pyOAIWBfYvunbm77tyrFy7qNerrS5xG9rOSAtQG3jmZz3Up3+nVfmpCqkhVVpKCvj98OQ5WqSxdQxIVi0aDDJ5LYy7solAzWVSLfnu6gUgMRyi+Ot2ZSNJk6WC1A9j/W7mmU7OGmeF/k2VXAki33NLpvw=',s:[0x28f4c63016,0xc523b8dc20],}})();</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-06-15 15:09:51 -->
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-06-15 20:39:50 -->