<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name="theme-color" content="#000000"><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//ela6qz7oyqoi.wpcdn.shift8cdn.com" /><link rel="dns-prefetch" href="//ela6qz7oyqoi.wpcdn.shift8cdn.com" /><link rel="dns-prefetch" href="//ela6qz7oyqoi.wpcdn.shift8cdn.com" /><meta name="google-site-verification" content="Jy1av71urwXrxSvsFaC7u9QSymw7UUi-6e4bRdVOnas" /><meta name="msvalidate.01" content="FC122E8F4FF4F0E3BED1FF51454B1A59" /><meta name="p:domain_verify" content="4df431d72c76fa73c5bcfc4b986fdc50" /><meta name="yandex-verification" content="c0868e76f029037c" /><link media="all" href="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/cache/autoptimize/css/autoptimize_f99ec96016ae09fcfc9884c1492fe21d.css" rel="stylesheet" /><title>US welcomes India-Pakistan joint statement on ceasefire - The Kashmir Monitor</title><meta name="description" content="Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of national and international news, politics, business, technology, science, health, arts, sports and more." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="US welcomes India-Pakistan joint statement on ceasefire - The Kashmir Monitor" /><meta name="twitter:description" content="Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of national and international news, politics, business, technology, science, health, arts, sports and more." /><meta name="twitter:image" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?fit=760%2C443&amp;ssl=1" /><meta name="twitter:creator" content="@Kashmir_Monitor" /><meta name="twitter:site" content="@Kashmir_Monitor" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Agencies"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thekashmirmonitor.net/#organization","name":"The Kashmir Monitor","url":"https://www.thekashmirmonitor.net/","sameAs":["https://www.facebook.com/kashmirmonitor","https://www.instagram.com/kashmirmonitor/","https://www.youtube.com/user/KashmirMonitor","https://twitter.com/Kashmir_Monitor"],"logo":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/08/512x512.jpg?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"The Kashmir Monitor"},"image":{"@id":"https://www.thekashmirmonitor.net/#logo"}},{"@type":"WebSite","@id":"https://www.thekashmirmonitor.net/#website","url":"https://www.thekashmirmonitor.net/","name":"The Kashmir Monitor","description":"Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of kashmir and international news, politics, business, technology, science, health, arts, sports and more.","publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.thekashmirmonitor.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?fit=760%2C443&ssl=1","width":760,"height":443},{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#webpage","url":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/","name":"US welcomes India-Pakistan joint statement on ceasefire - The Kashmir Monitor","isPartOf":{"@id":"https://www.thekashmirmonitor.net/#website"},"primaryImageOfPage":{"@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#primaryimage"},"datePublished":"2021-02-26T05:41:59+00:00","dateModified":"2021-02-26T05:42:01+00:00","description":"Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of national and international news, politics, business, technology, science, health, arts, sports and more.","breadcrumb":{"@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/","url":"https://www.thekashmirmonitor.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/","url":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/","name":"US welcomes India-Pakistan joint statement on ceasefire"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#article","isPartOf":{"@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#webpage"},"author":{"@id":"https://www.thekashmirmonitor.net/#/schema/person/500cba6cf9584eeab752e3600890c033"},"headline":"US welcomes India-Pakistan joint statement on ceasefire","datePublished":"2021-02-26T05:41:59+00:00","dateModified":"2021-02-26T05:42:01+00:00","mainEntityOfPage":{"@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.thekashmirmonitor.net/#organization"},"image":{"@id":"https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#primaryimage"},"articleSection":"India,Jammu and kashmir,Kashmir,Kashmir News,Latest News,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://www.thekashmirmonitor.net/#organization"}},{"@type":"Person","@id":"https://www.thekashmirmonitor.net/#/schema/person/500cba6cf9584eeab752e3600890c033","name":"Agencies","image":{"@type":"ImageObject","@id":"https://www.thekashmirmonitor.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6def92faca872eeb8eca20475424d3a2?s=96&d=blank&r=g","caption":"Agencies"}}]}</script> <link rel="amphtml" href="https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/amp/" /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Feed" href="https://www.thekashmirmonitor.net/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; Comments Feed" href="https://www.thekashmirmonitor.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Kashmir Monitor &raquo; US welcomes India-Pakistan joint statement on ceasefire Comments Feed" href="https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/feed/" /><style id='zeen-style-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' id='login-with-ajax-js-extra'>var LWA = {"ajaxurl":"https:\/\/www.thekashmirmonitor.net\/wp-admin\/admin-ajax.php"};</script> <!--[if IE]> <script type='text/javascript' src='https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/themes/zeen/assets/js/ie9.js' id='zeen-ie9-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.thekashmirmonitor.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thekashmirmonitor.net/wp-json/wp/v2/posts/127123" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thekashmirmonitor.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thekashmirmonitor.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.2" /><link rel='shortlink' href='https://wp.me/pau9wP-x4n' /><link rel="alternate" type="application/json+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thekashmirmonitor.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F&#038;format=xml" /><link rel="preload" type="font/woff2" as="font" href="https://www.thekashmirmonitor.net/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thekashmirmonitor.net");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8a0c474b-f27e-4ee0-9039-6f2e013b0398';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thekashmirmonitor.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5a4f7f6e-eec9-48b6-8a5c-3683e8870b3c";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '25px';
oneSignal_options['notifyButton']['offset']['right'] = '23px';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta property="og:type" content="article" /><meta property="og:title" content="US welcomes India-Pakistan joint statement on ceasefire" /><meta property="og:url" content="https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/" /><meta property="og:description" content="The United States has welcomed the joint statement of India and Pakistan to strictly observe all agreements on ceasefire along the Line of Control and other sectors, saying it is a positive step to…" /><meta property="article:published_time" content="2021-02-26T05:41:59+00:00" /><meta property="article:modified_time" content="2021-02-26T05:42:01+00:00" /><meta property="og:site_name" content="The Kashmir Monitor" /><meta property="og:image" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?fit=760%2C443&amp;ssl=1" /><meta property="og:image:width" content="760" /><meta property="og:image:height" content="443" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Kashmir_Monitor" /><meta name="twitter:site" content="@Kashmir_Monitor" /><meta name="twitter:text:title" content="US welcomes India-Pakistan joint statement on ceasefire" /><meta name="twitter:image" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?fit=760%2C443&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><link rel="icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/09/cropped-512x512-1.jpg?fit=270%2C270&#038;ssl=1" />  <script type='text/javascript'>var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-121323215-1']);
_gaq.push(['_trackPageview']);
_gaq.push(['_gat._anonymizeIp']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();</script>  <script data-ad-client="ca-pub-3032011356834513" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script data-ad-client="ca-pub-6629262406831761" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script async src="https://arc.io/widget.min.js#gyBhvp4A"></script> <script async defer type="text/javascript"
src="https://sdk.audienceplay.com/audienceplay.js"></script> <script type='text/javascript'>window.onload = function(e)
{
audiencePlay.set("acp15ghuzng3khdiwp38");
audiencePlay.start("Users");
audiencePlay.end();
audiencePlay.send();
}</script> <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body class="post-template-default single single-post postid-127123 single-format-standard headings-f1 body-f3 sub-f2 quotes-f2 by-f2 wh-f3 widget-title-c ipl-separated body--mobile--limit menu-no-color-hover grids-spacing-0 mob-fi-tall excerpt-mob-off classic-lt-41 skin-light mm-ani-3 site-mob-menu-a-1 site-mob-menu-4 mm-submenu-2 main-menu-logo-1 body-header-style-6 body-hero-m dropcap--on byline-font-2"><div id="page" class="site"><div id="top-bar-message" class="top-bar-message font-2"><span class="top-bar-message-content"><a href="https://pages.razorpay.com/kashmirmonitor" rel="nofollow" target="_blank title="In a region mired in conflict, it takes all the more courage, and perseverance to be the voice of the voiceless and to separate facts from propaganda. Help The Kashmir Monitor sustain so that we continue to be editorially independent. Remember, your contributions, however small they may be, matter to us.">In a region mired in conflict, it takes all the more courage, and perseverance to be the voice of the voiceless and to separate facts from propaganda. Help The Kashmir Monitor sustain so that we continue to be editorially independent. Remember, your contributions, however small they may be, matter to us.</a></span><div id="top-bar-message-close"><i class="tipi-i-close"></i></div></div><div class="block-da-1 block-da block-da-header_top clearfix"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-3032011356834513"
 data-ad-slot="1910299117"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c"><ul class="menu-left icons-wrap tipi-vertical-c"><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li></ul><div class="logo-main-wrap logo-mob-wrap"><div class="logo logo-mobile"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png" alt="" srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png 2x" data-base-src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png" data-alt-src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m6.png" data-base-srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png 2x" data-alt-srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m6.png 2x" width="110" height="62"></a></div></div><ul class="menu-right icons-wrap tipi-vertical-c"><li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap"> <span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode"> <i class="tipi-i-sun tipi-all-c"></i> <i class="tipi-i-moon tipi-all-c"></i> </span> </a></li><li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li></ul><div class="background"></div></div></header><div class="site-inner"><header id="masthead" class="site-header-block site-header clearfix site-header-6 header-width-1 header-skin-1 site-img-1 mm-ani-3 mm-skin-1 main-menu-skin-1 main-menu-width-3 main-menu-bar-color-1 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area"><div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row"><div class="tipi-button-cta-fill-l"></div><div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/four.png" alt="" srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/four.png 2x" data-base-src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/four.png" data-alt-src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/five.png" data-base-srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/four.png 2x" data-alt-srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/five.png 2x" width="500" height="176"></a></div></div><div class="tipi-button-cta-wrap tipi-vertical-c tipi-button-cta-wrap-header tipi-xs-0"><a href="https://epaper.thekashmirmonitor.net" class="button-arrow-r button-arrow tipi-button-cta tipi-button-cta-header tipi-button custom-button__fill-1 custom-button__size-3 custom-button__rounded-1" target="_blank"><span class="button-text button-title">Today's Paper</span> <i class="tipi-i-arrow-right"></i></a></div></div><div class="background"></div></div></header><div id="header-line"></div><div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-2 mm-ani-3 secondary-menu-skin-1 secondary-menu-width-3 tipi-row"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c"><nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0"><ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-2 main-menu-skin-1 main-menu-bar-color-1 mm-skin-1 mm-submenu-2 mm-ani-3"><li class="current-date menu-padding date--secondary">February 26, 2021</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-trend-2 tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="65525"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-65525" class="block-wrap-native block-wrap block-wrap-79 block-css-65525 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-5 ppl-s-2 clearfix" data-id="65525" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-79 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-127115 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover tag-results"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/kashmir-10th-class-results-declared-by-jk-board-more-details-here/" class="mask-img"><img width="259" height="194" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2018/01/results.jpg?resize=259%2C194&amp;ssl=1" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/kashmir-10th-class-results-declared-by-jk-board-more-details-here/">Kashmir: 10th class results declared by J&#038;K Board, more details here</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-127121 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/fresh-snowfall-in-gulmarg-other-higher-reaches-in-kashmir/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/gulmarg.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/gulmarg.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/gulmarg.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/fresh-snowfall-in-gulmarg-other-higher-reaches-in-kashmir/">Fresh snowfall in Gulmarg, other higher reaches in Kashmir</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-127031 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/cuisine-row-2-0-chef-sanjay-raina-calls-out-television-stars-for-distorting-kashmiri-nadru-yahkni/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/images.jpeg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/images.jpeg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/images.jpeg?resize=370%2C247&amp;ssl=1 370w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/cuisine-row-2-0-chef-sanjay-raina-calls-out-television-stars-for-distorting-kashmiri-nadru-yahkni/">Cuisine row 2.0: Chef Sanjay Raina calls out television stars for distorting Kashmiri &#8216;Nadru Yahkni&#8217;</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-127104 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover tag-kashmir tag-primary tag-school-reopening"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-4 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/school-reopening-managements-plan-online-offline-mix-for-primary-junior-classes-in-kashmir/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Kashmir-Students-walks-towards-their-schools-to-attend-classes-as-Schools-reopen-after-7-months-Umar-Ganie-30-1-scaled.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Kashmir-Students-walks-towards-their-schools-to-attend-classes-as-Schools-reopen-after-7-months-Umar-Ganie-30-1-scaled.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w, https://i1.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/02/Kashmir-Students-walks-towards-their-schools-to-attend-classes-as-Schools-reopen-after-7-months-Umar-Ganie-30-1-scaled.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/school-reopening-managements-plan-online-offline-mix-for-primary-junior-classes-in-kashmir/">School reopening: Managements plan online-offline mix for primary, junior classes in Kashmir</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-115509 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-5 font-2 trending-accent-border"></div><a href="https://www.thekashmirmonitor.net/property-tax-imposed-in-jk-all-you-need-to-know-about-it/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/taxx.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/taxx.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/10/taxx.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/property-tax-imposed-in-jk-all-you-need-to-know-about-it/">Property tax imposed in J&#038;K: All you need to know about it</a></h3></div></div></div></article></div></div></div></div></div></div></li><li id="menu-item-995" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/" data-ppp="5" data-tid="200"  data-term="category">Lead Stories</a></li><li id="menu-item-122700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-122700"><a href="https://www.thekashmirmonitor.net/category/kashmir/" data-ppp="5" data-tid="187"  data-term="category">Kashmir</a></li><li id="menu-item-119254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119254"><a href="https://www.thekashmirmonitor.net/category/news/" data-ppp="3" data-tid="1"  data-term="category">News</a></li><li id="menu-item-126570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-126570"><a href="https://www.thekashmirmonitor.net/category/india/" data-ppp="3" data-tid="190"  data-term="category">India</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-126570" class="block-wrap-native block-wrap block-wrap-61 block-css-126570 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="126570" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">India</div><div class="block-subtitle font-2"><p>India New- Find latest News India, live India news, breaking news today from India on Kashmir, politics, business, education, sports, videos, health news and much more at The Kashmir<br /> Monitor.</p></div></div><div class="filters tipi-flex font-3"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="126570" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a> <a href="#" data-id="126570" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a></div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-127123 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-news"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/us-welcomes-india-pakistan-joint-statement-on-ceasefire/">US welcomes India-Pakistan joint statement on ceasefire</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-127109 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-latestnews"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.thekashmirmonitor.net/2nd-edition-of-khelo-india-pm-to-deliver-inaugural-address-tomorrow/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/12/modi-3.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/12/modi-3.jpg?zoom=2&amp;resize=370%2C247&amp;ssl=1 740w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2020/12/modi-3.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/2nd-edition-of-khelo-india-pm-to-deliver-inaugural-address-tomorrow/">2nd edition of Khelo India: PM to deliver inaugural address tomorrow</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-127095 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-jammu-and-kashmir-news category-kashmir category-latestnews category-cover category-politics category-world tag-border tag-ceasefire tag-indo-pak"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.thekashmirmonitor.net/signs-of-thaw-india-pak-armies-agree-to-uphold-ceasefire-on-jk-borders/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?resize=770%2C513&amp;ssl=1 770w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/signs-of-thaw-india-pak-armies-agree-to-uphold-ceasefire-on-jk-borders/">Signs of thaw: India, Pak armies agree to uphold ceasefire  on J&#038;K borders</a></h3></div></div></div></article></div></div></div></div></div></div></li><li id="menu-item-119273" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119273"><a href="https://www.thekashmirmonitor.net/category/world/" data-ppp="3" data-tid="191"  data-term="category">World</a></li><li id="menu-item-126576" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-126576"><a href="https://www.thekashmirmonitor.net/category/politics/" data-ppp="3" data-tid="1023"  data-term="category">Politics</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-126576" class="block-wrap-native block-wrap block-wrap-61 block-css-126576 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="126576" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Politics</div></div><div class="filters tipi-flex font-3"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="126576" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a> <a href="#" data-id="126576" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a></div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-127095 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-jammu-and-kashmir-news category-kashmir category-latestnews category-cover category-politics category-world tag-border tag-ceasefire tag-indo-pak"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.thekashmirmonitor.net/signs-of-thaw-india-pak-armies-agree-to-uphold-ceasefire-on-jk-borders/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?resize=770%2C513&amp;ssl=1 770w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/a.jpg?zoom=3&amp;resize=370%2C247&amp;ssl=1 1110w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/signs-of-thaw-india-pak-armies-agree-to-uphold-ceasefire-on-jk-borders/">Signs of thaw: India, Pak armies agree to uphold ceasefire  on J&#038;K borders</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-126878 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-politics"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.thekashmirmonitor.net/jk-politicians-who-want-early-polls-must-cooperate-with-delimitation-commission-lg/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/lg2.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/lg2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/lg2.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/lg2.jpg?resize=370%2C247&amp;ssl=1 370w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/lg2.jpg?resize=770%2C513&amp;ssl=1 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/jk-politicians-who-want-early-polls-must-cooperate-with-delimitation-commission-lg/">J&#038;K politicians who want early polls must cooperate with delimitation commission: LG</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-126233 post type-post status-publish format-standard has-post-thumbnail hentry category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-cover category-politics"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.thekashmirmonitor.net/black-snow-in-kashmir-chai-and-chit-chat-azad-recalls-his-camaraderie-with-pm-modi/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/azad.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/azad.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/azad.jpg?resize=370%2C247&amp;ssl=1 370w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.thekashmirmonitor.net/black-snow-in-kashmir-chai-and-chit-chat-azad-recalls-his-camaraderie-with-pm-modi/">‘Black snow in Kashmir’; ‘Chai and chit-chat’: Azad recalls his camaraderie with PM Modi</a></h3></div></div></div></article></div></div></div></div></div></div></li><li id="menu-item-116555" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-116555"><a href="https://www.thekashmirmonitor.net/category/editorial/" data-ppp="3" data-tid="15149"  data-term="category">Editorial</a></li><li id="menu-item-119271" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119271"><a href="https://www.thekashmirmonitor.net/category/business/" data-ppp="3" data-tid="4"  data-term="category">Business</a></li><li id="menu-item-116291" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-116291"><a href="https://www.thekashmirmonitor.net/category/sports/" data-ppp="5" data-tid="8"  data-term="category">Sports</a></li><li id="menu-item-123054" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-123054"><a href="https://www.thekashmirmonitor.net/category/health/" data-ppp="3" data-tid="188"  data-term="category">Health</a></li><li id="menu-item-119270" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-119270"><a href="https://www.thekashmirmonitor.net/category/tech-film/" data-ppp="3" data-tid="9"  data-term="category">Showbiz-Tech</a></li></ul></nav><ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap"> <span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode"> <i class="tipi-i-sun tipi-all-c"></i> <i class="tipi-i-moon tipi-all-c"></i> </span> </a></li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"><span class="font-2">Search</span></a><div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://www.thekashmirmonitor.net/"> <input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form"> <button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button></form><div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div></li></ul></div></div></div><div id="content" class="site-content clearfix"><div id="primary" class="content-area"><div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-m sidebar-off post-127123 post type-post status-publish format-standard has-post-thumbnail hentry category-india category-jammu-and-kashmir-news category-kashmir category-kashmir-news category-latestnews category-news"><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://www.thekashmirmonitor.net/author/agencies/" class="author-avatar"><img alt='' src='https://secure.gravatar.com/avatar/6def92faca872eeb8eca20475424d3a2?s=50&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/6def92faca872eeb8eca20475424d3a2?s=100&#038;d=blank&#038;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /></a></span><span class="byline-part author"><a class="url fn n" href="https://www.thekashmirmonitor.net/author/agencies/">Agencies</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.thekashmirmonitor.net/category/india/" class="cat">India</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-02-26T11:11:59+05:30">February 26, 2021</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">2 min read</span><span class="byline-part separator separator-likes">&middot;</span><span class="byline-part likes-count"><a href="#" class="tipi-like-count " data-pid="127123"><span class="likes-heart"><i class="tipi-i-heart-o" aria-hidden="true"></i><i class="tipi-i-heart" aria-hidden="true"></i></span><span class="tipi-value">0</span></a></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">US welcomes India-Pakistan joint statement on ceasefire</h1></div></div><div class="share-it share-it-11 share-it-icons share-it-count-1 share-it-below_title"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=Kashmir_Monitor&#038;text=US%20welcomes%20India-Pakistan%20joint%20statement%20on%20ceasefire%20-%20https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://getpocket.com/save?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F" class="tipi-tip tipi-tip-move share-button share-button-pocket" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pocket"></i></span></a><a href="/cdn-cgi/l/email-protection#b18ed3ded5c88cd9c5c5c1c29482f09483f79483f7c6c6c69fc5d9d4dad0c2d9dcd8c3dcdedfd8c5dec39fdfd4c59483f7c4c29cc6d4ddd2dedcd4c29cd8dfd5d8d09cc1d0dad8c2c5d0df9cdbded8dfc59cc2c5d0c5d4dcd4dfc59cdedf9cd2d4d0c2d4d7d8c3d49483f7" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=US welcomes India-Pakistan joint statement on ceasefire – https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a></div></div><div class="hero-wrap clearfix hero-13 tipi-row content-bg parallax"><div class="hero"><img width="760" height="443" src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?resize=760%2C443&amp;ssl=1" class="flipboard-image wp-post-image" alt="" srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?w=760&amp;ssl=1 760w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?resize=300%2C175&amp;ssl=1 300w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?resize=500%2C291&amp;ssl=1 500w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/biden_modi.jpg?resize=293%2C171&amp;ssl=1 293w" sizes="(max-width: 760px) 100vw, 760px" /></div></div><div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-31"><div class="tipi-cols clearfix sticky--wrap"><main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix"><article><div class="entry-content-wrap clearfix"><div class="block-da-1 block-da block-da-post_before_content clearfix"><center><div class="wv-button-placeholder"></div></center> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://widget.websitevoice.com/tCDqflPMksoMNsF1FnjdWw"></script> <script>window.wvData=window.wvData||{};function wvtag(a,b){wvData[a]=b;}
  wvtag('id', 'tCDqflPMksoMNsF1FnjdWw');
  wvtag('language', 'en-IN');
  wvtag('gender', 'female');
  wvtag('widget-style', {
    backgroundColor: '#000000',
    showTime: true,
    buttonText: 'Listen to Article'
  });</script></div><div class="entry-content body-color clearfix link-color-wrap"><p>The United States has welcomed the joint statement of India and Pakistan to strictly observe all agreements on ceasefire along the Line of Control and other sectors, saying it is a positive step towards greater peace and stability in South Asia.</p><p>White House Press Secretary Jen Psaki also said at her daily news conference on Thursday that the Biden administration remains closely engaged with a range of leaders and officials in the region, including those in Pakistan.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
 style="display:block; text-align:center;"
 data-ad-layout="in-article"
 data-ad-format="fluid"
 data-ad-client="ca-pub-3032011356834513"
 data-ad-slot="4016753550"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> &nbsp;<p>&#8220;The United States welcomes the joint statement between India and Pakistan that the two countries have agreed to maintain strict observance of a ceasefire along the Line of Control starting on February 25th,&#8221; Psaki said.</p><p>&#8220;This is a positive step towards greater peace and stability in South Asia which is in our shared interest and we encourage both countries to keep building upon this progress,&#8221; she said when asked about the joint statement that announced India and Pakistan have agreed to strictly observe all agreements on ceasefire along the Line of Control (LoC) in Jammu and Kashmir and other sectors.</p><p>Asked if Islamabad is doing enough in the fight against terrorism, she said, &#8220;But in terms of an assessment of that I would point you to the State Department or the Intelligence Department.&#8221;</p><p>At a separate news conference, State Department spokesperson Ned Price said the administration had called on the parties to reduce tensions along the LoC by returning to the 2003 ceasefire agreement.&nbsp;</p><p>&#8220;We have been very clear that we condemn the terrorists who seek to infiltrate across the Line of Control,&#8221; he said.</p><p>&#8220;When it comes to the US&#8217; role, we continue to support direct dialogue between India and Pakistan on Kashmir and other issues of concern, and we certainly welcome the arrangement that was announced that will go into effect I should say on February 25,&#8221; Price said.</p><p>He said Pakistan is an important partner with whom the US shares many interests. &#8220;We, have been clearer in terms of this issue. Obviously, Pakistan has an important role to play when it comes to Afghanistan and what takes place across its other border. So clearly, we will be paying close attention, and we urge the Pakistanis to play a constructive role in all of these areas of mutual interests including in Afghanistan, including with Kashmir including with our other shared interest,&#8221; Price said.&nbsp;&nbsp;</p><p>The joint statement issued in Islamabad and New Delhi said the Director Generals of Military Operations (DGMOs) of the two countries held discussions over the established mechanism of hotline contact and reviewed the situation along the LoC and all other sectors in a &#8220;free, frank and cordial&#8221; atmosphere.</p><p>&#8220;In the interest of achieving mutually beneficial and sustainable peace along the borders, the two DGMOs agreed to address each other&#8217;s core issues and concerns which have propensity to disturb peace and lead to violence.</p><p>&#8220;Both sides agreed for strict observance of all agreements, understandings and cease firing along the Line of Control and all other sectors with effect from midnight of February 24/25,&#8221; the joint statement said.</p><p>The two sides also reiterated that existing mechanisms of hotline contact and border flag meetings will be utilised to resolve any unforeseen situation or misunderstanding, it added.&nbsp;</p></div></div><footer class="entry-footer"><div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="block-da-1 block-da block-da-post_end clearfix"><hr><div id="M316921ScriptRootC1062440"></div> <script data-cfasync="false" src="https://jsc.mgid.com/t/h/thekashmirmonitor.net.1062440.js" async></script> 
&nbsp;
&nbsp;<hr></div><div id="disqus_thread"></div></footer></article></main></div></div></div></div></div><div class="zeen-instagram-block tipi-flex zeen-instagram-1																		 	"><div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="width: 100%;" data-feedid="sbi_kashmirmonitor#6" data-res="medium" data-cols="6" data-num="6" data-shortcode-atts="{&quot;cols&quot;:&quot;6&quot;,&quot;num&quot;:&quot;6&quot;,&quot;imageres&quot;:&quot;medium&quot;,&quot;showfollow&quot;:&quot;false&quot;,&quot;imagepadding&quot;:&quot;0&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showcaption&quot;:&quot;true&quot;,&quot;disablelightbox&quot;:&quot;true&quot;,&quot;showlikes&quot;:&quot;true&quot;,&quot;showbutton&quot;:&quot;false&quot;,&quot;captionlinks&quot;:&quot;false&quot;}"  data-postid="127123" data-sbi-flags="resizeDisable"><div id="sbi_images" ><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18102023263212764" data-date="1613997782"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CLmEs7RAGcA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/153156798_464804904553603_1675454831111816690_n.jpg?_nc_cat=100&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jNokaXRA3H0AX9_EjjM&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=6e9469ede0f54791f754972c43fbdce3&#038;oe=605D75C0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/153156798_464804904553603_1675454831111816690_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNokaXRA3H0AX9_EjjM&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6e9469ede0f54791f754972c43fbdce3&amp;oe=605D75C0&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/153156798_464804904553603_1675454831111816690_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNokaXRA3H0AX9_EjjM&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6e9469ede0f54791f754972c43fbdce3&amp;oe=605D75C0&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/153156798_464804904553603_1675454831111816690_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNokaXRA3H0AX9_EjjM&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6e9469ede0f54791f754972c43fbdce3&amp;oe=605D75C0&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/153156798_464804904553603_1675454831111816690_n.jpg?_nc_cat=100&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jNokaXRA3H0AX9_EjjM&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=6e9469ede0f54791f754972c43fbdce3&amp;oe=605D75C0&quot;}"> <span class="sbi-screenreader">Search #operation by #police and Special Operation</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Search #operation by #police and Special Operation Group personnel at #AmiraKadal in #Srinagar on Monday. The massive #frisking operation, which witnesses said reminded them of the 90&#039;s #crackdown, comes days after two #militant attacks in Srinagar.  Photos: KM/Umar Ganie #Kashmir"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17973207862363733" data-date="1613823087"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CLg3f7EgtkJ/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/151470040_757962864925305_4402495030137805846_n.jpg?_nc_cat=111&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9g-D0AFCYFoAX9yakl8&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=e8f26bfe4cfd1e5b123e99324c5f1106&#038;oe=605CD99C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/151470040_757962864925305_4402495030137805846_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9g-D0AFCYFoAX9yakl8&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e8f26bfe4cfd1e5b123e99324c5f1106&amp;oe=605CD99C&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/151470040_757962864925305_4402495030137805846_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9g-D0AFCYFoAX9yakl8&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e8f26bfe4cfd1e5b123e99324c5f1106&amp;oe=605CD99C&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/151470040_757962864925305_4402495030137805846_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9g-D0AFCYFoAX9yakl8&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e8f26bfe4cfd1e5b123e99324c5f1106&amp;oe=605CD99C&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/151470040_757962864925305_4402495030137805846_n.jpg?_nc_cat=111&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9g-D0AFCYFoAX9yakl8&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=e8f26bfe4cfd1e5b123e99324c5f1106&amp;oe=605CD99C&quot;}"> <span class="sbi-screenreader">Security beefed up in Srinagar after recent milita</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Security beefed up in Srinagar after recent militant attacks in the city  Photos: KM/@umar.ganie"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17979535735346158" data-date="1613733044"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CLeLwO6g8_u/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/151039930_196972818507457_6919980044420276254_n.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wO3Tb3dQkpYAX-JS3Gg&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=5b69fdacfb3ff2d68bafc38956e28767&#038;oe=605F87EE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/151039930_196972818507457_6919980044420276254_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wO3Tb3dQkpYAX-JS3Gg&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5b69fdacfb3ff2d68bafc38956e28767&amp;oe=605F87EE&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/151039930_196972818507457_6919980044420276254_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wO3Tb3dQkpYAX-JS3Gg&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5b69fdacfb3ff2d68bafc38956e28767&amp;oe=605F87EE&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/151039930_196972818507457_6919980044420276254_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wO3Tb3dQkpYAX-JS3Gg&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5b69fdacfb3ff2d68bafc38956e28767&amp;oe=605F87EE&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/151039930_196972818507457_6919980044420276254_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wO3Tb3dQkpYAX-JS3Gg&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=5b69fdacfb3ff2d68bafc38956e28767&amp;oe=605F87EE&quot;}"> <span class="sbi-screenreader">Security personnel cordon off the area and questio</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Security personnel cordon off the area and question people in #Srinagar&#039;s Baghat where militants fired upon and killed two J&amp;K policemen earlier in the day today  Photos: KM/@umar.ganie
 #Kashmir"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17997302701314874" data-date="1613552100"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CLYyodBAKaI/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/150574268_332261671491587_6737062189755557783_n.jpg?_nc_cat=106&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hnnfxmCg4KsAX-1rNdf&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=424e914f31ef8f24aa5150c227776c3a&#038;oe=605F9553" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/150574268_332261671491587_6737062189755557783_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hnnfxmCg4KsAX-1rNdf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=424e914f31ef8f24aa5150c227776c3a&amp;oe=605F9553&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/150574268_332261671491587_6737062189755557783_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hnnfxmCg4KsAX-1rNdf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=424e914f31ef8f24aa5150c227776c3a&amp;oe=605F9553&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/150574268_332261671491587_6737062189755557783_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hnnfxmCg4KsAX-1rNdf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=424e914f31ef8f24aa5150c227776c3a&amp;oe=605F9553&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/150574268_332261671491587_6737062189755557783_n.jpg?_nc_cat=106&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hnnfxmCg4KsAX-1rNdf&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=424e914f31ef8f24aa5150c227776c3a&amp;oe=605F9553&quot;}"> <span class="sbi-screenreader">Cavalcade of the foreign delegation in Srinagar af</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Cavalcade of the foreign delegation in Srinagar after their arrival on 2-day visit to J&amp;K.  Tri-colour bedecks Boulevard Road on the banks of Dal Lake in Srinagar  Photo KM / @umar.ganie  #Kashmir"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17893132084866261" data-date="1613478193"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CLWlqjBALH7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/149543531_463438551687511_6130269128332185947_n.jpg?_nc_cat=103&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zICbqK5hJvEAX-i53Cx&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=d00ea9e78abafb20fd85b4023e100d4d&#038;oe=605C2B2A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/149543531_463438551687511_6130269128332185947_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zICbqK5hJvEAX-i53Cx&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d00ea9e78abafb20fd85b4023e100d4d&amp;oe=605C2B2A&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/149543531_463438551687511_6130269128332185947_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zICbqK5hJvEAX-i53Cx&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d00ea9e78abafb20fd85b4023e100d4d&amp;oe=605C2B2A&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/149543531_463438551687511_6130269128332185947_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zICbqK5hJvEAX-i53Cx&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d00ea9e78abafb20fd85b4023e100d4d&amp;oe=605C2B2A&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/149543531_463438551687511_6130269128332185947_n.jpg?_nc_cat=103&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=zICbqK5hJvEAX-i53Cx&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=d00ea9e78abafb20fd85b4023e100d4d&amp;oe=605C2B2A&quot;}"> <span class="sbi-screenreader">Sheetal Nath Mandir in #Srinagar&#039;s Habba Kadal was</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sheetal Nath Mandir in #Srinagar&#039;s Habba Kadal was re-opened on Tuesday with first Pooja after 31 years. Srinagar Mayor 
Junaid Mattu said SMC will start repairing and reconstruction of at least 30 temples in Srinagar this year.  Photos: KM/@umar.ganie
 #Kashmir"> </a></div></div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17894322559881585" data-date="1613308676"><div class="sbi_photo_wrap"> <a class="sbi_photo" href="https://www.instagram.com/p/CLRiVgqAT3_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent.cdninstagram.com/v/t51.29350-15/149589373_5152527701485119_6115542216495641352_n.jpg?_nc_cat=101&#038;ccb=3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BZQo9VWzT_YAX8D7t8v&#038;_nc_ht=scontent.cdninstagram.com&#038;oh=722e9dafc94d809785882bd3d5c7de41&#038;oe=605E878F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/149589373_5152527701485119_6115542216495641352_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BZQo9VWzT_YAX8D7t8v&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=722e9dafc94d809785882bd3d5c7de41&amp;oe=605E878F&quot;,&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/149589373_5152527701485119_6115542216495641352_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BZQo9VWzT_YAX8D7t8v&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=722e9dafc94d809785882bd3d5c7de41&amp;oe=605E878F&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/149589373_5152527701485119_6115542216495641352_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BZQo9VWzT_YAX8D7t8v&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=722e9dafc94d809785882bd3d5c7de41&amp;oe=605E878F&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/v\/t51.29350-15\/149589373_5152527701485119_6115542216495641352_n.jpg?_nc_cat=101&amp;ccb=3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BZQo9VWzT_YAX8D7t8v&amp;_nc_ht=scontent.cdninstagram.com&amp;oh=722e9dafc94d809785882bd3d5c7de41&amp;oe=605E878F&quot;}"> <span class="sbi-screenreader">SMC workers spray disinfectant during sanitation d</span> <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"> <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path> </svg> <img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="SMC workers spray disinfectant during sanitation drive ahead of re-opening of the colleges from tomorrow, at a College in Srinagar on Sunday.  Pics: KM/ @umar.ganie  #Kashmir"> </a></div></div></div><div id="sbi_load"></div> <span class="sbi_resized_image_data" data-feed-id="sbi_kashmirmonitor#6" data-resized="[]"> </span></div></div><footer id="colophon" class="site-footer site-footer-6 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-2 clearfix"><div class="bg-area"><div class="bg-area-inner"><div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-1 site-img-1"><div class="footer-widget-bg-area-inner tipi-flex tipi-row"><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-1 clearfix"><aside class="sidebar widget-area"><div id="nav_menu-13" class="footer-widget zeen-widget clearfix widget_nav_menu"><div class="menu-menu-footer-1-container"><ul id="menu-menu-footer-1" class="menu"><li id="menu-item-98730" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98730"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li><li id="menu-item-98731" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98731"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li><li id="menu-item-98732" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98732"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li><li id="menu-item-98733" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98733"><a href="https://www.thekashmirmonitor.net/category/business/">Business</a></li><li id="menu-item-98734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98734"><a href="https://www.thekashmirmonitor.net/category/india/">India</a></li><li id="menu-item-98735" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98735"><a href="https://www.thekashmirmonitor.net/category/politics/">Politics</a></li><li id="menu-item-98736" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98736"><a href="https://www.thekashmirmonitor.net/category/world/">World</a></li></ul></div></div></aside></div><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-2 clearfix"><aside class="sidebar widget-area"><div id="nav_menu-16" class="footer-widget zeen-widget clearfix widget_nav_menu"><div class="menu-menu-footer-2-container"><ul id="menu-menu-footer-2" class="menu"><li id="menu-item-98738" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98738"><a href="https://www.thekashmirmonitor.net/category/environment/">Environment</a></li><li id="menu-item-98737" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98737"><a href="https://www.thekashmirmonitor.net/category/education/">Education</a></li><li id="menu-item-98739" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98739"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li><li id="menu-item-98740" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-98740"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Tech-Film</a></li></ul></div></div></aside></div><div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last"><aside class="sidebar widget-area"><div id="nav_menu-14" class="footer-widget zeen-widget clearfix widget_nav_menu"><div class="menu-menu-footer-5-container"><ul id="menu-menu-footer-5" class="menu"><li id="menu-item-90661" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90661"><a href="http://#">Today’s Opinion</a></li><li id="menu-item-90662" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90662"><a href="http://#">Op-Ed Columnists</a></li><li id="menu-item-90663" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90663"><a href="http://#">Editorials</a></li><li id="menu-item-90664" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90664"><a href="http://#">Op-Ed Contributors</a></li><li id="menu-item-90665" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90665"><a href="http://#">Letters</a></li><li id="menu-item-90666" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90666"><a href="http://#">Sunday Review</a></li><li id="menu-item-90667" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-90667"><a href="http://#">Video: Opinion</a></li></ul></div></div></aside></div></div><div class="background"></div></div><div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-1"><div class="tipi-row"><div class="logo logo-footer"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png" alt="" srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png 2x" data-base-src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png" data-alt-src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m6.png" data-base-srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png 2x" data-alt-srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m6.png 2x" width="110" height="62"></a></div><div class="tipi-flex tipi-xs-flex-full"><div class="copyright font-2 copyright-l">©2021 The Kashmir Monitor | Made with ❤️ in Kashmir</div><div class="tipi-flex-right tipi-vertical-c"><ul class="horizontal-menu font-2 menu-icons tipi-vertical-c"><li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-2">Subscribe</span></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/kashmirmonitor" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/Kashmir_Monitor" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/kashmirmonitor" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-rss"><a href="https://www.thekashmirmonitor.net/feed/" data-title="RSS" class="tipi-i-rss" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li id="to-top-wrap" class="to-top to-top-1 font-2"><a href="#" id="to-top-a" class="
 tipi-vertical-c		"> <i class="tipi-i-angle-up"></i> <span>Back To Top</span> </a></li></ul></div></div></div></div><div class="background"></div></div></div></footer><div id="prev-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__prev"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-left"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.thekashmirmonitor.net/crpf-troopers-going-on-leave-in-kashmir-get-mi-17-ferry-service-to-avoid-pulwama-like-attack/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/MI.jpg?resize=100%2C100&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/MI.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/MI.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/MI.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/MI.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2021/02/MI.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Previous</div><a href="https://www.thekashmirmonitor.net/crpf-troopers-going-on-leave-in-kashmir-get-mi-17-ferry-service-to-avoid-pulwama-like-attack/" class="title">CRPF troopers going on leave in Kashmir get MI-17 ferry service to avoid Pulwama-like attack</a></div></div></div><div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://www.thekashmirmonitor.net/fresh-snowfall-in-gulmarg-other-higher-reaches-in-kashmir/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/gulmarg.jpg?resize=100%2C100&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/gulmarg.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/gulmarg.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/gulmarg.jpg?zoom=2&amp;resize=100%2C100&amp;ssl=1 200w, https://i2.wp.com/www.thekashmirmonitor.net/wp-content/uploads/2019/12/gulmarg.jpg?zoom=3&amp;resize=100%2C100&amp;ssl=1 300w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://www.thekashmirmonitor.net/fresh-snowfall-in-gulmarg-other-higher-reaches-in-kashmir/" class="title">Fresh snowfall in Gulmarg, other higher reaches in Kashmir</a></div></div></div></div></div><div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-1 site-img-1"><div class="bg-area"> <a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a><div class="content-wrap"><div class="content"><div class="logo logo-mobile-menu"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png" alt="" srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/m5.png 2x" width="110" height="62"></a></div><nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li id="menu-item-91695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91695"><a href="https://www.thekashmirmonitor.net">Home</a></li><li id="menu-item-91697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91697"><a href="https://www.thekashmirmonitor.net/category/latestnews/">Latest News</a></li><li id="menu-item-91698" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91698"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li><li id="menu-item-91699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91699"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li><li id="menu-item-91696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91696"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li><li id="menu-item-124259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124259"><a href="https://www.thekashmirmonitor.net/category/india/">India</a></li><li id="menu-item-124255" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124255"><a href="https://www.thekashmirmonitor.net/category/world/">World</a></li><li id="menu-item-91700" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91700"><a href="https://www.thekashmirmonitor.net/category/politics/">Politics</a></li><li id="menu-item-91703" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91703"><a href="https://www.thekashmirmonitor.net/category/education/">Education</a></li><li id="menu-item-124256" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124256"><a href="https://www.thekashmirmonitor.net/category/business/">Business</a></li><li id="menu-item-91704" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91704"><a href="https://www.thekashmirmonitor.net/category/environment/">Environment</a></li><li id="menu-item-91705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91705"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li><li id="menu-item-91707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91707"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports</a></li><li id="menu-item-114921" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-114921"><a href="https://www.thekashmirmonitor.net/category/editorial/">Editors&#8217; Picks</a></li><li id="menu-item-91701" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-91701"><a href="https://www.thekashmirmonitor.net/category/videos/">Videos</a></li><li id="menu-item-124257" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124257"><a href="https://www.thekashmirmonitor.net/category/lifestyle-news/">Lifestyle</a></li><li id="menu-item-124258" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-124258"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Tech-Film</a></li><li id="menu-item-91708" class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-91708"><a href="https://epaper.thekashmirmonitor.net">Today&#8217;s Paper</a></li></ul></nav><ul class="menu-icons horizontal-menu"><li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/kashmirmonitor" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/Kashmir_Monitor" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/kashmirmonitor" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCSsvgHSJixaPVduu3-xmDOw" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-rss"><a href="https://www.thekashmirmonitor.net/feed/" data-title="RSS" class="tipi-i-rss" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-2 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"></a></li></ul></div></div><div class="background"></div></div></div><div id="slide-in-menu" class="slide-in-menu site-skin-1 site-img-1 tipi-tile tipi-xs-0"> <a href="#" class="tipi-i-close modal-tr-close close tipi-close-icon"></a><div class="bg-area"><div class="content clearfix"><div class="logo logo-slide"><a href="https://www.thekashmirmonitor.net" data-pin-nopin="true"><img src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/four.png" alt="" srcset="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/uploads/2021/01/four.png 2x" width="500" height="176"></a></div><div id="nav_menu-11" class="slide-in-widget zeen-widget clearfix widget_nav_menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-995"><a href="https://www.thekashmirmonitor.net/category/cover/">Lead Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-122700"><a href="https://www.thekashmirmonitor.net/category/kashmir/">Kashmir</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119254"><a href="https://www.thekashmirmonitor.net/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-126570"><a href="https://www.thekashmirmonitor.net/category/india/">India</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119273"><a href="https://www.thekashmirmonitor.net/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-126576"><a href="https://www.thekashmirmonitor.net/category/politics/">Politics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-116555"><a href="https://www.thekashmirmonitor.net/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119271"><a href="https://www.thekashmirmonitor.net/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-116291"><a href="https://www.thekashmirmonitor.net/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-123054"><a href="https://www.thekashmirmonitor.net/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-119270"><a href="https://www.thekashmirmonitor.net/category/tech-film/">Showbiz-Tech</a></li></ul></div></div><div id="text-8" class="slide-in-widget zeen-widget clearfix widget_text"><div class="textwidget"><div class="logo-copyright-block"><div class="copyright font-1 copyright-l">©2021 The Kashmir Monitor</div></div></div></div></div><div class="background"></div></div></div><div id="modal" class="modal-wrap inactive" data-fid=""> <span class="tipi-overlay tipi-overlay-modal"></span><div class="content tipi-vertical-c tipi-row"><div class="content-search search-form-wrap content-block"><form method="get" class="search tipi-flex" action="https://www.thekashmirmonitor.net/"> <input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form"> <button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button></form><div class="search-hints"> <span class="search-hint"> Start typing to see results or hit ESC to close </span><div class="suggestions-wrap font-2"><a href="https://www.thekashmirmonitor.net/tag/kashmir/" class="tag-cloud-link tag-link-213 tag-link-position-1" style="font-size: 12px;">kashmir</a> <a href="https://www.thekashmirmonitor.net/tag/cover/" class="tag-cloud-link tag-link-203 tag-link-position-2" style="font-size: 12px;">cover</a> <a href="https://www.thekashmirmonitor.net/tag/news/" class="tag-cloud-link tag-link-363 tag-link-position-3" style="font-size: 12px;">news</a> <a href="https://www.thekashmirmonitor.net/tag/state/" class="tag-cloud-link tag-link-365 tag-link-position-4" style="font-size: 12px;">state</a> <a href="https://www.thekashmirmonitor.net/tag/covid-19/" class="tag-cloud-link tag-link-1434 tag-link-position-5" style="font-size: 12px;">COVID-19</a></div></div><div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div><div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1"><div class="tipi-modal-bg bg-area clearfix"><div class="content-subscribe-inner"><div class="subscribe-titles"><h2 class="title">Subscribe Now</h2><div class="subtitle">Join millions of others and stay up to date with the latest developments.</div></div><div class="subscribe-form"> <script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-90377" method="post" data-id="90377" data-name="Signup Newletter" ><div class="mc4wp-form-fields"><p> <input type="email" name="EMAIL" placeholder="Enter your email" required=""></p><p> <button type="submit" class="button-arrow-r button-arrow"> <span class="button-title">Subscribe NOW</span><i class="tipi-i-arrow-right"></i> </button></p><p class="zeen-checkbox"> <label> <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <span class="zeen-i"></span> </label> I consent to the <a href="#" target="_blank"> terms and conditions</a></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1614322475" /><input type="hidden" name="_mc4wp_form_id" value="90377" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="background"></div></div></div><div class="content-lwa content-block site-img-1 site-skin-2"><div class="tipi-modal-bg bg-area"></div></div><div class="content-custom content-block"></div></div> <a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a></div> <span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-2"><div class="share-buttons"> <a href="https://twitter.com/intent/tweet?via=Kashmir_Monitor&#038;text=US%20welcomes%20India-Pakistan%20joint%20statement%20on%20ceasefire%20-%20https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F" class="tipi-tip tipi-tip-move share-button share-button-tg" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-telegram"></i></span></a><a href="whatsapp://send?text=US welcomes India-Pakistan joint statement on ceasefire – https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.thekashmirmonitor.net%2Fus-welcomes-india-pakistan-joint-statement-on-ceasefire%2F&app_id=224421211631764" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a></div></div> <span id="lr-check"></span><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">var sbiajaxurl = "https://www.thekashmirmonitor.net/wp-admin/admin-ajax.php";</script> <div style="display:none"><div class="grofile-hash-map-6def92faca872eeb8eca20475424d3a2"></div></div> <script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "The Kashmir Monitor",
	"description": "Live news, investigations, opinion, photos and video by the journalists of The Kashmir Monitor. Visit for the coverage of kashmir and international news, politics, business, technology, science, health, arts, sports and more.","url": "https://www.thekashmirmonitor.net/","datePublished": "2021-02-26T11:11:59+05:30","dateCreated": "2021-02-26T11:11:59+05:30","dateModified": "2021-02-26T11:12:01+05:30","sameAs": ["https://facebook.com/kashmirmonitor","https://twitter.com/Kashmir_Monitor"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.thekashmirmonitor.net/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"thekashmirmonitor"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"127123 https:\/\/www.thekashmirmonitor.net\/?p=127123","disqusShortname":"thekashmirmonitor","disqusTitle":"US welcomes India-Pakistan joint statement on ceasefire","disqusUrl":"https:\/\/www.thekashmirmonitor.net\/us-welcomes-india-pakistan-joint-statement-on-ceasefire\/","postId":"127123"};</script> <script type='text/javascript' id='lets-live-blog-js-js-extra'>var letsLiveBlogJs = {"root":"https:\/\/www.thekashmirmonitor.net\/wp-json\/","nonce":"8eb6af8b45","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/www.thekashmirmonitor.net\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/us-welcomes-india-pakistan-joint-statement-on-ceasefire\/","data":{"pid":127123,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};</script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js' id='grofiles-cards-js'></script> <script type='text/javascript' id='wpgroho-js-extra'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript' id='zeen-functions-js-extra'>var zeenJS = {"root":"https:\/\/www.thekashmirmonitor.net\/wp-json\/codetipi-zeen\/v1\/","nonce":"8eb6af8b45","qry":{"page":0,"name":"us-welcomes-india-pakistan-joint-statement-on-ceasefire","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"25","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.thekashmirmonitor.net","sDelay":5000,"subL":true,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":"thekashmirmonitor","subCookie":true,"pluginsUrl":"https:\/\/www.thekashmirmonitor.net\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js","lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};</script> <script type='text/javascript' id='zeen-functions-js-after'>var zeen_65525 = {
		id: 65525,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 79,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 5,
		args: {"posts_per_page":5,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post"}}	};
	
	var zeen_126570 = {
		id: 126570,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"190","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_126576 = {
		id: 126576,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"1023","post_type":{"post":"post"},"posts_per_page":"3","ignore_sticky_posts":1}	};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='sb_instagram_scripts-js-extra'>var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.thekashmirmonitor.net\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.thekashmirmonitor.net\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};</script> <script src='https://stats.wp.com/e-202108.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'154949831',post:'127123',tz:'5.5',srv:'www.thekashmirmonitor.net'} ]);
	_stq.push([ 'clickTrackerInit', '154949831', '127123' ]);</script> <iframe data-id="thekashmirmonitor.net_970x90_anchor_responsive_DFP" FRAMEBORDER="0" SCROLLING="no" MARGINHEIGHT="0"
 MARGINWIDTH="0" TOPMARGIN="0" LEFTMARGIN="0" width="1" height="1"></iframe> <script>(function () {
        var size='970x90|320x100',
            adunit = 'thekashmirmonitor.net_970x90_anchor_responsive_DFP',
            xmlhttp = new XMLHttpRequest();
        xmlhttp.onreadystatechange = function(){if (xmlhttp.readyState == 4 && xmlhttp.status == 200){var es = document.querySelectorAll("[data-id='"+adunit+"']");var e = Array.from(es).find(function(e) {return !e.hasAttribute("data-rendered")});if(e){var iframe = e.contentWindow.document;iframe.open();iframe.write(xmlhttp.responseText);iframe.close();e.setAttribute('data-rendered', true)}}};xmlhttp.open("GET", 'https://pubads.g.doubleclick.net/gampad/adx?iu=/147246189/'+adunit+'&sz='+encodeURI(size)+'&t=Placement_type%3Dserving&'+Date.now(), true);xmlhttp.send();})();</script> <script defer src="https://ela6qz7oyqoi.wpcdn.shift8cdn.com/wp-content/cache/autoptimize/js/autoptimize_1f3cba4bdc6ac73cb9dae9de90463dcb.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6277d96c1f07e71c',m:'03e0fcf1dd075edfa43defb0db973446187926a2-1614323459-1800-AY4ph7OunUAqVN5Il/efciNM2p76lrKC88GInBP5m1TPxV2xk1elmxfV9nWQGFqE9c740HXWQXGm4kP+rYlL7xWEb+5UKK2sIF20U3kPIdyfcuYaqlICxLG6n8PYi8xQEnYT2+7jQOUPIrfDsXlJ6M8KIYXJum9ivu+J8lYXQY7FmxFaMEGZnhy6iLsJwxem1w==',s:[0xecd6dae547,0xf9e97fdba9],}})();</script></body></html>
<!-- Dynamic page generated in 1.004 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-02-26 12:24:35 -->

<!-- Compression = gzip -->